<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.tsln.com/wp-content/themes/tsln-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.tsln.com/wp-content/themes/tsln-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="TSLN.com"/>

	<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tri-State Livestock News &raquo; Feed" href="http://www.tsln.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tri-State Livestock News &raquo; Comments Feed" href="http://www.tsln.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tsln.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=9aa29dd5927eebf6c5aca946da719d2d"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.tsln.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.tsln.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.tsln.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='http://www.tsln.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.tsln.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.tsln.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.tsln.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.tsln.com/wp-content/themes/news-site-theme/assets/css/styles-main.min.css?ver=101317' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.tsln.com/wp-content/themes/tsln-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header.js?ver=1.0'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/ouzag7i3.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.tsln.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tsln.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tsln.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Health care is a real rural issue' href='http://www.tsln.com/news/healthcare-is-a-real-rural-issue/' />
<link rel='next' title='Chute side vaccine management tips' href='http://www.tsln.com/news/chute-side-vaccine-management-tips/' />

<link rel="canonical" href="http://www.tsln.com/news/by-zippy-duvallamerican-farm-bureau-president/" />
<link rel='shortlink' href='http://www.tsln.com/?p=61634' />
<link rel="alternate" type="application/json+oembed" href="http://www.tsln.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tsln.com%2Fnews%2Fby-zippy-duvallamerican-farm-bureau-president%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tsln.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tsln.com%2Fnews%2Fby-zippy-duvallamerican-farm-bureau-president%2F&#038;format=xml" />
    <meta property="tout:article:id" content="29405072"/>
    <meta property="tout:article:author" content="<p/><p/>"/>
    <meta property="tout:article:pubdate" content="2017-10-20T12:44:01+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-26', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="VcnGTKvJc85D8wBtQOQroo2cxIHzauDOYXANOeL989Y" />
        <meta name="bt:id" content="61634_TSLN">
        <meta name="bt:type" content="post_TSLN">
        <meta name="bt:modDate" content="2017-10-20 12:44:01">
        <meta name="bt:pubDate" content="2017-10-20 12:44:01">
        <meta name="bt:category" content="News">
        <meta name="bt:keywords" content="AGRICULTURE, AMERICAN, CROPS, FARM, FARMERS, FARMS, JOBS, SHORTAGE, WORKER, WORKERS">
        <meta name="bt:author" content="">
        <meta name="bt:expDate" content="2017-11-20 12:44:01">
  			<meta name="bt:image" content="http://www.tsln.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="498110130268044" /><meta name="pubdate" content="20171020"><title>By Zippy DuvallAmerican Farm Bureau President | TSLN.com</title><meta name="description" content="Thanks to scientific innovation in agriculture, farmers and ranchers are using fewer resources to grow an abundant, sustainable food supply. But I wonder how far our new technology and" /><meta name="keywords" content="AGRICULTURE, AMERICAN, CROPS, FARM, FARMERS, FARMS, JOBS, SHORTAGE, WORKER, WORKERS" />
<meta property="og:title" content="By Zippy DuvallAmerican Farm Bureau President"/>
<meta property="og:description" content="Thanks to scientific innovation in agriculture, farmers and ranchers are using fewer resources to grow an abundant, sustainable food supply. But I wonder how far our new technology and"/>
<meta property="og:url" content="http://www.tsln.com/news/by-zippy-duvallamerican-farm-bureau-president/"/>
<meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TSLivestockNews"/><meta property="og:image" content="http://www.tsln.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/tsln.fre" /><meta property="og:type" content="article" /><meta property="fb:pages" content="260132277408822">
</head>

<body class="post-template-default single single-post postid-61634 single-format-standard nccg cat-main-headline cat-news">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=498110130268044";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: FPC_TSLN/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="FPC_TSLN/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: FPC_TSLN/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="FPC_TSLN/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->

<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
				<script type="text/javascript">var swiftSiteID = 'TSLN'</script>
			<div id="ticker-account">
				<div id="logged-in" style="display: none;">
					<span>
						Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;
						<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a>
					</span>
				</div>
				<div id="logged-out"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;
					<a id="subscribeBtn" href="/Subscribe/">Subscribe</a>
				</div>
				<div id="ticket-append" class="menu-paywall-append-container">&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.tsln.com/store-locator/">Pick Up A Copy</a>
</div>
			</div>				<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.tsln.com/news/seven-jbs-plants-shut-down-in-brazil/">7 JBS plants shut down in Brazil</a></li><li><a href="http://www.tsln.com/news/five-years-after-the-smoke-cleared-ash-creek-ranch-crawford-nebraska/">Five years after the smoke cleared: Ash Creek Ranch, Crawford Nebraska</a></li><li><a href="http://www.tsln.com/news/usda-withdraws-gipsa-rule/">USDA pulls GIPSA rule</a></li><li><a href="http://www.tsln.com/news/epa-activists-closed-door-deals-shut-down-by-pruitt/">Pruitt ends ‘sue and settle’ practices</a></li><li><a href="http://www.tsln.com/trending/skin-problems-in-young-cattle-warts-and-ringworm/">Skin Problems in Young Cattle: Warts and Ringworm</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.tsln.com">
					<h1>What Ranchers Read</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: FPC_TSLN/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="FPC_TSLN/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.tsln.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-50331" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/cattle-health/">Cattle Health</a></li>	<li id="menu-item-50332" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/ag-political-issues/">Ag Political Issues</a></li>	<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li>	<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/obituaries/">Obituaries</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.tsln.com/horse-rodeo/" class="dropdown-toggle" data-toggle="dropdown">Horse &#038; Rodeo</a>
<ul class="dropdown-menu">
	<li id="menu-item-50245" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.tsln.com/news/horse-rodeo/">News/Features</a></li>	<li id="menu-item-50246" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://cavvysavvy.tsln.com/">Cavvy Savvy</a></li>	<li id="menu-item-50334" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/rodeo-standings/">Rodeo Standings</a></li>	<li id="menu-item-50247" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.tsln.com/news/calendar/">Calendar</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.tsln.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion/Columns</a>
<ul class="dropdown-menu">
	<li id="menu-item-50372" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.tsln.com/news/opinion/">Guest Opinions</a></li>	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/cartoons/">Cartoons</a></li>	<li id="menu-item-50344" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/opinion/baxter-black/">Baxter Black</a></li>	<li id="menu-item-50342" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/opinion/beef-talk/">BeefTalk</a></li>	<li id="menu-item-50339" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/opinion/day-writing/">Day Writing</a></li>	<li id="menu-item-50337" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/opinion/lee-pitts/">Lee Pitts</a></li>	<li id="menu-item-50335" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/opinion/pastor-in-the-pasture/">Pastor in the Pasture</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.tsln.com/news/special-interest/" class="dropdown-toggle" data-toggle="dropdown">Feature Magazines</a>
<ul class="dropdown-menu">
	<li id="menu-item-50252" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.tsln.com/news/special-interest/ag-pride/">Ag Pride</a></li>	<li id="menu-item-50345" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/the-cattle-journal/">The Cattle Journal</a></li>	<li id="menu-item-50254" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.tsln.com/news/heartland-directory/">Heartland Directory</a></li>	<li id="menu-item-50256" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.tsln.com/news/special-interest/open-season/">Open Season</a></li>	<li id="menu-item-50257" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.tsln.com/news/special-interest/stallion-showcase/">Stallion Showcase</a></li>	<li id="menu-item-50373" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.tsln.com/news/special-interest/">All Magazines</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-30259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.tsln.com/market-reports/" class="dropdown-toggle" data-toggle="dropdown">Markets</a>
<ul class="dropdown-menu">
	<li id="menu-item-50266" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.tsln.com/news/market-reports/">Salebarn Market Reports</a></li>	<li id="menu-item-50267" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.tsln.com/news/sale-reports/">Production Sale Reports</a></li>	<li id="menu-item-50268" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.tsln.com/news/farmer-rancher-exchange/">Farmer &#038; Rancher Exchange</a></li><!--.dropdown-->
</ul>
</li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://classifieds.tsln.com/">Classifieds</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://classifieds.tsln.com/category/Employment">Employment</a></li>
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<div class="ham-toggle collapse">
						<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/tsln.fre" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/TSLivestockNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
			</ul>						<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.tsln.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-07-23" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-291"><a href="http://www.tsln.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-50331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50331"><a href="http://www.tsln.com/cattle-health/">Cattle Health</a></li>
	<li id="menu-item-50332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50332"><a href="http://www.tsln.com/news/ag-political-issues/">Ag Political Issues</a></li>
	<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li>
	<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.tsln.com/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-293"><a href="http://www.tsln.com/horse-rodeo/">Horse &#038; Rodeo</a>
<ul  class="sub-menu">
	<li id="menu-item-50245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50245"><a href="http://www.tsln.com/news/horse-rodeo/">News/Features</a></li>
	<li id="menu-item-50246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50246"><a href="http://cavvysavvy.tsln.com/">Cavvy Savvy</a></li>
	<li id="menu-item-50334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50334"><a href="http://www.tsln.com/rodeo-standings/">Rodeo Standings</a></li>
	<li id="menu-item-50247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50247"><a href="http://www.tsln.com/news/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-295"><a href="http://www.tsln.com/opinion/">Opinion/Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-50372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50372"><a href="http://www.tsln.com/news/opinion/">Guest Opinions</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="http://www.tsln.com/news/cartoons/">Cartoons</a></li>
	<li id="menu-item-50344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50344"><a href="http://www.tsln.com/opinion/baxter-black/">Baxter Black</a></li>
	<li id="menu-item-50342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50342"><a href="http://www.tsln.com/opinion/beef-talk/">BeefTalk</a></li>
	<li id="menu-item-50339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50339"><a href="http://www.tsln.com/opinion/day-writing/">Day Writing</a></li>
	<li id="menu-item-50337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50337"><a href="http://www.tsln.com/opinion/lee-pitts/">Lee Pitts</a></li>
	<li id="menu-item-50335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50335"><a href="http://www.tsln.com/opinion/pastor-in-the-pasture/">Pastor in the Pasture</a></li>
</ul>
</li>
<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-298"><a href="http://www.tsln.com/news/special-interest/">Feature Magazines</a>
<ul  class="sub-menu">
	<li id="menu-item-50252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50252"><a href="http://www.tsln.com/news/special-interest/ag-pride/">Ag Pride</a></li>
	<li id="menu-item-50345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50345"><a href="http://www.tsln.com/the-cattle-journal/">The Cattle Journal</a></li>
	<li id="menu-item-50254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50254"><a href="http://www.tsln.com/news/heartland-directory/">Heartland Directory</a></li>
	<li id="menu-item-50256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50256"><a href="http://www.tsln.com/news/special-interest/open-season/">Open Season</a></li>
	<li id="menu-item-50257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50257"><a href="http://www.tsln.com/news/special-interest/stallion-showcase/">Stallion Showcase</a></li>
	<li id="menu-item-50373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50373"><a href="http://www.tsln.com/news/special-interest/">All Magazines</a></li>
</ul>
</li>
<li id="menu-item-30259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30259"><a href="http://www.tsln.com/market-reports/">Markets</a>
<ul  class="sub-menu">
	<li id="menu-item-50266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50266"><a href="http://www.tsln.com/news/market-reports/">Salebarn Market Reports</a></li>
	<li id="menu-item-50267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50267"><a href="http://www.tsln.com/news/sale-reports/">Production Sale Reports</a></li>
	<li id="menu-item-50268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50268"><a href="http://www.tsln.com/news/farmer-rancher-exchange/">Farmer &#038; Rancher Exchange</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://classifieds.tsln.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://classifieds.tsln.com/category/Employment">Employment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place Ad</a></li>
<li id="menu-item-363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363"><a href="http://apps.tsln.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: FPC_TSLN/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="FPC_TSLN/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<h1>By Zippy DuvallAmerican Farm Bureau President</h1>
							
							<div id="single-byline">
								<div class="row">

										<div class="col-sm-5">
											<div id="single-author"><strong><address><p/><p/></address></strong></div><!-- END #single-author -->												<time>October 20, 2017</time>
																					</div><!-- END .col-sm-5 -->

										<div class="col-sm-7">
											<div id="single-social-header">
												<div class="addthis_toolbox">
												  <div class="custom-images">
												    <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a>
												    <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
														<a class="comments" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="http://www.tsln.com/?p=61634"></span>)</span></a>
														<a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a>
														<a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a>
												    <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
												  </div><!-- END .custom-images -->
												</div><!-- END .addthis_toolbox -->
											</div><!-- END #single-social-header -->
										</div><!-- END .col-sm-7 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address><p/><p/></address></strong></div><!-- END #single-author -->								<p>October 20, 2017</p>
							</div>

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
								
								<div id="single-media" class="p402_hide"></div><!-- END #single-media -->

								<div id="single-content">
									<p class="TSLN-TSLN Body copy">Thanks to scientific innovation in agriculture, farmers and ranchers are using fewer resources to grow an abundant, sustainable food supply. But I wonder how far our new technology and techniques will take us if farmers are left without one of the most critical resources to keep our farms sustainable: a stable workforce.</p>
<p class="TSLN-TSLN Body copy">Agriculture's labor shortage is at a crisis level, with farmers like Burr and Rosella Mosby losing crops and income because there aren't enough workers for harvest. Every year we hear stories of fresh produce rotting in the fields instead of feeding people, because farmers cannot find help or secure guest workers in time. Without relief, many farmers will have to scale back production or get out of farming altogether.</p>
<p class="TSLN-TSLN Body copy">I think of farmers like Tim McMillan, who would like to sustain their farms to pass on to the next generation. Instead, they are left wondering if it makes sense to go on when they don't have enough workers to plant, tend and harvest crops—and the problem gets worse every year.</p>
<p class="TSLN-TSLN Body copy">The farm labor shortage also takes a bite out of our national economy. A study by the group New American Economy estimated that the shortage cost $3.3 billion in GDP growth in 2012 alone. As I've said many a time, we're coming to a point where America will have to decide if we're going to import workers or import our food. Increasing food imports means losing thousands of American jobs that are supported by agriculture. That same NAE study shows there would have been more than 89,000 additional jobs in 2012 if farmers had not faced workforce challenges.</p><div class="article-mobile-ad" data-tile="article-mobile-ad"></div>
<p class="TSLN-TSLN Body copy">Every time this topic comes up, there's an outcry for farmers to pay more. But those complaints tend to come from those who don't know the going rate for skilled farm work. For example, skilled workers harvesting specialty crops like apples and strawberries can earn well over $20 per hour when paid piece-rate wages. Under the current federal agricultural guest worker program, H-2A, farmers pay the Adverse Effect Wage Rate as a baseline which, depending on the state, can be anywhere from 9 percent to 90 percent higher than the state minimum wage. That's on top of providing free housing to workers and paying for their travel from their home country. H-2A requires employers to post job openings to make sure Americans get first crack at farm jobs. But as any farmer can tell you, the average American has little interest in farm work. Even with the higher wage rates and strict requirements, H-2A applications are on the rise. Certified positions in 2017 are up 20 percent compared to this time last year, which shows just how hard-pressed farmers are to find workers.</p>
<p class="TSLN-TSLN Body copy">Farmers need a guest worker program that meets both their needs and farm workers' needs, and brings stability to our food system. The AG Act, a bill sponsored by House Judiciary Committee Chairman Bob Goodlatte, is a good solution. It would create a new H-2C program for agriculture, allowing workers who are already on our farms—whom farmers have trained and come to know and depend on—to remain in the U.S. under the new H-2C visa. The bill could be improved. For example, the American Farm Bureau believes it should not limit the number of worker visas. But we support Chairman Goodlatte's effort, because it opens the door for progress such as we haven't seen in more than three decades of hemming and hawing on this issue.</p>
				<div id="single-mid-script" class="p402_hide">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
					<div id="bt-tsln-recommendations">
					</div>
				</div>
				</div>
<p class="TSLN-TSLN Body copy">Immigration reform is a tough issue, but we cannot avoid it any longer. Instability in our farm workforce places American jobs and American-grown products at risk. We need members of Congress to work together to ensure Americans have access to a safe, sustainable supply of U.S.-grown food.   </p>
<p class="TSLN-TSLN Body copy">–Montana Farm Bureau</p>
																										</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox">
										<div class="custom-images">
											<a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a>
											<a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a>
											<a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a>
										</div><!-- END .custom-images -->
									</div><!-- END .addthis_toolbox -->
								</div><!-- END #single-social-footer -->

								<div id="single-article-link">
									<p><a href="#" class="article-back"><i class="fa fa-arrow-left" aria-hidden="true"></i> Go back to article</a></p>
								</div><!-- END #single-article-link -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
				<div class="recommendations">
				<h2>Recommended Stories For You</h2>
				<div class="row auto-clear">
				 <div id="bt-tsln-recommendations">
				 </div>
				</div><!-- END .row -->
				<hr>
				</div>
																	<h2>Trending In: News</h2>
									<div class="row auto-clear">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.tsln.com/news/seven-jbs-plants-shut-down-in-brazil/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/12.jpg" width="144" height="93" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.tsln.com/news/seven-jbs-plants-shut-down-in-brazil/">7 JBS plants shut down in Brazil</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.tsln.com/news/five-years-after-the-smoke-cleared-ash-creek-ranch-crawford-nebraska/"><img width="150" height="113" src="http://www.tsln.com/wp-content/uploads/2017/10/IMG_1701-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.tsln.com/wp-content/uploads/2017/10/IMG_1701-150x113.jpg 150w, http://www.tsln.com/wp-content/uploads/2017/10/IMG_1701-325x244.jpg 325w, http://www.tsln.com/wp-content/uploads/2017/10/IMG_1701-768x576.jpg 768w, http://www.tsln.com/wp-content/uploads/2017/10/IMG_1701-1240x930.jpg 1240w, http://www.tsln.com/wp-content/uploads/2017/10/IMG_1701-620x465.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.tsln.com/news/five-years-after-the-smoke-cleared-ash-creek-ranch-crawford-nebraska/">Five years after the smoke cleared: Ash Creek Ranch, Crawford Nebraska</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.tsln.com/news/usda-withdraws-gipsa-rule/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/9.jpg" width="144" height="93" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.tsln.com/news/usda-withdraws-gipsa-rule/">USDA pulls GIPSA rule</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.tsln.com/news/epa-activists-closed-door-deals-shut-down-by-pruitt/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/5.jpg" width="144" height="93" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.tsln.com/news/epa-activists-closed-door-deals-shut-down-by-pruitt/">Pruitt ends ‘sue and settle’ practices</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2title"><a href="http://classifieds.tsln.com/adredirect/1-0000123437">Help Wanted</a></div>
<div class="tilec2admeta">
Nebrasa area, NE  69101 - Oct 16, 2017 - ad id: 1-0000123437
</div>
<div class="tilec2description"> HELP WANTED Full-Time Position on Farm/Ranch Cow/Calf Feedyard Operation ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.tsln.com/adredirect/1-0000123436">Angus Seedstock Producer & Family-...</a></div>
<div class="tilec2admeta">
Scottsbluff, NE  69358 - Oct 16, 2017 - ad id: 1-0000123436
</div>
<div class="tilec2description"> ANGUS SEEDSTOCK PRODUCER & Family-Size GROWYARD Individual to join ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.tsln.com/adredirect/1-0000124105">Mulitple Positions</a></div>
<div class="tilec2admeta">
Ft Morgan, CO  80701 - Oct 16, 2017 - ad id: 1-0000124105
</div>
<div class="tilec2description"> HELP WANTED: Feed Mill Operators Equipment Operator/ Maintenance Crew ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.tsln.com/adredirect/1-0000129115">Pen Rider, Feed Truck Driver and ...</a></div>
<div class="tilec2admeta">
Kersey, CO  80644 - Oct 16, 2017 - ad id: 1-0000129115
</div>
<div class="tilec2description"> Full-Time Pen Rider, Feed Truck Driver, and Mill Facilities Services ...</div>
</div><div>
	 
		<a href="http://classifieds.tsln.com/adredirect/12925480"><img class="tilec2image" src="http://apps3.tsln.com/utils/c2/imagesthumb/7113755_t.jpg"/></a>
	<div class="tilec2title"><a href="http://classifieds.tsln.com/adredirect/12925480">Classified Sales Specialist</a></div>
<div class="tilec2admeta">
Belle Fourche, SD  57717 - Sep 26, 2017 - ad id: 12925480
</div>
<div class="tilec2description">The Classified Department at Tri-State Livestock News / The Fence Post has ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.tsln.com/adredirect/1-0000122037">Driver - CDL - Class A</a></div>
<div class="tilec2admeta">
Wellington, CO  80549 - Oct 16, 2017 - ad id: 1-0000122037
</div>
<div class="tilec2description"> Driver - CDL - Class A Blayde Corporation is seeking a full-...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.tsln.com/adredirect/1-0000123482">Cattle Processor</a></div>
<div class="tilec2admeta">
Nebraska area, NE  69155 - Oct 16, 2017 - ad id: 1-0000123482
</div>
<div class="tilec2description"> * * * * * * * * Pen Rider / Cowboy Cattle Processor needed for Western NE ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.tsln.com/adredirect/1-0000121343">Classified Sales Specialist</a></div>
<div class="tilec2admeta">
Belle Fourche, SD  57717 - Oct 16, 2017 - ad id: 1-0000121343
</div>
<div class="tilec2description"> </div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.tsln.com/adredirect/1-0000129107">Ranch Hand Wanted</a></div>
<div class="tilec2admeta">
Central SoDak, SD  57569 - Oct 16, 2017 - ad id: 1-0000129107
</div>
<div class="tilec2description"> RANCH HAND WANTED SEEKING FULL-TIME RANCH HAND FOR COW/CALF OPERATION...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.tsln.com/adredirect/12926799">Help Wanted</a></div>
<div class="tilec2admeta">
Nebraska area   - Sep 26, 2017 - ad id: 12926799
</div>
<div class="tilec2description">HELP WANTED Full-Time Position on Farm/Ranch Cow/Calf Feedyard Operation 10 ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.tsln.com/adredirect/12926795">Ranch WOrker</a></div>
<div class="tilec2admeta">
Scottsbluff area, NE  69334 - Sep 26, 2017 - ad id: 12926795
</div>
<div class="tilec2description">Individual to join established team. Top compensation for established animal...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.tsln.com/adredirect/12927459">Pen Rider / Cowboy / Cattle Processor</a></div>
<div class="tilec2admeta">
Nebraska area   - Sep 27, 2017 - ad id: 12927459
</div>
<div class="tilec2description">Pen Rider / Cowboy Cattle Processor needed for Western NE Feedlot...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.tsln.com/adredirect/1-0000122067">Classified Sales Specialist</a></div>
<div class="tilec2admeta">
Belle Fourche, SD  57717 - Oct 16, 2017 - ad id: 1-0000122067
</div>
<div class="tilec2description"> The Classified Department at Tri-State Livestock News / The Fence Post has ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.tsln.com/adredirect/1-0000132597">Hay/Cattle Ranch Job</a></div>
<div class="tilec2admeta">
Wyoming area, WY  82639 - Oct 16, 2017 - ad id: 1-0000132597
</div>
<div class="tilec2description"> Hay/Cattle Ranch Job Full-Time Year-Round Good hours. Duties to include: ...</div>
</div><div>
<div class="tilec2title"><a href="http://classifieds.tsln.com/adredirect/1-0000127028">Feedlot Help Wanted</a></div>
<div class="tilec2admeta">
Western Nebraska, NE  69125 - Oct 16, 2017 - ad id: 1-0000127028
</div>
<div class="tilec2description"> Family Operated Feedlot HELP WANTED FULL-TIME EMPLOYEE Experience ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-ad banner gatrack top" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: FPC_TSLN/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="FPC_TSLN/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack middle" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: FPC_TSLN/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="FPC_TSLN/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://www.tsln.com/news/horse-roundup-2017/" >
      <img src="http://www.tsln.com/wp-content/uploads/2016/09/horseroundup.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://www.tsln.com/News/SpecialInterest/StallionShowcase" >
      <img src="http://www.tsln.com/wp-content/uploads/2016/09/ss.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-318"><a href="http://www.tsln.com/">Home</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="http://www.tsln.com/horse-rodeo/">Horse &#038; Rodeo</a></li>
<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322"><a href="http://www.tsln.com/opinion/">Opinion</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.tsln.com/news/cartoons/">Cartoons</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.tsln.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://www.tsln.com/news/special-interest/">Special Interest Publications</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="http://www.tsln.com/news/calendar/">Calendar</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="http://www.tsln.com/marketplace/">Marketplace</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="http://classifieds.tsln.com/category/Employment">Jobs</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a href="http://classifieds.tsln.com/">Classifieds</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a href="http://classifieds.tsln.com/category/Livestock+and+Animals">Livestock &#038; Animals</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="http://classifieds.tsln.com/category/Hay+and+Feed">Hay &#038; Feed</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://classifieds.tsln.com/category/Farm+and+Ranch+Equipment">Farm &#038; Ranch Equipment</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="http://classifieds.tsln.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://classifieds.tsln.com/category/Transportation">Autos</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="http://classifieds.tsln.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="http://classifieds.tsln.com/category/Recreation">Recreation</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://classifieds.tsln.com/category/Business+and+Service+Directory">Service Directory</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336"><a href="http://classifieds.tsln.com/category/Pets">Pets</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337"><a href="http://classifieds.tsln.com/category/Announcements">Announcements</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="http://classifieds.tsln.com/category/Financial">Financial</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://classifieds.tsln.com/category/Legals">Legals</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a href="http://classifieds.tsln.com/category/Garage+Sales">Garage Sales</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a>Reader Tools</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="http://www.tsln.com/contact-us/">Contact Us</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342"><a href="http://www.tsln.com/contribute/">Contribute</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN">Subscriber Services</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344"><a href="http://tsln.com/epaper">ePaper</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-345"><a href="http://www.tsln.com/newsletter-signup/">Newsletters</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://www.tsln.com/advertise/">Advertise</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place a Classified Ad</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="http://www.tsln.com/search-results/">Archives</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="http://www.tsln.com/feed/">RSS</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="http://www.tsln.com/subscribe/">Subscribe &#8211; TSLN</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a>News Neighbors</a></li>
<li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="http://thefencepost.com/">Rural News of Colorado and Nebraska</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="http://nccgmedia.com/">Northern Colorado Communications Group</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="http://www.tsln.com/about-us/">About Us</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a href="http://www.tsln.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359"><a href="http://www.tsln.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.tsln.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("2fc693");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
      _qevents.push({qacct:"p-ddTeiQ57W1ULk"});
    </script>
    <noscript>
      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    
				<script>
					$(function() {
						$( '.custom-images a' ).on( 'click touch', function(){
							var addThisType = $( this ).data( 'type' );
							ga( 'send', 'event', 'addthis', addThisType );
						});
					});
				</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.tsln.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","fbNonce":"9bb0b430cd"};
var mobileArticleAd = {"ajaxurl":"http:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"1849cc728b"};
var moreBriefs = {"ajaxurl":"http:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","briefsNonce":"d4469e1fbc"};
var carouselStories = {"ajaxurl":"http:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","carouselNonce":"9c234e3601","sortID":null};
var breakingNews = {"ajaxurl":"http:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","breakingNonce":"33dedd2ff2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/main.min.js?ver=101317'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); }
</script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-includes/js/wp-embed.min.js?ver=9aa29dd5927eebf6c5aca946da719d2d'></script>
<script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '0',
          'dimension8': '2017-10-20',
          'dimension9': '29405072',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': '(none)',
          'dimension7': '0',
          'dimension8': '2017-10-20',
          'dimension9': '29405072',
          'dimension10': ''
        });
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'TSLN.com,news';
    	_sf_async_config.authors = '(none)';
      _sf_async_config.title = 'By Zippy DuvallAmerican Farm Bureau President | TSLN.com';
			var _cbq = window._cbq = (window._cbq || []);
    	_cbq.push(['_acct', chartbeatUser]);
      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script></body>
</html>
