<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.tsln.com/wp-content/themes/tsln-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.tsln.com/wp-content/themes/tsln-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="TSLN.com"/>

	<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tri-State Livestock News &raquo; Feed" href="http://www.tsln.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tri-State Livestock News &raquo; Comments Feed" href="http://www.tsln.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tsln.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a7621a5f0ea94f6cc807abfd52624122"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.tsln.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.tsln.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.tsln.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.tsln.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.tsln.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=021717' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.tsln.com/wp-content/themes/tsln-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.tsln.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tsln.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tsln.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SD Corn Growers board elects Houghton farmer as president' href='http://www.tsln.com/news/sd-corn-growers-board-elects-houghton-farmer-as-president/' />
<link rel='next' title='R-CALF USA to Hold Producer Meetings March 7-9 in Missouri' href='http://www.tsln.com/news/r-calf-usa-to-hold-producer-meetings-march-7-9-in-missouri/' />

<link rel="canonical" href="http://www.tsln.com/news/feb-27-march-3-is-national-invasive-species-awareness-week/" />
<link rel='shortlink' href='http://www.tsln.com/?p=38362' />
<link rel="alternate" type="application/json+oembed" href="http://www.tsln.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tsln.com%2Fnews%2Ffeb-27-march-3-is-national-invasive-species-awareness-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tsln.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tsln.com%2Fnews%2Ffeb-27-march-3-is-national-invasive-species-awareness-week%2F&#038;format=xml" />
    <meta property="tout:article:id" content="26192219"/>
    <meta property="tout:article:author" content=""/>
    <meta property="tout:article:pubdate" content="2017-02-23T17:38:01+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-26', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="VcnGTKvJc85D8wBtQOQroo2cxIHzauDOYXANOeL989Y" />
      <meta property="bt:id" content="38362_TSLN">
      <meta property="bt:type" content="post_TSLN">
      <meta property="bt:modDate" content="2017-02-23 17:38:01">
      <meta property="bt:pubDate" content="2017-02-23 17:38:01">
      <meta property="bt:category" content="News">
      <meta property="bt:keywords" content="INVASIVE, SPECIES, CONTROL, PLANTS, AREA, NATIONAL, NATIVE, NON, PESTS, AGRICULTURAL">
      <meta property="bt:author" content="">
      <meta property="bt:expDate" content="2017-03-23 17:38:01">
			<meta property="bt:image" content="http://www.tsln.com/wp-content/uploads/2017/02/InvasiveGrassMT-TSLN-122813-252x325.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="45205238" /><meta name="pubdate" content="20170223"><title>Feb. 27-March 3 is National Invasive Species Awareness Week | TSLN.com</title><meta name="description" content="Invasive species cause over $100 billion in economic losses annually in the United States. These costs are due to decreased agricultural production or quality, decreased access to markets or" /><meta name="keywords" content="INVASIVE, SPECIES, CONTROL, PLANTS, AREA, NATIONAL, NATIVE, NON, PESTS, AGRICULTURAL" /><meta property="og:title" content="Feb. 27-March 3 is National Invasive Species Awareness Week | TSLN.com"/><meta property="og:description" content="Invasive species cause over $100 billion in economic losses annually in the United States. These costs are due to decreased agricultural production or quality, decreased access to markets or"/><meta property="og:url" content="http://www.tsln.com/news/feb-27-march-3-is-national-invasive-species-awareness-week/"/><meta property="og:image" content="http://www.tsln.com/wp-content/uploads/2017/02/InvasiveGrassMT-TSLN-122813.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="twitter:card" content="summary"/><meta property="twitter:site" content="@TSLivestockNews"/><meta name="sniply-options" content="block" />
</head>

<body class="post-template-default single single-post postid-38362 single-format-standard">


        <script type="text/javascript">
  						(function() {
  						  var ARTICLE_URL = window.location.href;
  						  var CONTENT_ID = 'everything';
  						  document.write(
  						    '<scr'+'ipt '+
  						    'src="//survey.g.doubleclick.net/survey?site=_'+
  						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
  						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
  						    '&amp;random='+(new Date).getTime()+
  						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
  						})();
        </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=45205238";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: FPC_TSLN/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="FPC_TSLN/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: FPC_TSLN/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="FPC_TSLN/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
				<script type="text/javascript">var swiftSiteID = 'TSLN'</script>
			<div id="ticker-account">
				<div id="logged-in" style="display: none;">
					<span>
						Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;
						<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a>
					</span>
				</div>
				<div id="logged-out"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;
					<a id="subscribeBtn" href="/Subscribe/">Subscribe</a>
				</div>
			</div>				<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.tsln.com/news/community-rallies-around-ward-family/">Community rallies</a></li><li><a href="http://www.tsln.com/news/society-for-range-management-honors-big-horn-county-educator/">Society for Range Management honors Big Horn County educator</a></li><li><a href="http://www.tsln.com/news/horse-rodeo/no-era-rodeos-in-2017/">ERA cancels 2017 rodeos</a></li><li><a href="http://www.tsln.com/news/skin-problems-in-young-cattle-warts-and-ringworm/">Skin Problems in Young Cattle: Warts and Ringworm</a></li><li><a href="http://www.tsln.com/news/horse-rodeo/43-era-cowboys-return-to-prca/">43 ERA cowboys return to PRCA</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.tsln.com">
					<h1>What Ranchers Read</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: FPC_TSLN/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="FPC_TSLN/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.tsln.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/horse-rodeo/">Horse &#038; Rodeo</a></li>	<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li>	<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/opinion/">Opinion</a></li>	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/cartoons/">Cartoons</a></li>	<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/obituaries/">Obits</a></li>	<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/special-interest/">Special Interest Pubs</a></li>	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/calendar/">Events</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.tsln.com/marketplace/" class="dropdown-toggle" data-toggle="dropdown">Marketplace</a>
<ul class="dropdown-menu">
	<li id="menu-item-30259" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/market-reports/">Market Reports</a></li>	<li id="menu-item-30287" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/farmer-rancher-exchange/">Farmer &#038; Rancher Exchange</a></li>	<li id="menu-item-30280" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/heartland-directory/">Heartland Directory</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-301" class="red menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/sale-reports/">Sale Reports</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://classifieds.tsln.com/">Classifieds</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://classifieds.tsln.com/category/Employment">Employment</a></li>
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/tsln.fre" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/TSLivestockNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.tsln.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20161126,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-291"><a href="http://www.tsln.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://www.tsln.com/news/horse-rodeo/">Horse &#038; Rodeo</a></li>
	<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li>
	<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="http://www.tsln.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="http://www.tsln.com/news/cartoons/">Cartoons</a></li>
	<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.tsln.com/news/obituaries/">Obits</a></li>
	<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="http://www.tsln.com/news/special-interest/">Special Interest Pubs</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.tsln.com/news/calendar/">Events</a></li>
</ul>
</li>
<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-300"><a href="http://www.tsln.com/marketplace/">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-30259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30259"><a href="http://www.tsln.com/news/market-reports/">Market Reports</a></li>
	<li id="menu-item-30287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30287"><a href="http://www.tsln.com/news/farmer-rancher-exchange/">Farmer &#038; Rancher Exchange</a></li>
	<li id="menu-item-30280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30280"><a href="http://www.tsln.com/news/heartland-directory/">Heartland Directory</a></li>
</ul>
</li>
<li id="menu-item-301" class="red menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.tsln.com/news/sale-reports/">Sale Reports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://classifieds.tsln.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://classifieds.tsln.com/category/Employment">Employment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place Ad</a></li>
<li id="menu-item-363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363"><a href="http://apps.tsln.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: FPC_TSLN/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="FPC_TSLN/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong><address></address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.tsln.com/news"><strong><em><span class="op-kicker">News</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-02-23">February 23, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.tsln.com/category/news/feed/" class="rss">Follow News</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.tsln.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Feb. 27-March 3 is National Invasive Species Awareness Week</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address></address></strong></div><!-- END #single-author -->								<p>February 23, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.tsln.com/?p=38362"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.tsln.com/wp-content/uploads/2017/02/InvasiveGrassMT-TSLN-122813.jpg" class="fancybox photo-contain" title="In a first for Montana, the presence of the invasive grass medusahead has been confirmed by MSU scientists on the Flathead Indian Reservation in southeastern Sanders County. Seen here growing in Oregon, MSU officials say it is important to be aware of what this grass looks like so infestations can be detected and addressed when they are still small and manageable. Educational material will be developed to assist with identification and management of medusahead. Photo by Jane Mangold, MSU Extension"><div class="single-external"><i class="fa fa-external-link"></i></div><img width="252" height="325" src="http://www.tsln.com/wp-content/uploads/2017/02/InvasiveGrassMT-TSLN-122813-252x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.tsln.com/wp-content/uploads/2017/02/InvasiveGrassMT-TSLN-122813-252x325.jpg 252w, http://www.tsln.com/wp-content/uploads/2017/02/InvasiveGrassMT-TSLN-122813-116x150.jpg 116w, http://www.tsln.com/wp-content/uploads/2017/02/InvasiveGrassMT-TSLN-122813.jpg 306w" sizes="(max-width: 252px) 100vw, 252px" /></a><span class="byline"></span><p class="caption">In a first for Montana, the presence of the invasive grass medusahead has been confirmed by MSU scientists on the Flathead Indian Reservation in southeastern Sanders County. Seen here growing in Oregon, MSU officials say it is important to be aware of what this grass looks like so infestations can be detected and addressed when they are still small and manageable. Educational material will be developed to assist with identification and management of medusahead. Photo by Jane Mangold, MSU Extension</p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="TSLN-TSLN Body copy">Invasive species cause over $100 billion in economic losses annually in the United States. These costs are due to decreased agricultural production or quality, decreased access to markets or environmental degradation such as costs for control and restoration. At least 40 percent of threatened or endangered species are at risk due to the effects of non-native invasive species.</p>
<p class="TSLN-TSLN Body copy">The National Invasive Species Council has declared Feb. 27-March 3 as National Invasive Species Awareness Week. The Council urges individuals to take steps to prevent the movement of invasive species.</p>
<p class="TSLN-TSLN Body copy">The Center for Invasive Species and Ecosystem Health is advising people to:</p>
<p class="TSLN-TSLN Body copy">• Control invasive and noxious weeds on personal property.</p>
<p class="TSLN-TSLN Body copy">• Clean agricultural equipment before moving to another field. Soil can carry weed seeds and crop diseases. Reducing the spread is an important pest management tool in any farming or ranching operation.</p>
<p class="TSLN-TSLN Body copy">• Control the invasive plants on personal property. Inspect fence rows, ditches, and other non-crop areas. Controlling a smaller area now is better than controlling a larger area in the future.</p>
<p class="TSLN-TSLN Body copy">• Use native plants in food plots. Native plants provide the best food and cover for wildlife.</p>
<p class="TSLN-TSLN Body copy">• Use non-invasive plants in gardens.</p>
<p class="TSLN-TSLN Body copy">"Export markets could be lost if certain invasive species become established in an area," says Dale Anderson, South Dakota Department of Agriculture plant quarantine specialist. "Private and public land owners spend millions of dollars annually on unnecessary control activities. Invasive pests are usually very expensive to control once established, and often your taxpayer dollars are utilized to control them. Thus we all have a vested interest to do what we can to reduce the spread of invasive pests." (***Download Anderson audio here***)</p>
<p class="TSLN-TSLN Body copy">The South Dakota Department of Agriculture has several programs that deal with invasive pests. Please visit <a href="http://sdda.sd.gov/ag-services/weed-and-pest-control/" rel="nofollow">http://sdda.sd.gov/ag-services/weed-and-pest-control/</a> for more information.</p>
<p class="TSLN-TSLN Body copy">–SDDA</p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox addthis_default_style">
										<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
										<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
										<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
										<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
									</div>
								</div><!-- END #single-social-footer -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">
								
								
									<h2>Stories You May Be Interested In</h2>
									<div class="row">
										
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.tsln.com/news/bundy-ranch-responds-to-gold-butte-national-monument-designation/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/23.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.tsln.com/news/bundy-ranch-responds-to-gold-butte-national-monument-designation/">Bundy Ranch responds to Gold Butte National Monument Designation</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.tsln.com/news/national-institute-for-animal-agriculture-conference-registration-open/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/27.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.tsln.com/news/national-institute-for-animal-agriculture-conference-registration-open/">Register now for  National Institute for Animal Agriculture conference April 3-6</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.tsln.com/news/where-have-all-the-cowboys-gone-top-names-missing-from-prca-standings/"><img width="150" height="100" src="http://www.tsln.com/wp-content/uploads/2016/09/ERAPRCA-TSLN-013016-1-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.tsln.com/wp-content/uploads/2016/09/ERAPRCA-TSLN-013016-1-150x100.jpg 150w, http://www.tsln.com/wp-content/uploads/2016/09/ERAPRCA-TSLN-013016-1-325x216.jpg 325w, http://www.tsln.com/wp-content/uploads/2016/09/ERAPRCA-TSLN-013016-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.tsln.com/news/where-have-all-the-cowboys-gone-top-names-missing-from-prca-standings/">Where have all the cowboys gone? Top names missing from PRCA standings</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.tsln.com/news/horse-rodeo/national-finals-rodeo-maier-pruitt-head-to-wnfr-for-first-time/"><img width="150" height="100" src="http://www.tsln.com/wp-content/uploads/2016/11/nfrcontestants-tsln-112616-1-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.tsln.com/wp-content/uploads/2016/11/nfrcontestants-tsln-112616-1-150x100.jpg 150w, http://www.tsln.com/wp-content/uploads/2016/11/nfrcontestants-tsln-112616-1-325x216.jpg 325w, http://www.tsln.com/wp-content/uploads/2016/11/nfrcontestants-tsln-112616-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.tsln.com/news/horse-rodeo/national-finals-rodeo-maier-pruitt-head-to-wnfr-for-first-time/">National Finals Rodeo: Maier, Pruitt head to WNFR for first time</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->									</div><!-- END .row -->
									<hr>
								
																	<h2>Trending In: News</h2>
									<div class="row">
										<div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.tsln.com/news/community-rallies-around-ward-family/"><img width="150" height="100" src="http://www.tsln.com/wp-content/uploads/2017/02/vernward-tsln-022517-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.tsln.com/wp-content/uploads/2017/02/vernward-tsln-022517-150x100.jpg 150w, http://www.tsln.com/wp-content/uploads/2017/02/vernward-tsln-022517-325x216.jpg 325w, http://www.tsln.com/wp-content/uploads/2017/02/vernward-tsln-022517-768x511.jpg 768w, http://www.tsln.com/wp-content/uploads/2017/02/vernward-tsln-022517-1240x825.jpg 1240w, http://www.tsln.com/wp-content/uploads/2017/02/vernward-tsln-022517-620x413.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.tsln.com/news/community-rallies-around-ward-family/">Community rallies</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.tsln.com/news/society-for-range-management-honors-big-horn-county-educator/"><img width="150" height="106" src="http://www.tsln.com/wp-content/uploads/2017/02/srm-tsln-022517-150x106.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.tsln.com/wp-content/uploads/2017/02/srm-tsln-022517-150x106.jpg 150w, http://www.tsln.com/wp-content/uploads/2017/02/srm-tsln-022517-325x230.jpg 325w, http://www.tsln.com/wp-content/uploads/2017/02/srm-tsln-022517-768x543.jpg 768w, http://www.tsln.com/wp-content/uploads/2017/02/srm-tsln-022517-1240x876.jpg 1240w, http://www.tsln.com/wp-content/uploads/2017/02/srm-tsln-022517-620x438.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.tsln.com/news/society-for-range-management-honors-big-horn-county-educator/">Society for Range Management honors Big Horn County educator</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.tsln.com/news/horse-rodeo/no-era-rodeos-in-2017/"><img width="150" height="100" src="http://www.tsln.com/wp-content/uploads/2017/02/eracancelsseason-tsln-012817-150x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.tsln.com/wp-content/uploads/2017/02/eracancelsseason-tsln-012817-150x100.jpg 150w, http://www.tsln.com/wp-content/uploads/2017/02/eracancelsseason-tsln-012817-325x216.jpg 325w, http://www.tsln.com/wp-content/uploads/2017/02/eracancelsseason-tsln-012817-768x511.jpg 768w, http://www.tsln.com/wp-content/uploads/2017/02/eracancelsseason-tsln-012817-1240x825.jpg 1240w, http://www.tsln.com/wp-content/uploads/2017/02/eracancelsseason-tsln-012817-620x413.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.tsln.com/news/horse-rodeo/no-era-rodeos-in-2017/">ERA cancels 2017 rodeos</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 --><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="http://www.tsln.com/news/skin-problems-in-young-cattle-warts-and-ringworm/"><img width="150" height="115" src="http://www.tsln.com/wp-content/uploads/2016/09/SkinProblems-TSLN-111712-1-150x115.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.tsln.com/wp-content/uploads/2016/09/SkinProblems-TSLN-111712-1-150x115.jpg 150w, http://www.tsln.com/wp-content/uploads/2016/09/SkinProblems-TSLN-111712-1-325x248.jpg 325w, http://www.tsln.com/wp-content/uploads/2016/09/SkinProblems-TSLN-111712-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><!-- END .thumbnail-contain --><div class="caption"><p><a href="http://www.tsln.com/news/skin-problems-in-young-cattle-warts-and-ringworm/">Skin Problems in Young Cattle: Warts and Ringworm</a></p></div><!-- END .caption --></div><!-- END .thumbnail --></div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12651159">Farm &amp; Ranch Help Wanted</a></div>
<div class="tilec2admeta">
Western Nebraska   - Feb  9, 2017 - ad id: 12651159
</div>
<div class="tilec2description">Farm &amp; Ranch Help Wanted in Western Nebraska. Housing &amp; Utilities ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12650970">Farm/Ranch Cow/Calf Feedyard ...</a></div>
<div class="tilec2admeta">
W of North Platte   - Feb  9, 2017 - ad id: 12650970
</div>
<div class="tilec2description">HELP WANTED Full-Time Position on Farm/Ranch Cow/Calf Feedyard Operation 10 ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12653832">PT &amp; FT Positions Open</a></div>
<div class="tilec2admeta">
Fruita, CO  81521 - Feb 10, 2017 - ad id: 12653832
</div>
<div class="tilec2description">Coop Country Fruita Fertilizer Plant NOW HIRING PT &amp; FT POSITIONS ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12675056">HELP WANTED</a></div>
<div class="tilec2admeta">
Kearsey, CO  80644 - Feb 23, 2017 - ad id: 12675056
</div>
<div class="tilec2description">Help Wanted East of Kearsey, CO Small herd. Calving experience. 970-302-9359</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12653854">Licensed Custom Field Applicator</a></div>
<div class="tilec2admeta">
Fruita   - Feb 10, 2017 - ad id: 12653854
</div>
<div class="tilec2description">Coop Country Fruita Fertilizer Plant NOW HIRING Licensed Custom Field ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12675419">Experienced Working Person</a></div>
<div class="tilec2admeta">
Byers   - Feb 23, 2017 - ad id: 12675419
</div>
<div class="tilec2description">Fax resume &amp; references to: 303-822-9777 or email to: lkb26@netecin.net...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12663815">Ranch Hand</a></div>
<div class="tilec2admeta">
NW Colorado   - Feb 16, 2017 - ad id: 12663815
</div>
<div class="tilec2description">- Wanted - Ranch Hand In NW Colorado. Calving, feeding, machinery, fencing, ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12650711">Public Works Worker</a></div>
<div class="tilec2admeta">
Gilcrest   - Feb  9, 2017 - ad id: 12650711
</div>
<div class="tilec2description">Part-time (32 hours per week) Public Works Worker. Position provides full ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12663818">Pen Rider</a></div>
<div class="tilec2admeta">
Minatare   - Feb 16, 2017 - ad id: 12663818
</div>
<div class="tilec2description">Winner Circle Feed Yard Minatare, NE has an opening for an experienced PEN ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12663944">Farm Position</a></div>
<div class="tilec2admeta">
Call For Details   - Feb 18, 2017 - ad id: 12663944
</div>
<div class="tilec2description">Oppliger Farms Full-Time Farm Position With knowledge of pivot irrigation ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12650403">Pen Riders</a></div>
<div class="tilec2admeta">
Ohiowa   - Feb  9, 2017 - ad id: 12650403
</div>
<div class="tilec2description">Mid-America Feed Yard located near Ohiowa, southeastern Nebraska is ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12631491">Ready Mix Delivery Drivers</a></div>
<div class="tilec2admeta">
Rapid City, SD  57702 - Feb  8, 2017 - ad id: 12631491
</div>
<div class="tilec2description">Ready Mix Delivery Drivers Pete Lien &amp; Sons Ready Mix is seeking ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12675376">Farm Position</a></div>
<div class="tilec2admeta">
Call For Details   - Feb 23, 2017 - ad id: 12675376
</div>
<div class="tilec2description">Oppliger Farms Full-Time Farm Position With knowledge of pivot irrigation ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12676122">Ranch Hand / Stockman</a></div>
<div class="tilec2admeta">
Valentine   - Feb 23, 2017 - ad id: 12676122
</div>
<div class="tilec2description">Ranch Hand/ Stockman Wanted In Valentine, NE This isnt a cowboy job. Cattle ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12675407">Calving Help</a></div>
<div class="tilec2admeta">
Sturgis   - Feb 23, 2017 - ad id: 12675407
</div>
<div class="tilec2description">March - May. Experience Preferred. Could turn into summer cattle checking, ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-ad banner gatrack" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: FPC_TSLN/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="FPC_TSLN/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: FPC_TSLN/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="FPC_TSLN/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://www.tsln.com/News/SpecialInterest/HorseRoundup" >
      <img src="http://www.tsln.com/wp-content/uploads/2016/09/sip-horseroundup.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://www.tsln.com/News/SpecialInterest/StallionShowcase" >
      <img src="http://www.tsln.com/wp-content/uploads/2016/09/ss.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-318"><a href="http://www.tsln.com/">Home</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="http://www.tsln.com/news/horse-rodeo/">Horse &#038; Rodeo</a></li>
<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322"><a href="http://www.tsln.com/news/opinion/">Opinion</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.tsln.com/news/cartoons/">Cartoons</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.tsln.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://www.tsln.com/news/special-interest/">Special Interest Publications</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="http://www.tsln.com/news/calendar/">Calendar</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="http://www.tsln.com/marketplace/">Marketplace</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=10&#038;new=1">Livestock &#038; Animals</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=14&#038;new=1">Hay &#038; Feed</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=9&#038;new=1">Farm &#038; Ranch Equipment</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=6&#038;new=1">Financial</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=12&#038;new=1">Garage Sales</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a>Reader Tools</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="http://www.tsln.com/contact-us/">Contact Us</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342"><a href="http://apps.tsln.com/utils/forms/index2.php">Contribute</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN">Subscriber Services</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344"><a href="http://tsln.com/epaper">ePaper</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-345"><a href="http://tsln.com/register">Newsletters</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://www.tsln.com/advertise/">Advertise</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place a Classified Ad</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="http://www.tsln.com/search-results/">Archives</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="http://www.tsln.com/feed/">RSS</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="http://www.tsln.com/subscribe/">Subscribe &#8211; TSLN</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a>News Neighbors</a></li>
<li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="http://thefencepost.com/">Rural News of Colorado and Nebraska</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="http://nccgmedia.com/">Northern Colorado Communications Group</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="http://www.tsln.com/about-us/">About Us</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a href="http://www.tsln.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359"><a href="http://www.tsln.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.tsln.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362"><a href="http://www.ap.org/termsandconditions">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("2fc693");
    </script>
<script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'TSLN.com,';
    	_sf_async_config.authors = '';
      _sf_async_config.title = 'Feb. 27-March 3 is National Invasive Species Awareness Week | TSLN.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-ddTeiQ57W1ULk"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    <script type='text/javascript' src='http://www.tsln.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","fbNonce":"619d774f84"};
var moreBriefs = {"ajaxurl":"http:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","briefsNonce":"440f5363ca"};
var carouselStories = {"ajaxurl":"http:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","carouselNonce":"a20f2f70ee","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=021717'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-includes/js/wp-embed.min.js?ver=a7621a5f0ea94f6cc807abfd52624122'></script>
<script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Maria.Tussing',
          'dimension7': '0',
          'dimension8': '2017-02-23',
          'dimension9': '26192219',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'None',
          'dimension3': 'News/None',
          'dimension5': loggedIn,
          'dimension6': 'Maria.Tussing',
          'dimension7': '0',
          'dimension8': '2017-02-23',
          'dimension9': '26192219',
          'dimension10': ''
        });
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
