<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.tsln.com/wp-content/themes/tsln-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.tsln.com/wp-content/themes/tsln-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="TSLN.com"/>

	<link rel='dns-prefetch' href='//cdn.boomtrain.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tri-State Livestock News &raquo; Feed" href="http://www.tsln.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tri-State Livestock News &raquo; Comments Feed" href="http://www.tsln.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tsln.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=48181df95d7f76db6e605a10fe845f5b"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.tsln.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=48181df95d7f76db6e605a10fe845f5b' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.tsln.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.tsln.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.tsln.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.tsln.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=070717' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.tsln.com/wp-content/themes/tsln-theme/assets/css/styles-main.css?ver=031717' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap-swipe.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.tsln.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tsln.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tsln.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NCBA talks research, efficiency at U.S. Roundtable for Sustainable Beef' href='http://www.tsln.com/news/u-s-roundtable-for-sustainable-beef/' />

<link rel="canonical" href="http://www.tsln.com/news/horse-rodeo/youth-pick-up-ranch-rodeo-heritage-terry-mont-offers-inaugural-youth-competition/" />
<link rel='shortlink' href='http://www.tsln.com/?p=47100' />
<link rel="alternate" type="application/json+oembed" href="http://www.tsln.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tsln.com%2Fnews%2Fhorse-rodeo%2Fyouth-pick-up-ranch-rodeo-heritage-terry-mont-offers-inaugural-youth-competition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tsln.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tsln.com%2Fnews%2Fhorse-rodeo%2Fyouth-pick-up-ranch-rodeo-heritage-terry-mont-offers-inaugural-youth-competition%2F&#038;format=xml" />
    <meta property="tout:article:id" content="28018157"/>
    <meta property="tout:article:author" content="Tamara Choat"/>
    <meta property="tout:article:pubdate" content="2017-07-11T14:44:01+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-26', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="VcnGTKvJc85D8wBtQOQroo2cxIHzauDOYXANOeL989Y" />
      <meta name="bt:id" content="47100_TSLN">
      <meta name="bt:type" content="post_TSLN">
      <meta name="bt:modDate" content="2017-07-11 14:44:01">
      <meta name="bt:pubDate" content="2017-07-11 14:44:01">
      <meta name="bt:category" content="Horse &amp; Rodeo">
      <meta name="bt:keywords" content="YOUTH, KORTUM, TEAM, EVENT, KIDS, RANCH, TEAMS, RODEO, WOMEN, TERRY">
      <meta name="bt:author" content="Tamara Choat">
      <meta name="bt:expDate" content="2017-08-11 14:44:01">
			<meta name="bt:image" content="http://www.tsln.com/wp-content/uploads/2017/07/youthranchrodeo-tsln-071517-1-325x217.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="498110130268044" /><meta name="pubdate" content="20170711"><title>Youth pick up ranch rodeo heritage Terry, Mont., offers inaugural youth competition | TSLN.com</title><meta name="description" content="The Spur of the Moment Ranch Rodeo in Terry, Mont., came about much the way it sounds – as a last-minute event to offer women’s ranch rodeo teams an" /><meta name="keywords" content="YOUTH, KORTUM, TEAM, EVENT, KIDS, RANCH, TEAMS, RODEO, WOMEN, TERRY" /><meta property="og:title" content="Youth pick up ranch rodeo heritage Terry, Mont., offers inaugural youth competition | TSLN.com"/><meta property="og:description" content="The Spur of the Moment Ranch Rodeo in Terry, Mont., came about much the way it sounds – as a last-minute event to offer women’s ranch rodeo teams an"/><meta property="og:url" content="http://www.tsln.com/news/horse-rodeo/youth-pick-up-ranch-rodeo-heritage-terry-mont-offers-inaugural-youth-competition/"/><meta property="og:image" content="http://www.tsln.com/wp-content/uploads/2017/07/youthranchrodeo-tsln-071517-1-1240x827.jpg"/><meta property="og:image" content="http://www.tsln.com/wp-content/uploads/2017/07/youthranchrodeo-tsln-071517-1-1-1240x674.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TSLivestockNews"/><meta name="sniply-options" content="block" />
</head>

<body class="post-template-default single single-post postid-47100 single-format-standard nccg cat-horse-rodeo cat-main-carousel">

    <script>
      function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }
      </script>


      <script>
      if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }
          
      </script>
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=498110130268044";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: FPC_TSLN/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="FPC_TSLN/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: FPC_TSLN/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="FPC_TSLN/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
				<script type="text/javascript">var swiftSiteID = 'TSLN'</script>
			<div id="ticker-account">
				<div id="logged-in" style="display: none;">
					<span>
						Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;
						<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a>
					</span>
				</div>
				<div id="logged-out"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;
					<a id="subscribeBtn" href="/Subscribe/">Subscribe</a>
				</div>
			</div>				<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.tsln.com/news/skin-problems-in-young-cattle-warts-and-ringworm/">Skin Problems in Young Cattle: Warts and Ringworm</a></li><li><a href="http://www.tsln.com/news/asdasda-169/">JBS USA scrutinized following meat scandal</a></li><li><a href="http://www.tsln.com/news/determining-proper-moisture-levels-in-baled-hay/">Determining proper moisture levels in baled hay</a></li><li><a href="http://www.tsln.com/news/fencing-tips-for-rocky-terrain/">Fencing tips for rocky terrain</a></li><li><a href="http://www.tsln.com/news/changing-of-the-guard/">Changing of the guard: Shawn Madden steps away from Torrington Livestock</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.tsln.com">
					<h1>What Ranchers Read</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: FPC_TSLN/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="FPC_TSLN/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="http://www.tsln.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/horse-rodeo/">Horse &#038; Rodeo</a></li>	<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li>	<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/opinion/">Opinion</a></li>	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/cartoons/">Cartoons</a></li>	<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/obituaries/">Obits</a></li>	<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/special-interest/">Special Interest Pubs</a></li>	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/calendar/">Events</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.tsln.com/marketplace/" class="dropdown-toggle" data-toggle="dropdown">Marketplace</a>
<ul class="dropdown-menu">
	<li id="menu-item-30259" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/market-reports/">Market Reports</a></li>	<li id="menu-item-30287" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/farmer-rancher-exchange/">Farmer &#038; Rancher Exchange</a></li>	<li id="menu-item-30280" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/heartland-directory/">Heartland Directory</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-301" class="red menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/sale-reports/">Sale Reports</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://classifieds.tsln.com/">Classifieds</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://classifieds.tsln.com/category/Employment">Employment</a></li>
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/tsln.fre" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/TSLivestockNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.tsln.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2017-04-13" /><input type="hidden" name="sort" value="desc" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-291"><a href="http://www.tsln.com/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://www.tsln.com/news/horse-rodeo/">Horse &#038; Rodeo</a></li>
	<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li>
	<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="http://www.tsln.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="http://www.tsln.com/news/cartoons/">Cartoons</a></li>
	<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.tsln.com/news/obituaries/">Obits</a></li>
	<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="http://www.tsln.com/news/special-interest/">Special Interest Pubs</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.tsln.com/news/calendar/">Events</a></li>
</ul>
</li>
<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-300"><a href="http://www.tsln.com/marketplace/">Marketplace</a>
<ul  class="sub-menu">
	<li id="menu-item-30259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30259"><a href="http://www.tsln.com/news/market-reports/">Market Reports</a></li>
	<li id="menu-item-30287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30287"><a href="http://www.tsln.com/news/farmer-rancher-exchange/">Farmer &#038; Rancher Exchange</a></li>
	<li id="menu-item-30280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30280"><a href="http://www.tsln.com/news/heartland-directory/">Heartland Directory</a></li>
</ul>
</li>
<li id="menu-item-301" class="red menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.tsln.com/news/sale-reports/">Sale Reports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://classifieds.tsln.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://classifieds.tsln.com/category/Employment">Employment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place Ad</a></li>
<li id="menu-item-363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363"><a href="http://apps.tsln.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: FPC_TSLN/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="FPC_TSLN/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong><address>Tamara Choat<br>for Tri-State Livestock News <br></address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.tsln.com/news/horse-&amp;-rodeo"><strong><em><span class="op-kicker">Horse &amp; Rodeo</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2017-07-11">July 11, 2017 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.tsln.com/category/horse-rodeo/feed/" class="rss">Follow Horse &amp; Rodeo</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.tsln.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Youth pick up ranch rodeo heritage Terry, Mont., offers inaugural youth competition</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address>Tamara Choat<br>for Tri-State Livestock News <br></address></strong></div><!-- END #single-author -->								<p>July 11, 2017</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.tsln.com/?p=47100"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->
																<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->
								
								<div id="single-media" class="p402_hide"><div id="single-carousel-container"><div id="single-carousel" class="carousel slide" data-ride="carousel"><div class="carousel-inner"><div class="item active"><a href="http://www.tsln.com/wp-content/uploads/2017/07/youthranchrodeo-tsln-071517-1-1-1240x674.jpg" class="fancybox photo-contain" rel="group" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.tsln.com/wp-content/uploads/2017/07/youthranchrodeo-tsln-071517-1-1-325x177.jpg"></a><span class="byline"></span><p class="caption"></p></div><div class="item "><a href="http://www.tsln.com/wp-content/uploads/2017/07/youthranchrodeo-tsln-071517-1-1240x827.jpg" class="fancybox photo-contain" rel="group" title=""><div class="single-external"><i class="fa fa-external-link"></i></div><img src="http://www.tsln.com/wp-content/uploads/2017/07/youthranchrodeo-tsln-071517-1-325x217.jpg"></a><span class="byline"></span><p class="caption"></p></div></div><ul class="carousel-nav" id="single-carousel-nav"><li><a href="#single-carousel" role="button" data-slide="prev"><i class="fa fa-chevron-left"></i>Prev</a></li><li class="counter"><span class="counter-start"></span> of <span class="counter-end"></span> images</li><li><a href="#single-carousel" role="button" data-slide="next">Next<i class="fa fa-chevron-right"></i></a></li></ul></div></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="TSLN-TSLN Body copy">The Spur of the Moment Ranch Rodeo in Terry, Mont., came about much the way it sounds – as a last-minute event to offer women's ranch rodeo teams an additional qualifier for the Winnemucca finals. But in the quickly and successfully organized event, executed in just 10 days, an additional idea developed – a youth ranch rodeo competition.</p>
<p class="TSLN-TSLN Body copy">"Initially we just wanted to have another women's ranch rodeo to give gals another chance to qualify for Winnemucca," said committee member Sam Kortum of Terry, Mont. "In the process we thought it would be a good idea to do a kids competition. Kids always travel with the parents and we thought it would be a cool opportunity to give them a chance to compete as well."</p>
<p class="TSLN-TSLN Body copy">The inaugural event saw six teams of youth 18 years old and under competing in four events: team penning, team branding, team doctoring and the water race. Competitors' ages ranged from the youngest at 12, to older high schoolers. Teams were required to be a mix of girls and boys. Most – but not all – of the youth had moms competing in the days' events.</p>
<p class="TSLN-TSLN Body copy">Russ Hilliard of Miles City competed on Team Dally O, ending up in second place. Hilliard plans to compete again this year in Terry, and said he likes the team branding event best. "It's kind of something I get practiced up for in the spring," he said. Like many of the other youth competing, Hilliard knows his way around a horse inside and outside of an arena and has experienced the "ranch work" aspect of the rodeo angle. </p>
<p class="TSLN-TSLN Body copy">The event format and rules were almost identical to adult ranch rodeos, with a three minute time limit on all events. In team penning, contestants were assigned a cattle number and had to sort and pen three marked head out of a group of 15. No more than five head could be across the line, or "out of the kitchen," at one time. </p>
<p class="TSLN-TSLN Body copy">In team branding there was one assigned roper, two wrestlers and one brander. Teams roped two unassigned head of calves. Once a roped calf crossed the line, wrestlers had to lay it down and pull the rope before the brander marked it with a chalk brand. Time ended when the branding iron returned to the bucket. Single hocks were allowed, but any high hocks had to be removed before being drug across the line.</p>
<p class="TSLN-TSLN Body copy">In the team doctoring one steer was turned in to the arena; competitors had to head and heel it with legal head catches, throw it down, string it and remove the head rope, then mark it with a paint stick to simulate a shot.</p>
<p class="TSLN-TSLN Body copy">According to Kortum, the water race was added as a competitive "fun" event the first year to get the kids' teams broke in and having fun. In the race all team members were horseback and, using plastic cups, had to scoop water out of a 5-gallon bucket set on a barrel and fill a second bucket on the other side of the arena. "It really takes a lot of teamwork, and it's pretty entertaining," said Kortum. Participants keep scooping, riding, and circling back until the second bucket is full.</p>
<p class="TSLN-TSLN Body copy">"Our goal was another opportunity for the women, but we ended up being more excited for the kids' thing – it's so great to watch those kids competing and doing what they watch us do," said Kortum.</p>
<p class="TSLN-TSLN Body copy">Each youth event was held following the corresponding women's event throughout the day. And, despite the younger age and skill level, no compensations were made in the youth rules. </p>
<p class="TSLN-TSLN Body copy">"We really tried to keep it as similar as we could," said Kortum. "We talked about ways we could maybe give the kids a little break, like in the team penning, if they got too many cattle across we'd let them start over, or maybe they didn't have to string up the steer, but we didn't end up doing that. They did a really good job. It was also important to us to make them feel like they were doing the same thing we were, and they really stepped up."</p>
<p class="TSLN-TSLN Body copy">Entry fees were $100 for kids' teams, and the top three teams received money back, as well as t-shirts, sweatshirts and other prizes. </p>
<p class="TSLN-TSLN Body copy">Placing on the winning team was Bailey Kortum, the 16-year-old daughter of Sam and her husband, Tim Kortum, of Terry. Kortum has grown up watching her parents compete, and was excited to get her chance in the arena. </p>
<p class="TSLN-TSLN Body copy">"We've always been there with them, and it was fun to finally have the chance to do the same thing," she said. "[My teammates and I] plan to do it again this year; we just want to keep getting better, and we know what to expect now."</p>
<p class="TSLN-TSLN Body copy">Bailey's younger sister Loni, 14, kept with the family tradition coming in on the second place team. </p>
<p class="TSLN-TSLN Body copy">Sam Kortum said this year they will likely add another event or two, in particular an additional roping event. "The kids are already asking when we're going to do it again, and what events we're going to have this year. It was really a success – we're definitely going to keep doing it."</p>
<p class="TSLN-TSLN Body copy">Kortum said even in the short timeframe it was advertised, the committee had calls from kids as far away as Nevada asking for more information and if they could enter. Texas and Oklahoma both have youth ranch rodeo associations, and a search showed a youth competition in Idaho. However, as far as anyone knows, this is the first and only youth ranch rodeo in Montana, and possibly the region. It likely could start an entire new category of competition for kids who have grown up with a rope in their hand, watching.</p>
<p class="TSLN-TSLN Body copy">"The biggest thing is these youth have the guidance and encouragement from adults, the same ones they are helping and working with," said Kortum. "It's also so important to get these kids involved and give them an opportunity to do what we do every day. It keeps our heritage alive." </p>
<p class="TSLN-TSLN Body copy">The Spur of the Moment Women's and Youth Ranch Rodeo will be held July 29 this year at 2 p.m. at the Prairie County Fairgrounds in Terry. Entries opened to the first eight women's teams and six youth teams on July 10 by calling Lavetta Weeding at 406-557-2313. Youth competitions were also added to the Jordan, Mont., and Miles City, Mont., ranch rodeos this year.</p>
<p class="TSLN-TSLN Body copy">For more information or questions about how to organize a similar event, Sam Kortum is available at 406-951-3698.  </p>
																	</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-social-footer">
									<div class="addthis_toolbox addthis_default_style">
										<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
										<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
										<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
										<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
									</div>
								</div><!-- END #single-social-footer -->

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								<h2>Recommended Stories For You</h2>
								<div class="row auto-clear">
									<div id="bt-tsln-recommendations"></div>
								</div><!-- END .row -->
								<hr>

																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Horse &amp; Rodeo</h2>
											<ul class="trending-list">
																							</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.tsln.com/news/skin-problems-in-young-cattle-warts-and-ringworm/">Skin Problems in Young Cattle: Warts and Ringworm</a></li><li><a href="http://www.tsln.com/news/asdasda-169/">JBS USA scrutinized following meat scandal</a></li><li><a href="http://www.tsln.com/news/determining-proper-moisture-levels-in-baled-hay/">Determining proper moisture levels in baled hay</a></li><li><a href="http://www.tsln.com/news/fencing-tips-for-rocky-terrain/">Fencing tips for rocky terrain</a></li><li><a href="http://www.tsln.com/news/changing-of-the-guard/">Changing of the guard: Shawn Madden steps away from Torrington Livestock</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12871736">Experienced Ranch Hand</a></div>
<div class="tilec2admeta">
North Central Colorado Mountains   - Jun 29, 2017 - ad id: 12871736
</div>
<div class="tilec2description">Responsibilities include, but not limited to: Mechanic, equipment operator, ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12872369">Ranch Hand</a></div>
<div class="tilec2admeta">
MT   - Jun 29, 2017 - ad id: 12872369
</div>
<div class="tilec2description">Looking for Young Energetic Couple willing to work their way into ownership ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12862744">Network/Server Administrator</a></div>
<div class="tilec2admeta">
South Central   - Jun 22, 2017 - ad id: 12862744
</div>
<div class="tilec2description">------------------------ Network or Server Administrator Send resume, ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12875870">Ranch Hand</a></div>
<div class="tilec2admeta">
Call For More Information   - Jul  6, 2017 - ad id: 12875870
</div>
<div class="tilec2description">Ranch Hand NEEDED Calving, Fencing, Haying, Feeding. Cattle work done on ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12859659">Ranch Hand</a></div>
<div class="tilec2admeta">
Western SD   - Jun 15, 2017 - ad id: 12859659
</div>
<div class="tilec2description">Full-Time Ranch Help Wanted in Western SD. Must have references and ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12872361">Marketing Fieldman</a></div>
<div class="tilec2admeta">
Belle Fourche, SD  57717 - Jun 29, 2017 - ad id: 12872361
</div>
<div class="tilec2description">is seeking a Livestock Marketing Fieldman for the North Dakota Territory. ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12859658">Ranch Help Watned</a></div>
<div class="tilec2admeta">
Call   - Jun 15, 2017 - ad id: 12859658
</div>
<div class="tilec2description">Full-Time. Year-Round. Must be experienced with handling cattle/horses. ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12865044">Farm Hand</a></div>
<div class="tilec2admeta">
Limon   - Jun 22, 2017 - ad id: 12865044
</div>
<div class="tilec2description">Heritage Farms Partnership in Limon, CO is looking for a Full-Time Farm Hand...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12875507">Farm/Ranch Help Wanted</a></div>
<div class="tilec2admeta">
10 miles W of North Platte   - Jul  5, 2017 - ad id: 12875507
</div>
<div class="tilec2description">HELP WANTED Full-Time Position on Farm/Ranch Cow/Calf Feedyard Operation 10 ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12868169">Ranch Hand</a></div>
<div class="tilec2admeta">
Bassett, NE  68714 - Jun 29, 2017 - ad id: 12868169
</div>
<div class="tilec2description">- Help Wanted - Honest, reliable individual for full-time position with a ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12875718">Welders / Fence Builders</a></div>
<div class="tilec2admeta">
SW   - Jul  6, 2017 - ad id: 12875718
</div>
<div class="tilec2description">Welders and Fence Builders Wanted Southwestern Kansas Call For more info 785...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12875844">Classified Sales Specialist</a></div>
<div class="tilec2admeta">
Belle Fourche   - Jul  6, 2017 - ad id: 12875844
</div>
<div class="tilec2description">The Classified Department at Tri-State Livestock News / The Fence Post has ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12861788">Ranch/Farm Person</a></div>
<div class="tilec2admeta">
Byers, CO  80103 - Jun 22, 2017 - ad id: 12861788
</div>
<div class="tilec2description">Looking for a Full-Time Person to help with both ranching &amp; farming. ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12868776">Yard Man</a></div>
<div class="tilec2admeta">
Ft. Pierre   - Jun 29, 2017 - ad id: 12868776
</div>
<div class="tilec2description">HELP WANTED Position open for full-time YARD MAN at Ft Pierre Livestock Ft ...</div>
</div><div>
	 
		<a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12871678"><img class="tilec2image" src="http://apps3.tsln.com/utils/c2/imagesthumb/6952085_t.jpg"/></a>
	<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12871678">Equipment Operators / Truck Drivers</a></div>
<div class="tilec2admeta">
Ft. Lupton   - Jun 29, 2017 - ad id: 12871678
</div>
<div class="tilec2description">Multiple positions available for EQUIPMENT OPERATORS &amp; TRUCK DRIVERS w...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-ad banner gatrack" data-tile="tile-ad">
  <!-- position: tile-top | id: 300x250-top | ad unit: FPC_TSLN/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="FPC_TSLN/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner gatrack" data-tile="tile-ad">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: FPC_TSLN/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="FPC_TSLN/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://www.tsln.com/News/SpecialInterest/HorseRoundup" >
      <img src="http://www.tsln.com/wp-content/uploads/2016/09/sip-horseroundup.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: ">
      <a href="http://www.tsln.com/News/SpecialInterest/StallionShowcase" >
      <img src="http://www.tsln.com/wp-content/uploads/2016/09/ss.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-318"><a href="http://www.tsln.com/">Home</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="http://www.tsln.com/news/horse-rodeo/">Horse &#038; Rodeo</a></li>
<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322"><a href="http://www.tsln.com/news/opinion/">Opinion</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.tsln.com/news/cartoons/">Cartoons</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.tsln.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://www.tsln.com/news/special-interest/">Special Interest Publications</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="http://www.tsln.com/news/calendar/">Calendar</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="http://www.tsln.com/marketplace/">Marketplace</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="http://classifieds.tsln.com/category/Employment">Jobs</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a href="http://classifieds.tsln.com/">Classifieds</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a href="http://classifieds.tsln.com/category/Livestock+and+Animals">Livestock &#038; Animals</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="http://classifieds.tsln.com/category/Hay+and+Feed">Hay &#038; Feed</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://classifieds.tsln.com/category/Farm+and+Ranch+Equipment">Farm &#038; Ranch Equipment</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="http://classifieds.tsln.com/category/Merchandise">Merchandise</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://classifieds.tsln.com/category/Transportation">Autos</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="http://classifieds.tsln.com/category/Real+Estate+For+Sale">Real Estate</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="http://classifieds.tsln.com/category/Recreation">Recreation</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://classifieds.tsln.com/category/Business+and+Service+Directory">Service Directory</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336"><a href="http://classifieds.tsln.com/category/Pets">Pets</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337"><a href="http://classifieds.tsln.com/category/Announcements">Announcements</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="http://classifieds.tsln.com/category/Financial">Financial</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://classifieds.tsln.com/category/Legals">Legals</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a href="http://classifieds.tsln.com/category/Garage+Sales">Garage Sales</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a>Reader Tools</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="http://www.tsln.com/contact-us/">Contact Us</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342"><a href="http://www.tsln.com/contribute/">Contribute</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN">Subscriber Services</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344"><a href="http://tsln.com/epaper">ePaper</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-345"><a href="http://tsln.com/register">Newsletters</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://www.tsln.com/advertise/">Advertise</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place a Classified Ad</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="http://www.tsln.com/search-results/">Archives</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="http://www.tsln.com/feed/">RSS</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="http://www.tsln.com/subscribe/">Subscribe &#8211; TSLN</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a>News Neighbors</a></li>
<li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="http://thefencepost.com/">Rural News of Colorado and Nebraska</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="http://nccgmedia.com/">Northern Colorado Communications Group</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="http://www.tsln.com/about-us/">About Us</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a href="http://www.tsln.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359"><a href="http://www.tsln.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.tsln.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>      <p>&copy;2005 - 2017 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("2fc693");
    </script>
<div style="display:none;">
        <script type="text/javascript">
          /* <![CDATA[ */
          var google_conversion_id = 976796552;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* ]]> */
        </script>
        <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
        </script>
        <noscript>
        <div style="display:inline;">
          <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/976796552/?value=0&amp;guid=ON&amp;script=0"/>
        </div>
        </noscript>
      </div><script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script>
    <script>
      var _sf_async_config = _sf_async_config || {};
      _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'TSLN.com,news,horse rodeo';
    	_sf_async_config.authors = 'Tamara Choat';
      _sf_async_config.title = 'Youth pick up ranch rodeo heritage Terry, Mont., offers inaugural youth competition | TSLN.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-ddTeiQ57W1ULk"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script>

    function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
              //console.log(gaStr);
              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          //var gaStr = 'ga(\'send\', \'event\', ' + eventStr + ', \'click\', \'Tile Click Tracking\', {transport: \'beacon\'})';
          //console.log(gaStr);
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});

        }
      }

    })
    </script>
    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.tsln.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=48181df95d7f76db6e605a10fe845f5b'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox-media.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/digioh.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","fbNonce":"8add5b9f27"};
var moreBriefs = {"ajaxurl":"http:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","briefsNonce":"e322597bd6"};
var carouselStories = {"ajaxurl":"http:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","carouselNonce":"44a7264014","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=070717'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-includes/js/wp-embed.min.js?ver=48181df95d7f76db6e605a10fe845f5b'></script>
<script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'Horse Rodeo',
          'dimension3': 'News/Horse Rodeo',
          'dimension5': loggedIn,
          'dimension6': 'Tamara Choat',
          'dimension7': '0',
          'dimension8': '2017-07-11',
          'dimension9': '28018157',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'Horse Rodeo',
          'dimension3': 'News/Horse Rodeo',
          'dimension5': loggedIn,
          'dimension6': 'Tamara Choat',
          'dimension7': '0',
          'dimension8': '2017-07-11',
          'dimension9': '28018157',
          'dimension10': ''
        });
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
