<!doctype html>
<html lang="en">
<head>
	<html lang="en-US">
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="robots" content="noodp"/>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>

	
	<!-- fav and touch icons -->
	<link rel="shortcut icon" href="http://www.tsln.com/wp-content/themes/tsln-theme/assets/img/favicon.ico"/>
	<link rel="apple-touch-icon" href="http://www.tsln.com/wp-content/themes/tsln-theme/assets/img/apple-touch-icon-144.png" />

	<meta name="apple-mobile-web-app-title" content="TSLN.com"/>

	<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tri-State Livestock News &raquo; Feed" href="http://www.tsln.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tri-State Livestock News &raquo; Comments Feed" href="http://www.tsln.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tsln.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ec6989d3c91809ae462f02c803328e46"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.tsln.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.tsln.com/wp-content/themes/news-site-theme/assets/css/vendor/bootstrap-swift.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.tsln.com/wp-content/themes/news-site-theme/assets/css/vendor/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.tsln.com/wp-content/themes/news-site-theme/assets/css/vendor/fancybox.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css'  href='http://www.tsln.com/wp-content/themes/news-site-theme/assets/css/styles-main.css?ver=121616' type='text/css' media='all' />
<link rel='stylesheet' id='swift-child-css'  href='http://www.tsln.com/wp-content/themes/tsln-theme/assets/css/styles-main.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/breakpoints.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='http://www.tsln.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tsln.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tsln.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thunder to serve as NWSS parade Grand Marshal' href='http://www.tsln.com/news/thunder-to-serve-as-nwss-parade-grand-marshal/' />

<link rel="canonical" href="http://www.tsln.com/news/obituaries/dianne-oneill-1940-2015-2/" />
<link rel='shortlink' href='http://www.tsln.com/?p=34219' />
<link rel="alternate" type="application/json+oembed" href="http://www.tsln.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tsln.com%2Fnews%2Fobituaries%2Fdianne-oneill-1940-2015-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tsln.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tsln.com%2Fnews%2Fobituaries%2Fdianne-oneill-1940-2015-2%2F&#038;format=xml" />
    <meta property="tout:article:id" content="19289573"/>
    <meta property="tout:article:author" content="<p/><p/>"/>
    <meta property="tout:article:pubdate" content="2016-12-22T21:22:01+00:00"/>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-26', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script><script>
        (function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);
        </script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      <script>var isABActive=true;</script>
      <script src="http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/ad-block.js"></script><script>
    	var _qevents = _qevents || [];
    	(function() {
    	var elem = document.createElement('script');
    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    	elem.async = true;
    	elem.type = "text/javascript";
    	var scpt = document.getElementsByTagName('script')[0];
    	scpt.parentNode.insertBefore(elem, scpt);
    	})();
    </script><meta name="google-site-verification" content="VcnGTKvJc85D8wBtQOQroo2cxIHzauDOYXANOeL989Y" /><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="45205238" /><meta name="pubdate" content="20161222"><title>Dianne O’Neill: 1940-2015 | TSLN.com</title><meta name="description" content="Dianne O’Neill1940-2015Dianne Mary Undem O’Neill, age 75, loving, devoted, faithful wife, mother, grandmother, sister and friend went to be with our Lord Jesus Christ on Thursday, Nov. 12, 2015," /><meta name="keywords" content="DIANNE, FAMILY, RANCH, TERRY, COUNTY, MONTANA, PRAIRIE, FCS, UNDEM, EXTENSION" /><meta property="og:title" content="Dianne O’Neill: 1940-2015 | TSLN.com"/><meta property="og:description" content="Dianne O’Neill1940-2015Dianne Mary Undem O’Neill, age 75, loving, devoted, faithful wife, mother, grandmother, sister and friend went to be with our Lord Jesus Christ on Thursday, Nov. 12, 2015,"/><meta property="og:url" content="http://www.tsln.com/news/obituaries/dianne-oneill-1940-2015-2/"/><meta property="og:image" content="http://www.tsln.com/wp-content/uploads/2016/12/obitoneill-tsln-112815.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="twitter:card" content="summary"/><meta property="twitter:site" content="@TSLivestockNews"/>
</head>

<body class="single single-post postid-34219 single-format-standard cat-obituaries">


					<script type="text/javascript">
						(function() {
						  var ARTICLE_URL = window.location.href;
						  var CONTENT_ID = 'everything';
						  document.write(
						    '<scr'+'ipt '+
						    'src="//survey.g.doubleclick.net/survey?site=_'+
						    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
						    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
						    '&amp;random='+(new Date).getTime()+
						    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
						})();
					</script>
				
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=45205238";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script><!-- position: peelback | id: 1x1 | ad unit: FPC_TSLN/ROS/news-->        <div id="div-gpt-ad-1x1" data-adunit="FPC_TSLN/ROS/news" class="adunit"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align: center;height:0;"></div><!-- position: modal | id: 1x3 | ad unit: FPC_TSLN/ROS/news-->        <div id="div-gpt-ad-1x3" data-adunit="FPC_TSLN/ROS/news" class="adunit"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align: center;height:0;"></div>
<div id="wrapper">

<!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]-->


<!-- TICKER -->
<div id="ticker" class="nocontent">
	<div class="container">
		<div class="row">

			<div class="col-md-12">
				<script type="text/javascript">var swiftSiteID = 'TSLN'</script>
			<div id="ticker-account">
				<div id="logged-in" style="display: none;">
					<span>
						Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;
						<a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a>
					</span>
				</div>
				<div id="logged-out"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;
					<a id="subscribeBtn" href="/Subscribe/">Subscribe</a>
				</div>
			</div>				<div class="hidden-xs">
					<label>Trending:</label>
					<ul id="ticker-stories">
			    	<li><a href="http://www.tsln.com/news/horse-rodeo/43-era-cowboys-return-to-prca/">43 ERA cowboys return to PRCA</a></li><li><a href="http://www.tsln.com/news/horse-rodeo/lisa-lockhart-cort-scheer-take-home-championship-titles-from-dallass-era-finals/">Lisa Lockhart, Cort Scheer, Steven Dent take home championship titles from Dallas’s ERA Finals</a></li><li><a href="http://www.tsln.com/news/opinion/lee-pitts-the-pitts-grazing-system/">Lee Pitts: The Pitts grazing system</a></li><li><a href="http://www.tsln.com/news/conflict-over-ag-secretary-continues-in-trump-transition/">Conflict over Ag secretary continues in Trump transition</a></li><li><a href="http://www.tsln.com/news/obama-signs-water-resources-bill-but-warns-about-california-drought-provisions/">Obama signs WIIN Act into law</a></li>					</ul>
				</div><!-- END .hidden-xs -->
			</div><!-- END .col-md-12 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</div><!-- END #ticker -->
<!-- END TICKER -->


<!-- HEADER -->
<header>
<div class="container">
		<div class="row">

			<div class="col-sm-8">
				<a id="header-logo" href="http://www.tsln.com">
					<h1>What Ranchers Read</h1>
				</a>
				<button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button>
			</div><!-- END .col-sm-8 -->

			<div class="col-sm-4">
				<div id="header-ad">
					<!-- position: search | id: 234x60-search | ad unit: FPC_TSLN/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-234x60-search" data-adunit="FPC_TSLN/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align: center;"></div>
      </div>				</div><!-- END #header-ad -->
			</div><!-- END .col-sm-4 -->

		</div><!-- END .row -->
	</div><!-- END .container -->
</header>
<!-- END HEADER -->


<!-- NAV -->
<nav class="navbar navbar-default hidden-xs">
	<div class="container" style="position:relative;">

		<div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown current-menu-parent"><a href="http://www.tsln.com/" class="dropdown-toggle" data-toggle="dropdown">News</a>
<ul class="dropdown-menu">
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/horse-rodeo/">Horse &#038; Rodeo</a></li>	<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li>	<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/opinion/">Opinion</a></li>	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/cartoons/">Cartoons</a></li>	<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/obituaries/">Obits</a></li>	<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/special-interest/">Special Interest Pubs</a></li>	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/calendar/">Events</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="http://www.tsln.com/marketplace/" class="dropdown-toggle" data-toggle="dropdown">Marketplace</a>
<ul class="dropdown-menu">
	<li id="menu-item-30259" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/market-reports/">Market Reports</a></li>	<li id="menu-item-30287" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/farmer-rancher-exchange/">Farmer &#038; Rancher Exchange</a></li>	<li id="menu-item-30280" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/heartland-directory/">Heartland Directory</a></li><!--.dropdown-->
</ul>
</li><li id="menu-item-301" class="red menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.tsln.com/news/sale-reports/">Sale Reports</a></li><li id="menu-item-302" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://thestockshow.tsln.com/">The Stock Show</a></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Employment</a></li>
<li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5">Real Estate</a></li>
<li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=9">Farm &#038; Ranch</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place Ad</a></li>
</ul></div>
	</div><!-- END .container -->
</nav>

<div class="container">

	<div id="breadcrumb-container">
				<div id="breadcrumb-bar">
			<div class="row">
				<div class="col-md-5 col-md-offset-7 col-sm-12">

					<ul id="breadcrumb-social">
						<li>
						  <a href="https://www.facebook.com/tsln.fre" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
						<li>
						  <a href="https://twitter.com/TSLivestockNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter">
						    <span class="fa-stack fa-lg">
						      <i class="fa fa-circle fa-stack-2x"></i>
						      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
						    </span>
						  </a>
					</li>
			</ul>
					<div class="ham-toggle collapse">
							<form id="breadcrumb-search" role="search" method="get" class="search-form" action="http://www.tsln.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="sort" value="metatags-pubdate:r:20160924,metatags-pubdate" /><button type="submit" class="btn search-submit">&#xf002;</button></form>					</div><!-- END .ham-toggle-->

				</div><!-- END .col-md-5-->
			</div><!-- END .row -->
		</div><!-- END #breadcrumb-bar -->
		
		<div class="ham-toggle collapse">
			<nav id="mobile-menu" class="visible-xs-block">
				<ul>
					<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-291"><a href="http://www.tsln.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://www.tsln.com/news/horse-rodeo/">Horse &#038; Rodeo</a></li>
	<li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="http://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li>
	<li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295"><a href="http://www.tsln.com/news/opinion/">Opinion</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="http://www.tsln.com/news/cartoons/">Cartoons</a></li>
	<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.tsln.com/news/obituaries/">Obits</a></li>
	<li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298"><a href="http://www.tsln.com/news/special-interest/">Special Interest Pubs</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-299"><a href="http://www.tsln.com/news/calendar/">Events</a></li>
</ul>
</li>
<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-300"><a href="http://www.tsln.com/marketplace/">Marketplace</a>
<ul class="sub-menu">
	<li id="menu-item-30259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30259"><a href="http://www.tsln.com/news/market-reports/">Market Reports</a></li>
	<li id="menu-item-30287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30287"><a href="http://www.tsln.com/news/farmer-rancher-exchange/">Farmer &#038; Rancher Exchange</a></li>
	<li id="menu-item-30280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30280"><a href="http://www.tsln.com/news/heartland-directory/">Heartland Directory</a></li>
</ul>
</li>
<li id="menu-item-301" class="red menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://www.tsln.com/news/sale-reports/">Sale Reports</a></li>
<li id="menu-item-302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302"><a target="_blank" href="http://thestockshow.tsln.com/">The Stock Show</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Employment</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=9">Farm &#038; Ranch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place Ad</a></li>
<li id="menu-item-363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363"><a href="http://apps.tsln.com/utils/forms/index2.php">Submit Your News</a></li>
				</ul>
			</nav>
		</div><!-- END .ham-toggle -->
	</div><!-- END #breadcrumb-container -->

</div><!-- END .container -->
<!-- END NAV -->


<!-- MAIN CONTENT -->
<div class="container">

		

	
		<!-- TOP AD BAR -->
		<div id="ad-bar-top" class="ad-bar hidden-xs">
			<div class="row">

			<div class="col-md-12">
				<div class="ad-bar-wrapper">
					<!-- position: leaderboard | id: 728x90-leaderboard | ad unit: FPC_TSLN/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-728x90-leaderboard" data-adunit="FPC_TSLN/ROS/news" class="adunit ad-disclaimer"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div>				</div><!-- END .ad-bar-wrapper -->
			</div><!-- END .col-md-12 -->

			</div><!-- END .row -->
		</div><!-- END #ad-bar -->
		<!-- END TOP AD BAR -->

		<main>
			<div id="single">
				<div class="row">

					<div class="col-md-8 no-padding-right">
						<article>

							<div id="single-byline">
								<div class="row">
																			<div class="col-sm-6 hidden-xs">
											<div id="single-author"><strong><address><p/><p/></address></strong></div><!-- END #single-author -->										</div><!-- END .col-sm-6 -->
									
									<div class="col-sm-3">
										<div id="single-meta">
											<p>Back to: <a href="http://www.tsln.com/news/obituaries"><strong><em><span class="op-kicker">Obituaries</span></em></strong></a><span class="hidden-xs"><br/></span>
												 <time datetime="2016-12-22">December 22, 2016 <span class="visible-xs-inline-block">|</span></time><br/>
												 <span class="hidden-xs"><a href="http://www.tsln.com/category/obituaries/feed/" class="rss">Follow Obituaries</a></span>
											</p>
										</div><!-- END #single-meta -->
									</div><!-- END .col-sm-4 -->

									<div class="col-sm-3 hidden-xs">
										<div id="single-submit">
											<a href="http://www.tsln.com/contribute/">Submit <em>Your</em> News</a>
										</div><!-- END #single-submit -->
									</div><!-- END .col-sm-3 -->

								</div><!-- END .row -->
							</div><!-- END #single-byline -->

							<h1>Dianne O’Neill: 1940-2015</h1>

							
							<div id="print-byline" class="visible-print-block">
								<div id="single-author"><strong><address><p/><p/></address></strong></div><!-- END #single-author -->								<p>December 22, 2016</p>
							</div>

							<div id="single-tabs">
								<ul class="nav nav-tabs">
  								<li role="presentation" class="active article"><a>Article</a></li>
  								<li role="presentation" class="comments"><a>Comments (<span class="fb-comments-count" data-href="http://www.tsln.com/news/obituaries/dianne-oneill-1940-2015-2/"></span>)</a></li>
								</ul>
							</div><!-- END #single-tabs -->

							<div id="single-social">
								<div class="row">

									<div class="col-md-8">
										<script type="text/javascript">
			                var addthis_config = {
			                  ui_click: true,
			                  services_compact: 'facebook,twitter,google_plusone,stumbleupon,reddit,favorites',
			                  services_exclude: 'email',
			                  data_track_clickback: false,
			                  data_ga_property: 'UA-4028663-10',
			                  data_ga_social: true
			                }
			              </script>
										<!-- addthis js enqueued in CoreTheme -->

			              <div class="addthis_toolbox addthis_default_style">
											<div class="share-button"><a fb:share:layout="horizontal" class="addthis_button_facebook_share at300b"></a></div>
											<div class="share-button"><a class="addthis_button_tweet at300b"></a></div>
											<div class="share-button pin"><a pi:pinit:layout="horizontal" class="addthis_button_pinterest_pinit at300b"></a></div>
											<div class="share-button hidden-xs"><a class="addthis_counter addthis_pill_style"></a></div>
										</div>
									</div><!-- END .col-md-8 -->

									<div class="col-md-4">
										<div id="single-utility">
											<ul>
												<li><a href="#" class="text-smaller"></a></li>
												<li><a href="#" class="text-larger"></a></li>
												<li><a href="#" class="addthis_button_email at300b email-this"></a></li>
												<li><a href="#" class="addthis_button_print at300b print-this"></a></li>
											</ul>
										</div><!-- END #single-utility -->

									</div><!-- END .col-md-4 -->

								</div><!-- END .row -->
							</div><!-- END #single-social -->

							<div class="p402_premium"><!-- used to hide content for Google Surveys -->

								<div class="tout-sdk tout-top-article p402_hide"></div><!-- top tout player -->

								
								<div id="single-media" class="p402_hide"><div id="single-photo"><a href="http://www.tsln.com/wp-content/uploads/2016/12/obitoneill-tsln-112815.jpg" title="" class="fancybox photo-contain"><div class="single-external"><i class="fa fa-external-link"></i></div><img width="257" height="325" src="http://www.tsln.com/wp-content/uploads/2016/12/obitoneill-tsln-112815-257x325.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://www.tsln.com/wp-content/uploads/2016/12/obitoneill-tsln-112815-257x325.jpg 257w, http://www.tsln.com/wp-content/uploads/2016/12/obitoneill-tsln-112815-119x150.jpg 119w, http://www.tsln.com/wp-content/uploads/2016/12/obitoneill-tsln-112815.jpg 490w" sizes="(max-width: 257px) 100vw, 257px" /></a><span class="byline"></span><p class="caption"></p></div></div><!-- END #single-media -->

								<div id="single-content">
									<p class="TSLN-TSLN Body copy">Dianne O’Neill</p>
<p class="TSLN-TSLN Body copy">1940-2015</p>
<p class="TSLN-TSLN Body copy">Dianne Mary Undem O’Neill, age 75, loving, devoted, faithful wife, mother, grandmother, sister and friend went to be with our Lord Jesus Christ on Thursday, Nov. 12, 2015, surrounded by family after a courageous battle with cancer.</p>
<p class="TSLN-TSLN Body copy">Dianne was born April 25, 1940, in Terry, Montana, the daughter of Nels and Julia Smalis Undem. The oldest of three girls, she spent her formative years in Prairie County. She was raised on the Undem Ranch, a place always near and dear to her heart that created the foundation for her life. Dianne graduated from Terry High School in 1958, attended MSU (then Montana State College) until 1960, and graduated from Iowa State University in 1962 with a Bachelor’s of Science degree in Home Economics Education and Extension, now Family and Consumer Science (FCS). She was member of Alpha Gamma Delta Sorority.</p>
<p class="TSLN-TSLN Body copy">Dianne married Frank O’Neill, the love of her life, Dec. 2, 1967. Together they raised three sons: Steven, Patrick, and Michael. The O’Neills lived and raised cattle on the Undem Ranch north of Terry and felt it their privilege to be carrying on the family ranch. Dianne’s true joy was her sons and grandchildren. Raising their family on the ranch was very important to her. Her character was marked with unconditional love, kindness, compassion, complete devotion, industrious work ethic, humorous remarks, endless giving, and selfless sacrifices of time and energy for family, friends, and students. Dianne’s life priorities were faith, family, education, and 4-H.</p>
<p class="TSLN-TSLN Body copy">Her passions include her family, teaching Home Economics, 4-H, gardening, sewing, cooking, canning, knitting, and baking. Picking and canning chokecherries was a yearly highlight for Dianne. As her family grew up, 4-H was a priority in their lives and Dianne spent 25 years serving as a 4-H Leader. She especially enjoyed all forms of needlework especially Hardanger (Norwegian embroidery), crocheting afghans, and organizing scrapbooks of family photos.</p>
<p class="TSLN-TSLN Body copy">Dianne’s professional life was spent serving as County Extension Agent in Fallon and Carter Counties; Area Home Economist for the Montana Extension Service in Bozeman; Domestic Science Teacher in Galston, Ayrshire, Scotland; and FCS Teacher at Terry High School for 26 years. She retired in 2005 after working at the Office of Public Instruction in Helena as Montana State Specialist for FCS and State FCCLA Advisor for four years. Dianne made many close friends in the world of FCS that have spanned a lifetime. Dianne was gifted in teaching and had the ability to recognize, guide, nurture, and develop students in and beyond the classroom.</p>
<p class="TSLN-TSLN Body copy">Dianne was a member of national, regional, and local organizations: FCS, Cattlewomen, Republican Women, and Prairie County Extension Homemakers.</p>
<p class="TSLN-TSLN Body copy">Dianne truly loved Eastern Montana, especially the family ranch in Prairie County. She often went home after school to help with whatever needed to be done at the ranch. She thoroughly enjoyed preparing the many meals she served to family, friends, neighbors, guests, and ranch help. Dianne treasured company and entertaining at the ranch, which has been home to four generations of her family. Upon retirement Frank and Dianne lived in Miles City but home was always the ranch.</p>
<p class="TSLN-TSLN Body copy">Dianne was preceded in death by her parents Nels and Julia (Smalis) Undem and her infant brother Nikki. She is survived by her husband Frank of Miles City/Terry; her son Steven (Connie) grandchildren Kaitlin, Grady, Taylor, and Payton of Groton, South Dakota; son Patrick of Terry; son Michael (Theresa) grandchildren Kelli, Reid, Grant, and Grace of Great Falls; her sister Donna Lehman of Maxwell, NB; her sister Connie Bosman of Tucson, Arizona; and many cousins, nieces, and nephews.</p>
<p class="TSLN-TSLN Body copy">A memorial service was at the Terry Community Presbyterian Church Nov. 20 at 6:30 p.m. Funeral services were at the Terry Community Presbyterian Church at 10:30 a.m. Nov. 21, 2015, followed by graveside services at the Prairie County Cemetery. Dianne was looking forward to having Thanksgiving with her family, so her family invited everyone to share in an early Thanksgiving dinner celebrating her life immediately after graveside services. </p>
<p class="TSLN-TSLN Body copy">In lieu of flowers, Dianne requested that any donations be made to the Prairie County 4-H Council, the Montana 4-H Foundation, the Prairie County Museum, the Evelyn Cameron Foundation, or the Montana Cowboy Hall of Fame.  </p>
								</div><!-- END #single-content -->

								<div class="clearfix"></div>

								<div id="single-comments"></div><!-- END #single-comments -->

							</div><!-- END .p402_premium -->

							<!-- required for google survey -->
							<script type="text/javascript">
							  try { _402_Show(); } catch(e) {}
							</script>

							<div id="single-author-mobile" class="visible-xs-block"></div><!-- END #single-author-mobile -->

							<div id="single-join">
								<a>
									<h4>Join the Conversation</h4>
									<p class="cta">View and add comments &raquo;</p>
									<p class="account">A Facebook account is required</p>
								</a>
							</div><!-- END #single-join-->

							<div id="single-post-script" class="nocontent">

								
									<h2>Stories You May Be Interested In</h2>
									<div class="row">
										
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.tsln.com/news/obituaries/obituary-william-r-swan/"><img width="110" height="150" src="http://www.tsln.com/wp-content/uploads/2016/09/RoundUpHeader-TSLNpdf-1-4-110x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.tsln.com/wp-content/uploads/2016/09/RoundUpHeader-TSLNpdf-1-4-110x150.jpg 110w, http://www.tsln.com/wp-content/uploads/2016/09/RoundUpHeader-TSLNpdf-1-4-237x325.jpg 237w, http://www.tsln.com/wp-content/uploads/2016/09/RoundUpHeader-TSLNpdf-1-4.jpg 453w" sizes="(max-width: 110px) 100vw, 110px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.tsln.com/news/obituaries/obituary-william-r-swan/">Obituary: William R. Swan</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.tsln.com/news/obituaries/dianne-oneill-1940-2015/"><img width="119" height="150" src="http://www.tsln.com/wp-content/uploads/2016/09/obitoneill-tsln-112815-119x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.tsln.com/wp-content/uploads/2016/09/obitoneill-tsln-112815-119x150.jpg 119w, http://www.tsln.com/wp-content/uploads/2016/09/obitoneill-tsln-112815-257x325.jpg 257w, http://www.tsln.com/wp-content/uploads/2016/09/obitoneill-tsln-112815.jpg 490w" sizes="(max-width: 119px) 100vw, 119px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.tsln.com/news/obituaries/dianne-oneill-1940-2015/">Dianne O’Neill: 1940-2015</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.tsln.com/news/obituaries/obituary-raymond-r-wood/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/6.jpg" width="144" height="93" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.tsln.com/news/obituaries/obituary-raymond-r-wood/">Obituary: Raymond R. Wood</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->
          <div class="col-sm-3 col-xs-6">
            <div class="thumbnail">
              <div class="thumbnail-contain">
                <a href="http://www.tsln.com/news/obituaries/jesse-thomas-driskill-1932-2015/"><img width="150" height="107" src="http://www.tsln.com/wp-content/uploads/2016/09/obitDriskill-TSLN-013115-150x107.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.tsln.com/wp-content/uploads/2016/09/obitDriskill-TSLN-013115-150x107.jpg 150w, http://www.tsln.com/wp-content/uploads/2016/09/obitDriskill-TSLN-013115-325x232.jpg 325w, http://www.tsln.com/wp-content/uploads/2016/09/obitDriskill-TSLN-013115.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
              </div><!-- END .thumbnail-contain -->
              <div class="caption"><p><a href="http://www.tsln.com/news/obituaries/jesse-thomas-driskill-1932-2015/">Jesse Thomas Driskill: 1932-2015</a></p></div><!-- END .caption -->
            </div><!-- END .thumbnail -->
          </div><!-- END .col-md-3 -->									</div><!-- END .row -->

								
																	<div class="row">

										<div class="col-md-6">
											<h2>Trending In: Obituaries</h2>
											<ul class="trending-list">
												<li><a href="http://www.tsln.com/news/obituaries/sidney-miller-1940-2016/">Sidney Miller: 1940-2016</a></li><li><a href="http://www.tsln.com/news/obituaries/ethel-marie-whitcher-1953-2016/">Ethel Marie Whitcher: 1953-2016</a></li><li><a href="http://www.tsln.com/news/obituaries/edgar-a-dick-kellem-1957-2016/">Edgar A. “Dick” Kellem: 1957-2016</a></li><li><a href="http://www.tsln.com/news/obituaries/asdasda-45/">Leo Baker: 1927-2016</a></li><li><a href="http://www.tsln.com/news/obituaries/bernard-strait-1926-2015/">Bernard Strait: 1926-2015</a></li>											</ul>
										</div><!-- END .col-md-6 -->

										<div class="col-md-6">
											<h2>Trending Sitewide</h2>
											<ul class="trending-list">
												<li><a href="http://www.tsln.com/news/horse-rodeo/43-era-cowboys-return-to-prca/">43 ERA cowboys return to PRCA</a></li><li><a href="http://www.tsln.com/news/horse-rodeo/lisa-lockhart-cort-scheer-take-home-championship-titles-from-dallass-era-finals/">Lisa Lockhart, Cort Scheer, Steven Dent take home championship titles from Dallas’s ERA Finals</a></li><li><a href="http://www.tsln.com/news/opinion/lee-pitts-the-pitts-grazing-system/">Lee Pitts: The Pitts grazing system</a></li><li><a href="http://www.tsln.com/news/conflict-over-ag-secretary-continues-in-trump-transition/">Conflict over Ag secretary continues in Trump transition</a></li><li><a href="http://www.tsln.com/news/obama-signs-water-resources-bill-but-warns-about-california-drought-provisions/">Obama signs WIIN Act into law</a></li>											</ul>
										</div><!-- END .col-md-6 -->

									</div><!-- END .row -->
								
							</div><!-- END #single-post-script -->

							<div id="single-tout-bottom">
								<div class="tout-sdk tout-below-article"></div><!-- bottom tout player -->
							</div><!-- END #single-tout-bottom -->

						</article>
					</div><!-- END .col-md-8 -->

					<div class="col-md-4">
						<aside id="tiles">
    <div class="tile tile-c2 banner border nocontent" style="height:250px;">
        <div class="heading"><h2>Top Jobs</h2></div>
        <div style="padding: 10px 15px 0 15px;" class="nocontent">
      <div id='tile-topjob-content'>
<div id='tile-topjob-carousel' class='tile-carousel swipe'>
<div class="swipe-wrap">
<div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12540578">Part-time (32 hours per week) Public...</a></div>
<div class="tilec2admeta">
Gilcrest, CO  80623 - Dec 14, 2016 - ad id: 12540578
</div>
<div class="tilec2description">Part-time (32 hours per week) Public Works Worker. Position provides full ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12550387">HELP WANTED Full-Time Position on ...</a></div>
<div class="tilec2admeta">
West of North Platte   - Dec 15, 2016 - ad id: 12550387
</div>
<div class="tilec2description">HELP WANTED Full-Time Position on Farm/Ranch Cow/Calf Feedyard Operation 10 ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12549646">NOW HIRING Ft. Collins Conservation ...</a></div>
<div class="tilec2admeta">
Ft. Collins, CO  80524 - Dec 15, 2016 - ad id: 12549646
</div>
<div class="tilec2description">NOW HIRING Ft. Collins Conservation District Manager Part time, approx. 20 ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12550324">Farm &amp; Ranch Help Wanted in ...</a></div>
<div class="tilec2admeta">
Western Nebraska   - Dec 15, 2016 - ad id: 12550324
</div>
<div class="tilec2description">Farm &amp; Ranch Help Wanted in Western Nebraska. Housing &amp; Utilities ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12548369">Bradbury Land &amp; Cattle Fax ...</a></div>
<div class="tilec2admeta">
Byers   - Dec 14, 2016 - ad id: 12548369
</div>
<div class="tilec2description">Bradbury Land &amp; Cattle Fax resume/references to: 303-822-9777 or email ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12550629">Seeking ranch manager for 25,000...</a></div>
<div class="tilec2admeta">
Spearfish, SD  57783 - Dec 15, 2016 - ad id: 12550629
</div>
<div class="tilec2description">Seeking ranch manager for 25,000 +/- acre farm and ranch. Applicants must ...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12536900">Housing, insurance and other ...</a></div>
<div class="tilec2admeta">
SW Nebraska   - Dec  8, 2016 - ad id: 12536900
</div>
<div class="tilec2description">Housing, insurance and other benefits included. References required. Contact...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12522333">Fish Hatchery Hand Requires a ...</a></div>
<div class="tilec2admeta">
SW   - Dec  1, 2016 - ad id: 12522333
</div>
<div class="tilec2description">Fish Hatchery Hand Requires a valid drivers license, good driving record...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12555688">RANCH HAND: Oppliger Ranches needs...</a></div>
<div class="tilec2admeta">
Near Paxton   - Dec 19, 2016 - ad id: 12555688
</div>
<div class="tilec2description">RANCH HAND: Oppliger Ranches needs a full time experienced ranch hand for...</div>
</div><div>
<div class="tilec2title"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=adDetail&adId=12545460">WORKING RANCH FOREMAN NEEDED for ...</a></div>
<div class="tilec2admeta">
Sandhills   - Dec 13, 2016 - ad id: 12545460
</div>
<div class="tilec2description">WORKING RANCH FOREMAN NEEDED for Yearling Operation on Sandhills, NE Ranch ...</div>
</div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div>
    </div><!-- END .nocontent -->
  </div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-top | id: 300x250-top | ad unit: FPC_TSLN/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-top" data-adunit="FPC_TSLN/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

<div class="tile tile-ad banner">
  <!-- position: tile-middle | id: 300x250-middle | ad unit: FPC_TSLN/ROS/news-->      <div class="swift-ad-wrapper">
        <div id="div-gpt-ad-300x250-middle" data-adunit="FPC_TSLN/ROS/news" class="adunit "  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center;"></div>
        <a href="/your-ad-here/" class="ad-here"></a>
      </div></div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent " style="height: ">
      <a href="http://www.tsln.com/News/SpecialInterest/HorseRoundup" >
      <img src="http://www.tsln.com/wp-content/uploads/2016/09/sip-horseroundup.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->

 <div class="tile tile-banner banner border nocontent " style="height: ">
      <a href="http://www.tsln.com/News/SpecialInterest/StallionShowcase" >
      <img src="http://www.tsln.com/wp-content/uploads/2016/09/sip-stallionshowcase.png" width="300" height="250">
    </a>
    </div><!-- END .tile -->
</aside>
					</div><!-- END .col-md-4 -->

				</div><!-- END .row -->
			</div><!-- END #single -->
		</main>

	



</div><!-- END .container -->
<!-- END MAIN CONTENT  -->

<footer>
  <div class="container">

    
    <div id="footer-nav">
      <div class="row">

        <!-- divs are on a single line to take advantage of :empty -->
  			<div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-318"><a href="http://www.tsln.com/">Home</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="http://www.tsln.com/news/horse-rodeo/">Horse &#038; Rodeo</a></li>
<li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="http://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li>
<li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322"><a href="http://www.tsln.com/news/opinion/">Opinion</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.tsln.com/news/cartoons/">Cartoons</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.tsln.com/news/obituaries/">Obituaries</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://www.tsln.com/news/special-interest/">Special Interest Publications</a></li>
<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="http://www.tsln.com/news/calendar/">Calendar</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="http://www.tsln.com/marketplace/">Marketplace</a></li>
<li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=7">Jobs</a></li>
<li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=directory">Classifieds</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=10&#038;new=1">Livestock &#038; Animals</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=14&#038;new=1">Hay &#038; Feed</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=9&#038;new=1">Farm &#038; Ranch Equipment</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=1">Merchandise</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=2">Autos</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=5&#038;new=1">Real Estate</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=3&#038;new=1">Recreation</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=13">Service Directory</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=16&#038;new=1">Pets</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=4&#038;new=1">Announcements</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=6&#038;new=1">Financial</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=15&#038;new=1">Legals</a></li>
<li id="menu-item-340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a href="http://apps.tsln.com/utils/c2/app/v2/index.php?do=category&#038;internetCode=12&#038;new=1">Garage Sales</a></li>
</ul></div></div><!-- END .col-sm-2 -->
        <div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a>Reader Tools</a></li>
<li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="http://www.tsln.com/contact-us/">Contact Us</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342"><a href="http://apps.tsln.com/utils/forms/index2.php">Contribute</a></li>
<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN">Subscriber Services</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344"><a href="http://tsln.com/epaper">ePaper</a></li>
<li id="menu-item-345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-345"><a href="http://tsln.com/register">Newsletters</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="http://www.tsln.com/advertise/">Advertise</a></li>
<li id="menu-item-347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place a Classified Ad</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="http://www.tsln.com/search-results/">Archives</a></li>
<li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="http://www.tsln.com/feed/">RSS</a></li>
<li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="http://www.tsln.com/subscribe/">Subscribe &#8211; TSLN</a></li>
</ul></div><div id="footer-special-pages" class="visible-sm-block"></div><!-- placeholder for col 6 on tablet --></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 footer-col"></div><!-- END .col-sm-2 -->
        <div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a>News Neighbors</a></li>
<li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="http://thefencepost.com/">Rural News of Colorado and Nebraska</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="http://nccgmedia.com/">Northern Colorado Communications Group</a></li>
</ul></div></div><!-- END .col-sm-2 -->

      </div><!-- END .row -->
    </div><!-- END #footer-nav -->

    
    <div id="secondary-footer-nav">
      <div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="http://www.tsln.com/about-us/">About Us</a></li>
<li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a href="http://www.tsln.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359"><a href="http://www.tsln.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.tsln.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-362"><a href="http://www.ap.org/termsandconditions">AP Terms of Use</a></li>
</ul></div>      <p>&copy;2005 - 2016 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p>
    </div><!-- END #secondary-footer-nav -->

  </div><!-- END .container -->
</footer>

</div><!-- END #wrapper -->

    <script>
      !function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("2fc693");
    </script>
<script>
        $(function(){
          setTimeout(fpCheck,5000);

          function fpCheck() {
            var info;
            var pattern = 'div[id^="div-gpt-ad-"]';
            info = 'l d:'+jQuery(pattern).length + ' | ';
            info += 'h:'+jQuery(pattern).height() + ' | ';
            info += 'd:'+jQuery(pattern).css('display') + ' | ';
            info += 'v:'+jQuery(pattern).css('visibility');
            if (isABActive || (jQuery(pattern).length > 0 &&
              ( jQuery(pattern).height() < 10 ||
              jQuery(pattern).css('display') != 'block' ||
              jQuery(pattern).hasClass('display-none') ||
              jQuery(pattern).css('visibility') != 'visible')) )  {
              jQuery.ajax({
                type: 'GET',
                url:"http://apps3.vaildaily.com/utils/abreporting/api.php",
                dataType: 'jsonp',
                success:function(json){},
                error:function(){}
              });
            }
          }
        });
        </script><script>
      var _sf_async_config={};
      _sf_async_config.uid = 57640;
    	_sf_async_config.domain = 'swiftcom.com';
    	_sf_async_config.useCanonical = true;
    	_sf_async_config.sections = 'TSLN.com,news,obituaries';
    	_sf_async_config.authors = 'Carrie Stadheim';
      _sf_async_config.title = 'Dianne O’Neill: 1940-2015 | TSLN.com';

      (function(){
        function loadChartbeat() {
          window._sf_endpt=(new Date()).getTime();
          var e = document.createElement('script');
          e.setAttribute('language', 'javascript');
          e.setAttribute('type', 'text/javascript');
          e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
          document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
      })();
    </script><script>
      _qevents.push({qacct:"p-ddTeiQ57W1ULk"});
    </script>
    <noscript>
      <img src="http://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    <script type='text/javascript' src='http://www.tsln.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.tsln.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/bootstrap.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/masonry.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-recliner.js?ver=0.2.3'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/tap.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/swipe.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbComments = {"ajaxurl":"http:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","fbNonce":"bef54f2794"};
var moreBriefs = {"ajaxurl":"http:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","briefsNonce":"8b44ea799a"};
var carouselStories = {"ajaxurl":"http:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","carouselNonce":"86b8ba59ad","sortID":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/main.js?ver=121616'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script>
<script type='text/javascript'>
$.dfp({dfpID : "5195"});
</script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/fancybox.js?ver=2.1.5'></script>
<script type='text/javascript'>
$(".fancybox").fancybox({ helpers: { title: { type: 'outside' },  overlay: { css: { 'background' : 'rgba(0, 0, 0, 0.9)' } } } });
</script>
<script type='text/javascript' src='http://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script>
<script type='text/javascript' src='http://www.tsln.com/wp-includes/js/wp-embed.min.js?ver=ec6989d3c91809ae462f02c803328e46'></script>
<script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
        ga('set', {
          'dimension1': 'News',
          'dimension2': 'Obituaries',
          'dimension3': 'News/Obituaries',
          'dimension5': loggedIn,
          'dimension6': 'Carrie Stadheim',
          'dimension7': '0',
          'dimension8': '2016-12-22',
          'dimension9': '19289573',
          'dimension10': ''
        });
        ga('newTracker.set', {
          'dimension1': 'News',
          'dimension2': 'Obituaries',
          'dimension3': 'News/Obituaries',
          'dimension5': loggedIn,
          'dimension6': 'Carrie Stadheim',
          'dimension7': '0',
          'dimension8': '2016-12-22',
          'dimension9': '19289573',
          'dimension10': ''
        });
      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
      ga('send','pageview');
      ga('newTracker.send', 'pageview');
    </script></body>
</html>
