<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<style>.async-hide { opacity: 0 !important} </style>
				<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
				h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
				(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
				})(window,document.documentElement,'async-hide','dataLayer',4000,
				{'OPT-T4PXXJR':true});</script><script async src="https://www.googleoptimize.com/optimize.js?id=OPT-T4PXXJR"></script><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//graph.facebook.com' />
<link rel='dns-prefetch' href='//analyticsreporting.googleapis.comclose' />
<link rel='dns-prefetch' href='//imengine.public.prod.sci.navigacloud.com' />
<link rel='dns-prefetch' href='//i.viafoura.co' />
<link rel='dns-prefetch' href='//cdn.viafoura.net' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//f.wishabi.net' />
<link rel='dns-prefetch' href='//edition.pagesuite-professional.co.uk' />
<link rel='dns-prefetch' href='//edition.pagesuite.com' />
<link rel='dns-prefetch' href='//api.circularhub.com' />
<link rel='dns-prefetch' href='//popupmaker.com' />
<link rel='dns-prefetch' href='//cdn.ampproject.org' />
<link rel='dns-prefetch' href='//cdn.tsln.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://cdn.tsln.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://cdn.tsln.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.15' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.tsln.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cdn.tsln.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://cdn.tsln.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='https://cdn.tsln.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.233' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1604949789' type='text/css' media='all' />
<style id='swift-main-css-inline-css' type='text/css'>

			#layout-single article img {
				pointer-events: none;
				-webkit-user-select: none;
				-khtml-user-select: none;
				-moz-user-select: none;
				-o-user-select: none;
				user-select: none;
				-webkit-user-drag: none;
				-khtml-user-drag: none;
				-moz-user-drag: none;
				-o-user-drag: none;
				user-drag: none;
			}
</style>
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'"  href='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css'  />
<link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script>
<script type='text/javascript' id='gpt-js-js-after'>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</script>
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js'></script>
<link rel="https://api.w.org/" href="https://www.tsln.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tsln.com/wp-json/wp/v2/posts/112387" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tsln.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.tsln.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://www.tsln.com/ag-politics/recipes-for-a-prairie-christmas/" />
<link rel='shortlink' href='https://www.tsln.com/?p=112387' />
<link rel="alternate" type="application/json+oembed" href="https://www.tsln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tsln.com%2Fag-politics%2Frecipes-for-a-prairie-christmas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tsln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tsln.com%2Fag-politics%2Frecipes-for-a-prairie-christmas%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.tsln.com"><link rel="https://theeventscalendar.com/" href="https://www.tsln.com/wp-json/tribe/events/v1/" /><!-- NEW GA TAGS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-BTCFWKG6RD"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-BTCFWKG6RD');
</script>
<!-- OLD GA TAGS -->
<!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks

</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script>

<!-- BEGIN AdCellerant Tag -->
 <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
        <script type="text/javascript">
            ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });
        </script>
<!-- END AdCellerant Tag -->

<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2pokyqkquH0anJbgDpuhZ7dFzFDF80GDIk8pgaUgrRA85mWBxBVPZ_utdXVL8SmnvA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script>
		<script type='text/javascript'>
		// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}
		</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-26', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');
			</script><noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1"
			/></noscript><meta name="google-site-verification" content="VcnGTKvJc85D8wBtQOQroo2cxIHzauDOYXANOeL989Y" /><link rel="manifest" href="https://www.tsln.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-63d29ec6a3f4" /><meta name="vf:container_id" content="recipes-for-a-prairie-christmas" /><meta name="vf:topic" content="category-news">
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" type="image/x-icon" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/favicon.ico?ver=3.0">
		<link rel="apple-touch-icon" sizes="180x180" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/apple-touch-icon.png?ver=3.0">
		<link rel="icon" type="image/png" sizes="32x32" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/favicon-32x32.png?ver=3.0">
<title>Recipes for a Prairie Christmas: | TSLN.com</title>
<meta name="description" content="The little sod house where DeLila (Stiegelmeier) Schneider was born is still standing on a little patch of prairie in Walworth County, South Dakota, just over one hundred years after her father purchased the land.&hellip;" />
<meta property="og:title" content="Recipes for a Prairie Christmas:"/>
<meta property="og:description" content="The little sod house where DeLila (Stiegelmeier) Schneider was born is still standing on a little patch of prairie in Walworth County, South Dakota, just over one hundred years after her father purchased the land.&hellip;"/>
<meta property="og:url" content="https://www.tsln.com/ag-politics/recipes-for-a-prairie-christmas/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TSLivestockNews"/><meta property="og:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=33b8d6c4-6f13-59f5-9feb-c6ef2ad49ebb&type=preview&function=cover&width=1024&q=80"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="682" />
<meta name="twitter:image" content="https://imengine.public.prod.sci.navigacloud.com/?uuid=33b8d6c4-6f13-59f5-9feb-c6ef2ad49ebb&type=preview&function=cover&width=1024&q=80" />
<meta name="sniply-options" content="block" />
			<meta name="apple-mobile-web-app-title" content="Tri-State Livestock News | Recipes for a Prairie Christmas:">
			<meta name="application-name" content="Tri-State Livestock News | Recipes for a Prairie Christmas:"><meta property="article:publisher" content="https://www.facebook.com/tslivestocknews/" /><meta name="author" content="By Ruth Wiechmann" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Recipes for a Prairie Christmas:",
				  "image": [
				    "https://imengine.public.prod.sci.navigacloud.com/?uuid=33b8d6c4-6f13-59f5-9feb-c6ef2ad49ebb&type=preview&function=cover&width=1024&q=80"
				   ],
				  "datePublished": "2021-02-04 21:47:00",
				  "dateModified": "2021-02-04 21:47:00",
					"author": {
						"@type": "Person",
						"name": "By Ruth Wiechmann"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TSLN.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png"
				    }
				  },
				  "description": "The little sod house where DeLila (Stiegelmeier) Schneider was born is still standing on a little patch of prairie in Walworth County, South Dakota, just over one hundred years after her father purchased the land. This is her ninetieth Christmas, and while Covid has kept her from seeing much of her family since March, she&hellip;"
				}
				</script><meta property="fb:app_id" content="567726427303638" /><meta name="pubdate" content="20210204"><link rel="icon" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/apple-touch-icon.png" sizes="32x32" />
<link rel="icon" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/apple-touch-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/apple-touch-icon.png" />
<meta name="msapplication-TileImage" content="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/apple-touch-icon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-112387 single-format-standard tribe-no-js tribe-events-filter-view tribe-filters-closed tribe-filters-vertical tsln category-ag-politics">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=567726427303638&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			<script>
				// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site='+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}
      </script>
	
	
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.tsln.com">
			<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png 2x" alt="TSLN.com Logo" data-lazy-src="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo.png"><noscript><img src="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo.png" srcset="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png 2x" alt="TSLN.com Logo"></noscript>
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">What Ranchers Read</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.tsln.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="range" value="2020-11-07" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<span class="current-weather-inline-ajax"></span>
						</a>
		      </li>
					
			<li class="nav-item nav-account">
				<a class="nav-link" href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=TSLN">My Account</a> |
				<span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span>
				<span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span>
			</li>		    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.tsln.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/cattle-health/">Cattle Health</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/ag-political-issues/">Ag Political Issues</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/ranch-management/">Ranch Management</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/research-tech/">Research &#038; Tech</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/people-of-ag/">People of Ag</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/obituaries/">Obituaries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/celebrations/">Celebrations</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/events/list/">Ag Events Calendar</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-272" href="https://www.tsln.com/horse-rodeo/">Horse &amp; Rodeo</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-272" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/horse-rodeo/">News/Features</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/horse-rodeo/horse-health/">Horse Health</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/rodeo-standings/">Rodeo Standings</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-275" href="https://www.tsln.com/opinion/">Opinions/Columns</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-275" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/guest-opinions/">Guest Opinions</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/cartoons/">Cartoons</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/baxter-black/">Baxter Black</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/day-writing/">Day Writing</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/lee-pitts/">Lee Pitts</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/outside-circle/">Outside Circle</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/pastor-in-the-pasture/">Pastor in the Pasture</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/varileks-cattle-call/">Varilk's Cattle Call</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-30187" href="https://www.tsln.com/market-reports/">Markets</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-30187" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/market-reports/market-results/">Livestock Market Reports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/market-reports/sale-reports/">Sale Reports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/events/category/sale/list/">Sale Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer & Rancher Exchange</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.tsln.com/market-reports/sale-reports/">Sale Reports</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-278" href="https://www.tsln.com/news/special-interest/">Magazines</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-278" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/ag-pride/">Ag Pride</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/the-cattle-journal/">The Cattle Journal</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/forage/">Forage</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/homeland/">Homeland</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/horse-roundup/">Horse Roundup</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/open-season/">Open Season</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/stallion-showcase/">Stallion Showcase</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/event-programs/">Event Programs</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/sale-catalogs/">Sale Catalogs</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-101994" href="http://classifieds.tsln.com/">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-101994" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.tsln.com/category/Employment">Employment</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm & Ranch</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place an Ad</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-102008" href="#">More</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-102008" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/events/list/">Ag Events Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer & Rancher Exchange</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
				<button class="subscribe-button btn" type="button"><a href="https://www.tsln.com/subscribe/">Subscribe</a></button>							</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.tsln.com">
						<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png 2x" alt="TSLN.com Logo" data-lazy-src="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo.png"><noscript><img src="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo.png" srcset="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png 2x" alt="TSLN.com Logo"></noscript>
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
					
			<button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account">
				<i class="fas fa-user mr-1"></i>
				<i class="fas fa-times mr-1"></i>
			</button>					<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<hr />
			<div class="card-columns">
				<div class="card-container">
						<div class="card">
							<h2><a href="https://www.tsln.com/">News</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.tsln.com/news/cattle-health/">Cattle Health</a></li><li><a href="https://www.tsln.com/news/ag-political-issues/">Ag Political Issues</a></li><li><a href="https://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li><li><a href="https://www.tsln.com/news/ranch-management/">Ranch Management</a></li><li><a href="https://www.tsln.com/news/research-tech/">Research &#038; Tech</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tsln.com/news/people-of-ag/">People of Ag</a></li><li><a href="https://www.tsln.com/obituaries/">Obituaries</a></li><li><a href="https://www.tsln.com/celebrations/">Celebrations</a></li><li><a href="https://www.tsln.com/events/list/">Ag Events Calendar</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.tsln.com/horse-rodeo/">Horse &amp; Rodeo</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.tsln.com/horse-rodeo/">News/Features</a></li><li><a href="https://www.tsln.com/horse-rodeo/horse-health/">Horse Health</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tsln.com/rodeo-standings/">Rodeo Standings</a></li><li><a href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.tsln.com/opinion/">Opinions/Columns</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.tsln.com/opinion/guest-opinions/">Guest Opinions</a></li><li><a href="https://www.tsln.com/opinion/cartoons/">Cartoons</a></li><li><a href="https://www.tsln.com/opinion/baxter-black/">Baxter Black</a></li><li><a href="https://www.tsln.com/opinion/day-writing/">Day Writing</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tsln.com/opinion/lee-pitts/">Lee Pitts</a></li><li><a href="https://www.tsln.com/opinion/outside-circle/">Outside Circle</a></li><li><a href="https://www.tsln.com/opinion/pastor-in-the-pasture/">Pastor in the Pasture</a></li><li><a href="https://www.tsln.com/opinion/varileks-cattle-call/">Varilk's Cattle Call</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.tsln.com/market-reports/">Markets</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.tsln.com/market-reports/market-results/">Livestock Market Reports</a></li><li><a href="https://www.tsln.com/market-reports/sale-reports/">Sale Reports</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tsln.com/events/category/sale/list/">Sale Calendar</a></li><li><a href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer & Rancher Exchange</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.tsln.com/market-reports/sale-reports/">Sale Reports</a></h2>
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="https://www.tsln.com/news/special-interest/">Magazines</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.tsln.com/news/special-interest/ag-pride/">Ag Pride</a></li><li><a href="https://www.tsln.com/the-cattle-journal/">The Cattle Journal</a></li><li><a href="https://www.tsln.com/news/special-interest/forage/">Forage</a></li><li><a href="https://www.tsln.com/news/special-interest/homeland/">Homeland</a></li><li><a href="https://www.tsln.com/news/special-interest/horse-roundup/">Horse Roundup</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tsln.com/news/special-interest/open-season/">Open Season</a></li><li><a href="https://www.tsln.com/news/special-interest/stallion-showcase/">Stallion Showcase</a></li><li><a href="https://www.tsln.com/news/special-interest/event-programs/">Event Programs</a></li><li><a href="https://www.tsln.com/news/special-interest/sale-catalogs/">Sale Catalogs</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="http://classifieds.tsln.com/">Classifieds</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="http://classifieds.tsln.com/category/Employment">Employment</a></li><li><a href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm & Ranch</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place an Ad</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
						<div class="card">
							<h2><a href="#">More</a></h2>
								<div class="row">
									<div class="col col-md-12">
										<ul><li><a href="https://www.tsln.com/events/list/">Ag Events Calendar</a></li><li><a href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer & Rancher Exchange</a></li>
										</ul>
									</div><!-- END .col -->
								</div><!-- END .row -->
						</div><!-- END .card -->
				</div><!-- END .card-container -->
			</div><!-- END .card-columns -->
				<hr />
				<ul class="footer-menu">
					<li><a href="https://www.tsln.com/subscribe/">Subscribe</a></li>
					
					
				</ul>
		<script>
			jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});
		</script>		</nav><!-- END #nav-mobile-menu -->

		
			<div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm">
				<div class="row">
					<div class="col"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=TSLN">My Account</a></div>
					<div class="col">
						<span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span>
						<span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span>
					</div>
				</div><!-- END .row -->
			</div><!-- END #nav-mobile-account -->
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu">
			
			<form class="search-form form-inline d-flex" action="https://www.tsln.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="range" value="2020-11-07" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-101999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101999"><a href="https://www.tsln.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-102000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102000"><a href="https://www.tsln.com/submissions/">Submissions</a><span>|</span></li>
<li id="menu-item-102001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102001"><a href="https://www.tsln.com/contact-us/">Contact Us</a><span>|</span></li>
<li id="menu-item-102002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102002"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=TSLN">Subscribe</a><span>|</span></li>
<li id="menu-item-102003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102003"><a href="http://www.swiftlocalsolutions.com/advertise-with-tri-state-livestock-news">Advertise</a><span>|</span></li>
<li id="menu-item-102066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102066"><a href="https://www.tsln.com/store-locator/">Pick up a Copy</a><span>|</span></li>


				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
 			<div class="swift-ad-wrapper-outer ad-top-wrapper">
 				<div class="swift-ad-wrapper-inner">
 					<div id="ad-top" class="dfp">
 						<script>
 						AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})
 						</script>
 					</div>
 					<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
 				</div>
 			</div>		</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
										
					<h1>Recipes for a Prairie Christmas:</h1>

					<h4>DeLila Schneider’s Christmas Memories</h4>					
		<div id="article-meta">
			<div class="row no-gutters">
				<div class="col-auto">
					<p class="article-meta"><a href="https://www.tsln.com/recent-stories/news">News</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-news" data-topicName="News" href="#" title="Follow and receive notifications when a new post is published to the News category."> News</a> | <time class="relative-date" datetime="2021-02-05T04:47:00Z"></time></span> </p>
				</div><!-- END .col-auto -->
			</div>
			<div class="row no-gutters">
				<div class="col-auto">
					<div class="d-lg-none">
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Recipes for a Prairie Christmas:&url=https://www.tsln.com/?p=112387" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=567726427303638&href=https://www.tsln.com/ag-politics/recipes-for-a-prairie-christmas/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=567726427303638&href=https://www.tsln.com/ag-politics/recipes-for-a-prairie-christmas/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="recipes-for-a-prairie-christmas"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Recipes for a Prairie Christmas:&body=The little sod house where DeLila (Stiegelmeier) Schneider was born is still standing on a little patch of prairie in Walworth County, South Dakota, just over one hundred years after her father purchased the land.&hellip;%0D%0A%0D%0Ahttps://www.tsln.com/ag-politics/recipes-for-a-prairie-christmas/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social --></div>
				</div><!-- END .col -->
			</div><!-- END .row -->
		</div><!-- END #article-meta -->
					<div id="article-byline">
						<div class="row">

							<div class="col">
								<strong><address>By Ruth Wiechmann<br /></address></strong>							</div><!-- END .col-->

							<div class="d-none d-lg-block col-5 social-byline">
								
		<div class="article-social">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Recipes for a Prairie Christmas:&url=https://www.tsln.com/?p=112387" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=567726427303638&href=https://www.tsln.com/ag-politics/recipes-for-a-prairie-christmas/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=567726427303638&href=https://www.tsln.com/ag-politics/recipes-for-a-prairie-christmas/" target="_blank"><span class="fb-counter"></span></a>
				</li>
				
			<li class="nav-item">
				<a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a>
			</li>
			<li class="nav-item">
				<a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank">
					<div class="vf-comment-counter">
						
		<span class="viafoura">
			<span class="vf-counter"><vf-conversations-count vf-container-id="recipes-for-a-prairie-christmas"></vf-conversations-count></span>
		</span>
		<style>/*.card .vf-counter .vf-comments-count { display:none; }*/</style>
					</div>
				</a>
			</li>
				<li class="nav-item">
					<a class="nav-link" href="mailto:?subject=Recipes for a Prairie Christmas:&body=The little sod house where DeLila (Stiegelmeier) Schneider was born is still standing on a little patch of prairie in Walworth County, South Dakota, just over one hundred years after her father purchased the land.&hellip;%0D%0A%0D%0Ahttps://www.tsln.com/ag-politics/recipes-for-a-prairie-christmas/"><i class="fas fa-envelope swift-icon-email"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->							</div><!-- END .d-none -->

						</div><!-- END .row -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
																								<!-- oc-post --><p class="oc-body">The little sod house where DeLila (Stiegelmeier) Schneider was born is still standing on a little patch of prairie in Walworth County, South Dakota, just over one hundred years after her father purchased the land. This is her ninetieth Christmas, and while Covid has kept her from seeing much of her family since March, she is still baking cookies for her grandchildren and great-grandchildren.</p><p class="oc-body">DeLila was the youngest of Jacob and Katie Stiegelmeier’s four children, following brothers Wilmer and Milton and sister Ellen. Her earliest memories of Christmas don’t involve much fanfare.</p><p class="oc-body">“We didn’t have much for presents, but we always had plenty of good food,” she recalled. “We didn’t have a tree when I was young, though we did a few times when I was older. It was the Dirty Thirties, and times were hard.”</p><!-- paragraph-3-ad begin --><div class="clearfix"></div><hr><div class="row"><div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-parallax2" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})
				</script>
			</div></div></div></div><hr><!-- paragraph-3-ad end --><p class="oc-body">In spite of the Dust Bowl and the Great Depression, the family never lacked food.</p><p class="oc-body">“Mother grew a big garden and we carried water from the well,” DeLila said. “She grew potatoes, head lettuce, spinach, lettuce, beans, beets and carrots, cucumbers and tomatoes. She made the best dill pickles.”</p><!-- paragraph-5-ad begin --><div class="clearfix"></div><hr><div class="row"><div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-big-box4" class="dfp">
				<script>
				AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})
				</script>
			</div></div></div></div><hr><!-- paragraph-5-ad end --><p class="oc-body">DeLila learned to cook at an early age.</p><p class="oc-body">“I was always underfoot in the kitchen,” she laughed. “I wasn’t very old the first time I made Kuchen all by myself, perhaps ten or maybe a little younger. Mom and the rest of the family went out to dig potatoes.  I looked around the house and thought to myself, ‘I should just make Kuchen.’ But not with mom’s recipe, oh no, that wasn’t good enough. I made up my own. When dad came in for supper and tried it, he said it was the best Kuchen we’d ever had, and my was I proud.”</p><p class="oc-body">Many of DeLila’s favorite recipes call for cream, and no wonder; even as the ‘baby’ in the family she helped milk cows morning and night as a child, and through a good part of her married life as well.</p><p class="oc-body">“Everybody milked cows at our house,” she said. “We didn’t milk as many as some; we had neighbors who milked twenty or thirty head. We had ten or twelve at the most.”</p><p class="oc-body">It was work, but oh, the fresh milk and cream, homemade butter, ice cream and cottage cheese!</p><p class="oc-body">DeLila was raised in a Christian home, but the family did not often attend church. Her mother was a Baptist; her father, a Seventh Day Adventist, so they held differing views on theology. But when friends invited her to participate in the Java Lutheran church’s Christmas program, her parents were always willing to allow her to take part. She also remembers working hard on her part for the Christmas program at the country school she attended a few miles from home.</p><p class="oc-body">“It was just a joy to participate and tell the story of the Nativity,” she said. “Going to country school we also had a Christmas program along with an ice cream and pie social. Mom always made apple pie and chocolate ice cream to take. Ordinarily I don’t associate chocolate ice cream with apple pie, but mom’s chocolate ice cream always disappeared!</p><p class="oc-body">“One memory I have of the school program was when I was asked to give an address. Dad helped me prepare it. We thought so highly of President Roosevelt, and when I wrote my address, Dad suggested I begin it the way the President always began his speeches: ‘My Friends&#8230;’”</p><p class="oc-body">For DeLila’s seventh grade year, she attended school in Java because there was a shortage of teachers due to World War II and the little country school could not get a teacher. Boarding in Java was hard, as a little seventh grader, with all those high school girls to contend with. The soup was usually pretty thin by the time it got passed to her end of the table. She graduated from the eighth grade in the country school, and again boarded in the dormitory in Java as a freshman. By then it was a pretty big school, as other schools in the area such as Lowry, Akaska and Mound City had closed.</p><p class="oc-body">It was at Christmastime of her freshman year that the dormitory was suddenly closed and the girls had to hustle to find places to board around town. DeLila and three friends found a spot with an older lady, but the house was heated only by an old wood stove in the basement, and the upstairs rooms where the girls stayed were bitter cold through the winter. Adjusting to life in town was a challenge!</p>
			<div class="wp-block-image">
			<figure class="p402_hide mx-lg-3 mb-3 aligncenter size-large is-resized">
					<img
						loading="lazy"
						 width="4368" height="683" 
					 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%204368%20683'%3E%3C/svg%3E"
					 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=33b8d6c4-6f13-59f5-9feb-c6ef2ad49ebb&type=preview&width=300&height=200&q=60 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=33b8d6c4-6f13-59f5-9feb-c6ef2ad49ebb&type=preview&width=768&height=512&q=60 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=33b8d6c4-6f13-59f5-9feb-c6ef2ad49ebb&type=preview&width=1024&height=683&q=60 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=33b8d6c4-6f13-59f5-9feb-c6ef2ad49ebb&type=preview&width=2048&height=1365&q=60 2048w" alt=""
					 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=33b8d6c4-6f13-59f5-9feb-c6ef2ad49ebb&type=preview&width=4368&height=2912&q=60"	/><noscript><img
						loading="lazy"
						 width="4368" height="683" 
						src="https://imengine.public.prod.sci.navigacloud.com/?uuid=33b8d6c4-6f13-59f5-9feb-c6ef2ad49ebb&type=preview&width=4368&height=2912&q=60"
						srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=33b8d6c4-6f13-59f5-9feb-c6ef2ad49ebb&type=preview&width=300&height=200&q=60 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=33b8d6c4-6f13-59f5-9feb-c6ef2ad49ebb&type=preview&width=768&height=512&q=60 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=33b8d6c4-6f13-59f5-9feb-c6ef2ad49ebb&type=preview&width=1024&height=683&q=60 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=33b8d6c4-6f13-59f5-9feb-c6ef2ad49ebb&type=preview&width=2048&height=1365&q=60 2048w" alt=""
						/></noscript>
					<figcaption>
						<strong>The little sod house where DeLila was born has seen better days, but it is still standing in rural Walworth County, South Dakota.</strong><br />
						<em></em>
						
					</figcaption>
			</figure>
			</div>
<p class="oc-body">“We may not have had much for Christmas presents, but we always had plenty to eat at home,” DeLila said. “In our house it was traditional at the holidays that my mother would cook a goose and dressing with all the trimmings. We always had celery and cooked fresh cranberries, mashed potatoes, kuchen and pies. We had a neighbor who raised geese and my parents would buy one from him for Thanksgiving and Christmas every year. My mother always cooked a wonderful meal for the holidays.”</p><p class="oc-body">DeLila taught country school after she graduated from high school. She had to walk a mile and a half from the place where she boarded to the school, and if it was twenty below zero outside, it was also twenty below in the schoolhouse. The following June she married Rinel Schneider. That fall she took a job teaching the country school he had attended as a child for a hundred thirty-five dollars per month. Reiny drove her to the school with the horses and sled and helped her start the fire.</p><p class="oc-body">Money from that teaching job helped to buy a fine coal/propane Monarch stove for the kitchen.</p><p class="oc-body">DeLila learned from her new husband and his brothers how to butcher hogs.</p><p class="oc-body">“I had never butchered before, but Reiny and his oldest brother Albert were so helpful about telling me things and soon I was an old pro!” she recalled. “We kept some meat frozen in the garage for eating over the winter and I canned over a hundred quarts of meat for the next summer.”</p><p class="oc-body">Now the task for cooking for a crew fell on DeLila’s shoulders. She was a capable cook, but her kettles were too small to prepare a meal for twelve men!</p><p class="oc-body">“My potato pot was not big enough,” she laughed. “I needed a new kettle so badly, but we waited to get one until Christmas.”</p><p class="oc-body">DeLila also learned to grow and prepare rhubarb as a new bride.</p><p class="oc-body">“Mother didn’t raise rhubarb,” she said, “But the Schneiders did. When we moved into our house I planted red rhubarb there. I found a recipe for a rhubarb cream pie after we got married and Reiny loved it.”</p><p class="oc-body">Two years later, DeLila was asked to teach again, this time at a school about six miles from their place, without decent roads to travel on.</p><p class="oc-body">“‘What do you think?’ I asked Reiny. ‘They really want me to come.’  ‘Well,’ he said, ‘We could really use the money. Tell them you’ll start the school but that you’ll have to quit when it snows.’ I taught until Christmas and then it snowed, so I called to tell them I wouldn’t be teaching any more. Reiny wired the house with the money I earned from that job, and that was such a joy to have electricity.”</p><p class="oc-body">From her childhood in the Dirty Thirties, to a young farm wife working alongside her husband, to a mother, grandmother and great-grandmother, DeLila’s cooking has been shared with her family, friends and community. Here are a few holiday related favorite recipes and tips that she shared.</p><p class="oc-body">Tips for Roast Goose:</p><p class="oc-body">“Mother always added some extra eggs to the bread stuffing to make it a little bit firmer consistency since a goose is so much more fatty than a turkey. By the time it was about half done cooking there would be several cups of fat in the roaster, so I would lift it out and pour the fat off before returning it to the oven.”</p><p class="oc-body">Apple Pie by Guess and by Gosh</p><p class="oc-body">“Every fall, dad would go to town and get several boxes of apples off the train. Our favorites were the Rome Beauty apples. They made the best pies. Mother made apple pies galore.</p><p class="oc-body">I’ve made so many I don’t even measure. I sift a little salt and sugar with the flour and cut in the fat until it is crumbly. I always use lard for pie crust. Then I add just enough ice water to form the dough.</p><p class="oc-body">Since I can’t get Rome Beauty apples any more, I have experimented with different kinds of apples, and Braeburn is a good choice for pies. I peel the apples and cut them into chunks, then dust the bottom crust with flour, put the apples in and sprinkle about ¾ cup of sugar and some cinnamon over them. Cover with a top crust and bake at 350. Apple pies can easily be frozen (before baking), and when I am ready to use them I put the frozen pie into the oven at 350 and they turn out wonderfully. If I freeze them I don’t cut the slits in the top crust until I bake them.”</p><p class="oc-body">DeLila’s Honey Cookies</p><p class="oc-body">Cream: 1 c honey</p><p class="oc-body">1 c sugar</p><p class="oc-body">1 c butter</p><p class="oc-body">Add: 1 c sour cream</p><p class="oc-body">3 eggs</p><p class="oc-body">1 rounded tsp soda</p><p class="oc-body">1 tsp vanilla</p><p class="oc-body">Add enough flour for a soft dough, approximately 6-6 ½ cups. Roll and cut into your favorite shapes. Bake at 350 about 12 minutes until light brown.</p><p class="oc-body">Rhubarb Cream Pie</p><p class="oc-body">2 ½ cups rhubarb cut into ¼” pieces</p><p class="oc-body">In early spring when the rhubarb is tender, there is no need to blanch it, but after it is more mature, blanching is a good idea.</p><p class="oc-body">Beat: 3 eggs</p><p class="oc-body">1 Tbsp flour</p><p class="oc-body">1 c sugar</p><p class="oc-body">1 tsp vanilla</p><p class="oc-body">1 c cream</p><p class="oc-body">1/8 tsp salt</p><p class="oc-body">Line a pie pan with crust, dust it lightly with flour and put the rhubarb in the crust. Beat sugar, flour and salt with the eggs, then add the cream and vanilla and pour over the rhubarb. Sprinkle with a little cinnamon and sugar. Bake at 350 for an hour or until set.</p><p class="oc-body">DeLila’s tip: “Pies can be placed on a cookie sheet or into larger pie pans to prevent a mess in the oven if they spill or boil over!”</p><p class="oc-body">Pumpkin Bladgenda</p><p class="oc-body">There are many different spellings of this German food, but they are all tasty! It can also be made with an apple filling.</p><p class="oc-body">Filling:</p><p class="oc-body">8 cups pumpkin or squash</p><p class="oc-body">½ tsp salt</p><p class="oc-body">1 ½ tsp cinnamon</p><p class="oc-body">¼ tsp nutmeg</p><p class="oc-body">1 ½ c sugar</p><p class="oc-body">Crust:</p><p class="oc-body">½ cup oil or shortening</p><p class="oc-body">1 c sugar</p><p class="oc-body">3 eggs</p><p class="oc-body">2 c sweet cream</p><p class="oc-body">2 tsp vanilla</p><p class="oc-body">Beat well. Add:</p><p class="oc-body">5 c flour sifted with ½ tsp salt &amp; 3 tsp baking powder.</p><p class="oc-body">Spoon large egg sized pieces of dough onto a floured counter. Roll lengthwise. Make vent cuts in what will be the top half of the crust. Spread filling on the crust, fold over and seal the edges. Bake at 350 for twenty minutes or until the edges are brown.</p><p class="oc-body">DeLila’s tip: “This recipe makes a bunch! I like to freeze some. To thaw, put a frozen bladgenda on a cookie sheet in the oven at 300 for twenty minutes. It works marvelously and tastes just like it is freshly baked.”</p><p class="oc-body">Grandma ‘S’ Sour Cream Cookies-Katie Stiegelmeier</p><p class="oc-body">4 eggs</p><p class="oc-body">3 c sugar</p><p class="oc-body">2 tsp vanilla</p><p class="oc-body">½ tsp salt</p><p class="oc-body">1 ½ heaping tsp soda</p><p class="oc-body">1 Tbsp baking powder</p><p class="oc-body">1 quart sour cream</p><p class="oc-body">Beat eggs, sugar and vanilla. Stir soda into the sour cream to dissolve it. Combine and add 2 c. flour sifted with salt and baking powder. Add sufficient flour to make dough stiff enough to roll. Roll on a floured board and cut with a cookie cutter. Keep the scraps separate, as they will make the dough too stiff because of the extra flour. Bake at 350 until light brown.</p><p class="oc-body">Sour Cream Cookies II</p><p class="oc-body">DeLila started using this recipe because Reiny preferred a soft cookie.</p><p class="oc-body">Cream: 1 c shortening</p><p class="oc-body">3 c sugar</p><p class="oc-body">Add: 4 eggs</p><p class="oc-body">2 tsp vanilla OR almond extract OR lemon juice concentrate</p><p class="oc-body">Mix well and add: 2 c cultured sour cream</p><p class="oc-body">Sift together and add: 7 c flour</p><p class="oc-body">1 scant tsp salt</p><p class="oc-body">1 tsp baking soda</p><p class="oc-body">4 tsp baking powder</p><p class="oc-body">Drop by spoonfuls on a greased cookie sheet. Bake at 350 for 10-14 minutes. Watch them carefully; don’t overbake or they will not be soft. Frost with a powdered sugar icing.</p><p class="oc-body">Kitchen wisdom from DeLila: “Cream and butter make everything better&#8212;except cholesterol!”</p><p class="oc-body">Homemade Ice Cream</p><p class="oc-body">This recipe for a cooked custard is very similar to the method used by Katie Stiegelmeier. My dad, Jim, taught me how to make it.</p><p class="oc-body">Scald 1 quart milk. Beat six eggs. Pour a little of the steaming milk into the beaten eggs to warm them and then pour that mixture into the kettle with the remaining milk. Stir CONSTANTLY until the mixture coats the spoon. Remove from heat, dissolve 1 cup honey or 1 ½ c sugar into the custard. Place the kettle in a sink of cold water to cool it down. When cool, add 1-2 Tbsp vanilla. Refrigerate until you are ready to churn it.</p><p class="oc-body">Katie added the sugar to the beaten eggs prior to cooking the custard. She used a paste of cocoa powder, a little salt and water to flavor her chocolate ice cream. Other variations include adding blueberries, strawberries, peaches or toasted almonds to the churn.</p><p class="oc-body">Wait for a summer hailstorm, as DeLila and her siblings did, or crush ice and have extra coarse salt on hand. (Cattle salt works fine!) Pour custard into the churn, add 1 quart of heavy cream and fill ONLY to the line with additional milk if needed. Ice cream expands when it freezes! Pack ice around the churn, sprinkle liberally with salt (start with about 1 cup), and crank away. Add ice and salt as needed, being careful to keep the salt away from the little hole where the dasher fits in. Crank until it gets too stiff to turn. Enjoy!</p><p class="oc-body">Kuchen</p><p class="oc-body">DeLila’s tip: The day before, boil potatoes and reserve the water for kuchen dough. DeLila adds salt and about a teaspoon of oil to the kettle to keep the potatoes from boiling over. The added starch in the potato water helps the yeast in the kuchen dough. Preparing the fruit and filling the day before also makes the project go smoothly. This recipe makes 18 kuchen, and DeLila could easily get them done by noon.</p><p class="oc-body">Dough: Proof 3 packages of dry yeast in ½ c warm water plus 1 tsp sugar.</p><p class="oc-body">Warm 2 c milk with 2 c potato water. Add 1 c sugar, 1 c oil, ¾ tsp salt and beat well. Stir in 2 c flour to make a sponge. Sprinkle a handful of flour over the sponge. Beat 3 eggs, pour onto the floured sponge and beat well with a spoon. Sprinkle another handful of flour over the sponge and pour the yeast mixture onto it. Adding the eggs and yeast in this manner helps to prevent the oil from hindering their rising action. Beat well and then add enough flour to make a soft dough, kneading well by hand. Allow to rise twice before rolling crusts.</p><p class="oc-body">Filling: coming soon!</p>
			<div class="wp-block-image">
			<figure class="p402_hide mx-lg-3 mb-3 aligncenter size-large is-resized">
					<img
						loading="lazy"
						 width="378" height="2300" 
					 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20378%202300'%3E%3C/svg%3E"
					 data-lazy-srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=c3baa57e-6ca4-5b68-981a-024f5fa9b725&type=preview&width=300&height=674&q=60 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=c3baa57e-6ca4-5b68-981a-024f5fa9b725&type=preview&width=768&height=1725&q=60 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=c3baa57e-6ca4-5b68-981a-024f5fa9b725&type=preview&width=1024&height=2300&q=60 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=c3baa57e-6ca4-5b68-981a-024f5fa9b725&type=preview&width=2048&height=4600&q=60 2048w" alt=""
					 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=c3baa57e-6ca4-5b68-981a-024f5fa9b725&type=preview&width=378&height=849&q=60"	/><noscript><img
						loading="lazy"
						 width="378" height="2300" 
						src="https://imengine.public.prod.sci.navigacloud.com/?uuid=c3baa57e-6ca4-5b68-981a-024f5fa9b725&type=preview&width=378&height=849&q=60"
						srcset="https://imengine.public.prod.sci.navigacloud.com/?uuid=c3baa57e-6ca4-5b68-981a-024f5fa9b725&type=preview&width=300&height=674&q=60 300w,https://imengine.public.prod.sci.navigacloud.com/?uuid=c3baa57e-6ca4-5b68-981a-024f5fa9b725&type=preview&width=768&height=1725&q=60 768w,https://imengine.public.prod.sci.navigacloud.com/?uuid=c3baa57e-6ca4-5b68-981a-024f5fa9b725&type=preview&width=1024&height=2300&q=60 1024w,https://imengine.public.prod.sci.navigacloud.com/?uuid=c3baa57e-6ca4-5b68-981a-024f5fa9b725&type=preview&width=2048&height=4600&q=60 2048w" alt=""
						/></noscript>
					<figcaption>
						<strong>DeLila celebrated her 90th birthday in March. She still loves to bake and made a batch of cookies to share with her grandchildren and great-grandchildren this Christmas. Photos courtesy Ruth Wiechmann</strong><br />
						<em></em>
						
					</figcaption>
			</figure>
			</div>
<p class="oc-body">&nbsp;</p>											</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<div class="clearfix"></div>

					<hr />
										
				<div id="fb-comment-policy">
					<p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.tsln.com/comment-policy">follow the rules</a>, your comment may be deleted.</p>
					</style>
					<div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span>  <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span>
					</p>
					</div>
				</div>
				<hr />
				<div id="vf-comments" class="vf-comments-container">
		      <div class="viafoura">
						<style>
						</style>
						<vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations>
		      </div>
				</div>
					<style>.vf-promo__label{left:15px !important;}</style>
					<script>
						window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/FPC_TSLN/ROS/agpolitics', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});
					</script>
				
				
				
				<div id="article-end-content">
					<div class="row"><div class="card-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Ag &amp; Politics</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
							<div class="col-12 col-lg-7 card-text">
								<h4><a href="https://www.tsln.com/ag-politics/outside-circle-by-jan-swan-wood-cancellations-jockeys-needed-ranch-sorting-clinics-of-all-kinds-american-rodeo/">Outside Circle by Jan Swan Wood: Cancellations, jockeys needed, ranch sorting, clinics of all kinds, American rodeo</a></h4>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-02-05T16:03:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tsln.com/ag-politics/outside-circle-by-jan-swan-wood-cancellations-jockeys-needed-ranch-sorting-clinics-of-all-kinds-american-rodeo/#vf-comments" class="vf-comment-link" data-container-id="outside-circle-by-jan-swan-wood-cancellations-jockeys-needed-ranch-sorting-clinics-of-all-kinds-american-rodeo"><i class="far fa-comment"></i> </a>
									
									
								</p>
								<p class="card-excerpt">&nbsp;
</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/ag-politics/memories-from-bhss-youth-livestock-judging/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=f842916b-f600-5252-95df-f182addc36dd&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=f842916b-f600-5252-95df-f182addc36dd&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/ag-politics/memories-from-bhss-youth-livestock-judging/">Memories from BHSS youth livestock judging</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-02-05T15:02:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tsln.com/ag-politics/memories-from-bhss-youth-livestock-judging/#vf-comments" class="vf-comment-link" data-container-id="memories-from-bhss-youth-livestock-judging"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/ag-politics/recipes-for-a-prairie-christmas/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=33b8d6c4-6f13-59f5-9feb-c6ef2ad49ebb&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=33b8d6c4-6f13-59f5-9feb-c6ef2ad49ebb&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/ag-politics/recipes-for-a-prairie-christmas/">Recipes for a Prairie Christmas:</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-02-05T04:47:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tsln.com/ag-politics/recipes-for-a-prairie-christmas/#vf-comments" class="vf-comment-link" data-container-id="recipes-for-a-prairie-christmas"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/ag-politics/ffa-members-educate-at-black-hills-stock-show/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=08b056b2-2893-54a3-8594-131576f4908d&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=08b056b2-2893-54a3-8594-131576f4908d&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/ag-politics/ffa-members-educate-at-black-hills-stock-show/">FFA members educate at Black Hills Stock Show</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-02-05T04:46:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tsln.com/ag-politics/ffa-members-educate-at-black-hills-stock-show/#vf-comments" class="vf-comment-link" data-container-id="ffa-members-educate-at-black-hills-stock-show"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/ag-politics/sioux-empire-livestock-show-market-lamb-show/"><img
			 src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E"
				width="150"
				height="150"
				
				 data-lazy-src="https://imengine.public.prod.sci.navigacloud.com/?uuid=cd3f79e3-61b3-5c3c-9adb-7be307124e3e&type=preview&function=square&width=150&q=80" /><noscript><img
				src="https://imengine.public.prod.sci.navigacloud.com/?uuid=cd3f79e3-61b3-5c3c-9adb-7be307124e3e&type=preview&function=square&width=150&q=80"
				width="150"
				height="150"
				
				 /></noscript></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/ag-politics/sioux-empire-livestock-show-market-lamb-show/">Sioux Empire Livestock Show Market Lamb Show</a></h6>
								<p class="card-meta">
									<span class="text-muted"><time class="relative-date" datetime="2021-02-05T04:22:00Z"></time></span>
									
			<span class="text-muted">|</span>
			<a href="https://www.tsln.com/ag-politics/sioux-empire-livestock-show-market-lamb-show/#vf-comments" class="vf-comment-link" data-container-id="sioux-empire-livestock-show-market-lamb-show"><i class="far fa-comment"></i> </a>
									
									
								</p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.tsln.com/recent-stories/ag-politics/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .card-item --></div>				</div>

			</article>

			
<aside>

	<div class="card-container row">
	
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box1">
				<div class="swift-ad-wrapper-outer ad-big-box1-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box1" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-101898" class="carousel slide" data-ride="carousel" data-interval="false">
								  <div class="carousel-inner" style="max-height: 400px;">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/farmer-yuma-county-farm-yuma/1-0000656491-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Yuma County Farm</h5><h6 style="color:#000;">Farmer at Yuma County Farm in YUMA</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Yuma County, CO - Irrigated&#47;Dryland Farm Extensive, 4th generation irrigated and dryland agricultural operation looking for an individual interested in&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/ranch-manager-cowcalf-operation-platteville/1-0000659152-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Cow/calf operation</h5><h6 style="color:#000;">Ranch Manager at Cow/calf operation in PLATTEVILLE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Ranch owner seeking manager for cow&#47;calf operation &amp; summer haying alfala. Pivot and side roll irrigation. Large 3 bedroom home&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.tsln.com/ad/Employment/Professional/corrections-officer-city-of-winner-winner/1-0000656099-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Corrections Officer at City of Winner in WINNER" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.tsln.com/data/thumbnails/t_0000656099-01.jpg"><noscript><img class="slide-image" src="https://classifieds.tsln.com/data/thumbnails/t_0000656099-01.jpg" alt="Corrections Officer at City of Winner in WINNER" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tsln.com/ad/Employment/Professional/corrections-officer-city-of-winner-winner/1-0000656099-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>City of Winner</h5><h6 style="color:#000;">Corrections Officer at City of Winner in WINNER</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span></span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/farmer-colorado-farm-brighton/1-0000655773-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Colorado Farm</h5><h6 style="color:#000;">Farmer at Colorado Farm in BRIGHTON</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Wanted Full time, mature farmer or couple for farm and ranch work. Including tractor and loader operation, feeding, swathing, baling,&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/agriculture-employment-five-rivers-xit-feeders-dalhart/1-0000658348-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Agriculture Employment at FIVE RIVERS XIT FEEDERS in DALHART" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.tsln.com/data/thumbnails/t_0000658348-01.jpg"><noscript><img class="slide-image" src="https://classifieds.tsln.com/data/thumbnails/t_0000658348-01.jpg" alt="Agriculture Employment at FIVE RIVERS XIT FEEDERS in DALHART" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/agriculture-employment-five-rivers-xit-feeders-dalhart/1-0000658348-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>FIVE RIVERS XIT FEEDERS</h5><h6 style="color:#000;">Agriculture Employment at FIVE RIVERS XIT FEEDERS in DALHART</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span></span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/farmer-tri-stone-farms-llc-garden-city/1-0000652819-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Tri Stone Farms, LLC</h5><h6 style="color:#000;">Farmer at Tri Stone Farms, LLC in GARDEN CITY</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Full time job for a responsible and experienced farmer on an irrigated farm. Jobs include but not limited to; operating&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tsln.com/ad/Employment/Other/city-of-winner-parkscemetery-supervisor-winner/1-0000654668-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Parks/Cemetery Supervisor</h5><h6 style="color:#000;">City of Winner at Parks/Cemetery Supervisor in WINNER</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>The City of Winner Is Accepting Applications for&#58; Parks&#47;Cemetery Supervisor $49,961.60 annual salary Wage depending on experience Plus full benefits&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/ranch-manager-contact-for-information/1-0000655645-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Contact for Information</h5><h6 style="color:#000;">Ranch Manager at Contact for Information</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Immediate Opening for an experienced ranch hand for our Belvidere, SD location. The ideal candidate should have experience in a&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/farm-hand-scott-brorak-potter/1-0000659132-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Scott Brorak</h5><h6 style="color:#000;">Farm Hand at Scott Brorak in POTTER</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Seeking farm hand for Employment on Western NE farm. Running late model equipment. Diversified farm Duties including, tractor, combine, &amp;&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/farm-hand-south-east-mt-ismay/1-0000659647-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>South East MT </h5><h6 style="color:#000;">Farm hand at South East MT  in ISMAY</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Looking for experienced single or couple to work on diversified cow&#47;calf operation in South East MT. Will be working along&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/ranch-hand-flag-ranch-torrington/1-0000652647-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Flag Ranch</h5><h6 style="color:#000;">Ranch Hand at Flag Ranch in TORRINGTON</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Ranch Hand Eastern Wyoming &#47; Western Nebraska Ranch is seeking a self-motivated ranch hand for cow&#47;calf and yearling operation. Duties&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/ft-employee-for-cowcalf-operation-rabbitt-creek-ranch-laporte/1-0000656861-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Rabbitt Creek Ranch</h5><h6 style="color:#000;">F/T Employee for cow/calf operation at Rabbitt Creek Ranch in LAPORTE</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Experienced full time employee for cow&#47;calf operation North of Fort Collins. Work includes calving, irrigating, haying, equipment repair, &amp; considerable&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.tsln.com/ad/Employment/Professional/parks-supervisor-city-of-winner-winner/1-0000656300-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Parks Supervisor at City of Winner in WINNER" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.tsln.com/data/thumbnails/t_0000656300-01.jpg"><noscript><img class="slide-image" src="https://classifieds.tsln.com/data/thumbnails/t_0000656300-01.jpg" alt="Parks Supervisor at City of Winner in WINNER" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a>
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tsln.com/ad/Employment/Professional/parks-supervisor-city-of-winner-winner/1-0000656300-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>City of Winner</h5><h6 style="color:#000;">Parks Supervisor at City of Winner in WINNER</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span></span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/farmranch-help-oleo-acres-flagler/1-0000654493-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Oleo Acres</h5><h6 style="color:#000;">Farm/Ranch Help at Oleo Acres in FLAGLER</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>We are looking for an energetic person to join our crew here on our family farm and ranch out in&hellip;</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:220px;float:left;">
					<a href="http://classifieds.tsln.com/ad/Employment/Government/detention-deputy-i-weld-county-sheriffs-office-greeley/1-0000656843-01" target="_blank" style="display:block;overflow:hidden;">
					<h5>Weld County Sheriff's Office</h5><h6 style="color:#000;">Detention Deputy I at Weld County Sheriff's Office in GREELEY</h6>
					<p style="font-size:.875rem;color:#000;">
						<em></em><br><span>Detention Deputy I Join the Weld County Sheriff's Office Detention Deputy Apply today&#58; weldgov.com</span>
					</p>
					</a>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-101898" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-101898" data-slide-to="1" class="active"></li><li data-target="#carousel-101898" data-slide-to="2" class=""></li><li data-target="#carousel-101898" data-slide-to="3" class=""></li><li data-target="#carousel-101898" data-slide-to="4" class=""></li><li data-target="#carousel-101898" data-slide-to="5" class=""></li><li data-target="#carousel-101898" data-slide-to="6" class=""></li><li data-target="#carousel-101898" data-slide-to="7" class=""></li><li data-target="#carousel-101898" data-slide-to="8" class=""></li><li data-target="#carousel-101898" data-slide-to="9" class=""></li><li data-target="#carousel-101898" data-slide-to="10" class=""></li><li data-target="#carousel-101898" data-slide-to="11" class=""></li><li data-target="#carousel-101898" data-slide-to="12" class=""></li><li data-target="#carousel-101898" data-slide-to="13" class=""></li><li data-target="#carousel-101898" data-slide-to="14" class=""></li><li data-target="#carousel-101898" data-slide-to="15" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-101898" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-101898 -->

								<hr />

							<a href="http://classifieds.tsln.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .card-item -->
		<div class="card-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-weather card shadow-sm">
				<div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div>
				<div class="card-body">
					<div class="row">

				<div class="col text-center">
					<i class="wi wi-cloudy"></i>
					<p><strong>Fri</strong><br />
						<span class="card-meta">H: 34&deg;<br />
						L: 14&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-fog"></i>
					<p><strong>Sat</strong><br />
						<span class="card-meta">H: 15&deg;<br />
						L: 4&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-fog"></i>
					<p><strong>Sun</strong><br />
						<span class="card-meta">H: 10&deg;<br />
						L: -3&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-cloudy"></i>
					<p><strong>Mon</strong><br />
						<span class="card-meta">H: 6&deg;<br />
						L: -5&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-fog"></i>
					<p><strong>Tue</strong><br />
						<span class="card-meta">H: 8&deg;<br />
						L: -10&deg;</span><br />
					</p>
				</div><!-- END .col --></div><!-- END .row -->
					<hr /><a href="https://www.tsln.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .card-item -->
			<div class="card-item col-sm-12 text-center">
				<div class="module-ad ad-big-box2">
				<div class="swift-ad-wrapper-outer ad-big-box2-wrapper">
					<div class="swift-ad-wrapper-inner">
						<div id="ad-big-box2" class="dfp">
							<script>
							AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})
							</script>
						</div>
						<a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a>
					</div>
				</div>
				</div>
			</div>
				<div class="card-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-html card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
						
						
						
						</div><!-- END .card-body -->
						</div><!-- END .module -->
				</div><!-- END .card-item --><div class="card-item col-sm-12 col-md-6 col-lg-12 "><p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="316040" ></script></p>
</div><!-- END .card-item -->
		<div class="card-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-weather card shadow-sm">
				<div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div>
				<div class="card-body">
					<div class="row">

				<div class="col text-center">
					<i class="wi wi-cloudy"></i>
					<p><strong>Fri</strong><br />
						<span class="card-meta">H: 34&deg;<br />
						L: 14&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-fog"></i>
					<p><strong>Sat</strong><br />
						<span class="card-meta">H: 15&deg;<br />
						L: 4&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-fog"></i>
					<p><strong>Sun</strong><br />
						<span class="card-meta">H: 10&deg;<br />
						L: -3&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-cloudy"></i>
					<p><strong>Mon</strong><br />
						<span class="card-meta">H: 6&deg;<br />
						L: -5&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-fog"></i>
					<p><strong>Tue</strong><br />
						<span class="card-meta">H: 8&deg;<br />
						L: -10&deg;</span><br />
					</p>
				</div><!-- END .col --></div><!-- END .row -->
					<hr /><a href="https://www.tsln.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .card-item -->	</div><!-- END .card-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a class="nav-link " href="https://www.tsln.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a class="nav-link " href="https://www.tsln.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/TSLivestockNews" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.facebook.com/tslivestocknews/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.instagram.com/tslivestocknews/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i>
						<i class="fab fa-instagram fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://youtube.com/c/TriStateLivestockNews" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-youtube swift-icon-circle"></i>
						<i class="fab fa-youtube fa-stack-1x swift-icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	<h6>Marketplace</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="http://classifieds.tsln.com/category/Employment">Jobs</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tsln.com/">Classifieds</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tsln.com/category/Livestock+and+Animals">Livestock & Animals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tsln.com/category/Hay+and+Feed">Hay & Feed</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tsln.com/category/Farm+and+Ranch+Equipment">Farm & Ranch Equipment</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tsln.com/category/Merchandise">Merchandise</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tsln.com/category/Transportation">Autos</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tsln.com/category/Real+Estate+For+Sale">Real Estate</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="http://classifieds.tsln.com/category/Recreation">Recreation</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tsln.com/category/Business+and+Service+Directory">Service Directory</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tsln.com/category/Pets">Pets</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tsln.com/category/Announcements">Announcements</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tsln.com/category/Financial">Financial</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tsln.com/category/Legals">Legals</a>
							</p>
							<p class="menu-item">
								<a href="http://classifieds.tsln.com/category/Garage+Sales">Garage Sales</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						<h6>Reader Tools</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.tsln.com/contact-us/">Contact Us</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tsln.com/submissions/">Submissions</a>
							</p>
							<p class="menu-item">
								<a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=TSLN">Subscriber Services</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tsln.com/epaper">E-Paper</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tsln.com/advertise-with-us/">Advertise</a>
							</p>
							<p class="menu-item">
								<a href="http://tristatelivestocknews.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a>
							</p>
							<p class="menu-item">
								<a href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place a Classified Ad</a>
							</p></div><div class="col-6 col-md-12">
							<p class="menu-item">
								<a href="https://www.tsln.com/search-results/">Archives</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tsln.com/feed/">RSS</a>
							</p>
							<p class="menu-item">
								<a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=TSLN">Subscribe-TSLN</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tsln.com/cookie-list/">Cookie List</a>
							</p>
							<p class="menu-item">
								<a href="https://www.tsln.com/dns/">Do not sell my personal information</a>
							</p>
					</div>
				</div>
			</div>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						<h6>News Neighbors</h6>
			<div class="nav">
				<div class="row">
					<div class="col-6 col-lg-12">
							<p class="menu-item">
								<a href="https://www.thefencepost.com/">Rural News of Colorado & Nebraska</a>
							</p></div><div class="col-6 col-md-12">
					</div>
				</div>
			</div>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-102034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102034"><a href="https://www.tsln.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-102035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102035"><a href="https://cdn.tsln.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li>
<li id="menu-item-102036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102036"><a href="https://www.tsln.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-102037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102037"><a href="https://www.tsln.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2021 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>



      <script>
        // Init
        window.vfQ = window.vfQ || [];
        window.vfQ.push(() => {

        // watch for parent comments
        window.vf.$subscribe(
          'comment',
          'created',
          function ({
            actor_uuid,
            content,
            section_uuid,
            content_container_uuid,
            content_uuid
          }) {
          const url = "https://www.tsln.com/wp-content/plugins/swift-comments/swift-comments.php?comment="+ content +"&site=" + window.location.href + "&actor_uuid=" + actor_uuid + "&section_uuid=" + section_uuid + "&content_container_uuid=" + content_container_uuid + "&content_uuid=" + content_uuid;
          fetch(url)
          .then((res) => console.log('parent comment done', res))
        });

        // watch for child comments
        window.vf.$subscribe(
          'comment-reply',
          'posted',
          function({
            actor_uuid,
            content,
            section_uuid,
            content_container_uuid,
            content_uuid
          }) {
          const url = "https://www.tsln.com/wp-content/plugins/swift-comments/swift-comments.php?comment="+ content +"&site=" + window.location.href + "&actor_uuid=" + actor_uuid + "&section_uuid=" + section_uuid + "&content_container_uuid=" + content_container_uuid + "&content_uuid=" + content_uuid;
          fetch(url)
          .then((res) => console.log('child comment done', res))
        });

        });
      </script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
					jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});
				</script>
				
			<script>
				jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/ag-politics/recipes-for-a-prairie-christmas/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/ag-politics/recipes-for-a-prairie-christmas/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});
			</script>
			<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>
			<!-- CUSTOM FOLLOW BUTTON CODE @link:https://vfott.wpengine.com/nba-recap-2019/ -->
			<script>

				function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}
			</script>
			<!-- END CUSTOM FOLLOW BUTTON CODE -->
			<div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.tsln.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/wrapper\/my-capture\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/swiftcom-login\/|\/wp-admin\/|\/logout\/|\/swiftcom-login\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.tsln.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js'></script>
<script type='text/javascript' src='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/js/vf-fence.js?ver=1612385913' id='vf-fence-js-js'></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"3ceaf5a1fa"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"0547ece812"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1608607731' id='main-js-js'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/483d8421-7196-4a3e-aa35-b7b171469915.js?ver=1.0' id='vendor-cookiepro-js-js'></script>
<script type='text/javascript' id='vendor-cookiepro-js-js-after'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js'></script>
<script type='text/javascript' src='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js'></script>
<script type='text/javascript' src='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api.js?ver=1.0.0' id='syncwall-login-js-js'></script>
<script type='text/javascript' id='syncwall-login-js-js-after'>
var swiftSiteID = 'TSLN'
</script>
<script type='text/javascript' src='https://cdn.tsln.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script>
var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'Ag Politics','dimension2': 'None','dimension3': 'Ag Politics/None','dimension5': loggedIn,'dimension6': 'By Ruth Wiechmann','dimension7': '','dimension8': '2021-02-04','dimension9': '74fda521-2472-4e4f-a232-01e682831b40','dimension10': '','dimension12': '2021-02-04 21:47:00','dimension13': '11','dimension14': 'article','dimension15': '2500','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Ag Politics','dimension2': 'None','dimension3': 'Ag Politics/None','dimension5': loggedIn,'dimension6': 'By Ruth Wiechmann','dimension7': '','dimension8': '2021-02-04','dimension9': '74fda521-2472-4e4f-a232-01e682831b40','dimension10': '','dimension12': '2021-02-04 21:47:00','dimension13': '11','dimension14': 'article','dimension15': '2500','dimension16': '','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'TSLN.com,ag politics';
	      	_sf_async_config.authors = 'By Ruth Wiechmann';
	        _sf_async_config.title = 'Recipes for a Prairie Christmas: | TSLN.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script><script>
	jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});
</script>
  <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.tsln.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-238f1c6cd19561447a3","applicationID":"417434647","transactionName":"NAdUMRFWXktRAE0LCQ1NYxcKGFlWVAZBTBYLEg==","queueTime":0,"applicationTime":17,"atts":"GEBXR1lMTUU=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1612541613 -->