<!doctype html><html lang="en"><head><link rel="stylesheet" href="https://www.tsln.com/wp-content/cache/min/1/1f4e78519a17426032ca043416c5a967.css" data-minify="1" /><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.tsln.com/wp-content/themes/tsln-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.tsln.com/wp-content/themes/tsln-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="TSLN.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Tri-State Livestock News &raquo; Feed" href="https://www.tsln.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tri-State Livestock News &raquo; Comments Feed" href="https://www.tsln.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Tri-State Livestock News &raquo; iCal Feed" href="https://www.tsln.com/events/?ical=1" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.tsln.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-64fcbf66df6a402b871bb3006c422fa6.js' data-minify="1"></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/904e1503583c6e75c73b0d2d6606708c.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-75d1ca2e2ea502bcca51b5246f8c0ffd.js' data-minify="1"></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-719835daac71dd2c4198ebb1ab6939d1.js' data-minify="1"></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/ouzag7i3.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.tsln.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tsln.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tsln.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Managing Heifers to Improve Longevity' href='https://www.tsln.com/news/managing-heifers-to-improve-longevity/' /><link rel="canonical" href="https://www.tsln.com/market-reports/livestock-market-reports-week-of-04-24-2018/" /><link rel='shortlink' href='https://www.tsln.com/?p=74911' /><link rel="alternate" type="application/json+oembed" href="https://www.tsln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tsln.com%2Fmarket-reports%2Flivestock-market-reports-week-of-04-24-2018%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tsln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tsln.com%2Fmarket-reports%2Flivestock-market-reports-week-of-04-24-2018%2F&#038;format=xml" /><meta property="tout:article:id" content=""/><meta property="tout:article:author" content=""/><meta property="tout:article:pubdate" content="2018-04-24T09:37:42+00:00"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.tsln.com"><link rel="https://theeventscalendar.com/" href="https://www.tsln.com/wp-json/tribe/events/v1/" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-26', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="VcnGTKvJc85D8wBtQOQroo2cxIHzauDOYXANOeL989Y" /><meta name="bt:id" content="74911_TSLN"><meta name="bt:type" content="post_TSLN"><meta name="bt:modDate" content="2017-11-09 15:30:00"><meta name="bt:pubDate" content="2018-04-24 09:37:42"><meta name="bt:category" content="Market Reports"><meta name="bt:category" content="Market Results"><meta name="bt:keywords" content=""><meta name="bt:author" content=""><meta name="bt:expDate" content="2018-05-24 09:37:42"><meta name="bt:image" content="https://www.tsln.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="498110130268044" /><meta name="pubdate" content="20180424"><title>Livestock Market Reports | Week ending April 24, 2018 | TSLN.com</title><meta name="description" content="Belle Fourche Livestock, Burke Livestock Auction, Faith Livestock Commission Company, Ft. Pierre Livestock Auction, Lemmon Livestock, Philip Livestock Auction, Platte Livestock, Presho Livestock Auction, St. Onge Livestock, Crawford Livestock, Sheridan Livestock Auction Co., Inc., Valentine Livestock Auction Co., Miles City Livestock Co., Torrington Livestock" /><meta property="og:title" content="Livestock Market Reports | Week ending April 24, 2018"/><meta property="og:description" content="Belle Fourche Livestock, Burke Livestock Auction, Faith Livestock Commission Company, Ft. Pierre Livestock Auction, Lemmon Livestock, Philip Livestock Auction, Platte Livestock, Presho Livestock Auction, St. Onge Livestock, Crawford Livestock, Sheridan Livestock Auction Co., Inc., Valentine Livestock Auction Co., Miles City Livestock Co., Torrington Livestock"/><meta property="og:url" content="https://www.tsln.com/market-reports/livestock-market-reports-week-of-04-24-2018/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TSLivestockNews"/><meta property="og:image" content="https://www.tsln.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/tsln.fre" /><meta property="og:type" content="article" /><meta property="fb:pages" content="260132277408822"></head><body class="post-template-default single single-post postid-74911 single-format-standard tribe-no-js nccg livestock-market-reports-week-of-04-24-2018 cat-market-reports cat-market-results"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '498110130268044',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="FPC_TSLN/ROS/marketreports" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="FPC_TSLN/ROS/marketreports" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'TSLN'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> <span class="hidden-xs">Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;</span> <a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div><div id="ticket-append" class="menu-paywall-append-container">&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.tsln.com/store-locator/">Pick Up A Copy</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.tsln.com/news/wet-and-cool-pattern-fades-into-summer-season/">Wet, cool pattern fades into summer season</a></li><li><a href="https://www.tsln.com/news/asdasda-95/">Veterinarians now recommend leaving a retained placenta alone to avoid harming uterus</a></li><li><a href="https://www.tsln.com/news/how-to-deal-with-ticks-on-horses-and-what-health-issues-to-watch-for/">How to deal with ticks on horses, and what health issues to watch for</a></li><li><a href="https://www.tsln.com/news/how-to-treat-acute-toxic-gut-infections-in-calves/">How to treat acute toxic gut infections in calves</a></li><li><a href="https://www.tsln.com/news/cattle-health/skin-problems-in-young-cattle-warts-and-ringworm/">Skin Problems in Young Cattle: Warts and Ringworm</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.tsln.com"><h1>What Ranchers Read</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="FPC_TSLN/ROS/marketreports" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown"><a href="https://www.tsln.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-50331" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/cattle-health/">Cattle Health</a></li><li id="menu-item-50332" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/news/ag-political-issues/">Ag Political Issues</a></li><li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/news/obituaries/">Obituaries</a></li></ul></li><li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tsln.com/horse-rodeo/" class="dropdown-toggle" data-toggle="dropdown">Horse &#038; Rodeo</a><ul class="dropdown-menu"><li id="menu-item-50245" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/horse-rodeo/">News/Features</a></li><li id="menu-item-50246" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://cavvysavvy.tsln.com/">Cavvy Savvy</a></li><li id="menu-item-50334" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/rodeo-standings/">Rodeo Standings</a></li><li id="menu-item-50247" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/calendar/">Calendar</a></li></ul></li><li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tsln.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion/Columns</a><ul class="dropdown-menu"><li id="menu-item-50372" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/opinion/">Guest Opinions</a></li><li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/news/cartoons/">Cartoons</a></li><li id="menu-item-50344" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/opinion/baxter-black/">Baxter Black</a></li><li id="menu-item-50342" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/opinion/beef-talk/">BeefTalk</a></li><li id="menu-item-50339" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/opinion/day-writing/">Day Writing</a></li><li id="menu-item-50337" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/opinion/lee-pitts/">Lee Pitts</a></li></ul></li><li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tsln.com/news/special-interest/" class="dropdown-toggle" data-toggle="dropdown">Feature Magazines</a><ul class="dropdown-menu"><li id="menu-item-50252" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/special-interest/ag-pride/">Ag Pride</a></li><li id="menu-item-50345" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/the-cattle-journal/">Cattle Journal</a></li><li id="menu-item-50254" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/heartland-directory/">Heartland Directory</a></li><li id="menu-item-50256" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/special-interest/open-season/">Open Season</a></li><li id="menu-item-50257" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/special-interest/stallion-showcase/">Stallion Showcase</a></li><li id="menu-item-50373" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/special-interest/">All Magazines</a></li></ul></li><li id="menu-item-30259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tsln.com/market-reports/" class="dropdown-toggle" data-toggle="dropdown">Markets</a><ul class="dropdown-menu"><li id="menu-item-74201" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/market-reports/market-results/">Market Reports</a></li><li id="menu-item-66935" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/events/category/sale/list/">Upcoming Sales</a></li><li id="menu-item-50267" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/sale-reports/">Production Sale Reports</a></li><li id="menu-item-50268" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer &#038; Rancher Exchange</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://classifieds.tsln.com/">Classifieds</a></li><li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://classifieds.tsln.com/category/Employment">Employment</a></li><li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li><li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/tsln.fre" class="facebook dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-facebook fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/TSLivestockNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fa fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.tsln.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-01-25" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit">&#xf002;</button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-291"><a href="https://www.tsln.com/">News</a><ul class="sub-menu"><li id="menu-item-50331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50331"><a href="https://www.tsln.com/cattle-health/">Cattle Health</a></li><li id="menu-item-50332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50332"><a href="https://www.tsln.com/news/ag-political-issues/">Ag Political Issues</a></li><li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="https://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://www.tsln.com/news/obituaries/">Obituaries</a></li></ul></li><li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-293"><a href="https://www.tsln.com/horse-rodeo/">Horse &#038; Rodeo</a><ul class="sub-menu"><li id="menu-item-50245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50245"><a href="https://www.tsln.com/news/horse-rodeo/">News/Features</a></li><li id="menu-item-50246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50246"><a href="http://cavvysavvy.tsln.com/">Cavvy Savvy</a></li><li id="menu-item-50334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50334"><a href="https://www.tsln.com/rodeo-standings/">Rodeo Standings</a></li><li id="menu-item-50247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50247"><a href="https://www.tsln.com/news/calendar/">Calendar</a></li></ul></li><li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-295"><a href="https://www.tsln.com/opinion/">Opinion/Columns</a><ul class="sub-menu"><li id="menu-item-50372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50372"><a href="https://www.tsln.com/news/opinion/">Guest Opinions</a></li><li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.tsln.com/news/cartoons/">Cartoons</a></li><li id="menu-item-50344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50344"><a href="https://www.tsln.com/opinion/baxter-black/">Baxter Black</a></li><li id="menu-item-50342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50342"><a href="https://www.tsln.com/opinion/beef-talk/">BeefTalk</a></li><li id="menu-item-50339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50339"><a href="https://www.tsln.com/opinion/day-writing/">Day Writing</a></li><li id="menu-item-50337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50337"><a href="https://www.tsln.com/opinion/lee-pitts/">Lee Pitts</a></li></ul></li><li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-298"><a href="https://www.tsln.com/news/special-interest/">Feature Magazines</a><ul class="sub-menu"><li id="menu-item-50252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50252"><a href="https://www.tsln.com/news/special-interest/ag-pride/">Ag Pride</a></li><li id="menu-item-50345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50345"><a href="https://www.tsln.com/the-cattle-journal/">Cattle Journal</a></li><li id="menu-item-50254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50254"><a href="https://www.tsln.com/news/heartland-directory/">Heartland Directory</a></li><li id="menu-item-50256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50256"><a href="https://www.tsln.com/news/special-interest/open-season/">Open Season</a></li><li id="menu-item-50257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50257"><a href="https://www.tsln.com/news/special-interest/stallion-showcase/">Stallion Showcase</a></li><li id="menu-item-50373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50373"><a href="https://www.tsln.com/news/special-interest/">All Magazines</a></li></ul></li><li id="menu-item-30259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30259"><a href="https://www.tsln.com/market-reports/">Markets</a><ul class="sub-menu"><li id="menu-item-74201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74201"><a href="https://www.tsln.com/market-reports/market-results/">Market Reports</a></li><li id="menu-item-66935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66935"><a href="https://www.tsln.com/events/category/sale/list/">Upcoming Sales</a></li><li id="menu-item-50267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50267"><a href="https://www.tsln.com/news/sale-reports/">Production Sale Reports</a></li><li id="menu-item-50268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50268"><a href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer &#038; Rancher Exchange</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://classifieds.tsln.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://classifieds.tsln.com/category/Employment">Employment</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place Ad</a></li><li id="menu-item-363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363"><a href="http://apps.tsln.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="FPC_TSLN/ROS/marketreports" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-74911" class="article-container" data-id="74911" data-url="https://www.tsln.com/market-reports/livestock-market-reports-week-of-04-24-2018/"><h1>Livestock Market Reports | Week ending April 24, 2018</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address></address></strong></div><time>April 24, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.tsln.com/market-reports/livestock-market-reports-week-of-04-24-2018/" addthis:title="Livestock Market Reports | Week ending April 24, 2018"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-74911" class="fb-comments-count" data-type="comment"><i class="fa fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.tsln.com/?p=74911">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fa fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fa fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address></address></strong></div><p>April 24, 2018</p></div><div class="p402_premium"><div id="single-content"><p><iframe style="width:100%; height:700px;" src="//e.issuu.com/embed.html#1396766/60549750" frameborder="0" allowfullscreen data-rocket-lazyload="fitvidscompatible" data-lazy-src="//e.issuu.com/embed.html#1396766/60549750"></iframe><noscript><iframe style="width:100%; height:700px;" src="//e.issuu.com/embed.html#1396766/60549750" frameborder="0" allowfullscreen></iframe></noscript></p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.tsln.com/market-reports/livestock-market-reports-week-of-04-24-2018/" addthis:title="Livestock Market Reports | Week ending April 24, 2018"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fa fa-facebook" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fa fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fa fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-74911" id="fb-comment-box-74911" class="fb-comment-box"><div class="fb-comments" data-href="https://www.tsln.com/?p=74911" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-74911" data-adunit="FPC_TSLN/ROS/marketreports" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><div class="row"><div class="col-md-6"><h2>Trending In: Market Reports</h2><ul class="trending-list"><li><a href="https://www.tsln.com/market-reports/livestock-market-reports-week-of-04-24-2018/">Livestock Market Reports | Week ending April 24, 2018</a></li><li><a href="https://www.tsln.com/market-reports/livestock-market-reports-week-of-04-17-2018/">Livestock Market Reports | Week ending April 17, 2018</a></li></ul></div><div class="col-md-6"><h2>Trending Sitewide</h2><ul class="trending-list"><li><a href="https://www.tsln.com/news/wet-and-cool-pattern-fades-into-summer-season/">Wet, cool pattern fades into summer season</a></li><li><a href="https://www.tsln.com/news/asdasda-95/">Veterinarians now recommend leaving a retained placenta alone to avoid harming uterus</a></li><li><a href="https://www.tsln.com/news/how-to-deal-with-ticks-on-horses-and-what-health-issues-to-watch-for/">How to deal with ticks on horses, and what health issues to watch for</a></li><li><a href="https://www.tsln.com/news/how-to-treat-acute-toxic-gut-infections-in-calves/">How to treat acute toxic gut infections in calves</a></li><li><a href="https://www.tsln.com/news/cattle-health/skin-problems-in-young-cattle-warts-and-ringworm/">Skin Problems in Young Cattle: Warts and Ringworm</a></li></ul></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="FPC_TSLN/ROS/marketreports" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="FPC_TSLN/ROS/marketreports" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-ad banner gatrack bottom" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-bottom" data-adunit="FPC_TSLN/ROS/marketreports" class="adunit tile-bottom"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;bottom&quot;}" data-position="tile-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.tsln.com/homeland-farm-ranch-home-real-estate/" > <img src="https://www.tsln.com/wp-content/uploads/2016/11/homeland-4.png" width="300" height="250"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile="Farmer&Rancher Exchange"  style="height: "><div class="heading"><h2>Farmer&Rancher Exchange</h2></div> <a href="https://www.tsln.com/news/farmer-rancher-exchange/" > <img src="https://www.tsln.com/wp-content/uploads/2016/10/farmrancher.png" width="300" height="220"> </a></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.tsln.com/news/special-interest/winter-cattle-journal/" > <img src="https://www.tsln.com/wp-content/uploads/2016/09/cattlejournal-2.png" width="300" height="250"> </a></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-318"><a href="https://www.tsln.com/">Home</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.tsln.com/horse-rodeo/">Horse &#038; Rodeo</a></li><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="https://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li><li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322"><a href="https://www.tsln.com/opinion/">Opinion</a></li><li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.tsln.com/news/cartoons/">Cartoons</a></li><li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.tsln.com/news/obituaries/">Obituaries</a></li><li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="https://www.tsln.com/news/special-interest/">Special Interest Publications</a></li><li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="https://www.tsln.com/news/calendar/">Calendar</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="https://www.tsln.com/marketplace/">Marketplace</a></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="http://classifieds.tsln.com/category/Employment">Jobs</a></li><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a href="http://classifieds.tsln.com/">Classifieds</a></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a href="http://classifieds.tsln.com/category/Livestock+and+Animals">Livestock &#038; Animals</a></li><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="http://classifieds.tsln.com/category/Hay+and+Feed">Hay &#038; Feed</a></li><li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://classifieds.tsln.com/category/Farm+and+Ranch+Equipment">Farm &#038; Ranch Equipment</a></li><li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="http://classifieds.tsln.com/category/Merchandise">Merchandise</a></li><li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://classifieds.tsln.com/category/Transportation">Autos</a></li><li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="http://classifieds.tsln.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="http://classifieds.tsln.com/category/Recreation">Recreation</a></li><li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://classifieds.tsln.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336"><a href="http://classifieds.tsln.com/category/Pets">Pets</a></li><li id="menu-item-337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337"><a href="http://classifieds.tsln.com/category/Announcements">Announcements</a></li><li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="http://classifieds.tsln.com/category/Financial">Financial</a></li><li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://classifieds.tsln.com/category/Legals">Legals</a></li><li id="menu-item-340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a href="http://classifieds.tsln.com/category/Garage+Sales">Garage Sales</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a>Reader Tools</a></li><li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="https://www.tsln.com/contact-us/">Contact Us</a></li><li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342"><a href="https://www.tsln.com/contribute/">Contribute</a></li><li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN">Subscriber Services</a></li><li id="menu-item-344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344"><a href="https://www.tsln.com/epaper">ePaper</a></li><li id="menu-item-345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-345"><a href="https://www.tsln.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="https://www.tsln.com/advertise/">Advertise</a></li><li id="menu-item-347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place a Classified Ad</a></li><li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="https://www.tsln.com/search-results/">Archives</a></li><li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="https://www.tsln.com/feed/">RSS</a></li><li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.tsln.com/subscribe/">Subscribe &#8211; TSLN</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a>News Neighbors</a></li><li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="http://thefencepost.com/">Rural News of Colorado and Nebraska</a></li><li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="http://nccgmedia.com/">Northern Colorado Communications Group</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.tsln.com/about-us/">About Us</a></li><li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a href="https://www.tsln.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359"><a href="https://www.tsln.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="https://www.tsln.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("2fc693");</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-ddTeiQ57W1ULk"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script type='text/javascript'>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}}; /* ]]> */</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tsln.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-b3be9273f27df91d8ca83a05e3559969.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-03a92b3b5fed444c7bd2d1e1d6c48d72.js' data-minify="1"></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/330be511-cd74-41b0-9541-6f511cd5ce5f/lightbox_inline.js?ver=1.0'></script> <script type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-a54dabd4c8e8071c4a13cf6b1ec1ea99.js' data-minify="1"></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","fbNonce":"e9db1f9016"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"2e3ea0696b"};
var recArticle = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","recNonce":"fbf656de09"};
var recInsert = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","recInsertNonce":"056afd35ef"};
var adInsert = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","adInsertNonce":"b01ab63c2d"};
var moreBriefs = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","briefsNonce":"89656ad77a"};
var carouselStories = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","carouselNonce":"70952ec02c","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","breakingNonce":"3f1ba8d216"}; /* ]]> */</script> <script type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-1e6d3f3fad42f9da0848c5057b37d68b.js' data-minify="1"></script> <script type='text/javascript' src='https://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='https://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script type='text/javascript' src='https://www.tsln.com/wp-includes/js/wp-embed.min.js?ver=e3f15a5f48be3713e0a665ff9d3cfe08'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'Market Reports','dimension2': 'None','dimension3': 'Market Reports/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2018-04-24','dimension9': 'wp-74911','dimension10': '','dimension12': '2018-04-24 09:37:42','dimension13': '28','dimension14': 'article'});
ga('newTracker.set', {'dimension1': 'Market Reports','dimension2': 'None','dimension3': 'Market Reports/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2018-04-24','dimension9': 'wp-74911','dimension10': '','dimension12': '2018-04-24 09:37:42','dimension13': '28','dimension14': 'article'});

      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'TSLN.com,market reports';
      	_sf_async_config.authors = '(none)';
        _sf_async_config.title = 'Livestock Market Reports | Week ending April 24, 2018 | TSLN.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://www.tsln.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->