<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//c.amazon-adsystem.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//cdn.tsln.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://cdn.tsln.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.7' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css' href='https://cdn.tsln.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.7' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.tsln.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.tsln.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.tsln.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='wpsl-styles-css' href='https://cdn.tsln.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.233' type='text/css' media='all' /><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1600874302' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css?ver=5.13.0' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1' id='jquery-js'></script> <script type='text/javascript' id='gpt-js-js-after'>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</script> <script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/apstag.js?ver=7.49.02' id='apstag-js-js'></script> <link rel="https://api.w.org/" href="https://www.tsln.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tsln.com/wp-json/wp/v2/posts/110823" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tsln.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.tsln.com/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://www.tsln.com/market-reports/livestock-market-results-week-ending-september-22-2020-2/" /><link rel='shortlink' href='https://www.tsln.com/?p=110823' /><link rel="alternate" type="application/json+oembed" href="https://www.tsln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tsln.com%2Fmarket-reports%2Flivestock-market-results-week-ending-september-22-2020-2%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tsln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tsln.com%2Fmarket-reports%2Flivestock-market-results-week-ending-september-22-2020-2%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.tsln.com"><link rel="https://theeventscalendar.com/" href="https://www.tsln.com/wp-json/tribe/events/v1/" /> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
// send donation click events
function handleDonationButtonClickMidArticle() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Mid-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
function handleDonationButtonClickBelow() {
ga('set', 'transport', 'beacon');
  ga('send', 'event', {
    eventCategory: 'Donation Click Below-Article',
    eventAction: 'Click',
    eventLabel: window.location.href
  });
window.location.pathname = '/donate/'
}
// end handleDonationClicks</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://verseballs.com/v2pokyqkquH0anJbgDpuhZ7dFzFDF80GDIk8pgaUgrRA85mWBxBVPZ_utdXVL8SmnvA",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");</script> <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-26', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="VcnGTKvJc85D8wBtQOQroo2cxIHzauDOYXANOeL989Y" /><link rel="manifest" href="https://www.tsln.com/manifest.json"><meta name="vf:uuid" content="00000000-0000-4000-8000-63d29ec6a3f4" /><meta name="vf:container_id" content="livestock-market-results-week-ending-september-22-2020-2" /><meta name="vf:topic" content="category-market-reports"><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" type="image/x-icon" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/favicon.ico?ver=3.0"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/apple-touch-icon.png?ver=3.0"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/favicon-32x32.png?ver=3.0"><title>Livestock Market Results Week Ending September 22, 2020 | TSLN.com</title><meta property="og:title" content="Livestock Market Results Week Ending September 22, 2020"/><meta property="og:description" content=""/><meta property="og:url" content="https://www.tsln.com/market-reports/livestock-market-results-week-ending-september-22-2020-2/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TSLivestockNews"/><meta property="og:image" content="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta name="apple-mobile-web-app-title" content="Tri-State Livestock News | Livestock Market Results Week Ending September 22, 2020"><meta name="application-name" content="Tri-State Livestock News | Livestock Market Results Week Ending September 22, 2020"><meta property="article:publisher" content="ttps://www.facebook.com/tslivestocknews/" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Livestock Market Results Week Ending September 22, 2020",
				  "image": [
				    "https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/facebook-thumbnail-1200.jpg"
				   ],
				  "datePublished": "2020-09-23 10:18:04",
				  "dateModified": "2020-09-23 10:18:07",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TSLN.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png"
				    }
				  },
				  "description": ""
				}</script><meta property="fb:app_id" content="567726427303638" /><meta name="pubdate" content="20200923"><link rel="icon" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/apple-touch-icon.png" sizes="32x32" /><link rel="icon" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/apple-touch-icon.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/apple-touch-icon.png" /><meta name="msapplication-TileImage" content="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/apple-touch-icon.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-110823 single-format-standard tribe-no-js tribe-events-filter-view tribe-filters-closed tribe-filters-vertical tsln category-market-reports category-market-results"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=567726427303638&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					console.log('SwiftDebug | js free_site: ' + free_site );
					console.log('SwiftDebug | js show_survey: ' + show_survey );
					console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
					console.log("SwiftDebug | Google Survey enabled");

					// will trigger when survey logic has been enabled
					/*ga('send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Survey',
						eventAction: 'Enabled',
						eventLabel: window.location.href,
						transport: 'beacon',
						nonInteraction: '1'
					});*/

					// will trigger when survey has been completed.
					/*var swiftSurveyAction = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Completed',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					// will trigger when the survey has not loaded.
					/*var swiftSurveyInventory = function(){
						ga('send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
						ga('newTracker.send', 'event', {
							eventCategory: 'Survey',
							eventAction: 'Non-load',
							eventLabel: window.location.href,
							transport: 'beacon'
						});
					};*/

					(function() {
						var ARTICLE_URL = window.location.href;
						var CONTENT_ID = 'everything';
						document.write(
							'<scr'+'ipt '+
							'src="//survey.g.doubleclick.net/survey?site='+
							'&amp;url='+encodeURIComponent(ARTICLE_URL)+
							(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
							'&amp;random='+(new Date).getTime()+
							'" type="text/javascript">'+'\x3C/scr'+'ipt>');
					})();

				}
				else {
					//console.log("SwiftDebug | Google Survey disabled");
				}</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.tsln.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png 2x" alt="TSLN.com Logo" data-lazy-src="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo.png"><noscript><img src="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo.png" srcset="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png 2x" alt="TSLN.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">What Ranchers Read</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.tsln.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2020-06-25" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=TSLN">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.tsln.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/cattle-health/">Cattle Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/ag-political-issues/">Ag Political Issues</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/ranch-management/">Ranch Management</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/research-tech/">Research &#038; Tech</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/people-of-ag/">People of Ag</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/events/list/">Ag Events Calendar</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-272" href="https://www.tsln.com/horse-rodeo/">Horse & Rodeo</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-272" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/horse-rodeo/">News/Features</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/horse-rodeo/horse-health/">Horse Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/rodeo-standings/">Rodeo Standings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-275" href="https://www.tsln.com/opinion/">Opinions/Columns</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-275" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/guest-opinions/">Guest Opinions</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/cartoons/">Cartoons</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/baxter-black/">Baxter Black</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/day-writing/">Day Writing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/lee-pitts/">Lee Pitts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/outside-circle/">Outside Circle</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/pastor-in-the-pasture/">Pastor in the Pasture</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/varileks-cattle-call/">Varilk's Cattle Call</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-30187" href="https://www.tsln.com/market-reports/">Markets</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-30187" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/market-reports/market-results/">Livestock Market Reports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/market-reports/sale-reports/">Sale Reports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/events/category/sale/list/">Sale Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer & Rancher Exchange</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.tsln.com/market-reports/sale-reports/">Sale Reports</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-278" href="https://www.tsln.com/news/special-interest/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-278" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/ag-pride/">Ag Pride</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/the-cattle-journal/">The Cattle Journal</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/forage/">Forage</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/homeland/">Homeland</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/horse-roundup/">Horse Roundup</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/open-season/">Open Season</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/stallion-showcase/">Stallion Showcase</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/event-programs/">Event Programs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/sale-catalogs/">Sale Catalogs</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-101994" href="http://classifieds.tsln.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-101994" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tsln.com/category/Employment">Employment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm & Ranch</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place an Ad</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-102008" href="#">More</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-102008" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/events/list/">Ag Events Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer & Rancher Exchange</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.tsln.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.tsln.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png 2x" alt="TSLN.com Logo" data-lazy-src="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo.png"><noscript><img src="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo.png" srcset="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png 2x" alt="TSLN.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><hr /><div class="card-columns"><div class="card-container"><div class="card"><h2><a href="https://www.tsln.com/">News</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.tsln.com/news/cattle-health/">Cattle Health</a></li><li><a href="https://www.tsln.com/news/ag-political-issues/">Ag Political Issues</a></li><li><a href="https://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li><li><a href="https://www.tsln.com/news/ranch-management/">Ranch Management</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tsln.com/news/research-tech/">Research &#038; Tech</a></li><li><a href="https://www.tsln.com/news/people-of-ag/">People of Ag</a></li><li><a href="https://www.tsln.com/obituaries/">Obituaries</a></li><li><a href="https://www.tsln.com/events/list/">Ag Events Calendar</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.tsln.com/horse-rodeo/">Horse & Rodeo</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.tsln.com/horse-rodeo/">News/Features</a></li><li><a href="https://www.tsln.com/horse-rodeo/horse-health/">Horse Health</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tsln.com/rodeo-standings/">Rodeo Standings</a></li><li><a href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.tsln.com/opinion/">Opinions/Columns</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.tsln.com/opinion/guest-opinions/">Guest Opinions</a></li><li><a href="https://www.tsln.com/opinion/cartoons/">Cartoons</a></li><li><a href="https://www.tsln.com/opinion/baxter-black/">Baxter Black</a></li><li><a href="https://www.tsln.com/opinion/day-writing/">Day Writing</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tsln.com/opinion/lee-pitts/">Lee Pitts</a></li><li><a href="https://www.tsln.com/opinion/outside-circle/">Outside Circle</a></li><li><a href="https://www.tsln.com/opinion/pastor-in-the-pasture/">Pastor in the Pasture</a></li><li><a href="https://www.tsln.com/opinion/varileks-cattle-call/">Varilk's Cattle Call</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.tsln.com/market-reports/">Markets</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.tsln.com/market-reports/market-results/">Livestock Market Reports</a></li><li><a href="https://www.tsln.com/market-reports/sale-reports/">Sale Reports</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tsln.com/events/category/sale/list/">Sale Calendar</a></li><li><a href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer & Rancher Exchange</a></li></ul></div></div></div><div class="card"><h2><a href="https://www.tsln.com/market-reports/sale-reports/">Sale Reports</a></h2></div><div class="card"><h2><a href="https://www.tsln.com/news/special-interest/">Magazines</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.tsln.com/news/special-interest/ag-pride/">Ag Pride</a></li><li><a href="https://www.tsln.com/the-cattle-journal/">The Cattle Journal</a></li><li><a href="https://www.tsln.com/news/special-interest/forage/">Forage</a></li><li><a href="https://www.tsln.com/news/special-interest/homeland/">Homeland</a></li><li><a href="https://www.tsln.com/news/special-interest/horse-roundup/">Horse Roundup</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tsln.com/news/special-interest/open-season/">Open Season</a></li><li><a href="https://www.tsln.com/news/special-interest/stallion-showcase/">Stallion Showcase</a></li><li><a href="https://www.tsln.com/news/special-interest/event-programs/">Event Programs</a></li><li><a href="https://www.tsln.com/news/special-interest/sale-catalogs/">Sale Catalogs</a></li></ul></div></div></div><div class="card"><h2><a href="http://classifieds.tsln.com/">Classifieds</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="http://classifieds.tsln.com/category/Employment">Employment</a></li><li><a href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li></div><div class="col col-md-12"><ul><li><a href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm & Ranch</a></li><li><a href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place an Ad</a></li></ul></div></div></div><div class="card"><h2><a href="#">More</a></h2><div class="row"><div class="col col-md-12"><ul><li><a href="https://www.tsln.com/events/list/">Ag Events Calendar</a></li><li><a href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></div><div class="col col-md-12"><ul><li><a href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer & Rancher Exchange</a></li></ul></div></div></div></div></div><hr /><ul class="footer-menu"><li><a href="https://www.tsln.com/subscribe/">Subscribe</a></li></ul> <script>jQuery(function($) {
				$( '#nav-mobile-menu li a' ).click(function () {
					let linkValue = $(this).attr('href');
					ga('send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
					ga('newTracker.send', 'event', {
						eventCategory: 'Mobile Menu',
						eventAction: 'Click',
						eventLabel: linkValue,
						transport: 'beacon'
					});
				});
			});</script> </nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=TSLN">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-noned-lg-none d-xl-none alt-menu"><form class="search-form form-inline d-flex" action="https://www.tsln.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2020-06-25" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-101999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101999"><a href="https://www.tsln.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-102000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102000"><a href="https://www.tsln.com/submissions/">Submissions</a><span>|</span></li><li id="menu-item-102001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102001"><a href="https://www.tsln.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-102002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102002"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=TSLN">Subscribe</a><span>|</span></li><li id="menu-item-102003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102003"><a href="http://www.swiftlocalsolutions.com/advertise-with-tri-state-livestock-news">Advertise</a><span>|</span></li><li id="menu-item-102066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102066"><a href="https://www.tsln.com/store-locator/">Pick up a Copy</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div class="swift-ad-wrapper-outer ad-top-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
 							AdBridg.display('ad-top');
 						})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Livestock Market Results Week Ending September 22, 2020</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.tsln.com/recent-stories/market-reports">Market Reports</a><span class="text-muted"><a class="vf-follow-toggle" data-topic="category-market-reports" data-topicName="Market-reports" href="#" title="Follow and receive notifications when a new post is published to the Market-reports category."> Market-reports</a> | <time class="relative-date" datetime="2020-09-23T16:18:04Z"></time></span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Livestock Market Results Week Ending September 22, 2020&url=https://www.tsln.com/?p=110823" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=567726427303638&href=https://www.tsln.com/market-reports/livestock-market-results-week-ending-september-22-2020-2/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=567726427303638&href=https://www.tsln.com/market-reports/livestock-market-results-week-ending-september-22-2020-2/" target="_blank"><span class="fb-counter"></span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="livestock-market-results-week-ending-september-22-2020-2"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Livestock Market Results Week Ending September 22, 2020&body=%0D%0A%0D%0Ahttps://www.tsln.com/market-reports/livestock-market-results-week-ending-september-22-2020-2/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="row"><div class="col"> <strong><address></address></strong></div><div class="d-none d-lg-block col-5 social-byline"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Livestock Market Results Week Ending September 22, 2020&url=https://www.tsln.com/?p=110823" target="_blank"><i class="fab fa-twitter swift-icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=567726427303638&href=https://www.tsln.com/market-reports/livestock-market-results-week-ending-september-22-2020-2/" target="_blank"><i class="fab fa-facebook-f swift-icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=567726427303638&href=https://www.tsln.com/market-reports/livestock-market-results-week-ending-september-22-2020-2/" target="_blank"><span class="fb-counter"></span></a></li><li class="nav-item"> <a class="nav-link vf-scroll" href="#" target="_blank"><i class="fas fa-comment swift-icon-viafoura"></i></a></li><li class="nav-item"> <a class="nav-link vf-scroll vf-counter-link" href="#" target="_blank"><div class="vf-comment-counter"> <span class="viafoura"> <span class="vf-counter"><vf-conversations-count vf-container-id="livestock-market-results-week-ending-september-22-2020-2"></vf-conversations-count></span> </span><style></style></div> </a></li><li class="nav-item"> <a class="nav-link" href="mailto:?subject=Livestock Market Results Week Ending September 22, 2020&body=%0D%0A%0D%0Ahttps://www.tsln.com/market-reports/livestock-market-results-week-ending-september-22-2020-2/"><i class="fas fa-envelope swift-icon-email"></i></a></li><li class="nav-item"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print swift-icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><div class="swift-iframe"> <iframe src="//e.issuu.com/embed.html?d=tsln_09222020&#038;pageLayout=singlePage&#038;u=thefencepostcatalogs" width="400px" height="450px"></iframe></div></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div class="clearfix"></div><hr /><div id="fb-comment-policy"><p>Start a dialogue, stay on topic and be civil.<br /> If you don't <a href="https://www.tsln.com/comment-policy">follow the rules</a>, your comment may be deleted.</p> </style><div class="vf-user-legend"><p>User Legend: <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Moderator" data-lazy-src="https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png"/><noscript><img src="https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-moderator-transparent.png" alt="icon" title="Moderator"/></noscript>Moderator</span> <span class="vf-user-legend-item"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="icon" title="Trusted User" data-lazy-src="https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png"/><noscript><img src="https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/img/vf-badge-icon-trusted-transparent.png" alt="icon" title="Trusted User"/></noscript>Trusted User</span></p></div></div><hr /><div id="vf-comments" class="vf-comments-container"><div class="viafoura"><style></style><vf-conversations promo-interval="3" first-promo-position="2" featured-tab-active-threshold="3"></vf-conversations></div></div><style>.vf-promo__label{left:15px!important}</style> <script>window.vfQ = window.vfQ || [];
						var vf_adctr = 0;
						window.vfQ.push(function() {
							// request ad on each vf requestCommentAd event
							window.vf.$subscribe('vf-ads', 'requestCommentAd', function(vf_div_id) {
								if (++vf_adctr > 10) { return; }

								// inject adbridg div into each vf promo container
								var vf_slot_div_id = "ad-comment-" + vf_adctr;
								var vf_ad_container = document.getElementById(vf_div_id);
								vf_ad_container.innerHTML = '<div id="' + vf_slot_div_id + '" class="dfp"></div>';

								AdBridg.cmd.push(function() {
									var vf_gpt_slot = AdBridg.defineSlot('/5195/FPC_TSLN/ROS/marketreports', [320,50], vf_slot_div_id)
																		.setTargeting('slot', vf_slot_div_id);
									var vf_size_mapping = AdBridg.sizeMapping()
																				.addSize([0,0], [320,50])
																				.addSize([1024,0], [728,90])
																				.build();
									AdBridg.useSizeMapping(vf_gpt_slot, vf_size_mapping);
									AdBridg.display(vf_slot_div_id);
									AdBridg.serve();
								});

								// set ad vf-promo div/container to display:block
								var el = document.getElementById(vf_div_id);
								var r1 = el.closest('.vf-promo');
								if (typeof r1 !== undefined) r1.style.display = "block";

							});
						});</script> <div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper swift-icon-section"></i> Market Reports</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.tsln.com/market-reports/livestock-market-results-week-ending-september-22-2020-2/">Livestock Market Results Week Ending September 22, 2020</a></h4><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-23T16:18:04Z"></time></span> <span class="text-muted">|</span> <a href="https://www.tsln.com/market-reports/livestock-market-results-week-ending-september-22-2020-2/#vf-comments" class="vf-comment-link" data-container-id="livestock-market-results-week-ending-september-22-2020-2"><i class="far fa-comment"></i> </a></p><p class="card-excerpt"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.tsln.com/market-reports/livestock-market-results-week-ending-september-22-2020/">Livestock Market Results Week Ending September 22, 2020</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-23T00:56:34Z"></time></span> <span class="text-muted">|</span> <a href="https://www.tsln.com/market-reports/livestock-market-results-week-ending-september-22-2020/#vf-comments" class="vf-comment-link" data-container-id="livestock-market-results-week-ending-september-22-2020"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tsln.com/news/northern-premier-invitational-horse-sale/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tsln.com/wp-content/uploads/sites/13/2020/09/srnorthernpremier-tsln-091920-1-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tsln.com/wp-content/uploads/sites/13/2020/09/srnorthernpremier-tsln-091920-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tsln.com/news/northern-premier-invitational-horse-sale/">Northern Premier Invitational Horse Sale</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-17T20:10:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.tsln.com/news/northern-premier-invitational-horse-sale/#vf-comments" class="vf-comment-link" data-container-id="northern-premier-invitational-horse-sale"><i class="far fa-comment"></i> </a></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.tsln.com/market-reports/market-results/livestock-market-results-week-ending-september-15-2020/">Livestock Market Results Week Ending September 15, 2020</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-16T00:57:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.tsln.com/market-reports/market-results/livestock-market-results-week-ending-september-15-2020/#vf-comments" class="vf-comment-link" data-container-id="livestock-market-results-week-ending-september-15-2020"><i class="far fa-comment"></i> </a></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.tsln.com/market-reports/sale-reports/powder-river-quarter-horse-breeder-assoc-43rd-annual-horse-sale-show/">Powder River Quarter Horse Breeder Assoc. 43rd Annual Horse Sale &amp; Show</a></h6><p class="card-meta"> <span class="text-muted"><time class="relative-date" datetime="2020-09-15T21:38:00Z"></time></span> <span class="text-muted">|</span> <a href="https://www.tsln.com/market-reports/sale-reports/powder-river-quarter-horse-breeder-assoc-43rd-annual-horse-sale-show/#vf-comments" class="vf-comment-link" data-container-id="powder-river-quarter-horse-breeder-assoc-43rd-annual-horse-sale-show"><i class="far fa-comment"></i> </a></p></div></div></article></div></div><hr /></section> <a href="https://www.tsln.com/recent-stories/market-reports/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div><hr /><div id="single-flipp-script"><div id="circularhub_module_15507"></div><div class="js-lazy-script" data-src="//api.circularhub.com/15507/circularhub_module.js"></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div class="swift-ad-wrapper-outer ad-big-box1-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box1');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><p><div class="tribe-mini-calendar-wrapper"><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar" data-count="5" data-eventDate="2020-09-01" data-tax-query="" data-nonce="83a6dee771"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2020-08-01" title="August"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">September 2020</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2020-10-01" title="October"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="loading..." data-lazy-src="https://cdn.tsln.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" /><noscript><img id="ajax-loading-mini" src="https://cdn.tsln.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></noscript></div></td></tr><tr><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-31"><div id="daynum-31-0"> <span class="tribe-mini-calendar-no-event">31</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01"><div id="daynum-1-0"> <span class="tribe-mini-calendar-no-event">1</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02"><div id="daynum-2-0"> <span class="tribe-mini-calendar-no-event">2</span></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03"><div id="daynum-3-0"> <a href="#" data-day="2020-09-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right"><div id="daynum-4-0"> <a href="#" data-day="2020-09-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right"><div id="daynum-5-0"> <a href="#" data-day="2020-09-05" class="tribe-mini-calendar-day-link">5</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right"><div id="daynum-6-0"> <a href="#" data-day="2020-09-06" class="tribe-mini-calendar-day-link">6</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07"><div id="daynum-7-0"> <a href="#" data-day="2020-09-07" class="tribe-mini-calendar-day-link">7</a></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08"><div id="daynum-8-0"> <span class="tribe-mini-calendar-no-event">8</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-09"><div id="daynum-9-0"> <span class="tribe-mini-calendar-no-event">9</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10"><div id="daynum-10-0"> <span class="tribe-mini-calendar-no-event">10</span></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right"><div id="daynum-11-0"> <a href="#" data-day="2020-09-11" class="tribe-mini-calendar-day-link">11</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right"><div id="daynum-12-0"> <a href="#" data-day="2020-09-12" class="tribe-mini-calendar-day-link">12</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right"><div id="daynum-13-0"> <a href="#" data-day="2020-09-13" class="tribe-mini-calendar-day-link">13</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-14"><div id="daynum-14-0"> <span class="tribe-mini-calendar-no-event">14</span></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15"><div id="daynum-15-0"> <a href="#" data-day="2020-09-15" class="tribe-mini-calendar-day-link">15</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16"><div id="daynum-16-0"> <a href="#" data-day="2020-09-16" class="tribe-mini-calendar-day-link">16</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17"><div id="daynum-17-0"> <a href="#" data-day="2020-09-17" class="tribe-mini-calendar-day-link">17</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right"><div id="daynum-18-0"> <a href="#" data-day="2020-09-18" class="tribe-mini-calendar-day-link">18</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right"><div id="daynum-19-0"> <a href="#" data-day="2020-09-19" class="tribe-mini-calendar-day-link">19</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right"><div id="daynum-20-0"> <a href="#" data-day="2020-09-20" class="tribe-mini-calendar-day-link">20</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21"><div id="daynum-21-0"> <a href="#" data-day="2020-09-21" class="tribe-mini-calendar-day-link">21</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-22"><div id="daynum-22-0"> <a href="#" data-day="2020-09-22" class="tribe-mini-calendar-day-link">22</a></div></td><td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-23"><div id="daynum-23-0"> <a href="#" data-day="2020-09-23" class="tribe-mini-calendar-day-link">23</a></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24"><div id="daynum-24-0"> <span class="tribe-mini-calendar-no-event">24</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25 tribe-events-right"><div id="daynum-25-0"> <span class="tribe-mini-calendar-no-event">25</span></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right"><div id="daynum-26-0"> <a href="#" data-day="2020-09-26" class="tribe-mini-calendar-day-link">26</a></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27 tribe-events-right"><div id="daynum-27-0"> <span class="tribe-mini-calendar-no-event">27</span></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28"><div id="daynum-28-0"> <a href="#" data-day="2020-09-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29"><div id="daynum-29-0"> <span class="tribe-mini-calendar-no-event">29</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30"><div id="daynum-30-0"> <span class="tribe-mini-calendar-no-event">30</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01"><div id="daynum-1-1"> <span class="tribe-mini-calendar-no-event">1</span></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right"><div id="daynum-2-1"> <a href="#" data-day="2020-10-02" class="tribe-mini-calendar-day-link">2</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right"><div id="daynum-3-1"> <a href="#" data-day="2020-10-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-04 tribe-events-right"><div id="daynum-4-1"> <span class="tribe-mini-calendar-no-event">4</span></div></td></tr></tbody></table></div>  <script type="application/ld+json">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</script> <div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"><div class="type-tribe_events post-110262 tribe-clearfix tribe-events-category-sale tribe-events-venue-85013 tribe-events-first"><div class="tribe-mini-calendar-event event-0 first "><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">23</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/mohnen-angus-female-sale-5/" rel="bookmark">Mohnen Angus Female Sale</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 23</span></div></div></div></div><div class="type-tribe_events post-110263 tribe-clearfix tribe-events-category-sale tribe-events-venue-110134"><div class="tribe-mini-calendar-event event-1 "><div class="list-date"> <span class="list-dayname"> Sat </span> <span class="list-daynumber">26</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/mertens-cattle-co-cowherd-dispersion-3/" rel="bookmark">Mertens Cattle Co. Cowherd Dispersion</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 26</span></div></div></div></div><div class="type-tribe_events post-110264 tribe-clearfix tribe-events-category-sale tribe-events-venue-85152"><div class="tribe-mini-calendar-event event-2 "><div class="list-date"> <span class="list-dayname"> Sat </span> <span class="list-daynumber">26</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/driftwood-legends-horse-sale-3/" rel="bookmark">Driftwood Legends Horse Sale</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 26</span></div></div></div></div><div class="type-tribe_events post-110265 tribe-clearfix tribe-events-category-sale tribe-events-venue-84946"><div class="tribe-mini-calendar-event event-3 "><div class="list-date"> <span class="list-dayname"> Sat </span> <span class="list-daynumber">26</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/ruza-quarter-horses-fall-extarvaganza-horse-sale-5/" rel="bookmark">Ruza Quarter Horses Fall Extarvaganza Horse Sale</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 26</span></div></div></div></div><div class="type-tribe_events post-110266 tribe-clearfix tribe-events-category-sale tribe-events-venue-85017 tribe-events-last"><div class="tribe-mini-calendar-event event-4 last "><div class="list-date"> <span class="list-dayname"> Mon </span> <span class="list-daynumber">28</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/hoffman-ranch-angus-hereford-female-sale-4/" rel="bookmark">Hoffman Ranch Angus &amp; Hereford Female sale</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 28</span></div></div></div></div></div></div></div></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-101898" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner" style="max-height: 400px;"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/manageroperator-centennial-livestock-auction-fort-collins/1-0000619530-01" target="_blank" style="display:block;overflow:hidden;"><h5>Centennial Livestock Auction</h5><h6 style="color:#000;">Manager/Operator at Centennial Livestock Auction in FORT COLLINS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>HELP WANTED Manager&#47;Operator for growing feedlot. Housing Furnished Contact CLA 970-482-6207</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/hayingranch-supervisor-wickersham-ranch-harrison/1-0000619470-01" target="_blank" style="display:block;overflow:hidden;"><h5>Wickersham Ranch</h5><h6 style="color:#000;">Haying/Ranch Supervisor at Wickersham Ranch in HARRISON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Working Haying&#47; Ranch Supervisor Long term, Career Position Available Working Haying&#47; Ranch Supervisor will be in charge of the entire&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/ranch-hand-jons-bonesteel/1-0000616135-01" target="_blank" style="display:block;overflow:hidden;"><h5>Jon's</h5><h6 style="color:#000;">Ranch Hand at Jon's in BONESTEEL</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>JOB OPENNG Farming &amp; Ranching operation is seeking full time employee Excellent pay &amp; housing South Central South Dakota 605-208-5746</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/ranch-help-burwell-ne-ranch-burwell/1-0000620743-01" target="_blank" style="display:block;overflow:hidden;"><h5>Burwell, NE Ranch</h5><h6 style="color:#000;">Ranch Help at Burwell, NE Ranch in BURWELL</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>RANCH HELP NEEDED Diversified Ranch in Central Nebraska seeking full time hired man or couple. Must be able to handle&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Seasonal/truck-driver-harvesting-murdo/1-0000621987-01" target="_blank" style="display:block;overflow:hidden;"><h5>Harvesting</h5><h6 style="color:#000;">Truck Driver at Harvesting in MURDO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Looking for help for harvest in Murdo, SD area now-December. Truck driving experience required. Running late model harvest equipment; Combines,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/farmranch-help-brighton-co-ranch-brighton/1-0000621216-01" target="_blank" style="display:block;overflow:hidden;"><h5>Brighton, CO Ranch</h5><h6 style="color:#000;">Farm/Ranch Help at Brighton, CO Ranch in BRIGHTON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Wanted Full time, mature farmer or couple for farm and ranch work. Including tractor and loader operation, feeding, swathing, baling,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/ranch-help-nevens-ranch-keystone/1-0000621433-01" target="_blank" style="display:block;overflow:hidden;"><h5>Nevens Ranch</h5><h6 style="color:#000;">Ranch Help at Nevens Ranch in KEYSTONE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Full time, mature hired man or couple at Keystone, NE ranch. Including cattle handling, calving, feeding, haying, fencing, irrigating and&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/herds-manager-bijou-hill-dairy-inc-byers/1-0000614979-01" target="_blank" style="display:block;overflow:hidden;"><h5>Bijou Hill Dairy Inc</h5><h6 style="color:#000;">Herds Manager at Bijou Hill Dairy Inc in BYERS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Help wanted, Herds Manager must be bilingual, 900 Head Dairy located in Byers Co, Completive wages, housing furnished, live stock&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/farmranch-work-ignacio-co-ranch-ignacio/1-0000619465-02" target="_blank" style="display:block;overflow:hidden;"><h5>Ignacio, CO Ranch</h5><h6 style="color:#000;">Farm/Ranch Work at Ignacio, CO Ranch in IGNACIO</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>RV space to trade for light farm&#47;ranch work on 80 acres. Knowledge of center pivot irrigation system, fence repair, operation&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tsln.com/ad/Employment/Management-Exec/assistant-feed-store-vinton-feeds-mullen/1-0000617438-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Assistant Feed Store at Vinton Feeds in MULLEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.tsln.com/data/thumbnails/t_0000617438-01.jpg"><noscript><img class="slide-image" src="https://classifieds.tsln.com/data/thumbnails/t_0000617438-01.jpg" alt="Assistant Feed Store at Vinton Feeds in MULLEN" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Management-Exec/assistant-feed-store-vinton-feeds-mullen/1-0000617438-01" target="_blank" style="display:block;overflow:hidden;"><h5>Vinton Feeds</h5><h6 style="color:#000;">Assistant Feed Store at Vinton Feeds in MULLEN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/crop-scout-kb-custom-ag-ault/1-0000617475-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Crop Scout at KB Custom Ag in AULT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.tsln.com/data/thumbnails/t_0000617475-01.jpg"><noscript><img class="slide-image" src="https://classifieds.tsln.com/data/thumbnails/t_0000617475-01.jpg" alt="Crop Scout at KB Custom Ag in AULT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/crop-scout-kb-custom-ag-ault/1-0000617475-01" target="_blank" style="display:block;overflow:hidden;"><h5>KB Custom Ag</h5><h6 style="color:#000;">Crop Scout at KB Custom Ag in AULT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span></span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-101898" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-101898" data-slide-to="1" class="active"></li><li data-target="#carousel-101898" data-slide-to="2" class=""></li><li data-target="#carousel-101898" data-slide-to="3" class=""></li><li data-target="#carousel-101898" data-slide-to="4" class=""></li><li data-target="#carousel-101898" data-slide-to="5" class=""></li><li data-target="#carousel-101898" data-slide-to="6" class=""></li><li data-target="#carousel-101898" data-slide-to="7" class=""></li><li data-target="#carousel-101898" data-slide-to="8" class=""></li><li data-target="#carousel-101898" data-slide-to="9" class=""></li><li data-target="#carousel-101898" data-slide-to="10" class=""></li><li data-target="#carousel-101898" data-slide-to="11" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-101898" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.tsln.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div class="swift-ad-wrapper-outer ad-big-box2-wrapper"><div class="swift-ad-wrapper-inner"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
								AdBridg.display('ad-big-box2');
							})</script> </div> <a href="/your-ad-here/" class="your-ad-here" target="_blank" title="Your Ad Here">YOUR AD HERE &raquo;</a></div></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="316040" ></script></p></div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><p><iframe frameborder="0" scrolling="no" height="255" width="300" allowtransparency="true" marginwidth="0" marginheight="0" src="https://sslcomrates.forexprostools.com/index.php?force_lang=1&#038;pairs_ids=8849;961618;8913;8914;8862;959199;8918;8851;8916;8917;&#038;header-text-color=%23FFFFFF&#038;curr-name-color=%230059b0&#038;inner-text-color=%23000000&#038;green-text-color=%232A8215&#038;green-background=%23B7F4C2&#038;red-text-color=%23DC0001&#038;red-background=%23FFE2E2&#038;inner-border-color=%23CBCBCB&#038;border-color=%23ffffff&#038;bg1=%23F6F6F6&#038;bg2=%23ffffff&#038;open=hide&#038;month=hide&#038;low=hide&#038;change_in_percents=hide&#038;last_update=hide"></iframe></p></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-html card shadow-sm"><div class="card-header"></div><div class="card-body"><p><div class="tribe-mini-calendar-wrapper"><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar" data-count="5" data-eventDate="2020-09-01" data-tax-query="" data-nonce="83a6dee771"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2020-08-01" title="August"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-1">September 2020</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2020-10-01" title="October"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="loading..." data-lazy-src="https://cdn.tsln.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" /><noscript><img id="ajax-loading-mini" src="https://cdn.tsln.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></noscript></div></td></tr><tr><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-31"><div id="daynum-31-1"> <span class="tribe-mini-calendar-no-event">31</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01"><div id="daynum-1-2"> <span class="tribe-mini-calendar-no-event">1</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-02"><div id="daynum-2-2"> <span class="tribe-mini-calendar-no-event">2</span></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03"><div id="daynum-3-2"> <a href="#" data-day="2020-09-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right"><div id="daynum-4-2"> <a href="#" data-day="2020-09-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right"><div id="daynum-5-1"> <a href="#" data-day="2020-09-05" class="tribe-mini-calendar-day-link">5</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right"><div id="daynum-6-1"> <a href="#" data-day="2020-09-06" class="tribe-mini-calendar-day-link">6</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07"><div id="daynum-7-1"> <a href="#" data-day="2020-09-07" class="tribe-mini-calendar-day-link">7</a></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08"><div id="daynum-8-1"> <span class="tribe-mini-calendar-no-event">8</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-09"><div id="daynum-9-1"> <span class="tribe-mini-calendar-no-event">9</span></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10"><div id="daynum-10-1"> <span class="tribe-mini-calendar-no-event">10</span></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right"><div id="daynum-11-1"> <a href="#" data-day="2020-09-11" class="tribe-mini-calendar-day-link">11</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right"><div id="daynum-12-1"> <a href="#" data-day="2020-09-12" class="tribe-mini-calendar-day-link">12</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right"><div id="daynum-13-1"> <a href="#" data-day="2020-09-13" class="tribe-mini-calendar-day-link">13</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-14"><div id="daynum-14-1"> <span class="tribe-mini-calendar-no-event">14</span></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15"><div id="daynum-15-1"> <a href="#" data-day="2020-09-15" class="tribe-mini-calendar-day-link">15</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16"><div id="daynum-16-1"> <a href="#" data-day="2020-09-16" class="tribe-mini-calendar-day-link">16</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17"><div id="daynum-17-1"> <a href="#" data-day="2020-09-17" class="tribe-mini-calendar-day-link">17</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right"><div id="daynum-18-1"> <a href="#" data-day="2020-09-18" class="tribe-mini-calendar-day-link">18</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right"><div id="daynum-19-1"> <a href="#" data-day="2020-09-19" class="tribe-mini-calendar-day-link">19</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right"><div id="daynum-20-1"> <a href="#" data-day="2020-09-20" class="tribe-mini-calendar-day-link">20</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21"><div id="daynum-21-1"> <a href="#" data-day="2020-09-21" class="tribe-mini-calendar-day-link">21</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-22"><div id="daynum-22-1"> <a href="#" data-day="2020-09-22" class="tribe-mini-calendar-day-link">22</a></div></td><td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-23"><div id="daynum-23-1"> <a href="#" data-day="2020-09-23" class="tribe-mini-calendar-day-link">23</a></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24"><div id="daynum-24-1"> <span class="tribe-mini-calendar-no-event">24</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25 tribe-events-right"><div id="daynum-25-1"> <span class="tribe-mini-calendar-no-event">25</span></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right"><div id="daynum-26-1"> <a href="#" data-day="2020-09-26" class="tribe-mini-calendar-day-link">26</a></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27 tribe-events-right"><div id="daynum-27-1"> <span class="tribe-mini-calendar-no-event">27</span></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28"><div id="daynum-28-1"> <a href="#" data-day="2020-09-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29"><div id="daynum-29-1"> <span class="tribe-mini-calendar-no-event">29</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30"><div id="daynum-30-1"> <span class="tribe-mini-calendar-no-event">30</span></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01"><div id="daynum-1-3"> <span class="tribe-mini-calendar-no-event">1</span></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right"><div id="daynum-2-3"> <a href="#" data-day="2020-10-02" class="tribe-mini-calendar-day-link">2</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right"><div id="daynum-3-3"> <a href="#" data-day="2020-10-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-04 tribe-events-right"><div id="daynum-4-3"> <span class="tribe-mini-calendar-no-event">4</span></div></td></tr></tbody></table></div>  <script type="application/ld+json">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</script> <div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"><div class="type-tribe_events post-110262 tribe-clearfix tribe-events-category-sale tribe-events-venue-85013 tribe-events-first"><div class="tribe-mini-calendar-event event-0 first "><div class="list-date"> <span class="list-dayname"> Wed </span> <span class="list-daynumber">23</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/mohnen-angus-female-sale-5/" rel="bookmark">Mohnen Angus Female Sale</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 23</span></div></div></div></div><div class="type-tribe_events post-110263 tribe-clearfix tribe-events-category-sale tribe-events-venue-110134"><div class="tribe-mini-calendar-event event-1 "><div class="list-date"> <span class="list-dayname"> Sat </span> <span class="list-daynumber">26</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/mertens-cattle-co-cowherd-dispersion-3/" rel="bookmark">Mertens Cattle Co. Cowherd Dispersion</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 26</span></div></div></div></div><div class="type-tribe_events post-110264 tribe-clearfix tribe-events-category-sale tribe-events-venue-85152"><div class="tribe-mini-calendar-event event-2 "><div class="list-date"> <span class="list-dayname"> Sat </span> <span class="list-daynumber">26</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/driftwood-legends-horse-sale-3/" rel="bookmark">Driftwood Legends Horse Sale</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 26</span></div></div></div></div><div class="type-tribe_events post-110265 tribe-clearfix tribe-events-category-sale tribe-events-venue-84946"><div class="tribe-mini-calendar-event event-3 "><div class="list-date"> <span class="list-dayname"> Sat </span> <span class="list-daynumber">26</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/ruza-quarter-horses-fall-extarvaganza-horse-sale-5/" rel="bookmark">Ruza Quarter Horses Fall Extarvaganza Horse Sale</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 26</span></div></div></div></div><div class="type-tribe_events post-110266 tribe-clearfix tribe-events-category-sale tribe-events-venue-85017 tribe-events-last"><div class="tribe-mini-calendar-event event-4 last "><div class="list-date"> <span class="list-dayname"> Mon </span> <span class="list-daynumber">28</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/hoffman-ranch-angus-hereford-female-sale-4/" rel="bookmark">Hoffman Ranch Angus &amp; Hereford Female sale</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 28</span></div></div></div></div></div></div></div></p></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 84&deg;<br /> L: 57&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 90&deg;<br /> L: 54&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 75&deg;<br /> L: 51&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 72&deg;<br /> L: 51&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 78&deg;<br /> L: 50&deg;</span><br /></p></div></div><hr /><a href="https://www.tsln.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.tsln.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.tsln.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/TSLivestockNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter swift-icon-circle"></i> <i class="fab fa-twitter fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="ttps://www.facebook.com/tslivestocknews/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f swift-icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x swift-icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/tslivestocknews/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram swift-icon-circle"></i> <i class="fab fa-instagram fa-stack-1x swift-icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Livestock+and+Animals">Livestock & Animals</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Hay+and+Feed">Hay & Feed</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Farm+and+Ranch+Equipment">Farm & Ranch Equipment</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Real+Estate+For+Sale">Real Estate</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Pets">Pets</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Financial">Financial</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Garage+Sales">Garage Sales</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.tsln.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.tsln.com/submissions/">Submissions</a></p><p class="menu-item"> <a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=TSLN">Subscriber Services</a></p><p class="menu-item"> <a href="https://syncaccess-swc-tsln.syncronex.com/swc/tsln/account/logon?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=TSLN">E-Paper</a></p><p class="menu-item"> <a href="https://www.tsln.com/advertise-with-us/">Advertise</a></p><p class="menu-item"> <a href="http://tristatelivestocknews.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place a Classified Ad</a></p><p class="menu-item"> <a href="https://www.tsln.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://www.tsln.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=TSLN">Subscribe-TSLN</a></p><p class="menu-item"> <a href="https://www.tsln.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.thefencepost.com/">Rural News of Colorado & Nebraska</a></p></div><div class="col-6 col-md-12"></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-102034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102034"><a href="https://www.tsln.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-102035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102035"><a href="https://cdn.tsln.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-102036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102036"><a href="https://www.tsln.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-102037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102037"><a href="https://www.tsln.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {

						// audio player tracking
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}

						// mobile app download tracking
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});

						// external link tracking
						$('[target="_blank"]').click(function (e) {
							var href = $(this).attr('href');
							ga( 'send', 'event', 'External Link', 'Click', href );
							ga( 'newTracker.send', 'event', 'External Link', 'Click', href );
						});
					});</script> <script>jQuery(function($) {
					// send GA event anytime that someone submits the header search form
					$('.search-form').submit(function(e) {
						var form = this;
						// disable the default submit action
						e.preventDefault();
						ga('send', 'event', 'Search Form', 'Submit', '/market-reports/livestock-market-results-week-ending-september-22-2020-2/');
						ga( 'newTracker.send', 'event', 'Search Form', 'Submit', '/market-reports/livestock-market-results-week-ending-september-22-2020-2/');
						// after 1/2 second, submit the form
						setTimeout(function() {
							form.submit();
						}, 500);
					});

				});</script> <script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>  <script>function getTopicSubscriptionStatus( node, currentSubscriptions ) {
					return ( currentSubscriptions || [] ).filter( elem => elem.topic_id === node.dataset.topic ).length > 0;
				}

				function renderTopic( topic, currentSubscriptions ) {
					topic.classList.toggle( 'vf-follow-toggle-on', getTopicSubscriptionStatus( topic, currentSubscriptions ) );
				}

				function addListeners( topic, currentSubscriptions ) {
					topic.addEventListener( 'click', function ( evt ) {
						evt.preventDefault();
						var node = evt.target;
						var sub = node.classList.contains( 'vf-follow-toggle-on' );

						if ( window.viafoura.users.current().user_privilege == 'guest' ) {
							return window.vf.$publish('authentication', 'required', 'custom-follow');
						}

						if ( sub ) {
							var promise = window.viafoura.topics.unsubscribe( node.dataset.topic );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', false );
							}, function ( err ) {
								console.log( 'failure to unsubscribe: ' + err );
							} );
						} else {
							var promise = window.viafoura.topics.subscribe( node.dataset.topic, node.dataset.topicname, node.dataset.topictype || 'topic' );

							promise.then( function () {
								node.classList.toggle( 'vf-follow-toggle-on', true );
							}, function ( err ) {
								console.log( 'failure to subscribe: ' + err );
							} );
						}
					} );
				}

				function topicFollows() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
							addListeners( item, topics );
						} );
					} ).catch( error => console.log( error ) );
					window.vf.$subscribe('login', 'success', topicRepaint);
					window.vf.$subscribe('logout', 'success', topicRepaint);
				}

				function topicRepaint() {
					var nodeList = document.querySelectorAll( '.vf-follow-toggle' );
					window.viafoura.topics.fetch().then( topics => {
						//console.log( topics );
						nodeList.forEach( ( item ) => {
							renderTopic( item, topics )
						} );
					} ).catch( error => console.log( error ) );
				}

				window.vfQ = window.vfQ || [];
				window.vfQ.push( topicFollows );

				window.vfQ.push( getCommentCounts );
				function getCommentCounts() {

					// get the uuid and comment links
					const vfUUID = document.querySelector('meta[name="vf:uuid"]').content,
					commentBubbles = document.querySelectorAll( '.vf-comment-link' );

					// loop each comment link and display num if != 0
					commentBubbles.forEach( bubble => {

						fetch('https://livecomments.viafoura.co/v4/livecomments/' + vfUUID + '/contentcontainer/id?container_id=' + bubble.getAttribute('data-container-id') + '').then(
					    function(response) {
					      if (response.status !== 200) return;

					      // parse data and append count to bubble
					      response.json().then(function(data) {
					        let comment_count = data.total_visible_content != '0' ? data.total_visible_content : ''; // remove 0 integers
									bubble.innerHTML += comment_count;
					      });
					    }
					  )
					});

				}</script> <div class="viafoura"><vf-tray-trigger floating="true"></vf-tray-trigger></div><script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script><link rel='stylesheet' id='widget-calendar-pro-style-css' href='https://cdn.tsln.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=5.1.1' type='text/css' media='all' /> <script type='text/javascript' id='wp-polls-js-extra'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3' id='popper-js-js'></script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1' id='bootstrap-js-js'></script> <script type='text/javascript' id='main-js-js-extra'>/* <![CDATA[ */ var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"6894511357"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"1409edf489"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1600200503' id='main-js-js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/483d8421-7196-4a3e-aa35-b7b171469915.js?ver=1.0' id='vendor-cookiepro-js-js'></script> <script type='text/javascript' id='vendor-cookiepro-js-js-after'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6' id='lightslider-js-js'></script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.1' id='lightgallery-js-js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6' id='fancybox-js-js'></script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api.js?ver=1.0.0' id='syncwall-login-js-js'></script> <script type='text/javascript' id='syncwall-login-js-js-after'>var swiftSiteID = 'TSLN'</script> <script type='text/javascript' src='https://cdn.tsln.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script> <script type='text/javascript' id='tribe-mini-calendar-js-extra'>/* <![CDATA[ */ var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js?ver=5.1.1' id='tribe-mini-calendar-js'></script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=5.1.6' id='tribe-events-bootstrap-datepicker-js'></script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=5.1.6' id='tribe-events-jquery-resize-js'></script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=5.1.6' id='jquery-placeholder-js'></script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js?ver=4.12.7' id='tribe-moment-js'></script> <script type='text/javascript' id='tribe-events-calendar-script-js-extra'>/* <![CDATA[ */ var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.tsln.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.tsln.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=5.1.6' id='tribe-events-calendar-script-js'></script> <script type='text/javascript' id='the-events-calendar-js-extra'>/* <![CDATA[ */ var TribeCalendar = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=5.1.6' id='the-events-calendar-js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				/*var swiftNotificationPerms = Notification.permission;*/
ga('set', {'dimension1': 'Market Reports','dimension2': 'None','dimension3': 'Market Reports/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-09-23','dimension9': 'wp-110823','dimension10': '','dimension12': '2020-09-23 10:18:04','dimension13': '0','dimension14': 'article','dimension15': '0','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'Market Reports','dimension2': 'None','dimension3': 'Market Reports/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-09-23','dimension9': 'wp-110823','dimension10': '','dimension12': '2020-09-23 10:18:04','dimension13': '0','dimension14': 'article','dimension15': '0','dimension16': '','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'TSLN.com,market reports';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Livestock Market Results Week Ending September 22, 2020 | TSLN.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.tsln.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1600877894 -->