<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.tsln.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min-4.11.2.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css' href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min-4.11.2.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://cdn.tsln.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/plugins/wp-polls/polls-css-2.75.4.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.tsln.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='wpsl-styles-css' href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/plugins/wp-store-locator/css/styles.min-2.2.232.css' type='text/css' media='all' /><link rel='stylesheet' id='swift-main-css-css' href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/css/main.min-1582652116.css' type='text/css' media='all' /><style id='swift-main-css-inline-css' type='text/css'>#layout-single article img{pointer-events:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none;-webkit-user-drag:none;-khtml-user-drag:none;-moz-user-drag:none;-o-user-drag:none;user-drag:none}</style><link rel='stylesheet' id='google-fonts-css-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css' href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css' media='print' onload="this.media='all'" href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' /><link rel='stylesheet' id='lightslider-css-css' href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css' href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css' href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.tsln.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tsln.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.tsln.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Commodity experts scared by coronavirus' href='https://www.tsln.com/news/commodity-experts-scared-by-coronavirus/' /><link rel='next' title='The Cowboy Pastor’s Wife:' href='https://www.tsln.com/opinion/the-cowboy-pastors-wife/' /><link rel="canonical" href="https://www.tsln.com/markets/sale-reports-markets/poppe-cattle-company-15th-annual-production-sale/" /><link rel='shortlink' href='https://www.tsln.com/?p=108307' /><link rel="alternate" type="application/json+oembed" href="https://www.tsln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tsln.com%2Fmarkets%2Fsale-reports-markets%2Fpoppe-cattle-company-15th-annual-production-sale%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tsln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tsln.com%2Fmarkets%2Fsale-reports-markets%2Fpoppe-cattle-company-15th-annual-production-sale%2F&#038;format=xml" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.tsln.com"><link rel="https://theeventscalendar.com/" href="https://www.tsln.com/wp-json/tribe/events/v1/" /> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script>  <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script> <script type="text/javascript">ttd_dom_ready( function() {
                if (typeof TTDUniversalPixelApi === 'function') {
                    var universalPixelApi = new TTDUniversalPixelApi();
                    universalPixelApi.init("eac6kka", ["0vwwwr2"], "https://insight.adsrvr.org/track/up");
                }
            });</script>  <script type='text/javascript'>// Access previously set cookie.
		function accessCookie( name ) {
		  var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
		  return v ? v[2] : null;
		}</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-26', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			// Insert Your Facebook Pixel ID below.
			fbq('init', '356889104458573');
			
			fbq('track', 'PageView');</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&amp;ev=PageView&amp;noscript=1" /></noscript><meta name="google-site-verification" content="VcnGTKvJc85D8wBtQOQroo2cxIHzauDOYXANOeL989Y" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/favicon-32x32.png"><title>Poppe Cattle Company 15th Annual Production Sale | TSLN.com</title><meta name="description" content="TSLN Rep: Scott Dirk, Matt WznickDate of Sale: Feb. 23, 2020Location: BD Bar & Restaurant, Fallon, MontanaAuctioneer: Greg GogginsAverages:75 Bulls - $4,603Long time reputation outfit Poppe Cattle Company, held" /><meta name="keywords" content="CATTLE, SALE, 063, DOB, LOT, PCC, SOLD, XCEED, COLORADO, DIAMOND" /><meta property="og:title" content="Poppe Cattle Company 15th Annual Production Sale"/><meta property="og:description" content="TSLN Rep: Scott Dirk, Matt WznickDate of Sale: Feb. 23, 2020Location: BD Bar & Restaurant, Fallon, MontanaAuctioneer: Greg GogginsAverages:75 Bulls - $4,603Long time reputation outfit Poppe Cattle Company, held"/><meta property="og:url" content="https://www.tsln.com/markets/sale-reports-markets/poppe-cattle-company-15th-annual-production-sale/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TSLivestockNews"/><meta property="og:image" content="https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-669x1024.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="669" /><meta property="og:image:height" content="1024" /><meta name="twitter:image" content="https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-669x1024.jpg" /><meta property="og:image" content="https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-1-1024x768.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="768" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="ttps://www.facebook.com/tslivestocknews/" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Poppe Cattle Company 15th Annual Production Sale",
				  "image": [
				    "https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-669x1024.jpg","https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-1-1024x768.jpg"
				   ],
				  "datePublished": "2020-02-27 10:26:00",
				  "dateModified": "2020-02-27 10:26:00",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TSLN.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png"
				    }
				  },
				  "description": "TSLN Rep: Scott Dirk, Matt WznickDate of Sale: Feb. 23, 2020Location: BD Bar &amp; Restaurant, Fallon, MontanaAuctioneer: Greg GogginsAverages:75 Bulls - $4,603Long time reputation outfit Poppe Cattle Company, held the 15th Annual Production Sale, 2/23/2020 at the BD Bar &amp; Restaurant in Fallon, Montana. The cattle were on display at the Jay Taylor Feedlot 1&hellip;"
				}</script><meta property="fb:app_id" content="567726427303638" /><meta name="pubdate" content="20200227"><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-108307 single-format-standard tribe-no-js tsln category-sale-reports-markets"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=567726427303638&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>// disable if visting from Viafoura comment reply url
				if ( !window.location.hash && (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {
	        //console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        //console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.tsln.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png 2x" alt="TSLN.com Logo" data-lazy-src="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo.png"><noscript><img src="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo.png" srcset="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png 2x" alt="TSLN.com Logo"></noscript> </a><div class="align-self-end"> <span class="tag-line navbar-text">What Ranchers Read</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.tsln.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="range" value="2019-11-29" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <span class="current-weather-inline-ajax"></span> </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=TSLN">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.tsln.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/cattle-health/">Cattle Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/ag-political-issues/">Ag Political Issues</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/ranch-management/">Ranch Management</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/research-tech/">Research &#038; Tech</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/people-of-ag/">People of Ag</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/events/list/">Ag Events Calendar</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-272" href="https://www.tsln.com/horse-rodeo/">Horse &amp; Rodeo</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-272" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/horse-rodeo/">News/Features</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/horse-rodeo/horse-health/">Horse Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/rodeo-standings/">Rodeo Standings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-275" href="https://www.tsln.com/opinion/">Opinions/Columns</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-275" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/guest-opinions/">Guest Opinions</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/cartoons/">Cartoons</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/baxter-black/">Baxter Black</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/day-writing/">Day Writing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/lee-pitts/">Lee Pitts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/outside-circle/">Outside Circle</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/pastor-in-the-pasture/">Pastor in the Pasture</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/varileks-cattle-call/">Varilk's Cattle Call</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-30187" href="https://www.tsln.com/market-reports/">Markets</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-30187" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/market-reports/market-results/">Livestock Market Reports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/market-reports/sale-reports/">Sale Reports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/events/category/sale/list/">Sale Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer & Rancher Exchange</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.tsln.com/market-reports/sale-reports/">Sale Reports</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-278" href="https://www.tsln.com/news/special-interest/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-278" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/ag-pride/">Ag Pride</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/the-cattle-journal/">The Cattle Journal</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/forage/">Forage</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/homeland/">Homeland</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/horse-roundup/">Horse Roundup</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/open-season/">Open Season</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/stallion-showcase/">Stallion Showcase</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/event-programs/">Event Programs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/sale-catalogs/">Sale Catalogs</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-101994" href="http://classifieds.tsln.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-101994" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tsln.com/category/Employment">Employment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm & Ranch</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place an Ad</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-102008" href="#">More</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-102008" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/events/list/">Ag Events Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer & Rancher Exchange</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.tsln.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.tsln.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png 2x" alt="TSLN.com Logo" data-lazy-src="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo.png"><noscript><img src="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo.png" srcset="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png 2x" alt="TSLN.com Logo"></noscript> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tsln.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/cattle-health/" >Cattle Health </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/ag-political-issues/" >Ag Political Issues </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/ranching-legacies/" >Ranching Legacies </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/ranch-management/" >Ranch Management </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/research-tech/" >Research &#038; Tech </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/people-of-ag/" >People of Ag </a></li><li><a class="nav-link infant" href="https://www.tsln.com/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.tsln.com/events/list/" >Ag Events Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-272" aria-expanded="false"> <span>Horse &amp; Rodeo</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-272" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tsln.com/horse-rodeo/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/horse-rodeo/" >News/Features </a></li><li><a class="nav-link infant" href="https://www.tsln.com/horse-rodeo/horse-health/" >Horse Health </a></li><li><a class="nav-link infant" href="https://www.tsln.com/rodeo-standings/" >Rodeo Standings </a></li><li><a class="nav-link infant" href="https://cavvysavvy.tsln.com/" >Cavvy Savvy </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-275" aria-expanded="false"> <span>Opinions/Columns</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-275" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tsln.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/guest-opinions/" >Guest Opinions </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/cartoons/" >Cartoons </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/baxter-black/" >Baxter Black </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/day-writing/" >Day Writing </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/lee-pitts/" >Lee Pitts </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/outside-circle/" >Outside Circle </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/pastor-in-the-pasture/" >Pastor in the Pasture </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/varileks-cattle-call/" >Varilk's Cattle Call </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-30187" aria-expanded="false"> <span>Markets</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-30187" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tsln.com/market-reports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/market-reports/market-results/" >Livestock Market Reports </a></li><li><a class="nav-link infant" href="https://www.tsln.com/market-reports/sale-reports/" >Sale Reports </a></li><li><a class="nav-link infant" href="https://www.tsln.com/events/category/sale/list/" >Sale Calendar </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/farmer-rancher-exchange/" >Farmer & Rancher Exchange </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.tsln.com/market-reports/sale-reports/" > <span>Sale Reports</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-278" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-278" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tsln.com/news/special-interest/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/ag-pride/" >Ag Pride </a></li><li><a class="nav-link infant" href="https://www.tsln.com/the-cattle-journal/" >The Cattle Journal </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/forage/" >Forage </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/homeland/" >Homeland </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/horse-roundup/" >Horse Roundup </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/open-season/" >Open Season </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/stallion-showcase/" >Stallion Showcase </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/event-programs/" >Event Programs </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/sale-catalogs/" >Sale Catalogs </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-101994" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-101994" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.tsln.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.tsln.com/category/Employment" >Employment </a></li><li><a class="nav-link infant" href="http://classifieds.tsln.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment" >Farm & Ranch </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9182" >Place an Ad </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-102008" aria-expanded="false"> <span>More</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-102008" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/events/list/" >Ag Events Calendar </a></li><li><a class="nav-link infant" href="https://cavvysavvy.tsln.com/" >Cavvy Savvy </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/farmer-rancher-exchange/" >Farmer & Rancher Exchange </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.tsln.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=TSLN">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.tsln.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="range" value="2019-11-29" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-101999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101999"><a href="https://www.tsln.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-102000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102000"><a href="https://www.tsln.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-102001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102001"><a href="https://www.tsln.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-102002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102002"><a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=TSLN">Subscribe</a><span>|</span></li><li id="menu-item-102003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102003"><a href="http://www.swiftlocalsolutions.com/advertise-with-tri-state-livestock-news">Advertise</a><span>|</span></li><li id="menu-item-102066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102066"><a href="https://www.tsln.com/store-locator/">Pick up a Copy</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-top');
			})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>Poppe Cattle Company 15th Annual Production Sale</h1><div id="article-meta"><div class="row no-gutters"><div class="col-auto"><p class="article-meta"><a href="https://www.tsln.com/recent-stories/news">News</a> <span class="text-muted"> | February 27, 2020</span></p></div></div><div class="row no-gutters"><div class="col-auto"><div class="d-lg-none"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Poppe Cattle Company 15th Annual Production Sale&url=https://www.tsln.com/?p=108307" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=567726427303638&href=https://www.tsln.com/markets/sale-reports-markets/poppe-cattle-company-15th-annual-production-sale/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=567726427303638&href=https://www.tsln.com/markets/sale-reports-markets/poppe-cattle-company-15th-annual-production-sale/" target="_blank"><span class="fb-counter"></span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Poppe Cattle Company 15th Annual Production Sale&body=TSLN Rep: Scott Dirk, Matt Wznick Date of Sale: Feb. 23, 2020 Location: BD Bar &amp; Restaurant, Fallon, Montana Auctioneer: Greg Goggins Averages: 75 Bulls &#8211; $4,603 Long time reputation outfit Poppe Cattle Company, held...%0D%0A%0D%0Ahttps://www.tsln.com/markets/sale-reports-markets/poppe-cattle-company-15th-annual-production-sale/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div></div><div id="article-byline"><div class="d-flex"> <strong><address><p/><p/></address></strong><div class="d-none d-lg-block ml-auto"><div class="article-social"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=Poppe Cattle Company 15th Annual Production Sale&url=https://www.tsln.com/?p=108307" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=567726427303638&href=https://www.tsln.com/markets/sale-reports-markets/poppe-cattle-company-15th-annual-production-sale/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item"> <a class="nav-link fb-counter-link" href="https://www.facebook.com/dialog/share?app_id=567726427303638&href=https://www.tsln.com/markets/sale-reports-markets/poppe-cattle-company-15th-annual-production-sale/" target="_blank"><span class="fb-counter"></span></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="mailto:?subject=Poppe Cattle Company 15th Annual Production Sale&body=TSLN Rep: Scott Dirk, Matt Wznick Date of Sale: Feb. 23, 2020 Location: BD Bar &amp; Restaurant, Fallon, Montana Auctioneer: Greg Goggins Averages: 75 Bulls &#8211; $4,603 Long time reputation outfit Poppe Cattle Company, held...%0D%0A%0D%0Ahttps://www.tsln.com/markets/sale-reports-markets/poppe-cattle-company-15th-annual-production-sale/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div></div><div class="p402_premium"><figure class="wp-block-image p402_hide"><div class="caption-container"> <img width="669" height="1024" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20669%201024'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="" data-lazy-srcset="https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-669x1024.jpg 669w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-196x300.jpg 196w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-768x1176.jpg 768w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-1003x1536.jpg 1003w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-1338x2048.jpg 1338w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1.jpg 1672w" data-lazy-sizes="(max-width: 669px) 100vw, 669px" data-lazy-src="https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-669x1024.jpg" /><noscript><img width="669" height="1024" src="https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-669x1024.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-669x1024.jpg 669w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-196x300.jpg 196w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-768x1176.jpg 768w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-1003x1536.jpg 1003w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-1338x2048.jpg 1338w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1.jpg 1672w" sizes="(max-width: 669px) 100vw, 669px" /></noscript><figcaption><strong>Both new and old faces were scattered through out the crowd.</strong><br /><em></em></figcaption></div></figure><p class="TSLN-TSLN Body copy">TSLN Rep: Scott Dirk, Matt Wznick</p><p class="TSLN-TSLN Body copy">Date of Sale: Feb. 23, 2020</p><p class="TSLN-TSLN Body copy">Location: BD Bar &amp; Restaurant, Fallon, Montana</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-parallax2');
			})</script> </div></div></div><p class="TSLN-TSLN Body copy">Auctioneer: Greg Goggins</p><p class="TSLN-TSLN Body copy" /><p class="TSLN-TSLN Body copy">Averages:</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
				AdBridg.display('ad-big-box4');
			})</script> </div></div></div><p class="TSLN-TSLN Body copy">75 Bulls &#8211; $4,603</p><p class="TSLN-TSLN Body copy" /><p class="TSLN-TSLN Body copy">Long time reputation outfit Poppe Cattle Company, held the 15th Annual Production Sale, 2/23/2020 at the BD Bar &amp; Restaurant in Fallon, Montana. The cattle were on display at the Jay Taylor Feedlot 1 mile south of town and refreshments and a small pre-sale lunch were served while buyers were inspecting the cattle. The Poppe family has created a strong following of both new and repeat buyers by consistently offering high quality cattle and standing behind the product they sell with great customer service. Following the sale everyone was invited to stay and enjoy a steak dinner and drinks. Congratulations to the Poppe family on a great sale!</p><p class="TSLN-TSLN Body copy">Lot 1 at $7,000, PCC BOYSCOUT 5175G, DOB 3/20/19, 1/2 SM 1/2 AN, RC XCEED 063D x C260, Sold to Nick O’Connor, Plevena, Montana.</p><p class="TSLN-TSLN Body copy">Lot 3 at $6,750, PCC OUTCROSS 5128G, DOB 3/21/19, 1/2 SM 1/2 AN, RC XCEED 063D x B706, Sold to P Diamond Livestock, Rand, Colorado.</p><p class="TSLN-TSLN Body copy">Lot 4 at $6,750, PCC ECLIPSE 5139G, DOB 3/19/19, 1/2 SM 1/2 AN, RC XCEED 063D x B934, Sold to P Diamond Livestock, Rand, Colorado.</p><p class="TSLN-TSLN Body copy">Lot 5 at $6,500, PCC FIRST EDITION 5152G, DOB 3/19/19, 1/2 SM 1/2 AN, RC XCEED 063D x A808, Sold to P Diamond Livestock, Rand, Colorado.</p><p class="TSLN-TSLN Body copy">Lot 6 at $6,500, PCC CATTLE DRIVE 5138G, DOB 3/19/19, 1/2 SM 1/2 AN, RC XCEED 063D x B932, Sold to P Diamond Livestock, Rand, Colorado.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.tsln.com/?p=108307" data-width="100%" data-numposts="3"></div><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> Sale Reports</div><div class="card-body"><section><article><div class="row no-gutters"><div class="featured col-12 col-lg-5 text-center card-img"> <a href="https://www.tsln.com/markets/sale-reports-markets/poppe-cattle-company-15th-annual-production-sale/"><img width="196" height="300" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%20300'%3E%3C/svg%3E" class="attachment-medium size-medium wp-post-image" alt="" data-lazy-srcset="https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-196x300.jpg 196w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-669x1024.jpg 669w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-768x1176.jpg 768w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-1003x1536.jpg 1003w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-1338x2048.jpg 1338w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1.jpg 1672w" data-lazy-sizes="(max-width: 196px) 100vw, 196px" data-lazy-src="https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-196x300.jpg" /><noscript><img width="196" height="300" src="https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-196x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-196x300.jpg 196w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-669x1024.jpg 669w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-768x1176.jpg 768w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-1003x1536.jpg 1003w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1-1338x2048.jpg 1338w, https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srpoppe-tsln-022920-1.jpg 1672w" sizes="(max-width: 196px) 100vw, 196px" /></noscript></a></div><div class="col-12 col-lg-7 card-text"><h4><a href="https://www.tsln.com/markets/sale-reports-markets/poppe-cattle-company-15th-annual-production-sale/">Poppe Cattle Company 15th Annual Production Sale</a></h4><p class="card-meta"> <span class="text-muted">February 27, 2020</span></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tsln.com/markets/sale-reports-markets/flying-m-angus-3rd-annual-production-sale/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srflyingm-tsln-022920-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srflyingm-tsln-022920-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tsln.com/markets/sale-reports-markets/flying-m-angus-3rd-annual-production-sale/">Flying M Angus 3rd Annual Production Sale</a></h6><p class="card-meta"> <span class="text-muted">February 27, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tsln.com/markets/sale-reports-markets/graesser-brothers-angus-and-sim-angus/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srgraesser-tsln-022920-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srgraesser-tsln-022920-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tsln.com/markets/sale-reports-markets/graesser-brothers-angus-and-sim-angus/">Graesser Brothers Angus and Sim -Angus</a></h6><p class="card-meta"> <span class="text-muted">February 26, 2020</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tsln.com/markets/sale-reports-markets/rtdeen-farms-22nd-annual-genetics-with-a-vision-production-sale/"><img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srrtdeen-tsln-022920-150x150.jpg" /><noscript><img width="150" height="150" src="https://cdn.tsln.com/wp-content/uploads/sites/13/2020/02/srrtdeen-tsln-022920-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tsln.com/markets/sale-reports-markets/rtdeen-farms-22nd-annual-genetics-with-a-vision-production-sale/">Rtdeen Farms 22nd Annual Genetics with a Vision Production Sale</a></h6><p class="card-meta"> <span class="text-muted">February 26, 2020</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.tsln.com/markets/sale-reports-markets/prairie-memories-by-gary-heintz-college-art-class-part-two/">Prairie Memories by Gary Heintz: College Art Class, Part Two</a></h6><p class="card-meta"> <span class="text-muted">February 26, 2020</span></p></div></div></article></div></div><hr /></section> <a href="https://www.tsln.com/recent-stories/sale-reports-markets/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-101898" class="carousel slide" data-ride="carousel" data-interval="false"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Government/weld-county-public-works-weld-county-greeley/1-0000554932-02" target="_blank" style="display:block;overflow:hidden;"><h5>Weld County</h5><h6 style="color:#000;">Weld County Public Works at Weld County in GREELEY</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Weld County Public Works is now accepting applications for the 2020 construction season. We are&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/feed-truck-drivers-maintenance-department-dinklage-fort-morgan/1-0000550422-01" target="_blank" style="display:block;overflow:hidden;"><h5>Dinklage</h5><h6 style="color:#000;">Feed Truck Drivers, Maintenance Department at Dinklage in FORT MORGAN</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>DINKLAGE FORT MORGAN IS LOOKING FOR FEED TRUCK DRIVERS AND MAITINACE DEPARTMENT EMPOLYEES. IF YOU&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/feedlot-help-thompson-farms-and-feedlot-byers/1-0000547873-01" target="_blank" style="display:block;overflow:hidden;"><h5>Thompson Farms and Feedlot</h5><h6 style="color:#000;">Feedlot Help at Thompson Farms and Feedlot in BYERS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Permanent feedlot position with housing available, pay commensurate with experience. Temporary help for lambing season&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Drivers/heavy-equipment-operator-service-technician-packard-power-and-repair-ogallala/1-0000553130-01" target="_blank" style="display:block;overflow:hidden;"><h5>Packard Power & Repair</h5><h6 style="color:#000;">Heavy Equipment Operator / Service Technician at Packard Power & Repair in OGALLALA</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Help Wanted Experienced CDL Truck Driver with Experience in Heavy Equipment Operator Service Technician Call&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/progressive-ranch-looking-for-team-member-jonathan-tullar-strasburg/1-0000557470-01" target="_blank" style="display:block;overflow:hidden;"><h5>Jonathan Tullar</h5><h6 style="color:#000;">Progressive ranch looking for team member at Jonathan Tullar in STRASBURG</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>HELP WANTED Progressive ranch in Strasburg, CO is looking for team member to manage 3,500&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/ranch-manager-wildflower-ranch-llc-boulder/1-0000556958-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ranch Manager at Wildflower Ranch LLC in BOULDER" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.tsln.com/data/thumbnails/t_21523631.jpg"><noscript><img class="slide-image" src="https://classifieds.tsln.com/data/thumbnails/t_21523631.jpg" alt="Ranch Manager at Wildflower Ranch LLC in BOULDER" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/ranch-manager-wildflower-ranch-llc-boulder/1-0000556958-01" target="_blank" style="display:block;overflow:hidden;"><h5>Wildflower Ranch LLC</h5><h6 style="color:#000;">Ranch Manager at Wildflower Ranch LLC in BOULDER</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Ranch Manager Looking for full time Ranch Manager for a horse property in South Boulder,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/ranch-hand-schaffert-farms-otis/1-0000553310-01" target="_blank" style="display:block;overflow:hidden;"><h5>Schaffert Farms</h5><h6 style="color:#000;">Ranch Hand at Schaffert Farms in OTIS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Schaffert Farms Otis, Colorado Is seeking an excellent ranch hand. Someone who can calve cows&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/ranch-help-lemmon-sd-ranch-lemmon/1-0000556015-01" target="_blank" style="display:block;overflow:hidden;"><h5>Lemmon, SD ranch</h5><h6 style="color:#000;">Ranch Help at Lemmon, SD ranch in LEMMON</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Looking for immediate, full time help with calving and general farm and ranch work. Lemmon,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/full-time-ranch-help-thompson-ranch-sturgis/1-0000552454-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Full time ranch help at Thompson Ranch in STURGIS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.tsln.com/data/thumbnails/t_0000552454-01-0.jpg"><noscript><img class="slide-image" src="https://classifieds.tsln.com/data/thumbnails/t_0000552454-01-0.jpg" alt="Full time ranch help at Thompson Ranch in STURGIS" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/full-time-ranch-help-thompson-ranch-sturgis/1-0000552454-01" target="_blank" style="display:block;overflow:hidden;"><h5>Thompson Ranch</h5><h6 style="color:#000;">Full time ranch help at Thompson Ranch in STURGIS</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Family-run, commercial cow&#47;calf operation near Sturgis, SD is seeking a full-time employee with experience calving&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/farm-manager-rocky-mountain-pumpkin-ranch-longmont/1-0000554547-01" target="_blank" style="display:block;overflow:hidden;"><h5>Rocky Mountain Pumpkin Ranch</h5><h6 style="color:#000;">Farm Manager at Rocky Mountain Pumpkin Ranch in LONGMONT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Seeking Farm Manager Northern Colorado. In search of farm manager with skills in pivot &amp;&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/full-time-position-on-family-farmranchfeedyard-operation-star-cattle-company-north-platte/1-0000554023-01" target="_blank" style="display:block;overflow:hidden;"><h5>Star Cattle Company</h5><h6 style="color:#000;">Full-time position on Family farm/Ranch/Feedyard operation at Star Cattle Company in NORTH PLATTE</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Help Wanted Full-Time Position on Family farm&#47;Ranch&#47; Feedyard Operation 10 miles West of North Platte,&hellip;</span></p> </a></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/cattle-herdsman-rocky-mountain-sire-services-bennett/1-0000549891-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Cattle Herdsman at Rocky Mountain Sire Services in BENNETT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;" data-lazy-src="https://classifieds.tsln.com/data/thumbnails/t_21477358.jpg"><noscript><img class="slide-image" src="https://classifieds.tsln.com/data/thumbnails/t_21477358.jpg" alt="Cattle Herdsman at Rocky Mountain Sire Services in BENNETT" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></noscript></a><div class="card-content" style="max-width:220px;float:left;"> <a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/cattle-herdsman-rocky-mountain-sire-services-bennett/1-0000549891-01" target="_blank" style="display:block;overflow:hidden;"><h5>Rocky Mountain Sire Services</h5><h6 style="color:#000;">Cattle Herdsman at Rocky Mountain Sire Services in BENNETT</h6><p style="font-size:.875rem;color:#000;"> <em></em><br><span>Cattle Herdsman Excellent learning environment on a growing team Come work for a company that&hellip;</span></p> </a></div></div></div><div class="carousel-nav d-flex justify-content-center"> <a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-101898" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-101898" data-slide-to="1" class="active"></li><li data-target="#carousel-101898" data-slide-to="2" class=""></li><li data-target="#carousel-101898" data-slide-to="3" class=""></li><li data-target="#carousel-101898" data-slide-to="4" class=""></li><li data-target="#carousel-101898" data-slide-to="5" class=""></li><li data-target="#carousel-101898" data-slide-to="6" class=""></li><li data-target="#carousel-101898" data-slide-to="7" class=""></li><li data-target="#carousel-101898" data-slide-to="8" class=""></li><li data-target="#carousel-101898" data-slide-to="9" class=""></li><li data-target="#carousel-101898" data-slide-to="10" class=""></li><li data-target="#carousel-101898" data-slide-to="11" class=""></li><li data-target="#carousel-101898" data-slide-to="12" class=""></li></ol> <a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-101898" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /> <a href="http://classifieds.tsln.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-snow"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 43&deg;<br /> L: 31&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 50&deg;<br /> L: 31&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 53&deg;<br /> L: 31&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-cloudy"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 35&deg;<br /> L: 25&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 46&deg;<br /> L: 23&deg;</span><br /></p></div></div><hr /><a href="https://www.tsln.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12 "><p><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="316040" ></script></p></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-snow"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 43&deg;<br /> L: 31&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 50&deg;<br /> L: 31&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 53&deg;<br /> L: 31&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-cloudy"></i><p><strong>Sun</strong><br /> <span class="card-meta">H: 35&deg;<br /> L: 25&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Mon</strong><br /> <span class="card-meta">H: 46&deg;<br /> L: 23&deg;</span><br /></p></div></div><hr /><a href="https://www.tsln.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.tsln.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.tsln.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/TSLivestockNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="ttps://www.facebook.com/tslivestocknews/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/tslivestocknews/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Employment">Jobs</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/">Classifieds</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Livestock+and+Animals">Livestock & Animals</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Hay+and+Feed">Hay & Feed</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Farm+and+Ranch+Equipment">Farm & Ranch Equipment</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Merchandise">Merchandise</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Transportation">Autos</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Real+Estate+For+Sale">Real Estate</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Recreation">Recreation</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Business+and+Service+Directory">Service Directory</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Pets">Pets</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Announcements">Announcements</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Financial">Financial</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Legals">Legals</a></p><p class="menu-item"> <a href="http://classifieds.tsln.com/category/Garage+Sales">Garage Sales</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.tsln.com/contact-us/">Contact Us</a></p><p class="menu-item"> <a href="https://www.tsln.com/contribute/">Contribute</a></p><p class="menu-item"> <a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=TSLN">Subscriber Services</a></p><p class="menu-item"> <a href="https://syncaccess-swc-tsln.syncronex.com/swc/tsln/account/logon?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=TSLN">E-Paper</a></p><p class="menu-item"> <a href="http://www.swiftlocalsolutions.com/advertise-with-tri-state-livestock-news">Advertise</a></p><p class="menu-item"> <a href="http://tristatelivestocknews.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></p></div><div class="col-6 col-md-12"><p class="menu-item"> <a href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place a Classified Ad</a></p><p class="menu-item"> <a href="https://www.tsln.com/search-results/">Archives</a></p><p class="menu-item"> <a href="https://www.tsln.com/feed/">RSS</a></p><p class="menu-item"> <a href="https://sciiservices.newscyclecloud.com/cmo_sci-c-cmdb-01/subscriber/web/signin.html?siteId=TSLN">Subscribe-TSLN</a></p><p class="menu-item"> <a href="https://www.tsln.com/cookie-list/">Cookie List</a></p></div></div></div></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><div class="nav"><div class="row"><div class="col-6 col-lg-12"><p class="menu-item"> <a href="https://www.thefencepost.com/">Rural News of Colorado & Nebraska</a></p></div><div class="col-6 col-md-12"></div></div></div></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-102034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102034"><a href="https://www.tsln.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-102035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102035"><a href="https://cdn.tsln.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-102036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102036"><a href="https://www.tsln.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-102037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102037"><a href="https://www.tsln.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2020 Swift Communications, Inc.</p></nav></div></footer> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/plugins/wp-polls/polls-js-2.75.4.js'></script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/js/vendors/popper-1.14.3.js'></script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-4.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","briefs_nonce":"fc9c2a132f"};
var current_weather_inline_ajax = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","current_weather_inline_ajax_nonce":"ff257bb208"};
var current_weather_ajax = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","current_weather_ajax_nonce":"92881d8297"}; /* ]]> */</script> <script type='text/javascript' async="async" src='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/js/main-1580154974.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/483d8421-7196-4a3e-aa35-b7b171469915.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-1.1.6.js'></script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-1.6.11.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-1.0.0.js'></script> <script type='text/javascript'>var swiftSiteID = 'TSLN'</script> <script type='text/javascript' src='https://cdn.tsln.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';

				var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");

				var swiftNotificationPerms = Notification.permission;
ga('set', {'dimension1': 'Markets','dimension2': 'Sale Reports','dimension3': 'Markets/Sale Reports','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-02-27','dimension9': '39734408','dimension10': '','dimension12': '2020-02-27 10:26:00','dimension13': '0','dimension14': 'article','dimension15': '228','dimension16': '','dimension18': swiftLanguage,'dimension19': swiftNotificationPerms});
ga('newTracker.set', {'dimension1': 'Markets','dimension2': 'Sale Reports','dimension3': 'Markets/Sale Reports','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2020-02-27','dimension9': '39734408','dimension10': '','dimension12': '2020-02-27 10:26:00','dimension13': '0','dimension14': 'article','dimension15': '228','dimension16': '','dimension18': swiftLanguage,'dimension19': swiftNotificationPerms});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true; _sf_async_config.useCanonicalDomain = true;
	      	_sf_async_config.sections = 'TSLN.com,markets,sale reports markets';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Poppe Cattle Company 15th Annual Production Sale | TSLN.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>jQuery( window ).on( 'load', function() {
		$( '.video-carousel').on('slide.bs.carousel', function(evt) {
			var videoIFrame = $( 'iframe[allow]', $( '.carousel-item', this)[evt.from] )[0];
			if( videoIFrame && videoIFrame.contentWindow && videoIFrame.contentWindow.postMessage ) {
				videoIFrame.contentWindow.postMessage("pauseplz", "https://player.swiftcom.com");
			}
		});
	});</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cdn.tsln.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1582825101 -->