<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//www.googletagservices.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.tsln.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='tribe-tooltip-css'  href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min-4.9.9.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.tsln.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/plugins/wp-polls/polls-css-2.75.2.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.tsln.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='wpsl-styles-css'  href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/plugins/wp-store-locator/css/styles.min-2.2.23.css' type='text/css' media='all' /><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/css/main.min-1560185327.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-1.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/ouzag7i3.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script> <script type='text/javascript'>var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];</script> <script data-minify="1" type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/min/13/wp-content/themes/swift-news-theme/assets/js/vendors/dfp-96ef7376d89bc66c8178dc3cf55e0a78.js'></script> <script type='text/javascript'>var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "FPC_TSLN/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.tsln.com",
			"UrlPath" : "/news/cnfr-results-meged-continues-to-lead-tie-down-roping",
			
		},
		slots = [{
      "domId": "ad-half-page",
      "sizes": {
        "xs": [],
        "s": [],
        "m": [],
        "l": [[300, 600]],
        "xl": [[300, 600]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-parallax",
      "sizes": {
        "xs": [[300,300]],
        "s": [[300,300]],
        "m": [[600,300]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}},{"domId":"ad-small-top","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[320,50]],"l":[[320,50]],"xl":[[320,50]]},"targeting":{"position":"1"}},{"domId":"ad-big-box4","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"4"}},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});</script> <link rel='https://api.w.org/' href='https://www.tsln.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tsln.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tsln.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Trump touts farm record in Iowa, but ethanol issues, Biden loom' href='https://www.tsln.com/news/trump-touts-farm-record-in-iowa-but-ethanol-issues-biden-loom/' /><meta name="generator" content="WordPress 5.2.1" /><link rel="canonical" href="https://www.tsln.com/news/cnfr-results-meged-continues-to-lead-tie-down-roping/" /><link rel='shortlink' href='https://www.tsln.com/?p=103644' /><link rel="alternate" type="application/json+oembed" href="https://www.tsln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tsln.com%2Fnews%2Fcnfr-results-meged-continues-to-lead-tie-down-roping%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tsln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tsln.com%2Fnews%2Fcnfr-results-meged-continues-to-lead-tie-down-roping%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','0283fc31');</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.tsln.com"><link rel="https://theeventscalendar.com/" href="https://www.tsln.com/wp-json/tribe/events/v1/" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-26', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="VcnGTKvJc85D8wBtQOQroo2cxIHzauDOYXANOeL989Y" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/favicon-32x32.png"><title>CNFR results: Meged continues to lead tie-down roping | TSLN.com</title><meta name="description" content="Ropers step up to the plate at the College National Finals Rodeo CASPER, Wyo. (June 12, 2019) --- The second performance of the College National Finals Rodeo (CNFR) saw two ropers dominate their events and had fans on the edge of their seats.&nbsp; The tie-down roping was expected to be good with last year’s National&hellip;" /><meta property="og:title" content="CNFR results: Meged continues to lead tie-down roping"/><meta property="og:description" content="Ropers step up to the plate at the College National Finals Rodeo CASPER, Wyo. (June 12, 2019) --- The second performance of the College National Finals Rodeo (CNFR) saw two ropers dominate their events and had fans on the edge of their seats.&nbsp; The tie-down roping was expected to be good with last year’s National&hellip;"/><meta property="og:url" content="https://www.tsln.com/news/cnfr-results-meged-continues-to-lead-tie-down-roping/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TSLivestockNews"/><meta property="og:image" content="https://www.tsln.com/wp-content/uploads/sites/13/2019/04/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="ttps://www.facebook.com/tslivestocknews/" /><meta name="author" content="" /><meta property="og:type" content="article" /><meta property="fb:app_id" content="498110130268044" /><meta name="pubdate" content="20190612"></head><body class="post-template-default single single-post postid-103644 single-format-standard tribe-no-js tsln category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=498110130268044&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");
	        (function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.tsln.com"> <img  src="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/tsln-logo.png" srcset="https://www.tsln.com/wp-content/uploads/sites/13/2019/04/tsln-logo-2x.png 2x" alt="TSLN.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">What Ranchers Read</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.tsln.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-03-15" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-na"></i> 0&deg; </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=TSLN">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.tsln.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/cattle-health/">Cattle Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/ag-political-issues/">Ag Political Issues</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/ranch-management/">Ranch Management</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/research-tech/">Research &#038; Tech</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/people-of-ag/">People of Ag</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/calendar/">Ag Events Calendar</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-272" href="https://www.tsln.com/horse-rodeo/">Horse &#038; Rodeo</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-272" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/horse-rodeo/">News/Features</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/horse-rodeo/horse-health/">Horse Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/rodeo-standings/">Rodeo Standings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-275" href="https://www.tsln.com/opinion/">Opinions/Columns</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-275" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/guest-opinions/">Guest Opinions</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/cartoons/">Cartoons</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/baxter-black/">Baxter Black</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/day-writing/">Day Writing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/lee-pitts/">Lee Pitts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/outside-circle/">Outside Circle</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/pastor-in-the-pasture/">Pastor in the Pasture</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/varileks-cattle-call/">Varilk's Cattle Call</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-30187" href="https://www.tsln.com/market-reports/">Markets</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-30187" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/market-reports/market-results/">Livestock Market Reports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/market-reports/sale-reports/">Sale Reports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/events/category/sale/list/">Sale Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer & Rancher Exchange</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.tsln.com/market-reports/sale-reports/">Sale Reports</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-278" href="https://www.tsln.com/news/special-interest/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-278" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/ag-pride/">Ag Pride</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/the-cattle-journal/">The Cattle Journal</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/forage/">Forage</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/homeland/">Homeland</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/horse-roundup/">Horse Roundup</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/open-season/">Open Season</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/stallion-showcase/">Stallion Showcase</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/event-programs/">Event Programs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/sale-catalogs/">Sale Catalogs</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-101994" href="http://classifieds.tsln.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-101994" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tsln.com/category/Employment">Employment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm & Ranch</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place an Ad</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-102008" href="#">More</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-102008" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/events/">Ag Events Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer & Rancher Exchange</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.tsln.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.tsln.com"> <img  src="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/tsln-logo.png" srcset="https://www.tsln.com/wp-content/uploads/sites/13/2019/04/tsln-logo-2x.png 2x" alt="TSLN.com Logo"> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tsln.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/cattle-health/" >Cattle Health </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/ag-political-issues/" >Ag Political Issues </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/ranching-legacies/" >Ranching Legacies </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/ranch-management/" >Ranch Management </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/research-tech/" >Research &#038; Tech </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/people-of-ag/" >People of Ag </a></li><li><a class="nav-link infant" href="https://www.tsln.com/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/calendar/" >Ag Events Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-272" aria-expanded="false"> <span>Horse &#038; Rodeo</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-272" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tsln.com/horse-rodeo/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/horse-rodeo/" >News/Features </a></li><li><a class="nav-link infant" href="https://www.tsln.com/horse-rodeo/horse-health/" >Horse Health </a></li><li><a class="nav-link infant" href="https://www.tsln.com/rodeo-standings/" >Rodeo Standings </a></li><li><a class="nav-link infant" href="https://cavvysavvy.tsln.com/" >Cavvy Savvy </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-275" aria-expanded="false"> <span>Opinions/Columns</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-275" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tsln.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/guest-opinions/" >Guest Opinions </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/cartoons/" >Cartoons </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/baxter-black/" >Baxter Black </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/day-writing/" >Day Writing </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/lee-pitts/" >Lee Pitts </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/outside-circle/" >Outside Circle </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/pastor-in-the-pasture/" >Pastor in the Pasture </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/varileks-cattle-call/" >Varilk's Cattle Call </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-30187" aria-expanded="false"> <span>Markets</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-30187" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tsln.com/market-reports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/market-reports/market-results/" >Livestock Market Reports </a></li><li><a class="nav-link infant" href="https://www.tsln.com/market-reports/sale-reports/" >Sale Reports </a></li><li><a class="nav-link infant" href="https://www.tsln.com/events/category/sale/list/" >Sale Calendar </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/farmer-rancher-exchange/" >Farmer & Rancher Exchange </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.tsln.com/market-reports/sale-reports/" > <span>Sale Reports</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-278" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-278" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tsln.com/news/special-interest/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/ag-pride/" >Ag Pride </a></li><li><a class="nav-link infant" href="https://www.tsln.com/the-cattle-journal/" >The Cattle Journal </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/forage/" >Forage </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/homeland/" >Homeland </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/horse-roundup/" >Horse Roundup </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/open-season/" >Open Season </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/stallion-showcase/" >Stallion Showcase </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/event-programs/" >Event Programs </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/sale-catalogs/" >Sale Catalogs </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-101994" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-101994" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.tsln.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.tsln.com/category/Employment" >Employment </a></li><li><a class="nav-link infant" href="http://classifieds.tsln.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment" >Farm & Ranch </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9182" >Place an Ad </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-102008" aria-expanded="false"> <span>More</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-102008" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/events/" >Ag Events Calendar </a></li><li><a class="nav-link infant" href="https://cavvysavvy.tsln.com/" >Cavvy Savvy </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/farmer-rancher-exchange/" >Farmer & Rancher Exchange </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.tsln.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=TSLN">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><form class="search-form form-inline d-flex" action="https://www.tsln.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="relevance" /> <input type="hidden" name="range" value="2019-03-15" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-101999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101999"><a href="https://www.tsln.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-102000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102000"><a href="https://www.tsln.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-102001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102001"><a href="https://www.tsln.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-102002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102002"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?stateInfo=tcjdbatbEnaJdukc7999|1&#038;closebutton=yes">Subscribe</a><span>|</span></li><li id="menu-item-102003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102003"><a href="http://www.swiftlocalsolutions.com/advertise-with-tri-state-livestock-news">Advertise</a><span>|</span></li><li id="menu-item-102066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102066"><a href="https://www.tsln.com/store-locator/">Pick up a Copy</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>CNFR results: Meged continues to lead tie-down roping</h1><p class="article-meta"><a href="https://www.tsln.com/recent-stories/news">News</a> <span class="text-muted">| June 12, 2019</span></p><div id="article-byline"><div class="d-flex"> <strong><address></address></strong><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=CNFR results: Meged continues to lead tie-down roping&url=https://www.tsln.com/?p=103644" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=498110130268044&href=https://www.tsln.com/news/cnfr-results-meged-continues-to-lead-tie-down-roping/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=CNFR results: Meged continues to lead tie-down roping&body=Ropers step up to the plate at the College National Finals Rodeo CASPER, Wyo. (June 12, 2019) &#8212; The second performance of the College National Finals Rodeo (CNFR) saw two ropers dominate their events and...%0D%0A%0D%0Ahttps://www.tsln.com/news/cnfr-results-meged-continues-to-lead-tie-down-roping/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><p><strong>Ropers step up to the plate at the College National Finals Rodeo</strong><strong></strong></p><p>CASPER, Wyo. (June 12, 2019) &#8212; The second performance of the College National Finals Rodeo (CNFR) saw two ropers dominate their events and had fans on the edge of their seats.&nbsp;</p><p>The tie-down roping was expected to be good with last year’s National Intercollegiate Rodeo Association champion Ty Harris and Haven Meged, who is doing well in the Professional Rodeo Cowboys Association in the field. Harris won the title in 2018 for Cisco (Texas) College. This year he is competing for Texas A&amp;M University. Meged, who is on the Tarleton State University rodeo team went first and stopped the clock in 8.8 seconds. Harris was next in the field and struggled to get the calf tied but still finished the job in 11.0 seconds.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});</script> </div></div></div><p>Meged is the new overall leader by over two seconds with 26.4 seconds compared to 28.9 held by Harris. Even though the two of them are competing here against each other, they are good friends and are certainly hoping that one of them leaves here Saturday night with a championship.</p><p>Meged is fifth in the PRCA world standings and is looking for a Wrangler National Finals Rodeo qualification next December. Harris is 17<sup>th</sup>&nbsp;and if he moves up into the top 15 this summer and holds that position, they will both be making their way to Las Vegas to compete next December.</p><div class="col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});</script> </div></div></div><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; In the women’s breakaway roping, Taylor Munsell, a senior at Northwestern Oklahoma State University has had three blazing-fast runs. Her slowest run in the Casper Events Center came Wednesday night when she stopped the clock in 3.0 seconds. That is currently third in the third round and combined with her previous times of 2.1 and 2.3 she has command of the leaderboard with a total time of 7.4.</p><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Shelby Boisjoli from Ranger College and Bryana Lehrmann from Texas A&amp;M University moved into second behind Munsell with total times of 9.1.</p><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; There are just two more performances left before Saturday night’s final round, so contestants will be doing their best to unseat Meged and Munsell.</p><p>The third performance of the CNFR starts at 7 p.m. on Thursday where third round competition will continue.</p><p>CASPER, Wyo.&#8212;The following are current leaders after the second performance at the 71<sup>st</sup>&nbsp;annual College National Finals Rodeo, June 12, 2019 courtesy of the National Intercollegiate Rodeo Association. Complete results are available at&nbsp;<a href="http://www.collegerodeo.com/">http://www.collegerodeo.com</a>.</p><p>Bareback Riding: (third round) 1, Chance Ames, Sheridan College, 81.5 points. 2, Chance Merrill, Coffeyville Community College, 80. 3, Leighton Berry, Weatherford, College, 75.5. 4, Cole Reiner, Casper College, 75. 5, (tie) Klancy Krenka, College of Southern Idaho and Tyler Johnson, Panola Junior College, 74. (total on three) 1, Chance Ames, 236.5. 2, Chance Merrill, 231. 3, Tyler Johnson, 227.5. 4, Leighton Berry, 226.5. 5, Cole Reiner, 222.5. 6, Klancy Krenka, 216.&nbsp;</p><p>Tie Down Roping: (third round) 1, Kolton Mazoch, Wharton County Junior College, 8.5 seconds. 2, Haven Meged, Tarleton State University, 8.8. 3, Colton Campbell, California State University – Fresno, 9.2. 4, Judd Grover, Iowa Central Community College, 9.3. 5, Trey Recanzone, Central Washington University, 10.1. 6, Ty Harris, Texas A&amp;M University – Commerce, 11.0. (total on three) 1, Haven Meged, 26.4. 2, (tie) Ty Harris, and Colton Campbell, 28.9. 4, Kolton Mazoch, 31.4. 5, Cody Burnside, Central Arizona College, 32.7. 6, Chasen Thrasher, 33.8.</p><p>Breakaway Roping: (third round) 1, Mia Manzanares, McNeese State University, 2.2 seconds. 2, Abbie Shofner, New Mexico State University, 2.6. 3, Tayler Munsell, Northwestern Oklahoma State University, 3.0. 4, Jacey Thompson, Eastern Wyoming College, 3.2, 5, (tie) Shelby Boisjoli, Ranger College, and Madison Steele, Trinity River College, 3.3. (total on three) 1, Taylor Munsell, 7.4. 2, (tie) Shelby Boisjoli, and Bryrana Lehrmann, Texas A&amp;M University, 9.1. 3, Janey Reeves, University of Idaho, 10.2. 5, Jacey Thompson, 18.0 (on two) 6, Whitney DeSalvo, University of Arkansas – Monticello, 4.5.</p><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Saddle Bronc Riding: (third round) 1, (tie) Lathan Lyons, McNeese State University, and Jack Bentz, Treasure Valley Community College, 74. 3, (tie) Lane Schuelke, Casper College, and&nbsp;Dawson Dahm, Panhandle State University, 73.5 points each. 5, Chance Masters, Fort Scott Community College, 72. 6, Clinton McWhorter, Cal Poly State University – San Luis Obispo, 71. (total on three) 1, Carter Elshere, Gillette College, 219.5. 2, Jack Bentz, 216.5. 3, Dawson Dahm, 215.5. 4, Cooper Thatcher, Panhandle State University, 213. 5, Lane Schuelke, Casper College, 211. 6, Chance Masters, 201.5.</p><p>Steer Wrestling: (third round) 1, Kolby Bravos, Feather River College, 4.5. 2, Marshall Still, Mid Plains Community College, 4.6. 3. Gabe Soileau, McNeese State University, 4.9. 4, Austin Schneider, Missouri Valley College, 5.0. 5, J.D. Draper, Mid Plains Community College, 5.2. 6, (tie) Rooster Yazzie, Western Texas College; Bryce Harrison, Blue Mountain Community College; and Mitchell Hutto, Texas A&amp;M University; 5.7. (total on three) 1, J.D. Draper, 15.0. 2, Gabe Soileau, 15.4. 3, Ty Everson, University of Wyoming, 15.5. 4, Rooster Yazzie, 18.2. 5, Kalane Anders, Chadron State College, 18.5. 6, Marshall Still, Mid Plains College, 21.7.&nbsp;</p><p>Goat Tying: (third round) 1, Erryn Hodson, Weber State University, 5.8. 2, Kati Murphy, McNeese State University, 6.1. 3, Ashleigh Young, McNeese State University, 6.2. 4, Lauren Bane, Sam Houston State University, 6.3. 5, (tie) Emma Hodson, Weber State University, and Emilee Pauley, Black Hills State University, 6.4. (total on three) 1, Emma Hodson, 18.9. 2, Lauren Bane, 19.3. 3, Erryn Hodson, 19.4. 4, (tie) Teisha Coffield, University of Wyoming, and Jacey Thompson, Eastern Wyoming College, 20.0. 5, Karissa Rayhill, Eastern Wyoming College, 20.1.</p><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Team Roping: (third round) 1, Wyatt Muggli, Texas A&amp;M University – Commerce and McCoy Profili, Hill College, 4.4 seconds. 2, Colton Campbell, California State University – Fresno and Brushton Minton, West Hills College, 5.0. 3, Kasen McCall, Stephen F. Austin University and Clayton Lowry, Panola Junior College, 5.1. 4, Jhett Trenary, Tarleton State University and Dylan Jones, Clarendon College, 6.0. 5, Dawson Lackey, and Owen Perkins, Central Arizona College, 6.6. 6, Chase Onaka and Sterling Humphry, Cal Poly State University – San Luis Obispo, 7.1. (total on three) 1, Jhett Trenary and Dylan Jones, 22.9. 2, Chase Onaka and Sterling Humphry, 24.2. 3, Cord Kohleffel, and Kaine Warnken, Texas A&amp;M University, 26.1. (on two) 4, Kasen McCall, and Clayton Lowry, 12.0. 5, (tie) Jack Graham, and Matthew Williams, Montana State University; and Cutter and Chance Machado, Cuesta College, 20.8.</p><p>Barrel Racing: (third round) 1, Ashtyn Carlson, College of Southern Idaho, 14.38 seconds. 2, Maddy Dickens, Tarleton State University, 14.39. 3, Carlee Johnston, Black Hills State University, 14.42. 4, Kelsey Lensegrav, University of Wyoming, 14.45. 5, Julia Stazinski, Cal Poly State University – San Luis Obispo, 14.47. 6, (tie) Karson Bradley, Central Wyoming College and Madison Rau, South Dakota State University, 14.50. (total on three) 1, Ashtyn Carlson, 43.00. 2, Rachael Calvo, University of Wyoming, 43.03. 3, Maddy Dickens, 43.49. 4, Julia Starzinski, 43.55. 5, Madison Rau, 43.69. 6, Bristan Kennedy, Weatherford College, 43.80.</p><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Bull Riding: (third round – only four rides) 1, Daylon Swearingen, Panola Junior College, 79. 2, Nate Hoey, Lamar Community College, 78.5. 3, Ross Freeman, Panola Junior College 76.5. 4, Nick Pelke, Iowa Central Community College, 73. (total on two) 1, Daylon Swearingen, 161. 2, Caleb McMillan, Northwest College, 156.5. 3, Dalton Kasel, Howard Community College, 153. 4, Nick Pelke, 149.5. 5, Coby Johnson, Sheridan College, 148.5. 6, Jake Peterson, Chico College, 140.&nbsp;</p><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Men’s All-Around: 1, Caleb McMillan, Northwest College, 195 points. 2, Colton Campbell, California State University – Fresno, 170. 3, Brushton Minton, West Hills College, 129. 4, Caden Camp, University of Wyoming, 100.&nbsp;</p><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Women’s All-Around: 1, Mia Manzanares, McNeese State University, 150. 2, Carlee Johnston, Black Hills State University, 85. 3, Janey Reeves, Idaho State University, 70. 4, Kenna McNeill, Oklahoma State University, 25.&nbsp;</p><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Men’s Team: 1, Panola Junior College 465. 2, Tarleton State University, 375. 3, (tie) Hill College, and Panhandle State University, 350.&nbsp;</p><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Women’s Team: 1, McNeese State University, 310. 2, College of Southern Idaho, 240. 3, Tarleton State University, 220. 4, Northwestern Oklahoma State University, 200.</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.tsln.com/?p=103644" data-width="100%" data-numposts="3"></div><hr /><div class="row"><div class="masonry-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col card-text"><h4><a href="https://www.tsln.com/news/cnfr-results-meged-continues-to-lead-tie-down-roping/">CNFR results: Meged continues to lead tie-down roping</a></h4><p class="card-meta"><span class="text-muted">June 12, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tsln.com/news/rep-johnson-introduces-bill-to-provide-local-beef-to-schools/"><img src="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/06/johnsonbeef-tsln-060819-300x178.jpg" alt="Rep. Johnson introduces bill to provide local beef to schools" /></a></div><div class="col card-text"><h6><a href="https://www.tsln.com/news/rep-johnson-introduces-bill-to-provide-local-beef-to-schools/">Rep. Johnson introduces bill to provide local beef to schools</a></h6><p class="card-meta"><span class="text-muted">June 7, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.tsln.com/news/trump-touts-farm-record-in-iowa-but-ethanol-issues-biden-loom/">Trump touts farm record in Iowa, but ethanol issues, Biden loom</a></h6><p class="card-meta"><span class="text-muted">June 12, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.tsln.com/news/farmers-need-new-water-rule-farm-bureau-tells-senate/">Farmers Need New Water Rule, Farm Bureau Tells Senate</a></h6><p class="card-meta"><span class="text-muted">June 12, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.tsln.com/news/bif-president-lee-leachman-encourages-seedstock-producers-to-effectively-use-science-to-build-profitable-cattle/">BIF President Lee Leachman encourages seedstock producers to effectively use science to build profitable cattle.</a></h6><p class="card-meta"><span class="text-muted">June 12, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.tsln.com/recent-stories/news/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="masonry-container row"><div class="masonry-item col-sm-12 text-center"><div class="module-ad"><div id="ad-big-box1" class="dfp"> <script>dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });</script> </div></div></div><div class="masonry-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"></div><hr /><a href="https://www.tsln.com/forecast/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.tsln.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.tsln.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/TSLivestockNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="ttps://www.facebook.com/tslivestocknews/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/tslivestocknews/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-102050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102050"><a href="http://classifieds.tsln.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102051"><a href="http://classifieds.tsln.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102052"><a href="http://classifieds.tsln.com/category/Livestock+and+Animals">Livestock &#038; Animals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102053"><a href="http://classifieds.tsln.com/category/Hay+and+Feed">Hay &#038; Feed</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102054"><a href="http://classifieds.tsln.com/category/Farm+and+Ranch+Equipment">Farm &#038; Ranch Equipment</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102055"><a href="http://classifieds.tsln.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102056"><a href="http://classifieds.tsln.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102057"><a href="http://classifieds.tsln.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102058"><a href="http://classifieds.tsln.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102059"><a href="http://classifieds.tsln.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102060"><a href="http://classifieds.tsln.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102061"><a href="http://classifieds.tsln.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102062"><a href="http://classifieds.tsln.com/category/Financial">Financial</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102063"><a href="http://classifieds.tsln.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102064"><a href="http://classifieds.tsln.com/category/Garage+Sales">Garage Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-102038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102038"><a href="https://www.tsln.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102039"><a href="https://www.tsln.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102041"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN">Subscriber Services</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102042"><a href="https://syncaccess-swc-tsln.syncronex.com/swc/tsln/account/logon?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=TSLN">E-Paper</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102043"><a href="http://www.swiftlocalsolutions.com/advertise-with-tri-state-livestock-news">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102044"><a href="http://tristatelivestocknews.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102045"><a href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place a Classified Ad</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102046"><a href="https://www.tsln.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102047"><a href="https://www.tsln.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102048"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=TSLN">Subscribe-TSLN</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102040"><a href="https://www.tsln.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-102049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102049"><a href="https://www.thefencepost.com/">Rural News of Colorado &#038; Nebraska</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-102034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102034"><a href="https://www.tsln.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-102035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102035"><a href="https://cdn.tsln.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-102036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102036"><a href="https://www.tsln.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-102037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102037"><a href="https://www.tsln.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-ddTeiQ57W1ULk"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script><script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"f7f8d5faeb","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"}; /* ]]> */</script><script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/min/13/wp-content/plugins/wp-polls/polls-js-25a7cb946e4797f5132c7b3e9f300b9e.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/min/13/wp-content/themes/swift-news-theme/assets/js/vendors/popper-3108aa56ae232fdc66e4f60376c8b00b.js'></script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/min/13/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-6c57654463eef6e6787211600da2408c.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/min/13/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-ac4b07305c316ca1d403e770336c1fbb.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/min/13/wp-content/themes/swift-news-theme/assets/js/vendors/masonry-dca6f889ac1a253f278092d6ae60d323.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/min/13/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded-7bffc5a0bed4ba368ad1d69e8ef6177e.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/min/13/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-dd52e75f6fda298460e5bce104e38fff.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/min/13/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-d465cf3bd05982f60f4cb5b9fad4d05d.js'></script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","briefs_nonce":"665a78d668"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/min/13/wp-content/themes/swift-news-theme/assets/js/main-67be23396d7d8c119d8fcb42fe5ed1b0.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/483d8421-7196-4a3e-aa35-b7b171469915.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/min/13/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-8d19c0b6350bf966ec3290727dd7abea.js'></script> <script type='text/javascript'>var swiftSiteID = 'TSLN'</script> <script type='text/javascript' src='https://cdn.tsln.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-06-12','dimension9': 'wp-103644','dimension10': '','dimension12': '2019-06-12 22:18:24','dimension13': '0','dimension14': 'article','dimension15': '1231','dimension16': 'Home, sticky1'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-06-12','dimension9': 'wp-103644','dimension10': '','dimension12': '2019-06-12 22:18:24','dimension13': '0','dimension14': 'article','dimension15': '1231','dimension16': 'Home, sticky1'});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'TSLN.com,news';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'CNFR results: Meged continues to lead tie-down roping | TSLN.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.tsln.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.tsln.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1560399508 -->