<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.tsln.com/wp-content/themes/tsln-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.tsln.com/wp-content/themes/tsln-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="TSLN.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Tri-State Livestock News &raquo; Feed" href="https://www.tsln.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tri-State Livestock News &raquo; Comments Feed" href="https://www.tsln.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Tri-State Livestock News &raquo; iCal Feed" href="https://www.tsln.com/events/?ical=1" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.tsln.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-cd475d53e3a83b34b7f62fa15f6d21c0.js'></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/904e1503583c6e75c73b0d2d6606708c.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script data-minify="1" type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-bad8dffcd28299aefdfcf46afb15f196.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-556b2d2fa1db3dadfa4c7abad24e8991.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/ouzag7i3.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.tsln.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tsln.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tsln.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Texas Longhorn Show' href='https://www.tsln.com/news/texas-longhorn-show/' /><link rel='next' title='Headless Horseman, Hope and Healing,  big loop ranch roping,  benefit for McAnlis' href='https://www.tsln.com/news/headless-horseman-hope-and-healing-big-loop-ranch-roping-benefit-for-mcanlis/' /><link rel="canonical" href="https://www.tsln.com/news/commercial-heifer-classic-pen-show/" /><link rel='shortlink' href='https://www.tsln.com/?p=82650' /><link rel="alternate" type="application/json+oembed" href="https://www.tsln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tsln.com%2Fnews%2Fcommercial-heifer-classic-pen-show%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tsln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tsln.com%2Fnews%2Fcommercial-heifer-classic-pen-show%2F&#038;format=xml" /><meta property="tout:article:id" content="33904682"/><meta property="tout:article:author" content="<p/><p/>"/><meta property="tout:article:pubdate" content="2018-10-18T08:34:01+00:00"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.tsln.com"><link rel="https://theeventscalendar.com/" href="https://www.tsln.com/wp-json/tribe/events/v1/" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-26', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="VcnGTKvJc85D8wBtQOQroo2cxIHzauDOYXANOeL989Y" /><meta name="bt:id" content="82650_TSLN"><meta name="bt:type" content="post_TSLN"><meta name="bt:modDate" content="2018-10-18 08:34:01"><meta name="bt:pubDate" content="2018-10-18 08:34:01"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:keywords" content="HEIFER, CHAMPION, GRAND, PEN, XHIBITOR, COMMERCIAL, ANGUSHOMETOWN, BAR, CATTLEHOMETOWN, CATTLEMEN"><meta name="bt:author" content=""><meta name="bt:expDate" content="2018-11-18 08:34:01"><meta name="bt:image" content="https://www.tsln.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="498110130268044" /><meta name="pubdate" content="20181018"><title>Commercial Heifer Classic Pen Show | TSLN.com</title><link rel="stylesheet" href="https://www.tsln.com/wp-content/cache/min/1/a7238e472d2860c6f922591292eb87b2.css" data-minify="1" /><meta name="description" content="Commercial Heifer Grand Champion Pen of 3Exhibitor: Bar Star CattleHometown: Messelshell, MTCommercial Heifer Reserve Grand Champion Pen of 3Exhibitor: K2 Red AngusHometown: Wheatland, WYCommercial Heifer Grand Champion “Cattlemen’s Cut”Exhibitor:" /><meta name="keywords" content="HEIFER, CHAMPION, GRAND, PEN, XHIBITOR, COMMERCIAL, ANGUSHOMETOWN, BAR, CATTLEHOMETOWN, CATTLEMEN" /><meta property="og:title" content="Commercial Heifer Classic Pen Show"/><meta property="og:description" content="Commercial Heifer Grand Champion Pen of 3Exhibitor: Bar Star CattleHometown: Messelshell, MTCommercial Heifer Reserve Grand Champion Pen of 3Exhibitor: K2 Red AngusHometown: Wheatland, WYCommercial Heifer Grand Champion “Cattlemen’s Cut”Exhibitor:"/><meta property="og:url" content="https://www.tsln.com/news/commercial-heifer-classic-pen-show/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TSLivestockNews"/><meta property="og:image" content="https://www.tsln.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/tsln.fre" /><meta property="og:type" content="article" /><meta property="fb:pages" content="260132277408822"></head><body class="post-template-default single single-post postid-82650 single-format-standard tribe-no-js nccg commercial-heifer-classic-pen-show cat-main-headline cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '498110130268044',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="FPC_TSLN/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="FPC_TSLN/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'TSLN'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> <span class="hidden-xs">Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;</span> <a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=TSLN" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=TSLN" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div><div id="ticket-append" class="menu-paywall-append-container">&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.tsln.com/store-locator/">Pick Up A Copy</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.tsln.com/horse-rodeo/kristi-birkeland-honored-for-goat-tying-success/">Rodeo cowgirl: Kristi Birkeland to be honored at Casey Tibbs Rodeo Center Tribute Dinner</a></li><li><a href="https://www.tsln.com/news/msu-hires-roeder-as-new-extension-sheep-associate-specialist/">MSU hires Roeder as new Extension sheep associate specialist</a></li><li><a href="https://www.tsln.com/news/a-miracle-in-the-works-jr-vezain-on-the-road-to-recovery-after-severe-back-injury/">A miracle in the works: JR Vezain on the road to recovery after severe back injury</a></li><li><a href="https://www.tsln.com/news/young-gun-south-dakota-women-in-ag-honors-darian-roghair/">Young Gun: South Dakota Women in Ag honors Darian Roghair</a></li><li><a href="https://www.tsln.com/news/asdasda-95/">Veterinarians now recommend leaving a retained placenta alone to avoid harming uterus</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.tsln.com"><h1>What Ranchers Read</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="FPC_TSLN/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.tsln.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-50331" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/cattle-health/">Cattle Health</a></li><li id="menu-item-50332" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/news/ag-political-issues/">Ag Political Issues</a></li><li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/news/obituaries/">Obituaries</a></li><li id="menu-item-50247" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/events/">Calendar</a></li></ul></li><li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tsln.com/horse-rodeo/" class="dropdown-toggle" data-toggle="dropdown">Horse &#038; Rodeo</a><ul class="dropdown-menu"><li id="menu-item-50245" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/horse-rodeo/">News/Features</a></li><li id="menu-item-50246" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://cavvysavvy.tsln.com/">Cavvy Savvy</a></li><li id="menu-item-50334" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/rodeo-standings/">Rodeo Standings</a></li></ul></li><li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tsln.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion/Columns</a><ul class="dropdown-menu"><li id="menu-item-50372" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/opinion/">Guest Opinions</a></li><li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/news/cartoons/">Cartoons</a></li><li id="menu-item-50344" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/opinion/baxter-black/">Baxter Black</a></li><li id="menu-item-50342" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/opinion/beef-talk/">BeefTalk</a></li><li id="menu-item-50339" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/opinion/day-writing/">Day Writing</a></li><li id="menu-item-50337" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/opinion/lee-pitts/">Lee Pitts</a></li></ul></li><li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tsln.com/news/special-interest/" class="dropdown-toggle" data-toggle="dropdown">Feature Magazines</a><ul class="dropdown-menu"><li id="menu-item-50252" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/special-interest/ag-pride/">Ag Pride</a></li><li id="menu-item-50345" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/the-cattle-journal/">Cattle Journal</a></li><li id="menu-item-50254" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/heartland-directory/">Heartland Directory</a></li><li id="menu-item-50256" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/special-interest/open-season/">Open Season</a></li><li id="menu-item-50257" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/special-interest/stallion-showcase/">Stallion Showcase</a></li><li id="menu-item-50373" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/special-interest/">All Magazines</a></li></ul></li><li id="menu-item-30259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tsln.com/market-reports/" class="dropdown-toggle" data-toggle="dropdown">Markets</a><ul class="dropdown-menu"><li id="menu-item-74201" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/market-reports/market-results/">Market Reports</a></li><li id="menu-item-66935" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/events/category/sale/list/">Upcoming Sales</a></li><li id="menu-item-50267" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/sale-reports/">Production Sale Reports</a></li><li id="menu-item-50268" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer &#038; Rancher Exchange</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://classifieds.tsln.com/">Classifieds</a></li><li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://classifieds.tsln.com/category/Employment">Employment</a></li><li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li><li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/tsln.fre" class="facebook-f dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook-f"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/TSLivestockNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.tsln.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-07-20" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-291"><a href="https://www.tsln.com/">News</a><ul class="sub-menu"><li id="menu-item-50331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50331"><a href="https://www.tsln.com/cattle-health/">Cattle Health</a></li><li id="menu-item-50332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50332"><a href="https://www.tsln.com/news/ag-political-issues/">Ag Political Issues</a></li><li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="https://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://www.tsln.com/news/obituaries/">Obituaries</a></li><li id="menu-item-50247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50247"><a href="https://www.tsln.com/events/">Calendar</a></li></ul></li><li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-293"><a href="https://www.tsln.com/horse-rodeo/">Horse &#038; Rodeo</a><ul class="sub-menu"><li id="menu-item-50245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50245"><a href="https://www.tsln.com/news/horse-rodeo/">News/Features</a></li><li id="menu-item-50246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50246"><a href="http://cavvysavvy.tsln.com/">Cavvy Savvy</a></li><li id="menu-item-50334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50334"><a href="https://www.tsln.com/rodeo-standings/">Rodeo Standings</a></li></ul></li><li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-295"><a href="https://www.tsln.com/opinion/">Opinion/Columns</a><ul class="sub-menu"><li id="menu-item-50372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50372"><a href="https://www.tsln.com/news/opinion/">Guest Opinions</a></li><li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.tsln.com/news/cartoons/">Cartoons</a></li><li id="menu-item-50344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50344"><a href="https://www.tsln.com/opinion/baxter-black/">Baxter Black</a></li><li id="menu-item-50342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50342"><a href="https://www.tsln.com/opinion/beef-talk/">BeefTalk</a></li><li id="menu-item-50339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50339"><a href="https://www.tsln.com/opinion/day-writing/">Day Writing</a></li><li id="menu-item-50337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50337"><a href="https://www.tsln.com/opinion/lee-pitts/">Lee Pitts</a></li></ul></li><li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-298"><a href="https://www.tsln.com/news/special-interest/">Feature Magazines</a><ul class="sub-menu"><li id="menu-item-50252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50252"><a href="https://www.tsln.com/news/special-interest/ag-pride/">Ag Pride</a></li><li id="menu-item-50345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50345"><a href="https://www.tsln.com/the-cattle-journal/">Cattle Journal</a></li><li id="menu-item-50254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50254"><a href="https://www.tsln.com/news/heartland-directory/">Heartland Directory</a></li><li id="menu-item-50256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50256"><a href="https://www.tsln.com/news/special-interest/open-season/">Open Season</a></li><li id="menu-item-50257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50257"><a href="https://www.tsln.com/news/special-interest/stallion-showcase/">Stallion Showcase</a></li><li id="menu-item-50373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50373"><a href="https://www.tsln.com/news/special-interest/">All Magazines</a></li></ul></li><li id="menu-item-30259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30259"><a href="https://www.tsln.com/market-reports/">Markets</a><ul class="sub-menu"><li id="menu-item-74201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74201"><a href="https://www.tsln.com/market-reports/market-results/">Market Reports</a></li><li id="menu-item-66935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66935"><a href="https://www.tsln.com/events/category/sale/list/">Upcoming Sales</a></li><li id="menu-item-50267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50267"><a href="https://www.tsln.com/news/sale-reports/">Production Sale Reports</a></li><li id="menu-item-50268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50268"><a href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer &#038; Rancher Exchange</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://classifieds.tsln.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://classifieds.tsln.com/category/Employment">Employment</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place Ad</a></li><li id="menu-item-363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363"><a href="http://apps.tsln.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="FPC_TSLN/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-82650" class="article-container" data-id="82650" data-url="https://www.tsln.com/news/commercial-heifer-classic-pen-show/"><h1>Commercial Heifer Classic Pen Show</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address><p/><p/></address></strong></div><time>October 18, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.tsln.com/news/commercial-heifer-classic-pen-show/" addthis:title="Commercial Heifer Classic Pen Show"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-82650" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.tsln.com/?p=82650">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address><p/><p/></address></strong></div><p>October 18, 2018</p></div><div class="p402_premium"><div id="single-content"><p class="TSLN-TSLN Body copy">Commercial Heifer Grand Champion Pen of 3</p><p class="TSLN-TSLN Body copy">Exhibitor: Bar Star Cattle</p><p class="TSLN-TSLN Body copy">Hometown: Messelshell, MT</p><p class="TSLN-TSLN Body copy">Commercial Heifer Reserve Grand Champion Pen of 3</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-82650" data-adunit="FPC_TSLN/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="TSLN-TSLN Body copy">Exhibitor: K2 Red Angus</p><p class="TSLN-TSLN Body copy">Hometown: Wheatland, WY</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-tsln-recommendations"></div></div></div><p class="TSLN-TSLN Body copy">Commercial Heifer Grand Champion "Cattlemen's Cut"</p><p class="TSLN-TSLN Body copy">Exhibitor: Chad Reisig</p><p class="TSLN-TSLN Body copy">Hometown: Hardin, MT</p><p class="TSLN-TSLN Body copy">–The NILE</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.tsln.com/news/commercial-heifer-classic-pen-show/" addthis:title="Commercial Heifer Classic Pen Show"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-82650" id="fb-comment-box-82650" class="fb-comment-box"><div class="fb-comments" data-href="https://www.tsln.com/?p=82650" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-82650" data-adunit="FPC_TSLN/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tsln.com/horse-rodeo/kristi-birkeland-honored-for-goat-tying-success/"><img width="113" height="150" src="https://www.tsln.com/wp-content/uploads/2018/10/krisbirkeland-tsln-101318-2-113x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.tsln.com/wp-content/uploads/2018/10/krisbirkeland-tsln-101318-2-113x150.jpg 113w, https://www.tsln.com/wp-content/uploads/2018/10/krisbirkeland-tsln-101318-2-244x325.jpg 244w, https://www.tsln.com/wp-content/uploads/2018/10/krisbirkeland-tsln-101318-2-768x1024.jpg 768w, https://www.tsln.com/wp-content/uploads/2018/10/krisbirkeland-tsln-101318-2-930x1240.jpg 930w, https://www.tsln.com/wp-content/uploads/2018/10/krisbirkeland-tsln-101318-2-465x620.jpg 465w" sizes="(max-width: 113px) 100vw, 113px" /></a></div><div class="caption"><p><a href="https://www.tsln.com/horse-rodeo/kristi-birkeland-honored-for-goat-tying-success/">Rodeo cowgirl: Kristi Birkeland to be honored at Casey Tibbs Rodeo Center Tribute Dinner</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tsln.com/news/msu-hires-roeder-as-new-extension-sheep-associate-specialist/"><img width="120" height="150" src="https://www.tsln.com/wp-content/uploads/2018/10/msusheep-tsln-102018-120x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.tsln.com/wp-content/uploads/2018/10/msusheep-tsln-102018-120x150.jpg 120w, https://www.tsln.com/wp-content/uploads/2018/10/msusheep-tsln-102018-260x325.jpg 260w, https://www.tsln.com/wp-content/uploads/2018/10/msusheep-tsln-102018-768x960.jpg 768w, https://www.tsln.com/wp-content/uploads/2018/10/msusheep-tsln-102018-992x1240.jpg 992w, https://www.tsln.com/wp-content/uploads/2018/10/msusheep-tsln-102018-496x620.jpg 496w, https://www.tsln.com/wp-content/uploads/2018/10/msusheep-tsln-102018.jpg 1389w" sizes="(max-width: 120px) 100vw, 120px" /></a></div><div class="caption"><p><a href="https://www.tsln.com/news/msu-hires-roeder-as-new-extension-sheep-associate-specialist/">MSU hires Roeder as new Extension sheep associate specialist</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tsln.com/news/a-miracle-in-the-works-jr-vezain-on-the-road-to-recovery-after-severe-back-injury/"><img width="112" height="150" src="https://www.tsln.com/wp-content/uploads/2018/10/vezain-tsln-102018-1-112x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.tsln.com/wp-content/uploads/2018/10/vezain-tsln-102018-1-112x150.jpg 112w, https://www.tsln.com/wp-content/uploads/2018/10/vezain-tsln-102018-1-244x325.jpg 244w, https://www.tsln.com/wp-content/uploads/2018/10/vezain-tsln-102018-1-768x1024.jpg 768w, https://www.tsln.com/wp-content/uploads/2018/10/vezain-tsln-102018-1-930x1240.jpg 930w, https://www.tsln.com/wp-content/uploads/2018/10/vezain-tsln-102018-1-465x620.jpg 465w" sizes="(max-width: 112px) 100vw, 112px" /></a></div><div class="caption"><p><a href="https://www.tsln.com/news/a-miracle-in-the-works-jr-vezain-on-the-road-to-recovery-after-severe-back-injury/">A miracle in the works: JR Vezain on the road to recovery after severe back injury</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tsln.com/news/young-gun-south-dakota-women-in-ag-honors-darian-roghair/"><img width="150" height="113" src="https://www.tsln.com/wp-content/uploads/2018/10/roghair-tsln-102018-3-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.tsln.com/wp-content/uploads/2018/10/roghair-tsln-102018-3-150x113.jpg 150w, https://www.tsln.com/wp-content/uploads/2018/10/roghair-tsln-102018-3-325x244.jpg 325w, https://www.tsln.com/wp-content/uploads/2018/10/roghair-tsln-102018-3-768x576.jpg 768w, https://www.tsln.com/wp-content/uploads/2018/10/roghair-tsln-102018-3-1240x930.jpg 1240w, https://www.tsln.com/wp-content/uploads/2018/10/roghair-tsln-102018-3-620x465.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.tsln.com/news/young-gun-south-dakota-women-in-ag-honors-darian-roghair/">Young Gun: South Dakota Women in Ag honors Darian Roghair</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="FPC_TSLN/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border overflow-scroll gatrack tile-tall" data-tile="" style="height: 540px;"><div class="nocontent"><div class="tribe-mini-calendar-wrapper"><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar"  data-count="5" data-eventDate="2018-10-01" data-tax-query="" data-nonce="3745c4c3d6"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-09-01" title="September"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">Oct 2018</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2018-11-01" title="November"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="https://www.tsln.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></div></td></tr><tr><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30"><div id="daynum-30-0"> <a href="#" data-day="2018-09-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01"><div id="daynum-1-0"> <a href="#" data-day="2018-10-01" class="tribe-mini-calendar-day-link">1</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02"><div id="daynum-2-0"> <a href="#" data-day="2018-10-02" class="tribe-mini-calendar-day-link">2</a></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03"><div id="daynum-3-0"> <span class="tribe-mini-calendar-no-event">3</span></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right"><div id="daynum-4-0"> <a href="#" data-day="2018-10-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right"><div id="daynum-5-0"> <a href="#" data-day="2018-10-05" class="tribe-mini-calendar-day-link">5</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right"><div id="daynum-6-0"> <a href="#" data-day="2018-10-06" class="tribe-mini-calendar-day-link">6</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07"><div id="daynum-7-0"> <a href="#" data-day="2018-10-07" class="tribe-mini-calendar-day-link">7</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08"><div id="daynum-8-0"> <a href="#" data-day="2018-10-08" class="tribe-mini-calendar-day-link">8</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09"><div id="daynum-9-0"> <a href="#" data-day="2018-10-09" class="tribe-mini-calendar-day-link">9</a></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10"><div id="daynum-10-0"> <span class="tribe-mini-calendar-no-event">10</span></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right"><div id="daynum-11-0"> <a href="#" data-day="2018-10-11" class="tribe-mini-calendar-day-link">11</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right"><div id="daynum-12-0"> <a href="#" data-day="2018-10-12" class="tribe-mini-calendar-day-link">12</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right"><div id="daynum-13-0"> <a href="#" data-day="2018-10-13" class="tribe-mini-calendar-day-link">13</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14"><div id="daynum-14-0"> <a href="#" data-day="2018-10-14" class="tribe-mini-calendar-day-link">14</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15"><div id="daynum-15-0"> <a href="#" data-day="2018-10-15" class="tribe-mini-calendar-day-link">15</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16"><div id="daynum-16-0"> <a href="#" data-day="2018-10-16" class="tribe-mini-calendar-day-link">16</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17"><div id="daynum-17-0"> <a href="#" data-day="2018-10-17" class="tribe-mini-calendar-day-link">17</a></div></td><td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-18 tribe-events-right"><div id="daynum-18-0"> <a href="#" data-day="2018-10-18" class="tribe-mini-calendar-day-link">18</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19 tribe-events-right"><div id="daynum-19-0"> <a href="#" data-day="2018-10-19" class="tribe-mini-calendar-day-link">19</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right"><div id="daynum-20-0"> <a href="#" data-day="2018-10-20" class="tribe-mini-calendar-day-link">20</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-21"><div id="daynum-21-0"> <span class="tribe-mini-calendar-no-event">21</span></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22"><div id="daynum-22-0"> <a href="#" data-day="2018-10-22" class="tribe-mini-calendar-day-link">22</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23"><div id="daynum-23-0"> <a href="#" data-day="2018-10-23" class="tribe-mini-calendar-day-link">23</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24"><div id="daynum-24-0"> <a href="#" data-day="2018-10-24" class="tribe-mini-calendar-day-link">24</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right"><div id="daynum-25-0"> <a href="#" data-day="2018-10-25" class="tribe-mini-calendar-day-link">25</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right"><div id="daynum-26-0"> <a href="#" data-day="2018-10-26" class="tribe-mini-calendar-day-link">26</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right"><div id="daynum-27-0"> <a href="#" data-day="2018-10-27" class="tribe-mini-calendar-day-link">27</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28"><div id="daynum-28-0"> <a href="#" data-day="2018-10-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29"><div id="daynum-29-0"> <span class="tribe-mini-calendar-no-event">29</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30"><div id="daynum-30-1"> <span class="tribe-mini-calendar-no-event">30</span></div></td><td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31"><div id="daynum-31-0"> <span class="tribe-mini-calendar-no-event">31</span></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right"><div id="daynum-1-1"> <a href="#" data-day="2018-11-01" class="tribe-mini-calendar-day-link">1</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right"><div id="daynum-2-1"> <a href="#" data-day="2018-11-02" class="tribe-mini-calendar-day-link">2</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right"><div id="daynum-3-1"> <a href="#" data-day="2018-11-03" class="tribe-mini-calendar-day-link">3</a></div></td></tr></tbody></table></div>  <script type="application/ld+json">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</script> <div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"><div class="type-tribe_events post-65266 tribe-clearfix tribe-events-category-event tribe-events-category-rodeo tribe-events-first"><div class="tribe-mini-calendar-event event-0  first "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">18</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/nile-ranch-rodeo/" rel="bookmark">NILE Ranch Rodeo</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">October 13</span> - <span class="tribe-event-date-end">October 20</span></div></div></div></div><div class="type-tribe_events post-78871 tribe-clearfix tribe-events-category-event tribe-events-venue-78796 tribe-events-organizer-78808"><div class="tribe-mini-calendar-event event-1 "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">18</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/nile-livestock-show/" rel="bookmark">NILE Livestock Show</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">October 13</span> - <span class="tribe-event-date-end">October 20</span></div></div></div></div><div class="type-tribe_events post-78875 tribe-clearfix tribe-events-category-sale"><div class="tribe-mini-calendar-event event-2 "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">18</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/pine-coulee-angus-sale/" rel="bookmark">Pine Coulee Angus Sale</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">October 18</span></div></div></div></div><div class="type-tribe_events post-82598 tribe-clearfix tribe-events-category-rodeo tribe-events-organizer-82594"><div class="tribe-mini-calendar-event event-3 "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">18</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/prca-rodeo-nile-prorodeo/" rel="bookmark">PRCA Rodeo: NILE Prorodeo</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">October 18</span> - <span class="tribe-event-date-end">October 20</span></div></div></div></div><div class="type-tribe_events post-82599 tribe-clearfix tribe-events-category-rodeo tribe-events-organizer-82594 tribe-events-last"><div class="tribe-mini-calendar-event event-4  last "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">18</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/prca-rodeo-ram-prairie-circuit-finals/" rel="bookmark">PRCA Rodeo: Ram Prairie Circuit Finals</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">October 18</span> - <span class="tribe-event-date-end">October 20</span></div></div></div></div></div></div></div></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div class="tilec2title">Call for More Info</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000311453">Heavy Equipment Operators</a></div><div class="tilec2description">Gordan, Ne<div> Heavy Equipment Operators - $22.50 per hour - 308-360-2127</div></div></div><div><div class="tilec2title">Lost Creek Dairy</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000314023">Mechanic</a></div><div class="tilec2description">Roggen , CO  80652<div> Farm/Ag Dairy Mechanic Wanted Lost Creek Dairy is taking applications...</div></div></div><div> <a href="http://classifieds.tsln.com/topjobs/1-0000324605"><img class="tilec2image" src="https://snmg.swift-ads.com/onlineimages/59/0000317159-01-0.jpg"/></a><div class="tilec2title">Gottsch Livestock Feeders</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000324605">Cowboy/Pen Rider</a></div><div class="tilec2description">Red Cloud Nebraska, NE  68970<div> PEN RIDER Come join the Gottsch Livestock Feeders Family! GLF is looking ...</div></div></div><div><div class="tilec2title">Devils Tower Forest Products</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000316511">Experienced Electrician</a></div><div class="tilec2description">Hulett, WY, WY  82720<div> Devils Tower Forest Products, Inc., a lumber manufacturer in Hulett, WY, ...</div></div></div><div><div class="tilec2title">Family owned cow/calf operation</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000319538">Farm Help Wanted</a></div><div class="tilec2description">Arnold NE, NE  69120<div> *FARM HELP* Family cow/calf, farming operation in search of full ...</div></div></div><div><div class="tilec2title">Arnolds Ag Group</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000320484">Operator/Laborer</a></div><div class="tilec2description">NE Denver CO, CO  80643<div> Operator/Laborer Needed for small subcontractor NE of Denver. Must ...</div></div></div><div><div class="tilec2title">Call for More info</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000321581">Farm Help</a></div><div class="tilec2description">Johnstown, CO, CO  80534<div> Farm Help Wanted Looking for positive attitude. Self-starter and good ...</div></div></div><div><div class="tilec2title">Mid-America Feed Yard</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000319474">Pen Rider / Feed Truck Driver/Yard ...</a></div><div class="tilec2description">Ohiowa<div> Mid-America Feed Yard is currently looking to hire full-time pen ...</div></div></div><div><div class="tilec2title">Flying O Ranch</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000313216">Ranch Hand</a></div><div class="tilec2description">Fort Yates<div> Ranch Position Open Flying O Ranch Full-Time Employee. Experience ...</div></div></div><div><div class="tilec2title">Weld County Government</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000321708">Weld County positions</a></div><div class="tilec2description">Greeley, CO  80631<div>Weld County positions Weld County Government is seeking professionals for ...</div></div></div><div><div class="tilec2title">private</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000316832">Ranch Hand Wanted</a></div><div class="tilec2description">Central SoDak, SD  57569<div> RANCH HAND WANTED SEEKING FULL-TIME RANCH HAND FOR COW/CALF OPERATION...</div></div></div><div><div class="tilec2title">WIGGINS FEEDYARD LLC</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000316213">Feedyard/Farm Help</a></div><div class="tilec2description">Bridgeport, NE  69336<div>WIGGINS FEEDYARD LLC Full time Employee Some experience required Sue ...</div></div></div><div><div class="tilec2title">Farming and Ranching</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000324637">Help Wanted</a></div><div class="tilec2description">na<div> HELP WANTED Looking for a full-time person to help with both cattle ...</div></div></div><div><div class="tilec2title">Call for More Info</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000316485">Ranch Hand</a></div><div class="tilec2description">Parks, NE<div> Help Wanted Full-Time Ranch Hand Cow/Calf Opperation, Small Feedlot. Want ...</div></div></div><div><div class="tilec2title">Privately Owned</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000319794">Feedlot Employee</a></div><div class="tilec2description">Pine Bluffs WY, WY  82082<div> Feedlot Employee Wanted in SE Wyoming. Duties include, but not ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.tsln.com/news/special-interest/nile/nile-2018/" > <img src="https://www.tsln.com/wp-content/uploads/2016/09/nile-1.png" width="300" height="250"> </a></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="FPC_TSLN/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.tsln.com/homeland-farm-ranch-home-real-estate/" > <img src="https://www.tsln.com/wp-content/uploads/2016/11/homeland-4.png" width="300" height="250"> </a></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-318"><a href="https://www.tsln.com/">Home</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.tsln.com/horse-rodeo/">Horse &#038; Rodeo</a></li><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="https://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li><li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322"><a href="https://www.tsln.com/opinion/">Opinion</a></li><li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.tsln.com/news/cartoons/">Cartoons</a></li><li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.tsln.com/news/obituaries/">Obituaries</a></li><li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="https://www.tsln.com/news/special-interest/">Special Interest Publications</a></li><li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="https://www.tsln.com/news/calendar/">Calendar</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="https://www.tsln.com/marketplace/">Marketplace</a></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="http://classifieds.tsln.com/category/Employment">Jobs</a></li><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a href="http://classifieds.tsln.com/">Classifieds</a></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a href="http://classifieds.tsln.com/category/Livestock+and+Animals">Livestock &#038; Animals</a></li><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="http://classifieds.tsln.com/category/Hay+and+Feed">Hay &#038; Feed</a></li><li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://classifieds.tsln.com/category/Farm+and+Ranch+Equipment">Farm &#038; Ranch Equipment</a></li><li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="http://classifieds.tsln.com/category/Merchandise">Merchandise</a></li><li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://classifieds.tsln.com/category/Transportation">Autos</a></li><li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="http://classifieds.tsln.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="http://classifieds.tsln.com/category/Recreation">Recreation</a></li><li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://classifieds.tsln.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336"><a href="http://classifieds.tsln.com/category/Pets">Pets</a></li><li id="menu-item-337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337"><a href="http://classifieds.tsln.com/category/Announcements">Announcements</a></li><li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="http://classifieds.tsln.com/category/Financial">Financial</a></li><li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://classifieds.tsln.com/category/Legals">Legals</a></li><li id="menu-item-340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a href="http://classifieds.tsln.com/category/Garage+Sales">Garage Sales</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a>Reader Tools</a></li><li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="https://www.tsln.com/contact-us/">Contact Us</a></li><li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342"><a href="https://www.tsln.com/contribute/">Contribute</a></li><li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN">Subscriber Services</a></li><li id="menu-item-344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344"><a href="https://www.tsln.com/epaper">ePaper</a></li><li id="menu-item-345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-345"><a href="https://www.tsln.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="https://www.tsln.com/advertise/">Advertise</a></li><li id="menu-item-347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place a Classified Ad</a></li><li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="https://www.tsln.com/search-results/">Archives</a></li><li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="https://www.tsln.com/feed/">RSS</a></li><li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.tsln.com/subscribe/">Subscribe &#8211; TSLN</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a>News Neighbors</a></li><li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="http://thefencepost.com/">Rural News of Colorado and Nebraska</a></li><li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="http://nccgmedia.com/">Northern Colorado Communications Group</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.tsln.com/about-us/">About Us</a></li><li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a href="https://www.tsln.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359"><a href="https://www.tsln.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="https://www.tsln.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("2fc693");</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-ddTeiQ57W1ULk"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"ca119133f8","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tsln.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-806da3642b8d6e519f1478a05a818157.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-cbd7f2ba669d0e51e0fba4bc0c183de5.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/330be511-cd74-41b0-9541-6f511cd5ce5f/lightbox_inline.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-088ea64fcce4f3d7f4fdea0ae6c7c9bc.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","fbNonce":"6ae80335a7"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"980c2cbd81"};
var recArticle = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","recNonce":"d4ed6e55cc"};
var recInsert = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","recInsertNonce":"bd31c298c4"};
var adInsert = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","adInsertNonce":"5d234284f4"};
var moreBriefs = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","briefsNonce":"900ee5d810"};
var carouselStories = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","carouselNonce":"ea8ecd95d2","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","breakingNonce":"ec1663dc6b"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-8996aa5c499bbc148316dc459afae700.js'></script> <script type='text/javascript' src='https://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='https://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script data-minify="1" src='https://www.tsln.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before-b034bd51df42d4c54b584462f6c9d7b4.js'></script> <script type='text/javascript' src='https://www.tsln.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script data-minify="1" src='https://www.tsln.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after-102ef7ad972ad2a3440c4d49b542be4f.js'></script> <script type='text/javascript' src='https://www.tsln.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.tsln.com/wp-includes/js/wp-embed.min.js?ver=c17dbfa71a4caa6fe58946e99acae14f'></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar-139e2a839d83bf0865f166e67f4c8270.js'></script> <script type='text/javascript' src='https://www.tsln.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.23'></script> <script type='text/javascript' src='https://www.tsln.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.23'></script> <script type='text/javascript' src='https://www.tsln.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.23'></script> <script type='text/javascript' src='https://www.tsln.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.23'></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeCalendar = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"}; /* ]]> */</script> <script type='text/javascript' src='https://www.tsln.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=4.6.23'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '0','dimension8': '2018-10-18','dimension9': '33904682','dimension10': '','dimension12': '2018-10-18 08:34:01','dimension13': '5','dimension14': 'article','dimension15': '37','dimension16': ''});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '0','dimension8': '2018-10-18','dimension9': '33904682','dimension10': '','dimension12': '2018-10-18 08:34:01','dimension13': '5','dimension14': 'article','dimension15': '37','dimension16': ''});

      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
				ga('set', 'anonymizeIp', true);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
				ga('newTracker.set', 'anonymizeIp', true);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'TSLN.com,news';
      	_sf_async_config.authors = '(none)';
        _sf_async_config.title = 'Commercial Heifer Classic Pen Show | TSLN.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.tsln.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://www.tsln.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1539891451 -->