<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.tsln.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.tsln.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.tsln.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.tsln.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wpsl-styles-css'  href='https://www.tsln.com/wp-content/plugins/wp-store-locator/css/styles.min.css?ver=2.2.23' type='text/css' media='all' />
<link rel='stylesheet' id='swift-main-css-css'  href='https://www.tsln.com/wp-content/themes/swift-news-theme/assets/css/main.min.css?ver=1565633511' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icons-css-css'  href='https://www.tsln.com/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://www.tsln.com/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css-css'  href='https://www.tsln.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css-css'  href='https://www.tsln.com/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery.css?ver=1.6.11' type='text/css' media='all' />
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script>
<script type='text/javascript' onload="jwLibraryLoaded (jwLibraryCheck, true)" defer src='https://content.jwplatform.com/libraries/ouzag7i3.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=1.0.0'></script>
<script type='text/javascript'>
var dfp = dfp || {}; dfp.cmd = dfp.cmd || [];
</script>
<script type='text/javascript' src='https://www.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/dfp.js?ver=1.0.0'></script>
<script type='text/javascript'>
		var opts = {
	    "tag": {
	        networkId: 5195,
	        adUnit: "FPC_TSLN/ROS/news"
	    },
			"services": {
		    "async": true,
		    "singleRequest": false,
		    "collapseEmpty": true,
		    "disableInitialLoad": false,
		    //"ppid": "12hjDojdj2JHK32228FHKJBskMOI2ndnjndn",
		    "requestNonPersonalizedAds": false
			},
			// Browser size breakpoints.
			"breakpoints": [{
				 "name": "xs",
			    "begin": 0,
			    "end": 319
			}, {
					"name": "s",
			    "begin": 320,
			    "end": 767
			}, {
				"name": "m",
			    "begin": 768,
			    "end": 1023
			}, {
				"name": "l",
			    "begin": 1024,
			    "end": 1439
			}, {
				"name": "xl",
			    "begin": 1440,
			    "end": Infinity
			}]
			//"callbacks": {...}
		},
		targeting = {
			"UrlHost" : "www.tsln.com",
			"UrlPath" : "/news/hanen-automatic-cattle-feeder-made-to-expand-for-future-cattle-herd-growth",
			
		},
		slots = [{
      "domId": "ad-half-page",
      "sizes": {
        "xs": [],
        "s": [],
        "m": [],
        "l": [[300, 600]],
        "xl": [[300, 600]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-parallax",
      "sizes": {
        "xs": [[300,300]],
        "s": [[300,300]],
        "m": [[600,300]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-parallax2",
      "sizes": {
        "xs": [[300,600]],
        "s": [[300,600]],
        "m": [[300,600]],
        "l": [[600,300]],
        "xl": [[600,300]]
      },
      "targeting": {
          "position": "2"
      }
},{"domId":"ad-marquee","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[970,250]],"l":[[970,250]],"xl":[[970,250]]},"targeting":{"position":"1"}},{"domId":"ad-small-top","sizes":{"xs":[[320,50]],"s":[[320,50]],"m":[[320,50]],"l":[[320,50]],"xl":[[320,50]]},"targeting":{"position":"1"}},{"domId":"ad-big-box4","sizes":{"xs":[[300,250]],"s":[[300,250]],"m":[[300,250]],"l":[[300,250]],"xl":[[300,250]]},"targeting":{"position":"4"}},{
      "domId": "ad-big-box3",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "3"
      }
},{
      "domId": "ad-big-box2",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "2"
      }
},{
      "domId": "ad-big-box1",
      "sizes": {
        "xs": [[300, 250]],
	"s": [[300, 250]],
	"m": [[300, 250]],
	"l": [[300, 250]],
	"xl": [[300, 250]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-top",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "1"
      }
},{
      "domId": "ad-bottom",
      "sizes": {
        "xs": [[320, 50]],
        "s": [[320, 50]],
        "m": [[728, 90]],
        "l": [[728, 90]],
        "xl": [[728, 90]]
      },
      "targeting": {
          "position": "2"
      }
},];

		dfp.cmd.push(function() {
		    dfp.init(opts, targeting, slots);
		});
</script>
<link rel='https://api.w.org/' href='https://www.tsln.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tsln.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tsln.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Previous Post' href='https://www.tsln.com/news/obituaries-news/104999/' />
<link rel='next' title='Earl Cartoon by Big Dry Syndicate' href='https://www.tsln.com/opinion/cartoons/earl-cartoon-by-big-dry-syndicate-241/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://www.tsln.com/news/hanen-automatic-cattle-feeder-made-to-expand-for-future-cattle-herd-growth/" />
<link rel='shortlink' href='https://www.tsln.com/?p=105005' />
<link rel="alternate" type="application/json+oembed" href="https://www.tsln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tsln.com%2Fnews%2Fhanen-automatic-cattle-feeder-made-to-expand-for-future-cattle-herd-growth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tsln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tsln.com%2Fnews%2Fhanen-automatic-cattle-feeder-made-to-expand-for-future-cattle-herd-growth%2F&#038;format=xml" />
<script>
								window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};
							</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','0283fc31');</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.tsln.com"><link rel="https://theeventscalendar.com/" href="https://www.tsln.com/wp-json/tribe/events/v1/" /><!-- Global site tag (gtag.js) - Google Ads: 851550877 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');
</script>
<!-- Event snippet for SWIFT- Retargeting pixel conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});
</script><script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-26', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');
      </script>
			<script>
			(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);
			</script><noscript>
        <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" />
      </noscript>
      
				<script>
					var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();
				</script><meta name="google-site-verification" content="VcnGTKvJc85D8wBtQOQroo2cxIHzauDOYXANOeL989Y" />
        <meta name="__sync_contentCategory" content="Paid" />
        <meta name="__sync_tenantId" content="swc_gt">
		<link rel="shortcut icon" href="https://www.tsln.com/wp-content/uploads/sites/13/2019/04/favicon.ico">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.tsln.com/wp-content/uploads/sites/13/2019/04/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.tsln.com/wp-content/uploads/sites/13/2019/04/favicon-32x32.png">
<title>Hanen auto cattle feeder made to expand for future cattle herd growth | TSLN.com</title>
<meta name="description" content="Reedsburg, WI: Service Line, Inc. announces new increased functionality of their Hanen Model LSF-12 Automatic Solar-Powered Cattle Feeder designed for feeding twelve cattle. In response to customer requests for" />
<meta name="keywords" content="CATTLE, AUTOMATIC, FEEDER, HANEN, POWERED, SOLAR, LSF, MODEL, INC, PROGRAMMABLE" />
<meta property="og:title" content="Hanen auto cattle feeder made to expand for future cattle herd growth"/>
<meta property="og:description" content="Reedsburg, WI: Service Line, Inc. announces new increased functionality of their Hanen Model LSF-12 Automatic Solar-Powered Cattle Feeder designed for feeding twelve cattle. In response to customer requests for"/>
<meta property="og:url" content="https://www.tsln.com/news/hanen-automatic-cattle-feeder-made-to-expand-for-future-cattle-herd-growth/"/>
<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TSLivestockNews"/><meta property="og:image" content="https://www.tsln.com/wp-content/uploads/sites/13/2019/04/facebook-thumbnail-1200.jpg"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="sniply-options" content="block" /><meta property="article:publisher" content="ttps://www.facebook.com/tslivestocknews/" /><meta name="author" content="" /><meta property="og:type" content="article" />
			<script type="application/ld+json">
				{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "Hanen auto cattle feeder made to expand for future cattle herd growth",
				  "image": [
				    "https://www.tsln.com/wp-content/uploads/sites/13/2019/04/facebook-thumbnail-1200.jpg"
				   ],
				  "datePublished": "2019-08-23 14:50:00",
				  "dateModified": "2019-08-23 15:02:05",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TSLN.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png"
				    }
				  },
				  "description": "Reedsburg, WI: Service Line, Inc. announces new increased functionality of their Hanen Model LSF-12 Automatic Solar-Powered Cattle Feeder designed for feeding twelve cattle. In response to customer requests for an economical way to accommodate future herd growth, the Hanen Model LSF-12 Automatic Solar Powered Cattle Feeder basic platform can now operate as a master power&hellip;"
				}
				</script><meta property="fb:app_id" content="498110130268044" /><meta name="pubdate" content="20190823"></head>

<body class="post-template-default single single-post postid-105005 single-format-standard tribe-no-js tsln category-news">

	
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=498110130268044&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
			</script>				<script>
				function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}
				</script>
			
      <script>
	      if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }
      </script>
	
	
	<header>

		<nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<a class="logo navbar-brand" href="https://www.tsln.com">
			<img src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo.png" srcset="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png 2x" alt="TSLN.com Logo">
		</a>				<div class="align-self-end">
					<span class="tag-line navbar-text">What Ranchers Read</span>
				</div><!-- END .align-self-end -->
			</div><!-- END .d-flex -->

			<div class="d-flex">
				<form class="search-form form-inline" action="https://www.tsln.com/search-results/">
				<input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q">
				<button class="search-button" type="submit"><i class="fas fa-search"></i></button>
				<input type="hidden" name="sort" value="relevance" />
				<input type="hidden" name="range" value="2019-05-25" />
			</form>				<ul class="nav-menu navbar-nav">
		      <li class="nav-item">
		        <a class="nav-link" href="/forecast/">
							<i class="wi wi-cloudy"></i> 78&deg;						</a>
		      </li>
					
			<li class="nav-item nav-account">
				<a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=TSLN">My Account</a> |
				<span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span>
				<span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span>
			</li>		    </ul>
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-publication -->

		<nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex">

			<div class="d-flex mr-auto">
				
		<div id="nav-main-menu">
			<ul class="nav-menu navbar-nav">
				
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.tsln.com/">News</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/cattle-health/">Cattle Health</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/ag-political-issues/">Ag Political Issues</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/ranch-management/">Ranch Management</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/research-tech/">Research &#038; Tech</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/people-of-ag/">People of Ag</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/obituaries/">Obituaries</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="">Ag Events Calendar</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-272" href="https://www.tsln.com/horse-rodeo/">Horse &#038; Rodeo</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-272" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/horse-rodeo/">News/Features</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/horse-rodeo/horse-health/">Horse Health</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/rodeo-standings/">Rodeo Standings</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-275" href="https://www.tsln.com/opinion/">Opinions/Columns</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-275" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/guest-opinions/">Guest Opinions</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/cartoons/">Cartoons</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/baxter-black/">Baxter Black</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/day-writing/">Day Writing</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/lee-pitts/">Lee Pitts</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/outside-circle/">Outside Circle</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/pastor-in-the-pasture/">Pastor in the Pasture</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/varileks-cattle-call/">Varilk's Cattle Call</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-30187" href="https://www.tsln.com/market-reports/">Markets</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-30187" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/market-reports/market-results/">Livestock Market Reports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/market-reports/sale-reports/">Sale Reports</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/events/category/sale/list/">Sale Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer & Rancher Exchange</a></li></ul>
			<li class="nav-item ">
				<a class="nav-link " href="https://www.tsln.com/market-reports/sale-reports/">Sale Reports</a></li>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-278" href="https://www.tsln.com/news/special-interest/">Magazines</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-278" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/ag-pride/">Ag Pride</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/the-cattle-journal/">The Cattle Journal</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/forage/">Forage</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/homeland/">Homeland</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/horse-roundup/">Horse Roundup</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/open-season/">Open Season</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/stallion-showcase/">Stallion Showcase</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/event-programs/">Event Programs</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/sale-catalogs/">Sale Catalogs</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-101994" href="http://classifieds.tsln.com/">Classifieds</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-101994" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.tsln.com/category/Employment">Employment</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm & Ranch</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place an Ad</a></li></ul>
			<li class="nav-item menu-item-has-children dropdown">
				<a class="nav-link dropdown-object" id="menu-item-dropdown-102008" href="#">More</a>
				<ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-102008" role="menu">
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="">Ag Events Calendar</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li>
					<li class="nav-item ">
						<a class="nav-link dropdown-item " href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer & Rancher Exchange</a></li></ul></li>
			</ul>
		</div>			</div><!-- END .d-flex -->

			<div class="d-flex">
				<button class="subscribe-button btn" type="button"><a href="https://www.tsln.com/subscribe/">Subscribe</a></button>							</div><!-- END .d-flex -->

		</nav><!-- END #nav-main -->

		<nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm">

			<div class="d-flex justify-content-between align-items-center">
				<div class="m-3">
					<button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation">
					<i class="fas fa-bars mr-1"></i>
					<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
				<div class="logo">
					<a class="navbar-brand" href="https://www.tsln.com">
						<img src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo.png" srcset="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png 2x" alt="TSLN.com Logo">
					</a>
				</div><!-- END .logo -->
				<div class="m-3">
					
			<button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account">
				<i class="fas fa-user mr-1"></i>
				<i class="fas fa-times mr-1"></i>
			</button>					<button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search">
						<i class="fas fa-search ml-1"></i>
						<i class="fas fa-times mr-1"></i>
					</button>
				</div><!-- END .m-3 -->
			</div><!-- END .d-flex -->

		</nav><!-- END #nav-mobile -->

				<nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none">
			
		<ul class="nav-menu navbar-nav">
			
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false">
					
					<span>News</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-5" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.tsln.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/cattle-health/" >Cattle Health </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/ag-political-issues/" >Ag Political Issues </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/ranching-legacies/" >Ranching Legacies </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/ranch-management/" >Ranch Management </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/research-tech/" >Research &#038; Tech </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/people-of-ag/" >People of Ag </a></li><li><a class="nav-link infant" href="https://www.tsln.com/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="" >Ag Events Calendar </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-272" aria-expanded="false">
					
					<span>Horse &#038; Rodeo</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-272" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.tsln.com/horse-rodeo/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/horse-rodeo/" >News/Features </a></li><li><a class="nav-link infant" href="https://www.tsln.com/horse-rodeo/horse-health/" >Horse Health </a></li><li><a class="nav-link infant" href="https://www.tsln.com/rodeo-standings/" >Rodeo Standings </a></li><li><a class="nav-link infant" href="https://cavvysavvy.tsln.com/" >Cavvy Savvy </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-275" aria-expanded="false">
					
					<span>Opinions/Columns</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-275" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.tsln.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/guest-opinions/" >Guest Opinions </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/cartoons/" >Cartoons </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/baxter-black/" >Baxter Black </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/day-writing/" >Day Writing </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/lee-pitts/" >Lee Pitts </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/outside-circle/" >Outside Circle </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/pastor-in-the-pasture/" >Pastor in the Pasture </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/varileks-cattle-call/" >Varilk's Cattle Call </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-30187" aria-expanded="false">
					
					<span>Markets</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-30187" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.tsln.com/market-reports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/market-reports/market-results/" >Livestock Market Reports </a></li><li><a class="nav-link infant" href="https://www.tsln.com/market-reports/sale-reports/" >Sale Reports </a></li><li><a class="nav-link infant" href="https://www.tsln.com/events/category/sale/list/" >Sale Calendar </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/farmer-rancher-exchange/" >Farmer & Rancher Exchange </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="https://www.tsln.com/market-reports/sale-reports/" >
					
					<span>Sale Reports</span>
					
				</a></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-278" aria-expanded="false">
					
					<span>Magazines</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-278" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="https://www.tsln.com/news/special-interest/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/ag-pride/" >Ag Pride </a></li><li><a class="nav-link infant" href="https://www.tsln.com/the-cattle-journal/" >The Cattle Journal </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/forage/" >Forage </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/homeland/" >Homeland </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/horse-roundup/" >Horse Roundup </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/open-season/" >Open Season </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/stallion-showcase/" >Stallion Showcase </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/event-programs/" >Event Programs </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/sale-catalogs/" >Sale Catalogs </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-101994" aria-expanded="false">
					
					<span>Classifieds</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-101994" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="http://classifieds.tsln.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.tsln.com/category/Employment" >Employment </a></li><li><a class="nav-link infant" href="http://classifieds.tsln.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment" >Farm & Ranch </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9182" >Place an Ad </a></li></ul></div></li>
			<li class="nav-item">
				<a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-102008" aria-expanded="false">
					
					<span>More</span>
					<i class="fas fa-caret-right icon-caret"></i>
				</a>
				<div id="sub-menu-102008" class="collapse sub-menu">
					<ul class="nav-menu navbar-nav">
						<li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link infant" href="" >Ag Events Calendar </a></li><li><a class="nav-link infant" href="https://cavvysavvy.tsln.com/" >Cavvy Savvy </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/farmer-rancher-exchange/" >Farmer & Rancher Exchange </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.tsln.com/subscribe/"><span>Subscribe</span></a></li>
		</ul>		</nav><!-- END #nav-mobile-menu -->

		
			<div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm">
				<div class="row">
					<div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=TSLN">My Account</a></div>
					<div class="col">
						<span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span>
						<span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span>
					</div>
				</div><!-- END .row -->
			</div><!-- END #nav-mobile-account -->
		<div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none">
			
			<form class="search-form form-inline d-flex" action="https://www.tsln.com/search-results/">
	      <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms">
	      <button class="search-button btn" type="submit">Search</button>
				<input type="hidden" name="sort" value="relevance" />
				<input type="hidden" name="range" value="2019-05-25" />
	    </form>		</div><!-- END #nav-mobile-search -->

	</header>

	<main>

		
					<div class="container">
		
			<nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex">
				<ul class="nav-menu navbar-nav ml-auto">
					<li id="menu-item-101999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101999"><a href="https://www.tsln.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-102000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102000"><a href="https://www.tsln.com/contribute/">Contribute</a><span>|</span></li>
<li id="menu-item-102001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102001"><a href="https://www.tsln.com/contact-us/">Contact Us</a><span>|</span></li>
<li id="menu-item-102002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102002"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=TSLN">Subscribe</a><span>|</span></li>
<li id="menu-item-102003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102003"><a href="http://www.swiftlocalsolutions.com/advertise-with-tri-state-livestock-news">Advertise</a><span>|</span></li>
<li id="menu-item-102066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102066"><a href="https://www.tsln.com/store-locator/">Pick up a Copy</a><span>|</span></li>


				</ul>

			</nav><!-- END #nav-reader-tools -->

			<div id="primary">

				
	<div class="container-fluid" style="margin-bottom: 20px;">
		<div class="row justify-content-center">
		
			<div id="ad-top" class="dfp">
			<script>
					dfp.cmd.push(function() {
						dfp.loadSlot('ad-top', {
								'breakpoints': {
									'xl': true,
									'l': true,
									'm': true,
									's': true,
									'xs': true
								}
						})
				});
			</script>
			</div>
					</div>
	</div>

	<div id="layout-single">

		<div class="d-lg-flex">
		  <article class="flex-fill">

				
					
					<h1>Hanen auto cattle feeder made to expand for future cattle herd growth</h1>

										<p class="article-meta"><a href="https://www.tsln.com/recent-stories/news">News</a> <span class="text-muted">| August 23, 2019</span></p>

					<div id="article-byline">
						<div class="d-flex">
							<strong><address></address></strong>							
		<div class="article-social ml-auto">
			<ul class="nav">
				<li class="nav-item">
					<a class="nav-link" href="https://twitter.com/intent/tweet?text=Hanen auto cattle feeder made to expand for future cattle herd growth&url=https://www.tsln.com/?p=105005" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a>
				</li>
				<li class="nav-item">
					<a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=498110130268044&href=https://www.tsln.com/news/hanen-automatic-cattle-feeder-made-to-expand-for-future-cattle-herd-growth/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a>
				</li>
				<li class="nav-item d-sm-none d-md-block">
					<a class="nav-link" href="mailto:?subject=Hanen auto cattle feeder made to expand for future cattle herd growth&body=Reedsburg, WI: Service Line, Inc. announces new increased functionality of their Hanen Model LSF-12 Automatic Solar-Powered Cattle Feeder designed for feeding twelve cattle. In response to customer requests for an economical way to accommodate future...%0D%0A%0D%0Ahttps://www.tsln.com/news/hanen-automatic-cattle-feeder-made-to-expand-for-future-cattle-herd-growth/"><i class="fas fa-envelope icon-email"></i></a>
				</li>
				<li class="nav-item d-sm-none d-md-block">
					<a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a>
				</li>
			</ul>
		</div><!-- END .article-social -->						</div><!-- END .d-flex -->
					</div><!-- END #article-byline -->

					<div class="p402_premium">
																								<p class="TSLN-TSLN Body copy">Reedsburg, WI: Service Line, Inc. announces new increased functionality of their Hanen Model LSF-12 Automatic Solar-Powered Cattle Feeder designed for feeding twelve cattle. In response to customer requests for an economical way to accommodate future herd growth, the Hanen Model LSF-12 Automatic Solar Powered Cattle Feeder basic platform can now operate as a master power unit capable of driving additional feed hoppers as needed.</p><p class="TSLN-TSLN Body copy">The Hanen Automatic Solar-Powered Programmable Cattle Feeder is designed to dispense the correct levels of nutrition to livestock, up to 6 feedings per day. Unlike a creeper feeder, the Hanen Automatic Cattle Feeder feeding cycle is totally programmable, and animals respond to the audio signal in an orderly fashion.</p><p class="TSLN-TSLN Body copy">The Hanen Automatic Solar-Powered Programmable Cattle Feeder Model LSF-12 is engineered to be an affordable system for those working ranchers looking for the features and benefits that an automatic cattle feeder can provide, including reduced labor costs, lower wasted feed, programmed grain rationing, enhanced nutritional value for their livestock, and more free time for other activities. Easily connect two LSF-12 systems to feed twenty-four cattle. Additional benefits of the solar-powered model include remote unattended feeding, and reduced energy costs.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-parallax2" class="dfp">
			<script>
			jQuery(window).on('load',function() {
				dfp.cmd.push(function() {
					 dfp.loadSlot('ad-parallax2', {
						 'breakpoints': {
						 'xl': true,
						 'l': true,
						 'm': true,
						 's': true,
						 'xs': true
						 }
					 })
			 });
		 	});
			</script>
			</div>
			</div></div><p class="TSLN-TSLN Body copy">New options for the Hanen Automatic Cattle Feeder Model LSF-12 include a Frame Kit for increased stability when connecting multiple hoppers, and a Farm-rated Trailer Kit with wheels for mobility.</p><p class="TSLN-TSLN Body copy">Hanen Automatic Programmable Cattle and Livestock Feeders are available in solar-powered or AC-powered configurations and include the Model LSF-12 Twelve Head Feeder, and two AC powered models intended for indoor use: Model LSF-2 Two Head Feeder and Model LSF-4 Four Head Feeder. Manufactured in the USA, the durable feeders are constructed of heavy gauge steel and are 100% powder-coated for extreme conditions. Dave Barney, president of Service Line, Inc. says, “I am dedicated to providing controlled nutrition that result in high quality animals”. The Hanen Automatic Solar-Powered Programmable Cattle Feeder is ideal for the Working Ranch, Cow-Calf Operations, Seed Stock Production and Small Acreage Cattle Producers.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad">
			<div id="ad-big-box4" class="dfp">
			<script>
				dfp.cmd.push(function() {
						dfp.loadSlot('ad-big-box4', {
							'breakpoints': {
							'xl': true,
							'l': true,
							'm': true,
							's': true,
							'xs': true
							}
						})
				});
			</script>
			</div>
			</div></div><p class="TSLN-TSLN Body copy">About Service Line, Inc.</p><p class="TSLN-TSLN Body copy">Service Line, Inc. manufactures Hanen Automatic Solar-Powered Cattle Feeders, Renegade Parts Washers in automatic or manual, top load, front load and pass-through configurations for general repair and industrial production process cleaning, and Renegade detergents and additives. Service Line, Inc. products are manufactured in Reedsburg, Wisconsin, and are available in the U.S. and International markets. To learn more about Hanen Automatic Solar-Powered Cattle Feeders, visit <a href="http://www.automaticcattlefeeder.com" rel="nofollow">http://www.automaticcattlefeeder.com</a>.    </p><p class="TSLN-TSLN Body copy">–Hanen</p>											</div><!-- END .p402_premium -->
					<script type="text/javascript">
					  try { _402_Show(); } catch(e) {}
					</script>

					<hr />

					<div class="fb-comments" data-href="https://www.tsln.com/?p=105005" data-width="100%" data-numposts="3"></div>
					
				
				<hr />

				
				<div class="row">
					<div class="masonry-item col-md-12">
				<div class="module module-dual-column card shadow-sm">
					<div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div>
					<div class="card-body">
						<section>
							
					<article>
						<div class="row no-gutters">
							
						<div class="col-lg-5 card-img featured text-center">
							<a href="https://www.tsln.com/news/sign-up-for-prairie-dog-control-programs-now/"><img width="300" height="200" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/prairiedog-tsln-081019-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/prairiedog-tsln-081019-300x200.jpg 300w, https://www.tsln.com/wp-content/uploads/sites/13/2019/08/prairiedog-tsln-081019.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /></a>
						</div><!-- END .col -->
							<div class="col card-text">
								<h4><a href="https://www.tsln.com/news/sign-up-for-prairie-dog-control-programs-now/">Sign Up for Prairie Dog Control</a></h4>
								<p class="card-meta"><span class="text-muted">August 7, 2019</span></p>
								<p class="card-excerpt d-lg-none d-xl-block"></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article>
					<hr />
					<div class="row"><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/wheat-farmers-angry-over-trump-comments-on-exports-to-japan/">Wheat farmers angry over Trump comments on exports to Japan</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/potential-economic-impact-of-tunnel-collapse-nears-89-million/">Potential impact of tunnel collapse nears $89 million</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/trump-plans-more-china-tariffs-soybean-price-tanks/">Trump plans more China tariffs, soybean price tanks</a></h6>
								<p class="card-meta"><span class="text-muted">August 2, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/ride-for-the-brand-apply-to-be-the-2020-angus-ambassador/">Ride for the Brand – Apply to be the 2020 Angus Ambassador</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/perdue-gordon-cheney-308/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/07/perdue-tsln-080319-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/perdue-gordon-cheney-308/">Officials see Thunder Basin Grasslands up close</a></h6>
								<p class="card-meta"><span class="text-muted">July 31, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/hanen-automatic-cattle-feeder-made-to-expand-for-future-cattle-herd-growth/">Hanen auto cattle feeder made to expand for future cattle herd growth</a></h6>
								<p class="card-meta"><span class="text-muted">August 23, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/obituaries-news/104999/"></a></h6>
								<p class="card-meta"><span class="text-muted">August 23, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/extension-educator-honored-cited-for-work-with-prairie-dog-management-meetings/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/wyoext-tsln-082419-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/extension-educator-honored-cited-for-work-with-prairie-dog-management-meetings/">Extension educator honored; cited for work with prairie dog management meetings</a></h6>
								<p class="card-meta"><span class="text-muted">August 23, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/cattle-call-by-scott-varilek-lack-of-negotiated-trade-continues-to-haunt-cattlemen/">Cattle Call by Scott Varilek: Lack of negotiated trade continues to haunt cattlemen</a></h6>
								<p class="card-meta"><span class="text-muted">August 23, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/beef-bucks-hosts-17th-golf-classic/">Beef Bucks hosts 17th Golf Classic</a></h6>
								<p class="card-meta"><span class="text-muted">August 23, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/jay-joseph-contway-to-receive-saddle-of-honor-at-event-hosted-by-the-c-m-russell-museum-and-montana-cowboy-hall-of-fame/">JAY JOSEPH CONTWAY TO RECEIVE “SADDLE OF HONOR” AT EVENT HOSTED BY THE C.M. RUSSELL MUSEUM AND MONTANA COWBOY HALL OF FAME</a></h6>
								<p class="card-meta"><span class="text-muted">August 23, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/gary-heintz-it-got-pretty-western/">Gary Heintz: It got pretty western</a></h6>
								<p class="card-meta"><span class="text-muted">August 23, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/nd-group-to-host-r-calf-meeting/">ND group to host R-CALF meeting</a></h6>
								<p class="card-meta"><span class="text-muted">August 23, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/a-few-thoughts-by-john-nalivka-one-final-thought-on-the-tyson-fire-and-markets/">A Few Thoughts by John Nalivka: One final thought on the Tyson fire and markets</a></h6>
								<p class="card-meta"><span class="text-muted">August 23, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/montana-stockgrowers-usca-talk-mandatory-price-reporting-changes/">Montana Stockgrowers, USCA talk mandatory price reporting changes</a></h6>
								<p class="card-meta"><span class="text-muted">August 23, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/federal-court-sends-illegal-water-rule-back-to-epa/">Federal Court Sends Illegal Water Rule Back to EPA</a></h6>
								<p class="card-meta"><span class="text-muted">August 22, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/the-search-for-stockmen/">The search for stockmen</a></h6>
								<p class="card-meta"><span class="text-muted">August 22, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/wet-cool-summer-delays-planting-haying-harvest/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/wet-tsln-082419-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/wet-cool-summer-delays-planting-haying-harvest/"></a></h6>
								<p class="card-meta"><span class="text-muted">August 22, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/2019-ccrc-invitational-bronc-match-results/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/ccbroncmatch-tsln-082419-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/2019-ccrc-invitational-bronc-match-results/">2019 CCRC Invitational Bronc Match Results</a></h6>
								<p class="card-meta"><span class="text-muted">August 22, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/meyer-my-fake-news-checkoff/">Meyer: My Fake News Checkoff</a></h6>
								<p class="card-meta"><span class="text-muted">August 22, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/chutes-for-charity-bingo-returns-august-27-in-belle-fourche-save-the-date-for-other-events-too/">Chutes For Charity Bingo Returns August 27 in Belle Fourche: Save the Date for Other Events, Too</a></h6>
								<p class="card-meta"><span class="text-muted">August 22, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/a-c-land-and-cattle-company-the-grand-river-ranch/">A C Land and Cattle Company: The Grand River Ranch</a></h6>
								<p class="card-meta"><span class="text-muted">August 22, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/turmoil-over-pheasant-habitat-initiative-or-second-and-third-chances-for-second-century-initiative/">Turmoil over pheasant habitat</a></h6>
								<p class="card-meta"><span class="text-muted">August 22, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/usca-submits-comments-supporting-blms-targeted-grazing-project/">USCA submits comments, Supports BLM’s Targeted Grazing Project</a></h6>
								<p class="card-meta"><span class="text-muted">August 21, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/prca-standings-as-of-aug-19-2019/">PRCA standings as of Aug. 19, 2019</a></h6>
								<p class="card-meta"><span class="text-muted">August 21, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/wy-ne-youth-named-gelbvieh-ambassadors/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/GelbviehAmbassadors-TSLN-082419-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/wy-ne-youth-named-gelbvieh-ambassadors/">WY, NE youth named Gelbvieh Ambassadors</a></h6>
								<p class="card-meta"><span class="text-muted">August 21, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/cow-udder-score-and-calf-performance-in-the-nebraska-sandhills-a-review/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/udderscore-tsln-082419-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/cow-udder-score-and-calf-performance-in-the-nebraska-sandhills-a-review/">Cow Udder Score and Calf Performance in the Nebraska Sandhills – A Review</a></h6>
								<p class="card-meta"><span class="text-muted">August 21, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/planting-unlabeled-cover-crop-seed-could-be-costly/">Unlabeled Cover Crop Seed Could be Costly</a></h6>
								<p class="card-meta"><span class="text-muted">August 21, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/the-implications-of-this-years-rains-on-next-years-calf-crop/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/rainyspring-tsln-082419-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/the-implications-of-this-years-rains-on-next-years-calf-crop/"></a></h6>
								<p class="card-meta"><span class="text-muted">August 21, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/healthy-as-a-an-encyclopedia-of-horse-illnesses/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/horsediseases-tsln-082419-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/healthy-as-a-an-encyclopedia-of-horse-illnesses/">Healthy as a&#8230;  an encyclopedia of horse illnesses</a></h6>
								<p class="card-meta"><span class="text-muted">August 21, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/ganje-a-smart-landowners-property-management-tool/">Ganje: Smart management tool</a></h6>
								<p class="card-meta"><span class="text-muted">August 21, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/ndsu-be-on-the-lookout-for-anthrax/">NDSU: Be on the lookout for anthrax</a></h6>
								<p class="card-meta"><span class="text-muted">August 20, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/five-honored-at-wyoming-department-of-agriculture-excellence-in-agriculture-awards/">Five Honored at Wyoming Department of Agriculture Excellence in Agriculture Awards</a></h6>
								<p class="card-meta"><span class="text-muted">August 20, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/chute-and-alley-gator-among-angus-convention-giveaways/">Chute and alley, gator among Angus convention giveaways</a></h6>
								<p class="card-meta"><span class="text-muted">August 20, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/wyoming-nebraska-farm-bureaus-urge-usda-to-cover-crop-losses-associated-with-irrigation-tunnel-collapse/">Farm Bureaus Urge USDA to Cover Crop Losses Associated with Irrigation Tunnel Collapse</a></h6>
								<p class="card-meta"><span class="text-muted">August 20, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/kaden-deal-named-champion-of-camp-crook-bronc-match/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/CampCrookBroncMatch-TSLN-082419-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/kaden-deal-named-champion-of-camp-crook-bronc-match/">Kaden Deal named Champion of Camp Crook Bronc Match</a></h6>
								<p class="card-meta"><span class="text-muted">August 18, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/niaa-antibiotic-symposium-goal-getting-past-communication-obstacles/">NIAA Antibiotic Symposium Goal: Getting Past Communication Obstacles</a></h6>
								<p class="card-meta"><span class="text-muted">August 16, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/varileks-cattle-call-a-week-of-red/">Varilek’s Cattle Call: A Week of Red</a></h6>
								<p class="card-meta"><span class="text-muted">August 16, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/animal-id-more-discussed-at-r-calf-convention/">Animal ID, more discussed at R-CALF Convention</a></h6>
								<p class="card-meta"><span class="text-muted">August 16, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/outtagrass-cattle-co-cartoon-by-jan-swan-wood-153/">Outtagrass Cattle Co. cartoon by Jan Swan Wood</a></h6>
								<p class="card-meta"><span class="text-muted">August 16, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/farm-bureau-foundation-grant-money-still-available/">Farm Bureau Foundation grant money still available</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/prca-standings-as-of-aug-12-2019/">PRCA Standings as of Aug. 12, 2019</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/a-few-thoughts-by-john-nalivka-the-wild-horse-saga-grazing-management-and-economics-gone-awry/">A Few Thoughts by John Nalivka: The wild horse saga – grazing management and economics gone awry</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/the-story-of-casey-tibbs-and-the-old-gray-mare/">Casey Tibbs and the Old Gray Mare</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/lawrence-cowgirl-follows-in-sisters-footsteps-as-rodeo-queen/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/sashsisters-tsln-081719-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/lawrence-cowgirl-follows-in-sisters-footsteps-as-rodeo-queen/">Lawrence cowgirl follows in sister’s footsteps as rodeo queen</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/king-ranch-named-2019-aqha-best-remuda-award-winner/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/kingranch-tsln-081719-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/king-ranch-named-2019-aqha-best-remuda-award-winner/">King Ranch, 2019 AQHA Best Remuda Award winner</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/prorodeo-hall-of-famer-marty-wood-passes-away/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/wood-tsln-081719-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/prorodeo-hall-of-famer-marty-wood-passes-away/">ProRodeo Hall of Famer Marty Wood passes away</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/feedlist-connects-livestock-feed-buyers-sellers/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/feedlist-tsln-081719-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/feedlist-connects-livestock-feed-buyers-sellers/">FeedList Connects Livestock Feed Buyers, Sellers</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/fire-shuts-down-ks-tyson-plant/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/tysonfire-tsln-081719-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/fire-shuts-down-ks-tyson-plant/">Fire shuts down KS Tyson plant</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/earl-cartoon-by-big-dry-syndicate-240/">Earl cartoon by Big Dry Syndicate</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/sdbic-hosts-sturgis-beef-throw-down/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/sdbic-tsln-081719-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/sdbic-hosts-sturgis-beef-throw-down/">SDBIC hosts Sturgis Beef Throw Down</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/wyo-brand-dept-seeking-updated-addresses/"><img width="150" height="97" src="https://www.tsln.com/wp-content/uploads/sites/13/2016/09/strayedstolensd-TSLN-101715-1-2-150x97.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.tsln.com/wp-content/uploads/sites/13/2016/09/strayedstolensd-TSLN-101715-1-2-150x97.jpg 150w, https://www.tsln.com/wp-content/uploads/sites/13/2016/09/strayedstolensd-TSLN-101715-1-2-325x210.jpg 325w, https://www.tsln.com/wp-content/uploads/sites/13/2016/09/strayedstolensd-TSLN-101715-1-2.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/wyo-brand-dept-seeking-updated-addresses/">Brand dept seeking updated addresses</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/aphis-announces-plans-to-create-new-programs-from-farm-bill/">APHIS announces plans to create new programs from farm bill</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/livestock-producers-reminded-of-anthrax-danger-2/">Anthrax Danger</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/usda-report-on-planting-shocks-analysts-markets/">Planting shocks analysts</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/south-dakota-farm-and-ranch-stress-summit-save-the-date/">South Dakota Farm and Ranch Stress Summit – Save the date</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/mda-to-hold-waste-pesticide-disposal-events-in-september/">MDA to Hold Waste Pesticide Disposal Events</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/budd-falen-esa/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/ESA-TSLN-081719-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/budd-falen-esa/">Department of Interior changes ESA to improve delisting process and more</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/prairie-memories-by-gary-heintz-the-rest-of-the-story/">Prairie Memories by Gary Heintz: The Rest of the Story</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/damage-in-burke-remains-a-week-after-the-tornado/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/Burke-tsln-081719-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/damage-in-burke-remains-a-week-after-the-tornado/">Damage in Burke remains a week after the tornado</a></h6>
								<p class="card-meta"><span class="text-muted">August 15, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/bigiron-auctions-announces-fundraiser-to-support-south-dakota-ffa-foundation/">BigIron Auctions Announces Fundraiser to Support South Dakota FFA Foundation</a></h6>
								<p class="card-meta"><span class="text-muted">August 14, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/school-days/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/hollenbeck-tsln-081719-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/school-days/">School days</a></h6>
								<p class="card-meta"><span class="text-muted">August 14, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/idahos-bob-long-oldest-to-win-mongol-derby/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/mongolderby-tsln-081719-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/mongolderby-tsln-081719-1-150x150.jpg 150w, https://www.tsln.com/wp-content/uploads/sites/13/2019/08/mongolderby-tsln-081719-1-300x300.jpg 300w, https://www.tsln.com/wp-content/uploads/sites/13/2019/08/mongolderby-tsln-081719-1-768x767.jpg 768w, https://www.tsln.com/wp-content/uploads/sites/13/2019/08/mongolderby-tsln-081719-1-1024x1022.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/idahos-bob-long-oldest-to-win-mongol-derby/">Idaho’s Bob Long oldest to win Mongol Derby</a></h6>
								<p class="card-meta"><span class="text-muted">August 14, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/casey-tibbs-south-dakota-rodeo-center-completed-sculpture-garden/">Casey Tibbs S.D. Rodeo Center Completed Sculpture Garden</a></h6>
								<p class="card-meta"><span class="text-muted">August 14, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/stockton-non-logic-and-the-ncba/">Opinion: Non-logic and the NCBA</a></h6>
								<p class="card-meta"><span class="text-muted">August 14, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/niaa-hosts-newest-antibiotic-symposium-with-niamrre/">NIAA Hosts Antibiotic Symposium with NIAMRRE</a></h6>
								<p class="card-meta"><span class="text-muted">August 13, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/obituary-martin-jorgensen-jr/">Obituary: Martin Jorgensen Jr.</a></h6>
								<p class="card-meta"><span class="text-muted">August 13, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/gelbvieh-junior-board-of-directors-elected-at-music-city-showdown/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/GelbviehJUniors-tsln-081019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/gelbvieh-junior-board-of-directors-elected-at-music-city-showdown/">Gelbvieh Junior Board of Directors Elected at Music City Showdown</a></h6>
								<p class="card-meta"><span class="text-muted">August 9, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/usda-shows-land-values-up-nationwide-farm-bureau-notes-declines/">USDA shows land values up nationwide, Farm Bureau notes declines</a></h6>
								<p class="card-meta"><span class="text-muted">August 9, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/mdol-holding-public-meetings-on-brucellosis-regulations-2/">MDOL Holding Public Meetings on Brucellosis</a></h6>
								<p class="card-meta"><span class="text-muted">August 9, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/south-dakota-farm-bureau-returns-to-dakotafest-2019/">South Dakota Farm Bureau Returns to Dakotafest</a></h6>
								<p class="card-meta"><span class="text-muted">August 9, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/thune-meets-with-bison-residents/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/Thune-tsln-081019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/thune-meets-with-bison-residents/">Thune meets with Bison residents</a></h6>
								<p class="card-meta"><span class="text-muted">August 9, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/varileks-cattle-call-plenty-of-supply/">Varilek’s Cattle Call: Plenty of Supply</a></h6>
								<p class="card-meta"><span class="text-muted">August 9, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/outtagrass-cattle-co-cartoon-by-big-dry-syndicate-11/">Outtagrass Cattle Co. cartoon by Big Dry Syndicate</a></h6>
								<p class="card-meta"><span class="text-muted">August 9, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/bucks-for-burke-rosebud-rancherettes-cattlewomen-club-collecting-funds-for-tornado-victims/">Bucks for Burke: Rosebud Rancherettes CattleWomen Club collecting funds for tornado victims</a></h6>
								<p class="card-meta"><span class="text-muted">August 9, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/tornado-hits-burke-sd/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/tornado-tsln-081019-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/tornado-hits-burke-sd/">Tornado hits Burke, SD</a></h6>
								<p class="card-meta"><span class="text-muted">August 9, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/ranching-legacies/prairie-memories-by-gary-heintz-school-days-1930s/">Prairie Memories By Gary Heintz: School Days, 1930s</a></h6>
								<p class="card-meta"><span class="text-muted">August 8, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/earl-cartoon-by-big-dry-syndicate-239/">Earl cartoon by Big Dry Syndicate</a></h6>
								<p class="card-meta"><span class="text-muted">August 8, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/prca-standings-aug-6-2019/">PRCA standings Aug. 6, 2019</a></h6>
								<p class="card-meta"><span class="text-muted">August 8, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr class="d-md-none d-lg-none d-xl-none" /></div><!-- END .col --><div class="col col-hero">
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/camp-crook-bronc-match-aug-16/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/CCbroncmatch-tsln-080319-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/camp-crook-bronc-match-aug-16/">Camp Crook Bronc Match Aug. 16</a></h6>
								<p class="card-meta"><span class="text-muted">August 8, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/guest-opinion-genocide-against-white-farmers-in-south-africa/">Guest Opinion: Genocide against white farmers, S. Africa</a></h6>
								<p class="card-meta"><span class="text-muted">August 8, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/nd-high-school-athletes-dominate-boot-barns-future-stars-of-rodeo-contest/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/bootbarnteam-tsln-081019-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/nd-high-school-athletes-dominate-boot-barns-future-stars-of-rodeo-contest/">ND high school athletes dominate Boot Barn’s Future Stars of Rodeo contest</a></h6>
								<p class="card-meta"><span class="text-muted">August 8, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/symbiosis-of-need/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/h2a-tsln-081019-1-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/symbiosis-of-need/">South Africans traveling to the US to escape persecution, find jobs</a></h6>
								<p class="card-meta"><span class="text-muted">August 8, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/beef-industry-applauds-increased-access-for-u-s-beef-to-european-markets/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/eubeef-tsln-081019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/beef-industry-applauds-increased-access-for-u-s-beef-to-european-markets/">Beef to  European Markets</a></h6>
								<p class="card-meta"><span class="text-muted">August 8, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/buckaroos-build-connections-futures-with-annual-ride/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/buckaroos-tsln-081019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/buckaroos-build-connections-futures-with-annual-ride/">Buckaroos build connections and futures</a></h6>
								<p class="card-meta"><span class="text-muted">August 8, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/mdol-holding-public-meetings-on-brucellosis-regulations/">MDOL Holding Public Meetings on Brucellosis</a></h6>
								<p class="card-meta"><span class="text-muted">August 8, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/farm-loan-delinquencies-and-bankruptcies-are-rising/">Farm Bureau: Bankruptcies at 6 year high</a></h6>
								<p class="card-meta"><span class="text-muted">August 8, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/vesicular-stomatitis-case-found-in-wyoming-2/">Vesicular Stomatitis case found in Wyoming</a></h6>
								<p class="card-meta"><span class="text-muted">August 7, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/ranch-rodeo/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/icowrr-tsln-081019-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/ranch-rodeo/">Independent Cattlemen of Wyoming host Ranch Rodeo</a></h6>
								<p class="card-meta"><span class="text-muted">August 7, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/albert-sommers-chosen-as-recipient-of-the-2019-kurt-bucholz-conservation-award/">Albert Sommers chosen recipient of the 2019 Kurt Bucholz Conservation Award</a></h6>
								<p class="card-meta"><span class="text-muted">August 7, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/hastings-nebraska-women-volunteer-time-to-cook-for-rodeo-volunteers-cowboys-and-cowgirls/">Hastings, Nebraska, women volunteer time to cook for rodeo volunteers, cowboys and cowgirls</a></h6>
								<p class="card-meta"><span class="text-muted">August 7, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/new-third-party-study-measures-impact-of-checkoff-dollars/">New study measures impact of checkoff dollars</a></h6>
								<p class="card-meta"><span class="text-muted">August 7, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/ncba-and-plc-accepting-summer-2020-policy-internship-applications/">NCBA and PLC Accepting Summer 2020 Policy Internship Applications</a></h6>
								<p class="card-meta"><span class="text-muted">August 7, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/impacting-the-future-of-south-dakotas-soil-health-one-bucket-at-a-time/">Impacting the Future One Bucket at a Time</a></h6>
								<p class="card-meta"><span class="text-muted">August 7, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/livestock-groups-launch-month-long-campaign-highlighting-the-benefits-of-grazing/">NCBA launches campaign promoting the value of grazing</a></h6>
								<p class="card-meta"><span class="text-muted">August 7, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/s-d-farmers-union-celebrates-camp-crook-ranch-family/">S.D. Farmers Union Celebrates Camp Crook Ranch Family</a></h6>
								<p class="card-meta"><span class="text-muted">August 7, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/lauristen-china-to-end-soybean-exemption-from-tariffs/">Lauristen: China to end soybean exemption</a></h6>
								<p class="card-meta"><span class="text-muted">August 6, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/vela-no-vote-on-usmca-until-november-or-december/">Vela: No vote on USMCA until Nov. or Dec.</a></h6>
								<p class="card-meta"><span class="text-muted">August 6, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/nationally-renowned-speakers-on-tap-for-20th-r-calf-convention/">Speakers on tap for 20th R-CALF Convention</a></h6>
								<p class="card-meta"><span class="text-muted">August 6, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/trump-presides-over-u-s-eu-beef-trade-ceremony/">Trump presides over   U.S.-EU beef trade ceremony</a></h6>
								<p class="card-meta"><span class="text-muted">August 6, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/the-value-of-getting-to-go/">The value of getting to go</a></h6>
								<p class="card-meta"><span class="text-muted">August 2, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/earl-cartoon-by-big-dry-syndicate-238/">Earl cartoon by Big Dry Syndicate</a></h6>
								<p class="card-meta"><span class="text-muted">August 1, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/prairie-memories-by-gary-heintz-a-tale-of-two-tvs/">Prairie Memories by Gary Heintz: A Tale of Two TVs</a></h6>
								<p class="card-meta"><span class="text-muted">August 1, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/senate-passes-budget-deal-nsac-notes-loss-of-mandatory-funds/">Senate passes budget</a></h6>
								<p class="card-meta"><span class="text-muted">August 1, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/usda-announces-sage-grouse-rule-changes-on-forest-service-land/">USDA announces changes on Forest Service land</a></h6>
								<p class="card-meta"><span class="text-muted">August 1, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/national-cattlemens-foundation-now-accepting-applications-for-w-d-farr-scholarships/">National Cattlemen’s Foundation Now Accepting Applications for W.D. Farr Scholarships</a></h6>
								<p class="card-meta"><span class="text-muted">August 1, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/history-made-at-123rd-cheyenne-frontier-days-rodeo/">History made, 123rd Cheyenne Frontier Days</a></h6>
								<p class="card-meta"><span class="text-muted">August 1, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/south-dakota-ffa-member-named-american-star-finalist/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/ffa-tsln-080319-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/south-dakota-ffa-member-named-american-star-finalist/">South Dakota FFA member named American Star Finalist</a></h6>
								<p class="card-meta"><span class="text-muted">August 1, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/south-dakota-farmers-union-truth-in-labeling-food-security-pre-k-education/">South Dakota Farmers Union: Truth in Labeling, Food Security, Pre-K Education</a></h6>
								<p class="card-meta"><span class="text-muted">August 1, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/tsln-welcomes-drew-feller-to-staff/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/drewfeller-tsln-080319-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/tsln-welcomes-drew-feller-to-staff/">TSLN welcomes Drew Feller to staff</a></h6>
								<p class="card-meta"><span class="text-muted">August 1, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/camp-crook-to-host-4th-annual-invitational-bronc-match/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/CCbroncmatch-tsln-080319-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/camp-crook-to-host-4th-annual-invitational-bronc-match/">Camp Crook Bronc Match Aug 16</a></h6>
								<p class="card-meta"><span class="text-muted">August 1, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/mt-north-hills-burns-4700-acres/">MT: North Hills burns 4,700 acres</a></h6>
								<p class="card-meta"><span class="text-muted">August 1, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/north-dakota-freeze-brands-now-legal-proof-of-ownership-on-cattle/">North Dakota: Freeze brands now legal proof of ownership on cattle</a></h6>
								<p class="card-meta"><span class="text-muted">August 1, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/resolving-to-stand-strong/">Resolving to stand strong: Montana legislators&#8217; bison resolution could affect BLM decision</a></h6>
								<p class="card-meta"><span class="text-muted">July 31, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/wyomings-berger-rides-into-challenges/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/07/kaden-tsln-080319-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/wyomings-berger-rides-into-challenges/">Berger named high school rodeo president</a></h6>
								<p class="card-meta"><span class="text-muted">July 31, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/north-hills-fire-takes-almost-5000-acres/">North Hills Fire takes almost 5,000 acres</a></h6>
								<p class="card-meta"><span class="text-muted">July 31, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/asdasda-309/">Dakota high school riders rank high</a></h6>
								<p class="card-meta"><span class="text-muted">July 31, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/r-calf-usa-asks-court-to-reject-usdas-efforts-to-chip-away-at-the-first-amendment-in-beef-checkoff-case/">R-CALF USA Asks Court to Reject USDA’s Efforts to Chip Away at the First Amendment in Beef Checkoff Case</a></h6>
								<p class="card-meta"><span class="text-muted">July 31, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/congressional-letter-urges-usda-to-prioritize-producers-under-packers-and-stockyards-act/">Congressional Letter Urges USDA to Prioritize Producers Under Packers and Stockyards Act</a></h6>
								<p class="card-meta"><span class="text-muted">July 31, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/grain-industry-calls-for-change-to-grain-standards-act-involving-china/">Grain industry calls for change to Grain Standards Act involving China</a></h6>
								<p class="card-meta"><span class="text-muted">July 31, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/white-house-chinese-promise-to-buy-ag-products/">White House: Chinese promise to buy ag products</a></h6>
								<p class="card-meta"><span class="text-muted">July 31, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/prca-standings-as-of-july-30-2019/">PRCA standings as of July 30, 2019</a></h6>
								<p class="card-meta"><span class="text-muted">July 31, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/ncba-summer-meeting-trade-consumer-demand-corn/">NCBA Summer Meeting: Trade, Consumer Demand, Corn</a></h6>
								<p class="card-meta"><span class="text-muted">July 31, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/s-d-farmers-union-welcomes-luke-reindl/">S.D. Farmers Union Welcomes Luke Reindl</a></h6>
								<p class="card-meta"><span class="text-muted">July 31, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/didrikson-farms-wins-regional-environmental-stewardship-award/">Didrikson Wins Regional Environmental Stewardship Award</a></h6>
								<p class="card-meta"><span class="text-muted">July 31, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/cundall-ranch-wins-regional-environmental-stewardship-award/">Cundall Wins Regional Environmental Stewardship</a></h6>
								<p class="card-meta"><span class="text-muted">July 31, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/corteva-vilsack-testify-in-favor-of-usmca-labor-wyden-toomey-raise-issues/">Corteva, Vilsack testify in favor of USMCA</a></h6>
								<p class="card-meta"><span class="text-muted">July 30, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/a-fix-for-a-flaw/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/07/nebproptaxes-tsln-080319-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/a-fix-for-a-flaw/">A fix for a flaw: Mistake in valuations costs Nebraska landowners</a></h6>
								<p class="card-meta"><span class="text-muted">July 30, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/registration-available-for-sdsu-extension-feedlot-shortcourse-and-bqa-transportation-certification/">Registration Available for SDSU Extension Feedlot Shortcourse and BQA Transportation Certification</a></h6>
								<p class="card-meta"><span class="text-muted">July 30, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/know-your-numbers-know-your-options-course-planned-for-chadron-in-august/">‘Know Your Numbers, Know Your Options’ planned for Chadron</a></h6>
								<p class="card-meta"><span class="text-muted">July 30, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/blm-releases-sale-notice-for-september-2019-oil-and-gas-lease-sale/">BLM releases sale notice for Sept. Oil and Gas Lease Sale</a></h6>
								<p class="card-meta"><span class="text-muted">July 30, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/ncba-takes-the-fight-to-fake-meat-at-summer-business-meeting/">NCBA Takes the Fight to Fake Meat at Summer Business Meeting</a></h6>
								<p class="card-meta"><span class="text-muted">July 30, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/newell-ram-sale-to-be-held-sept-19-20/">Newell Ram Sale to be held Sept. 19-20</a></h6>
								<p class="card-meta"><span class="text-muted">July 29, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/the-anti-smoking-device-2/">Baxter Black: The Anti-Smoking Device</a></h6>
								<p class="card-meta"><span class="text-muted">July 29, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/results-national-high-school-rodeo-association-finals-14/">Results: National High School Rodeo Association Finals</a></h6>
								<p class="card-meta"><span class="text-muted">July 29, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/ventenata-added-to-montana-noxious-weed-list/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/07/noxiousweed-tsln-072719-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/ventenata-added-to-montana-noxious-weed-list/">Ventenata added to Montana&#8217;s Weed List</a></h6>
								<p class="card-meta"><span class="text-muted">July 26, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/prca-standings-as-of-july-23-2019/">PRCA standings as of July 23, 2019</a></h6>
								<p class="card-meta"><span class="text-muted">July 26, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/angus-foundation-awards-record-scholarships/">Angus Foundation Awards Record Scholarships</a></h6>
								<p class="card-meta"><span class="text-muted">July 26, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/legislation-backed-by-new-york-farm-bureau-aims-to-lower-health-care-costs-for-self-employed/">Legislation, Backed by New York Farm Bureau, Aims to Lower Health Care Costs For Self-Employed</a></h6>
								<p class="card-meta"><span class="text-muted">July 26, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/herbicides-bugs-on-plant-strategies-wrestle-tenacious-invasive-weed/">Herbicides, bugs on plant strategies wrestle tenacious invasive weed</a></h6>
								<p class="card-meta"><span class="text-muted">July 26, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/vesicular-stomatitis-case-found-in-wyoming/">Vesicular Stomatitis case found in Wyoming</a></h6>
								<p class="card-meta"><span class="text-muted">July 26, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/conservation-groups-seek-to-join-wyoming-suit-over-coal-oil-gas-revenue/">Conservation Groups Seek to Join Wyoming Suit Over Coal, Oil, Gas Revenue</a></h6>
								<p class="card-meta"><span class="text-muted">July 26, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/sd-nd-top-carcass-steer-groups-at-njas/">SD, ND top carcass steer groups at Jr Angus show</a></h6>
								<p class="card-meta"><span class="text-muted">July 26, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/guest-worker-reforms-essential-as-enforcement-increases/">Worker Reforms Essential as Enforcement Increases</a></h6>
								<p class="card-meta"><span class="text-muted">July 26, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/nomination-deadline-nearing-for-county-committee-elections/">Nomination Deadline Nearing for County Committee Elections</a></h6>
								<p class="card-meta"><span class="text-muted">July 26, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/airwaves-act-will-help-position-agricultural-businesses-for-success-now-and-in-the-future/">AIRWAVES Act Will Help Position Agricultural Businesses for Success Now and in the Future</a></h6>
								<p class="card-meta"><span class="text-muted">July 26, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/three-angus-juniors-receive-stockman-award-at-njas/">Three Angus Juniors Earn Stockman Award NJAS</a></h6>
								<p class="card-meta"><span class="text-muted">July 26, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/brett-spader-named-president-of-angus-media/">Spader Named President of Angus Media</a></h6>
								<p class="card-meta"><span class="text-muted">July 25, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/earl-cartoon-by-big-dry-syndicate-237/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/07/earl-tsln-072719-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/earl-cartoon-by-big-dry-syndicate-237/">Earl cartoon by Big Dry Syndicate</a></h6>
								<p class="card-meta"><span class="text-muted">July 25, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/rodeo-logistics-launches-changing-the-landscape-of-rodeo-technology/">Rodeo logistics changing landscape of tech</a></h6>
								<p class="card-meta"><span class="text-muted">July 25, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/historic-win-for-horses-as-house-passes-past-act/">Historic Win for Horses as House Passes PAST</a></h6>
								<p class="card-meta"><span class="text-muted">July 25, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/ncba-plc-continue-to-oppose-introduction-of-grizzly-bears-to-northern-cascades/">NCBA, PLC Oppose Introduction of Grizzly Bears to Northern Cascades</a></h6>
								<p class="card-meta"><span class="text-muted">July 25, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/the-cowboy-pastors-wife-how-to-have-a-ranch-cation/">The Cowboy Pastor’s Wife: How To Have A Ranch “Cation”</a></h6>
								<p class="card-meta"><span class="text-muted">July 25, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/usda-announces-market-facilitation-program/">USDA announces Market Facilitation Program</a></h6>
								<p class="card-meta"><span class="text-muted">July 25, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/obituaries-news/104111/"></a></h6>
								<p class="card-meta"><span class="text-muted">July 25, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/wotus-halted-in-oregon/">Federal judge enjoins WOTUS in Oregon</a></h6>
								<p class="card-meta"><span class="text-muted">July 25, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
						<div class="col-3 card-img">
							<a href="https://www.tsln.com/news/nrcs-offers-more-than-200-million-in-emergency-funding-to-restore-flood-prone-lands/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/sites/13/2019/07/Screen-Shot-2019-07-25-at-8.03.31-AM-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a>
						</div><!-- END .col-3 -->
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/nrcs-offers-more-than-200-million-in-emergency-funding-to-restore-flood-prone-lands/">NRCS Offers more than $200 Million in Emergency Funding to Restore Flood-Prone Lands</a></h6>
								<p class="card-meta"><span class="text-muted">July 25, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/gianforte-recognizes-haven-meged-of-miles-city-with-spirit-of-montana-commendation/">Gianforte Recognizes Haven Meged With Spirit of Montana Commendation</a></h6>
								<p class="card-meta"><span class="text-muted">July 24, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article><hr />
					<article>
						<div class="row no-gutters">
							
							<div class="col card-text">
								<h6><a href="https://www.tsln.com/news/hitting-the-trail-friends-make-175-mile-trek-with-horse-and-mules-to-promote-local-rodeo/">Hitting the trail: Friends make 175 mile trek with horse and mules to promote local rodeo</a></h6>
								<p class="card-meta"><span class="text-muted">July 24, 2019</span></p>
							</div><!-- END .col-9 -->
						</div><!-- END .row -->
					</article></div><!-- END .col -->
							</div><!-- END .row -->
							<hr />
						</section>
						<a href="https://www.tsln.com/recent-stories/news/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a>
					</div><!-- END .card-body -->
				</div><!-- END .module -->
			</div><!-- END .masonry-item -->				</div>

			</article>

			
<aside>

	<div class="masonry-container row">
	<div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp">
    <script>
           dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box1', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });
    </script>
</div></div></div>
		<div class="masonry-item col-sm-12 col-md-6 col-lg-12">
			<div class="module module-weather card shadow-sm">
				<div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div>
				<div class="card-body">
					<div class="row">

				<div class="col text-center">
					<i class="wi wi-rain"></i>
					<p><strong>Fri</strong><br />
						<span class="card-meta">H: 79&deg;<br />
						L: 62&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-rain"></i>
					<p><strong>Sat</strong><br />
						<span class="card-meta">H: 83&deg;<br />
						L: 61&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-cloudy"></i>
					<p><strong>Sun</strong><br />
						<span class="card-meta">H: 82&deg;<br />
						L: 62&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-sunny"></i>
					<p><strong>Mon</strong><br />
						<span class="card-meta">H: 74&deg;<br />
						L: 58&deg;</span><br />
					</p>
				</div><!-- END .col -->

				<div class="col text-center">
					<i class="wi wi-day-sunny"></i>
					<p><strong>Tue</strong><br />
						<span class="card-meta">H: 73&deg;<br />
						L: 54&deg;</span><br />
					</p>
				</div><!-- END .col --></div><!-- END .row -->
					<hr /><a href="https://www.tsln.com/forecast/" class="card-link card-more float-right">See more <i class="fas fa-angle-right"></i></a>
				</div><!-- END .card-body -->
			</div><!-- END .module -->
		</div><!-- END .masonry-item --><div class="masonry-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp">
    <script>
           dfp.cmd.push(function() {
               dfp.loadSlot('ad-big-box2', {
                   'breakpoints': {
         'xl': true,
         'l': true,
         'm': true,
         's': true,
         'xs': true
                   }
               })
           });
    </script>
</div></div></div>
				<div class="masonry-item col-sm-12 col-md-6 col-lg-12">
					<div class="module module-gallery module-c2 card shadow-sm">
						<div class="card-header"></div>
						<div class="card-body">
								<h5 class="card-title">Top Jobs</h5>

								<div id="carousel-101898" class="carousel slide" data-ride="carousel" data-interval="5000">
								  <div class="carousel-inner">
					<div class="carousel-item active" style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/farmranch-handfarmranch-hand/1-0000463447-01" target="_blank">Kiana Creek Farms LLC,Kiana Creek Farms LLC</a></h5><h6>Farm/Ranch Hand,Farm/Ranch Hand</h6><p style="font-size:.875rem;"><em></em><br><span>Kiana Creek Farms LLC located on the northern end of the San Luis Valley will&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/livestock-manager-ranch-hand/1-0000472013-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://secure.adpay.com/images/items/20960032.jpg" alt="Livestock Manager / Ranch Hand" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/livestock-manager-ranch-hand/1-0000472013-01" target="_blank">Kiana Creek Ranch</a></h5><h6>Livestock Manager / Ranch Hand</h6><p style="font-size:.875rem;"><em></em><br><span>Livestock Manager / Ranch Hand Kiana Creek Ranch is a 1400 acre working cattle ranch&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
							<a href="http://classifieds.tsln.com/ad/Employment/Business-Ops/business-opportunity-patent-opportunity/1-0000466728-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/79/0000369279-01-0.jpg" alt="Business Opportunity ,Patent Opportunity" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a>
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.tsln.com/ad/Employment/Business-Ops/business-opportunity-patent-opportunity/1-0000466728-01" target="_blank">Service Line Inc. ,Steven Meyer Service Line Inc</a></h5><h6>Business Opportunity ,Patent Opportunity</h6><p style="font-size:.875rem;"><em></em><br><span>BUSINESS OPPORTUNITY PATENT FOR SALE Innovative Equipment for Programmable Livestock Feeding. Product Fully Engineered, Developed&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.tsln.com/ad/Employment/Industrial/utility-construction/1-0000470292-01" target="_blank"></a></h5><h6>Utility Construction</h6><p style="font-size:.875rem;"><em></em><br><span>HELP WANTED Utility Construction Company looking for laborers, Backhoe &amp; Dozer Operators, Fiber Optic Installer.&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/feed-truck-operator/1-0000470019-01" target="_blank">Thompson Farms</a></h5><h6>Feed Truck Operator</h6><p style="font-size:.875rem;"><em></em><br><span>HELP WANTED Feed truck operator and general feedlot maintenance wanted. Housing available. Pay commensurate with&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/ranch-hand/1-0000472824-01" target="_blank">HNT Ranch</a></h5><h6>Ranch Hand</h6><p style="font-size:.875rem;"><em></em><br><span>Ranch Hand WANTED Large, diversified, agricultural operation in Lingle, Wyoming seeking long term employment arrangement&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/ranch-hand-wanted-/1-0000472024-01" target="_blank">private,-</a></h5><h6>Ranch Hand Wanted,-</h6><p style="font-size:.875rem;"><em></em><br><span>RANCH HAND WANTED SEEKING FULL-TIME RANCH HAND FOR COW&#47;CALF OPERATION With some farming experience required&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/inside-sales-account-manager-inside-sal/1-0000466702-01" target="_blank">Tri-State Livestock News/Farmer Rancher Exchange,Tri-State Livestock news/Fence Post/Farmer Rancher Exchange</a></h5><h6>Inside Sales Account Manager, Inside Sales Account Manager</h6><p style="font-size:.875rem;"><em></em><br><span></span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/ranch-foreman/1-0000467844-01" target="_blank">Trainor Ranch</a></h5><h6>Ranch Foreman</h6><p style="font-size:.875rem;"><em></em><br><span>Wanted Cow/Calf/ Yearling Operation East of Denver CO. Seeking Ranch Foreman. Modest Housing Available. Benefits&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/farm-help/1-0000470577-01" target="_blank">Ebert Family Farm</a></h5><h6>Farm help</h6><p style="font-size:.875rem;"><em></em><br><span>Help Wanted Individual or couple to live and work on a small family dairy outside&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.tsln.com/ad/Employment/Drivers/heavy-equipment-operator/1-0000468749-01" target="_blank">Packard Power & Repair</a></h5><h6>Heavy Equipment Operator</h6><p style="font-size:.875rem;"><em></em><br><span>Help Wanted Experienced CDL Truck Driver with Experience in Heavy Equipment Operator Call 308-284-8266</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/position-on-a-purebred-ranch-in-se-wyomi/1-0000471504-01" target="_blank">Haas Angus,--</a></h5><h6>Position on a Purebred Ranch in SE Wyoming,--</h6><p style="font-size:.875rem;"><em></em><br><span>HELP WANTED Purebred Ranch in SE Wyoming has a position open for employment. No Farming.&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.tsln.com/ad/Employment/Sales-Marketing/sales-manager/1-0000470921-01" target="_blank">Peak to Plains Feed</a></h5><h6>Sales Manager</h6><p style="font-size:.875rem;"><em></em><br><span>Peak to Plains Feed is looking for a Part Time/Full Time Contractor position to join&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item -->
					<div class="carousel-item " style="overflow:hidden;padding-left: 20px;">
					<div class="card-content" style="max-width:280px;float:left;">
					<h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/ranch-hand/1-0000470122-01" target="_blank">Private Ranch</a></h5><h6>Ranch Hand</h6><p style="font-size:.875rem;"><em></em><br><span>RANCH HAND WANTED For small ranch outside of Stuart NE. General ranch work. Salary based&hellip;</span></p>
					</div>
					</div><!-- END .carousel-item --></div><!-- END .carousel-inner -->

									<div class="carousel-nav d-flex justify-content-center">

										<a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-101898" role="button" data-slide="prev">
											<i class="fas fa-chevron-left"></i>
											<span class="sr-only">Previous</span>
										</a>

										<ol class="carousel-indicators position-relative"><li data-target="#carousel-101898" data-slide-to="1" class="active"></li><li data-target="#carousel-101898" data-slide-to="2" class=""></li><li data-target="#carousel-101898" data-slide-to="3" class=""></li><li data-target="#carousel-101898" data-slide-to="4" class=""></li><li data-target="#carousel-101898" data-slide-to="5" class=""></li><li data-target="#carousel-101898" data-slide-to="6" class=""></li><li data-target="#carousel-101898" data-slide-to="7" class=""></li><li data-target="#carousel-101898" data-slide-to="8" class=""></li><li data-target="#carousel-101898" data-slide-to="9" class=""></li><li data-target="#carousel-101898" data-slide-to="10" class=""></li><li data-target="#carousel-101898" data-slide-to="11" class=""></li><li data-target="#carousel-101898" data-slide-to="12" class=""></li><li data-target="#carousel-101898" data-slide-to="13" class=""></li><li data-target="#carousel-101898" data-slide-to="14" class=""></li></ol>

										<a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-101898" role="button" data-slide="next">
											<i class="fas fa-chevron-right"></i>
											<span class="sr-only">Next</span>
										</a>

									</div><!-- END .carousel-nav -->
								</div><!-- END carousel-101898 -->

								<hr />

							<a href="http://classifieds.tsln.com/category/Employment" class="card-link card-more float-right" target="_blank">View more listings <i class="fas fa-angle-right"></i></a>
						</div><!-- END .card-body -->
					</div><!-- END .module -->
				</div><!-- END .masonry-item -->	</div><!-- END .masonry-container -->

</aside>

		</div>

	</div><!-- END #layout-singular -->


</div><!-- END #primary -->

</div><!-- END .container -->
</main>


	
	<nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none">

	<ul class="nav nav-fill">
		
		<li class="nav-item">
			<a class="nav-link " href="https://www.tsln.com"><i class="fas fa-home icon"></i><br/>Home</a>
		</li>
		<li class="nav-item">
			<a class="nav-link " href="https://www.tsln.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a>
		</li>
		<li class="nav-item">
			<a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a>
		</li>	</ul>

	</nav><!-- END #nav-mobile-footer -->

	<footer>
		<div class="container">

			<nav id="nav-footer">
				<div class="row">
					<div class="col-md-5 offset-md-1 order-md-4">

						<ul class="nav nav-social justify-content-center justify-content-md-end">
							
				<li class="nav-item"><a class="nav-link" href="https://twitter.com/TSLivestockNews" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i>
						<i class="fab fa-twitter fa-stack-1x icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="ttps://www.facebook.com/tslivestocknews/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i>
						<i class="fab fa-facebook-f fa-stack-1x icon-social"></i>
					</span></a>
				</li>
				<li class="nav-item"><a class="nav-link" href="https://www.instagram.com/tslivestocknews/" target="_blank">
					<span class="fa-stack fa-2x">
						<i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i>
						<i class="fab fa-instagram fa-stack-1x icon-social"></i>
					</span></a>
				</li>						</ul>

						<!--<form class="form-inline justify-content-end">
						  <div class="form-group subscribe-group">
						    <label for="footer-email-subscribe" class="sr-only">Email</label>
								<input type="email" class="form-control subscribe-input" id="footer-email-subscribe" aria-describedby="emailSubscribe" placeholder="EMAIL">
						  </div><
						  <button type="submit" class="btn btn-primary subscribe-button">Subscribe</button>
						</form> TODO wire this up to SS -->

			    </div><!-- END .col -->
			    <div class="col-md-2 nav-list order-md-1">
			     	
			<h6>Marketplace</h6>
			<ul class="nav flex-md-column"><li id="menu-item-102050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102050"><a href="http://classifieds.tsln.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102051"><a href="http://classifieds.tsln.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102052"><a href="http://classifieds.tsln.com/category/Livestock+and+Animals">Livestock &#038; Animals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102053"><a href="http://classifieds.tsln.com/category/Hay+and+Feed">Hay &#038; Feed</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102054"><a href="http://classifieds.tsln.com/category/Farm+and+Ranch+Equipment">Farm &#038; Ranch Equipment</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102055"><a href="http://classifieds.tsln.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102056"><a href="http://classifieds.tsln.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102057"><a href="http://classifieds.tsln.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102058"><a href="http://classifieds.tsln.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102059"><a href="http://classifieds.tsln.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102060"><a href="http://classifieds.tsln.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102061"><a href="http://classifieds.tsln.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102062"><a href="http://classifieds.tsln.com/category/Financial">Financial</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102063"><a href="http://classifieds.tsln.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102064"><a href="http://classifieds.tsln.com/category/Garage+Sales">Garage Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>

			</ul>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-2">
						
			<h6>Reader Tools</h6>
			<ul class="nav flex-md-column"><li id="menu-item-102038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102038"><a href="https://www.tsln.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102039"><a href="https://www.tsln.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102041"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN">Subscriber Services</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102042"><a href="https://syncaccess-swc-tsln.syncronex.com/swc/tsln/account/logon?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=TSLN">E-Paper</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102043"><a href="http://www.swiftlocalsolutions.com/advertise-with-tri-state-livestock-news">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102044"><a href="http://tristatelivestocknews.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102045"><a href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place a Classified Ad</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102046"><a href="https://www.tsln.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102047"><a href="https://www.tsln.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102048"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=TSLN">Subscribe-TSLN</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>
<li id="menu-item-102040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102040"><a href="https://www.tsln.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>

			</ul>			    </div><!-- END .col -->
					<div class="col-md-2 nav-list order-md-3">
						
			<h6>News Neighbors</h6>
			<ul class="nav flex-md-column"><li id="menu-item-102049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102049"><a href="https://www.thefencepost.com/">Rural News of Colorado &#038; Nebraska</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li>

			</ul>			    </div><!-- END .col -->
			  </div><!-- END .row -->
			</nav>

			<nav id="nav-footer-sub">
				<ul class="nav justify-content-center">
					<li id="menu-item-102034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102034"><a href="https://www.tsln.com/about-us/">About Us</a><span>|</span></li>
<li id="menu-item-102035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102035"><a href="https://www.tsln.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li>
<li id="menu-item-102036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102036"><a href="https://www.tsln.com/terms-of-use/">Terms of Use</a><span>|</span></li>
<li id="menu-item-102037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102037"><a href="https://www.tsln.com/privacy-policy/">Privacy Policy</a><span>|</span></li>
				</ul>
				<p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p>
			</nav>
					</div><!-- END .container -->
			</footer>


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
	      	<script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script>
					<script>
					  window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');
					</script>
				<script>
		      _qevents.push({qacct:"p-ddTeiQ57W1ULk"});
		    </script>
		    <noscript>
		      <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
		    </noscript>
				<script>
					jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});
				</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"af0987da23","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tsln.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/popper.js?ver=1.14.3'></script>
<script type='text/javascript' src='https://www.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min.js?ver=0.2.3'></script>
<script type='text/javascript' src='https://www.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap.js?ver=4.4.1'></script>
<script type='text/javascript' src='https://www.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://www.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/masonry.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/images-loaded.js?ver=4.1.4'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script>
<script type='text/javascript' src='https://www.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider.js?ver=1.1.6'></script>
<script type='text/javascript' src='https://www.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery.js?ver=1.6.11'></script>
<script type='text/javascript' src='https://www.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var more_briefs = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","briefs_nonce":"d44102f4b5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tsln.com/wp-content/themes/swift-news-theme/assets/js/main.js?ver=1565113073'></script>
<script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/483d8421-7196-4a3e-aa35-b7b171469915.js?ver=1.0'></script>
<script type='text/javascript'>
function OptanonWrapper() { }
</script>
<script type='text/javascript' src='https://www.tsln.com/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api.js?ver=1.0.0'></script>
<script type='text/javascript'>
var swiftSiteID = 'TSLN'
</script>
<script type='text/javascript' src='https://www.tsln.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script>
var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-08-23','dimension9': '37464502','dimension10': '','dimension12': '2019-08-23 14:50:00','dimension13': '1','dimension14': 'article','dimension15': '399','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-08-23','dimension9': '37464502','dimension10': '','dimension12': '2019-08-23 14:50:00','dimension13': '1','dimension14': 'article','dimension15': '399','dimension16': '','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');
			</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'TSLN.com,news';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'Hanen auto cattle feeder made to expand for future cattle herd growth | TSLN.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();
	      </script>
</body>
</html>
