<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//cookie-cdn.cookiepro.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//cdn.tsln.com' /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='tribe-reset-style-css'  href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min-4.9.16.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-common-style-css'  href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min-4.9.16.css' type='text/css' media='all' /><link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min-4.9.16.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.tsln.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css'  href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/plugins/wp-polls/polls-css-2.75.2.css' type='text/css' media='all' /><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://cdn.tsln.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='wpsl-styles-css'  href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/plugins/wp-store-locator/css/styles.min-2.2.23.css' type='text/css' media='all' /><link rel='stylesheet' id='swift-main-css-css'  href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/css/main.min-1568222283.css' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-css-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C700%7CLora%3A400%2C400i%2C700&#038;ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.4.1/css/all.css?ver=5.0.13' type='text/css' media='all' /><link rel='stylesheet' id='weather-icons-css-css'  href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/css/vendors/weather-icons/weather-icons.min-2.0.css' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-calendar-css-css'  href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/css/vendors/bootstrap-datepicker/bootstrap-datepicker-1.8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='fancybox-css-css'  href='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.css?ver=3.5.6' type='text/css' media='all' /><link rel='stylesheet' id='lightslider-css-css'  href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/css/vendors/lightslider-1.1.6.css' type='text/css' media='all' /><link rel='stylesheet' id='lightgallery-css-css'  href='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/css/vendors/lightgallery-1.6.11.css' type='text/css' media='all' /> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.3.1'></script> <script type='text/javascript' onload="jwLibraryLoaded (jwLibraryCheck, true)" defer src='https://content.jwplatform.com/libraries/ouzag7i3.js?ver=1.0.0'></script> <script type='text/javascript'>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</script> <link rel='https://api.w.org/' href='https://www.tsln.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tsln.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tsln.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Wyoming Cowboy Hall of Fame: Class of 2019 induction' href='https://www.tsln.com/news/wyoming-cowboy-hall-of-fame-class-of-2019-induction/' /><link rel='next' title='10 Reasons to be at AQHA’s Lucas Oil World' href='https://www.tsln.com/news/10-reasons-to-be-at-aqhas-lucas-oil-world/' /><meta name="generator" content="WordPress 5.2.3" /><link rel="canonical" href="https://www.tsln.com/news/the-cowboy-pastors-wife-she-wore-what/" /><link rel='shortlink' href='https://www.tsln.com/?p=105321' /><link rel="alternate" type="application/json+oembed" href="https://www.tsln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tsln.com%2Fnews%2Fthe-cowboy-pastors-wife-she-wore-what%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tsln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tsln.com%2Fnews%2Fthe-cowboy-pastors-wife-she-wore-what%2F&#038;format=xml" /> <script>window.SGPMPopupLoader=window.SGPMPopupLoader||{ids:[],popups:{},call:function(w,d,s,l,id){
									w['sgp']=w['sgp']||function(){(w['sgp'].q=w['sgp'].q||[]).push(arguments[0]);};
									var sg1=d.createElement(s),sg0=d.getElementsByTagName(s)[0];
									if(SGPMPopupLoader && SGPMPopupLoader.ids && SGPMPopupLoader.ids.length > 0){SGPMPopupLoader.ids.push(id); return;}
									SGPMPopupLoader.ids.push(id);
									sg1.onload = function(){SGPMPopup.openSGPMPopup();}; sg1.async=true; sg1.src=l;
									sg0.parentNode.insertBefore(sg1,sg0);
									return {};
								}};</script><script>SGPMPopupLoader.call(window,document,'script','https://popupmaker.com/assets/lib/SGPMPopup.min.js','0283fc31');</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.tsln.com"><link rel="https://theeventscalendar.com/" href="https://www.tsln.com/wp-json/tribe/events/v1/" /> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-851550877"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-851550877');</script>  <script>gtag('event', 'conversion', {'send_to': 'AW-851550877/FXboCPrZnacBEJ3FhpYD'});</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-26', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script> <script>(function() {
			  var _fbq = window._fbq || (window._fbq = []);
			  if (!_fbq.loaded) {
			    var fbds = document.createElement('script');
			    fbds.async = true;
			    fbds.src = '//connect.facebook.net/en_US/fbds.js';
			    var s = document.getElementsByTagName('script')[0];
			    s.parentNode.insertBefore(fbds, s);
			    _fbq.loaded = true;
			  }
			  _fbq.push(['addPixelId', '356889104458573']);
			  
			  })();
			  window._fbq = window._fbq || [];
			  window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
					(function() {
						var elem = document.createElement('script');
						elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
						elem.async = true;
						elem.type = "text/javascript";
						var scpt = document.getElementsByTagName('script')[0];
						scpt.parentNode.insertBefore(elem, scpt);
					})();</script><meta name="google-site-verification" content="VcnGTKvJc85D8wBtQOQroo2cxIHzauDOYXANOeL989Y" /><meta name="__sync_contentCategory" content="Paid" /><meta name="__sync_tenantId" content="swc_gt"><link rel="shortcut icon" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/favicon.ico"><link rel="apple-touch-icon" sizes="180x180" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/04/favicon-32x32.png"><title>The Cowboy Pastor’s Wife: She Wore What | TSLN.com</title><meta name="description" content="I recently had a friend email me about an argument she had with her mother. It was heated, yes, with all the heat that can be boiled up between" /><meta name="keywords" content="SHORTS, DAUGHTER, GOD, CHARACTER, CHRIST, FRIEND, THINK, ATTRIBUTES, BASKETBALL, DRESSING" /><meta property="og:title" content="The Cowboy Pastor’s Wife: She Wore What"/><meta property="og:description" content="I recently had a friend email me about an argument she had with her mother. It was heated, yes, with all the heat that can be boiled up between"/><meta property="og:url" content="https://www.tsln.com/news/the-cowboy-pastors-wife-she-wore-what/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@TSLivestockNews"/><meta property="og:image" content="https://www.tsln.com/wp-content/uploads/sites/13/2019/04/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="ttps://www.facebook.com/tslivestocknews/" /><meta name="author" content="" /><meta property="og:type" content="article" /> <script type="application/ld+json">{
				  "@context": "https://schema.org",
				  "@type": "NewsArticle",
				  "mainEntityOfPage": {
				    "@type": "WebPage",
				    "@id": "https://google.com/article"
				  },
					
				  "headline": "The Cowboy Pastor&rsquo;s Wife: She Wore What",
				  "image": [
				    "https://www.tsln.com/wp-content/uploads/sites/13/2019/04/facebook-thumbnail-1200.jpg"
				   ],
				  "datePublished": "2019-09-17 13:06:00",
				  "dateModified": "2019-09-17 13:06:00",
					"author": {
						"@type": "Person",
						"name": "Staff"
					},
				   "publisher": {
				    "@type": "Organization",
				    "name": "TSLN.com",
				    "logo": {
				      "@type": "ImageObject",
				      "url": "https://www.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png"
				    }
				  },
				  "description": "I recently had a friend email me about an argument she had with her mother. It was heated, yes, with all the heat that can be boiled up between a mom and daughter. This particular argument had to do with how daughter was dressing granddaughter...oh...have you been there? Maybe it wasn’t how granddaughter was dressing&hellip;"
				}</script><meta property="fb:app_id" content="498110130268044" /><meta name="pubdate" content="20190917"></head><body class="post-template-default single single-post postid-105321 single-format-standard tribe-no-js tsln category-news"><div id="fb-root"></div> <script>(function(d, s, id) {
			  var js, fjs = d.getElementsByTagName(s)[0];
			  if (d.getElementById(id)) return;
			  js = d.createElement(s); js.id = id;
			  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=498110130268044&autoLogAppEvents=1';
			  fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script> <script>function get_cookie_value(a) {
					var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
					return b ? b.pop() : '';
				}
				var free_site = true;
var show_survey = false;
				var syncwall_cookie = get_cookie_value('syncwall-active-subscriber');

				if ( syncwall_cookie !== null ) {
					//console.log('SwiftDebug | js free_site: ' + free_site );
					//console.log('SwiftDebug | js show_survey: ' + show_survey );
					//console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwall_cookie );
				}</script> <script>if ( (free_site === true && show_survey === true) || (free_site === false && ( show_survey === true && (syncwall_cookie !== null && syncwall_cookie !== "true") ) ) ) {

	        console.log("SwiftDebug | Google Survey enabled");

					(function() {
	          var ARTICLE_URL = window.location.href;
	          var CONTENT_ID = 'everything';
	          document.write(
	            '<scr'+'ipt '+
	            'src="//survey.g.doubleclick.net/survey?site=_'+
	            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	            '&amp;random='+(new Date).getTime()+
	            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	        })();

	      }
	      else {
	        console.log("SwiftDebug | Google Survey disabled");
	      }</script> <header><nav id="nav-publication" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"> <a class="logo navbar-brand" href="https://www.tsln.com"> <img  src="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo.png" srcset="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png 2x" alt="TSLN.com Logo"> </a><div class="align-self-end"> <span class="tag-line navbar-text">What Ranchers Read</span></div></div><div class="d-flex"><form class="search-form form-inline" action="https://www.tsln.com/search-results/"> <input class="search-input form-control" type="search" placeholder="Search" aria-label="Search" name="q"> <button class="search-button" type="submit"><i class="fas fa-search"></i></button> <input type="hidden" name="sort" value="desc" /> <input type="hidden" name="range" value="08/27/2007" /></form><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="/forecast/"> <i class="wi wi-day-sunny"></i> 86&deg; </a></li><li class="nav-item nav-account"> <a class="nav-link" href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=TSLN">My Account</a> | <span id="logged-out"><a class="nav-link" id="loginBtn" href="javascript:void(0);">Login</a></span> <span id="logged-in" style="display: none;"><a class="nav-link" id="logoutBtn" href="javascript:void(0);">Logout</a></span></li></ul></div></nav><nav id="nav-main" class="navbar navbar-expand d-none d-lg-flex"><div class="d-flex mr-auto"><div id="nav-main-menu"><ul class="nav-menu navbar-nav"><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-5" href="https://www.tsln.com/">News</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-5" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/cattle-health/">Cattle Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/ag-political-issues/">Ag Political Issues</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/ranch-management/">Ranch Management</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/research-tech/">Research &#038; Tech</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/people-of-ag/">People of Ag</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/obituaries/">Obituaries</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/events/list/">Ag Events Calendar</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-272" href="https://www.tsln.com/horse-rodeo/">Horse &#038; Rodeo</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-272" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/horse-rodeo/">News/Features</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/horse-rodeo/horse-health/">Horse Health</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/rodeo-standings/">Rodeo Standings</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-275" href="https://www.tsln.com/opinion/">Opinions/Columns</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-275" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/guest-opinions/">Guest Opinions</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/cartoons/">Cartoons</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/baxter-black/">Baxter Black</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/day-writing/">Day Writing</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/lee-pitts/">Lee Pitts</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/outside-circle/">Outside Circle</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/pastor-in-the-pasture/">Pastor in the Pasture</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/opinion/varileks-cattle-call/">Varilk's Cattle Call</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-30187" href="https://www.tsln.com/market-reports/">Markets</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-30187" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/market-reports/market-results/">Livestock Market Reports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/market-reports/sale-reports/">Sale Reports</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/events/category/sale/list/">Sale Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer & Rancher Exchange</a></li></ul><li class="nav-item "> <a class="nav-link " href="https://www.tsln.com/market-reports/sale-reports/">Sale Reports</a></li><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-278" href="https://www.tsln.com/news/special-interest/">Magazines</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-278" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/ag-pride/">Ag Pride</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/the-cattle-journal/">The Cattle Journal</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/forage/">Forage</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/homeland/">Homeland</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/horse-roundup/">Horse Roundup</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/open-season/">Open Season</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/stallion-showcase/">Stallion Showcase</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/event-programs/">Event Programs</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/special-interest/sale-catalogs/">Sale Catalogs</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-101994" href="http://classifieds.tsln.com/">Classifieds</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-101994" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tsln.com/category/Employment">Employment</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm & Ranch</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place an Ad</a></li></ul><li class="nav-item menu-item-has-children dropdown"> <a class="nav-link dropdown-object" id="menu-item-dropdown-102008" href="#">More</a><ul class="dropdown-menu shadow-sm" aria-labelledby="menu-item-dropdown-102008" role="menu"><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/events/list/">Ag Events Calendar</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://cavvysavvy.tsln.com/">Cavvy Savvy</a></li><li class="nav-item "> <a class="nav-link dropdown-item " href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer & Rancher Exchange</a></li></ul></li></ul></div></div><div class="d-flex"> <button class="subscribe-button btn" type="button"><a href="https://www.tsln.com/subscribe/">Subscribe</a></button></div></nav><nav id="nav-mobile" class="d-lg-none d-xl-none py-1 shadow-sm"><div class="d-flex justify-content-between align-items-center"><div class="m-3"> <button class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"> <i class="fas fa-bars mr-1"></i> <i class="fas fa-times mr-1"></i> </button></div><div class="logo"> <a class="navbar-brand" href="https://www.tsln.com"> <img  src="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo.png" srcset="https://www.tsln.com/wp-content/uploads/sites/13/2019/08/tsln-logo-2x.png 2x" alt="TSLN.com Logo"> </a></div><div class="m-3"> <button class="user-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-account" aria-controls="nav-mobile-account" aria-expanded="false" aria-label="Toggle account"> <i class="fas fa-user mr-1"></i> <i class="fas fa-times mr-1"></i> </button> <button class="search-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-search" aria-controls="nav-mobile-search" aria-expanded="false" aria-label="Toggle search"> <i class="fas fa-search ml-1"></i> <i class="fas fa-times mr-1"></i> </button></div></div></nav><nav id="nav-mobile-menu" class="hamburger-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><ul class="nav-menu navbar-nav"><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-5" aria-expanded="false"> <span>News</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-5" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tsln.com/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/cattle-health/" >Cattle Health </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/ag-political-issues/" >Ag Political Issues </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/ranching-legacies/" >Ranching Legacies </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/ranch-management/" >Ranch Management </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/research-tech/" >Research &#038; Tech </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/people-of-ag/" >People of Ag </a></li><li><a class="nav-link infant" href="https://www.tsln.com/obituaries/" >Obituaries </a></li><li><a class="nav-link infant" href="https://www.tsln.com/events/list/" >Ag Events Calendar </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-272" aria-expanded="false"> <span>Horse &#038; Rodeo</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-272" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tsln.com/horse-rodeo/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/horse-rodeo/" >News/Features </a></li><li><a class="nav-link infant" href="https://www.tsln.com/horse-rodeo/horse-health/" >Horse Health </a></li><li><a class="nav-link infant" href="https://www.tsln.com/rodeo-standings/" >Rodeo Standings </a></li><li><a class="nav-link infant" href="https://cavvysavvy.tsln.com/" >Cavvy Savvy </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-275" aria-expanded="false"> <span>Opinions/Columns</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-275" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tsln.com/opinion/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/guest-opinions/" >Guest Opinions </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/cartoons/" >Cartoons </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/baxter-black/" >Baxter Black </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/day-writing/" >Day Writing </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/lee-pitts/" >Lee Pitts </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/outside-circle/" >Outside Circle </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/pastor-in-the-pasture/" >Pastor in the Pasture </a></li><li><a class="nav-link infant" href="https://www.tsln.com/opinion/varileks-cattle-call/" >Varilk's Cattle Call </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-30187" aria-expanded="false"> <span>Markets</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-30187" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tsln.com/market-reports/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/market-reports/market-results/" >Livestock Market Reports </a></li><li><a class="nav-link infant" href="https://www.tsln.com/market-reports/sale-reports/" >Sale Reports </a></li><li><a class="nav-link infant" href="https://www.tsln.com/events/category/sale/list/" >Sale Calendar </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/farmer-rancher-exchange/" >Farmer & Rancher Exchange </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="https://www.tsln.com/market-reports/sale-reports/" > <span>Sale Reports</span> </a></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-278" aria-expanded="false"> <span>Magazines</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-278" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="https://www.tsln.com/news/special-interest/">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/ag-pride/" >Ag Pride </a></li><li><a class="nav-link infant" href="https://www.tsln.com/the-cattle-journal/" >The Cattle Journal </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/forage/" >Forage </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/homeland/" >Homeland </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/horse-roundup/" >Horse Roundup </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/open-season/" >Open Season </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/stallion-showcase/" >Stallion Showcase </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/event-programs/" >Event Programs </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/special-interest/sale-catalogs/" >Sale Catalogs </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-101994" aria-expanded="false"> <span>Classifieds</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-101994" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="http://classifieds.tsln.com/">View Section ></a></li><li><a class="nav-link infant" href="http://classifieds.tsln.com/category/Employment" >Employment </a></li><li><a class="nav-link infant" href="http://classifieds.tsln.com/category/Real-Estate-For-Sale" >Real Estate </a></li><li><a class="nav-link infant" href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment" >Farm & Ranch </a></li><li><a class="nav-link infant" href="https://secure.adpay.com/AdEntry.aspx?p=9182" >Place an Ad </a></li></ul></div></li><li class="nav-item"> <a class="nav-link" href="#" type="button" data-toggle="collapse" data-target="#sub-menu-102008" aria-expanded="false"> <span>More</span> <i class="fas fa-caret-right icon-caret"></i> </a><div id="sub-menu-102008" class="collapse sub-menu"><ul class="nav-menu navbar-nav"><li class="section"><a class="nav-link" href="#">View Section ></a></li><li><a class="nav-link infant" href="https://www.tsln.com/events/list/" >Ag Events Calendar </a></li><li><a class="nav-link infant" href="https://cavvysavvy.tsln.com/" >Cavvy Savvy </a></li><li><a class="nav-link infant" href="https://www.tsln.com/news/farmer-rancher-exchange/" >Farmer & Rancher Exchange </a></li></ul></div></li><li class="nav-item"><a class="nav-link" href="https://www.tsln.com/subscribe/"><span>Subscribe</span></a></li></ul></nav><div id="nav-mobile-account" class="user-button-dropdown collapse position-absolute d-lg-none d-xl-none shadow-sm"><div class="row"><div class="col"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=TSLN">My Account</a></div><div class="col"> <span id="logged-out2"><a id="loginBtn2" href="javascript:void(0);">Login</a></span> <span id="logged-in2" style="display: none;"><a id="logoutBtn2" href="javascript:void(0);">Logout</a></span></div></div></div><div id="nav-mobile-search" class="search-button-dropdown collapse position-absolute shadow-sm d-lg-none d-xl-none"><form class="search-form form-inline d-flex" action="https://www.tsln.com/search-results/"> <input class="search-input form-control flex-fill" type="search" aria-label="Search" name="q" placeholder="enter search terms"> <button class="search-button btn" type="submit">Search</button> <input type="hidden" name="sort" value="desc" /> <input type="hidden" name="range" value="08/27/2007" /></form></div></header><main><div class="container"><nav id="nav-reader-tools" class="navbar navbar-expand d-none d-lg-flex"><ul class="nav-menu navbar-nav ml-auto"><li id="menu-item-101999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101999"><a href="https://www.tsln.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-102000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102000"><a href="https://www.tsln.com/contribute/">Contribute</a><span>|</span></li><li id="menu-item-102001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102001"><a href="https://www.tsln.com/contact-us/">Contact Us</a><span>|</span></li><li id="menu-item-102002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102002"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=TSLN">Subscribe</a><span>|</span></li><li id="menu-item-102003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102003"><a href="http://www.swiftlocalsolutions.com/advertise-with-tri-state-livestock-news">Advertise</a><span>|</span></li><li id="menu-item-102066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102066"><a href="https://www.tsln.com/store-locator/">Pick up a Copy</a><span>|</span></li></ul></nav><div id="primary"><div class="container-fluid" style="margin-bottom: 20px;"><div class="row justify-content-center"><div id="ad-top" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-top');
				})</script> </div></div></div><div id="layout-single"><div class="d-lg-flex"><article class="flex-fill"><h1>The Cowboy Pastor’s Wife: She Wore What</h1><p class="article-meta"><a href="https://www.tsln.com/recent-stories/news">News</a> <span class="text-muted">| September 17, 2019</span></p><div id="article-byline"><div class="d-flex"> <strong><address><p/><p/></address></strong><div class="article-social ml-auto"><ul class="nav"><li class="nav-item"> <a class="nav-link" href="https://twitter.com/intent/tweet?text=The Cowboy Pastor’s Wife: She Wore What&url=https://www.tsln.com/?p=105321" target="_blank"><i class="fab fa-twitter icon-twitter"></i></a></li><li class="nav-item"> <a class="nav-link" href="https://www.facebook.com/dialog/share?app_id=498110130268044&href=https://www.tsln.com/news/the-cowboy-pastors-wife-she-wore-what/" target="_blank"><i class="fab fa-facebook-f icon-facebook"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="mailto:?subject=The Cowboy Pastor’s Wife: She Wore What&body=I recently had a friend email me about an argument she had with her mother. It was heated, yes, with all the heat that can be boiled up between a mom and daughter. This particular...%0D%0A%0D%0Ahttps://www.tsln.com/news/the-cowboy-pastors-wife-she-wore-what/"><i class="fas fa-envelope icon-email"></i></a></li><li class="nav-item d-sm-none d-md-block"> <a class="nav-link" href="#" onclick="window.print();return false;"><i class="fas fa-print icon-printer"></i></a></li></ul></div></div></div><div class="p402_premium"><p class="TSLN-TSLN Body copy">I recently had a friend email me about an argument she had with her mother. It was heated, yes, with all the heat that can be boiled up between a mom and daughter. This particular argument had to do with how daughter was dressing granddaughter&#8230;oh&#8230;have you been there? Maybe it wasn’t how granddaughter was dressing but it was something else, what school they went to, what sports they played, the amount of time they were aloud to spend with you. We all have disagreements from time to time and we are often passionate about our debate.</p><p class="TSLN-TSLN Body copy">My friend however was not dressing her daughter inappropriately, she was allowing her daughter to wear the longer type basketball shorts to school. Not short shorts, not a revealing top&#8230;but longer basketball shorts. Okay, you probably know my reaction&#8230;the grandmother thought she needed to dress more girly even though her granddaughter was very athletic, tom boyish..and wanted to wear these particular shorts. Now, my friend also has boundaries on where it’s appropriate to wear said shorts&#8230;church, a special event, or other occasions where shorts will not be worn.</p><p class="TSLN-TSLN Body copy">I loved however what my friend’s response was to her mother. She thought it more important to teach her daughter to develop the attributes on God and His character quality over long basketball shorts. She was more concerned about her attitude towards respecting her teachers, adults, and her friends. She was more interested in developing a Godly young woman than worrying about how others dressed or how she thought others wanted her dressed.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-parallax2" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-parallax2');
				})</script> </div></div></div><p class="TSLN-TSLN Body copy">I think today we can easily get caught up with appearance more than how we cloth ourselves with Christ. I think about the very leggins I put on yesterday when I went with my husband to gather a small group of yearlings. Without those leggins I would have been miserable going through catclaw, mesquite, and other gnarly brush. That necessity of my leggins provides me with protection. I have clothed myself with the things that help me do my job. I have clothes myself for protection.</p><p class="TSLN-TSLN Body copy">Our kids need to know how to cloth themselves with character qualities such as resilence, humility, bravery, kindness, and self control. All these attributes are those displayed in the character of Christ. When he went to the cross, He had to humble himself and not call down a thousand angels to remind all those bystanders that He was and is the living God. He had to have self control when He was falsely accused. His bravery in facing opposition and standing up against false witnesses, and turning over tables when he saw the misuse of His Father’s house. The kindness to bring the little child to Him&#8230;which others didn’t think they had time for and then he used those children as an object lesson for us.</p><div class="col-sm-12 text-center p402_hide"><div class="module-ad"><div id="ad-big-box4" class="dfp"> <script>AdBridg.cmd.push(function() {
					AdBridg.display('ad-big-box4');
				})</script> </div></div></div><p class="TSLN-TSLN Body copy">Our world currently is a result of the failure of teaching our children the attributes of God and how to implement them. To live out our faith, to teach the Bible in public school and to acknowledge Christ as our Savior. We’d rather worry about what others think over what God thinks and we are reaping the results.</p><p class="TSLN-TSLN Body copy">What about you, what character qualities are you sowing into your children? Follow Christ’s instruction on parenting or on any other area of our lives….</p><p class="TSLN-TSLN Body copy"> “Do not be deceived: God cannot be mocked. A man reaps what he sows. Whoever sows to please their flesh, from the flesh will reap destruction; whoever sows to please the Spirit, from the Spirit will reap eternal life.”</p><p class="TSLN-TSLN Body copy">Gal. 6:7-8</p><p class="TSLN-TSLN Body copy">Thank you for reading….thecowboypastorswife  F</p></div> <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <hr /><div class="fb-comments" data-href="https://www.tsln.com/?p=105321" data-width="100%" data-numposts="3"></div><hr /><div class="row"><div class="card-item col-md-12"><div class="module module-dual-column card shadow-sm"><div class="card-header"><i class="far fa-newspaper icon-section"></i> News</div><div class="card-body"><section><article><div class="row no-gutters"><div class="col card-text"><h4><a href="https://www.tsln.com/news/just-because-your-fence-is-still-standing-doesnt-mean-flood-waters-didnt-cause-damage/">Just Because Your Fence Is Still Standing Doesn’t Mean Flood Waters Didn’t Cause Damage</a></h4><p class="card-meta"><span class="text-muted">September 17, 2019</span></p><p class="card-excerpt d-lg-none d-xl-block"></p></div></div></article><hr /><div class="row"><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.tsln.com/news/more-than-the-science-overcoming-communication-challenges/">More than the Science: Overcoming Communication Challenges</a></h6><p class="card-meta"><span class="text-muted">September 17, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.tsln.com/news/zoetis-establishes-research-lab-at-colorado-state-university-to-explore-immunotherapies-for-livestock/">Zoetis establishes research lab at Colorado State University to explore immunotherapies for livestock</a></h6><p class="card-meta"><span class="text-muted">September 17, 2019</span></p></div></div></article><hr class="d-md-none d-lg-none d-xl-none" /></div><div class="col col-hero"><article><div class="row no-gutters"><div class="col card-text"><h6><a href="https://www.tsln.com/news/jacks-equestrian-anticipate-growth-this-coming-year/">Jacks equestrian anticipate growth this coming year</a></h6><p class="card-meta"><span class="text-muted">September 17, 2019</span></p></div></div></article><hr /><article><div class="row no-gutters"><div class="col-3 card-img"> <a href="https://www.tsln.com/news/sd-state-equestrian-team-blue-squad-takes-scrimmage-to-open-season/"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/09/Equestrian-TSLN-092119-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><noscript><img width="150" height="150" src="https://cdn.tsln.com/wp-content/uploads/sites/13/2019/09/Equestrian-TSLN-092119-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript></a></div><div class="col card-text"><h6><a href="https://www.tsln.com/news/sd-state-equestrian-team-blue-squad-takes-scrimmage-to-open-season/">SD State Equestrian Team: Blue Squad Takes Scrimmage to Open Season</a></h6><p class="card-meta"><span class="text-muted">September 17, 2019</span></p></div></div></article></div></div><hr /></section> <a href="https://www.tsln.com/recent-stories/news/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div></div></article><aside><div class="card-container row"><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box1"><div id="ad-big-box1" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box1');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-weather card shadow-sm"><div class="card-header"><i class="wi wi-day-sunny"></i> 5-Day Forecast</div><div class="card-body"><div class="row"><div class="col text-center"> <i class="wi wi-rain"></i><p><strong>Tue</strong><br /> <span class="card-meta">H: 87&deg;<br /> L: 62&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-sunny"></i><p><strong>Wed</strong><br /> <span class="card-meta">H: 77&deg;<br /> L: 56&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-day-cloudy"></i><p><strong>Thu</strong><br /> <span class="card-meta">H: 87&deg;<br /> L: 54&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-rain"></i><p><strong>Fri</strong><br /> <span class="card-meta">H: 73&deg;<br /> L: 58&deg;</span><br /></p></div><div class="col text-center"> <i class="wi wi-rain"></i><p><strong>Sat</strong><br /> <span class="card-meta">H: 67&deg;<br /> L: 52&deg;</span><br /></p></div></div><hr /><a href="https://www.tsln.com/forecast/" class="card-link card-more">See more <i class="fas fa-angle-right"></i></a></div></div></div><div class="card-item col-sm-12 text-center"><div class="module-ad ad-big-box2"><div id="ad-big-box2" class="dfp"> <script>AdBridg.cmd.push(function() {
AdBridg.display('ad-big-box2');
})</script> </div></div></div><div class="card-item col-sm-12 col-md-6 col-lg-12"><div class="module module-gallery module-c2 card shadow-sm"><div class="card-header"></div><div class="card-body"><h5 class="card-title">Top Jobs</h5><div id="carousel-101898" class="carousel slide" data-ride="carousel" data-interval="5000"><div class="carousel-inner"><div class="carousel-item active" style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/ranch-hand-wanted-/1-0000485280-01" target="_blank">private,-</a></h5><h6>Ranch Hand Wanted,-</h6><p style="font-size:.875rem;"> <em></em><br><span>RANCH HAND WANTED SEEKING FULL-TIME RANCH HAND FOR COW&#47;CALF OPERATION With some farming experience required&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/feedyard-team-member-/1-0000476599-01" target="_blank">, </a></h5><h6>Feedyard team member ,</h6><p style="font-size:.875rem;"> <em></em><br><span>Help Wanted Experienced person to join work team at a 6,500 head feedyard in Eastern&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/full-time-ranch-hand-/1-0000479841-01" target="_blank">-,-</a></h5><h6>Full time ranch hand,-</h6><p style="font-size:.875rem;"> <em></em><br><span>HELP WANTED Full-time experienced ranch hand wanted on a ranch located 25 miles south of&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/position-on-a-purebred-ranch-in-se-wyomi/1-0000471504-01" target="_blank">Haas Angus,--</a></h5><h6>Position on a Purebred Ranch in SE Wyoming</h6><p style="font-size:.875rem;"> <em></em><br><span>HELP WANTED Purebred Ranch in SE Wyoming has a position open for employment. No Farming.&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/feed-truck-operator/1-0000483269-01" target="_blank">Thompson Farms</a></h5><h6>Feed Truck Operator</h6><p style="font-size:.875rem;"> <em></em><br><span>HELP WANTED Feed truck operator and general feedlot maintenance wanted. Housing available. Pay commensurate with&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/ranch-hand-wanted/1-0000472024-01" target="_blank">private,-</a></h5><h6>Ranch Hand Wanted</h6><p style="font-size:.875rem;"> <em></em><br><span>RANCH HAND WANTED SEEKING FULL-TIME RANCH HAND FOR COW&#47;CALF OPERATION With some farming experience required&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tsln.com/ad/Employment/Other/grounds-keepergeneral-laborer-caretake/1-0000478244-01" target="_blank">,-</a></h5><h6>Grounds Keeper/General Laborer/ Caretaker</h6><p style="font-size:.875rem;"> <em></em><br><span>HELP WANTED Seeking long term Grounds Keeper&#47; General Laborer&#47; Caretaker for Chadron, NE. to Care&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/seed-sales-representatvie-/1-0000480417-01" target="_blank">-,-</a></h5><h6>Seed Sales Representatvie,-</h6><p style="font-size:.875rem;"> <em></em><br><span>HIRING Seed Sales Representatives for a growing alfalfa and forage company. Positions available in Nebraska&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/mechanic/1-0000475821-01" target="_blank">Lost Creek Dairy ,-</a></h5><h6>Mechanic</h6><p style="font-size:.875rem;"> <em></em><br><span>Farm&#47;Ag Dairy Mechanic Wanted Lost Creek Dairy is taking applications for a full-time mechanic. Responsibilities&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"> <a href="http://classifieds.tsln.com/ad/Employment/Business-Ops/business-opportunity-patent-opportunity/1-0000480306-01" target="_blank" style="display: block;max-width: 75px;float:left;margin-right: 10px;"><img class="slide-image" src="https://snmg.swift-ads.com/onlineimages/79/0000369279-01-0.jpg" alt="Business Opportunity ,Patent Opportunity" style="margin: 0 auto 4px auto;width: auto;max-height: 100px;"></a><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tsln.com/ad/Employment/Business-Ops/business-opportunity-patent-opportunity/1-0000480306-01" target="_blank">Service Line Inc. ,Steven Meyer Service Line Inc</a></h5><h6>Business Opportunity ,Patent Opportunity</h6><p style="font-size:.875rem;"> <em></em><br><span>BUSINESS OPPORTUNITY PATENT FOR SALE Innovative Equipment for Programmable Livestock Feeding. Product Fully Engineered, Developed&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/family-farm-and-feedlot-employee/1-0000483316-01" target="_blank">Decora Ranch</a></h5><h6>Family Farm & Feedlot Employee</h6><p style="font-size:.875rem;"> <em></em><br><span>Fulltime Employee Wanted for family operated feedlot &amp; cow&#47;calf Operation Located in Western NE. Experience&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/feedyardfarm-help-/1-0000483661-01" target="_blank">WIGGINS FEEDYARD LLC,-</a></h5><h6>Feedyard/Farm Help,-</h6><p style="font-size:.875rem;"> <em></em><br><span>Feedyard&#47;Farm Help WIGGINS FEEDYARD LLC Full-time Employee Some experience required References with phone numbers. Sue&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/position-on-a-purebred-ranch-in-se-wyomi/1-0000484858-01" target="_blank">Haas Angus,--</a></h5><h6>Position on a Purebred Ranch in SE Wyoming,--</h6><p style="font-size:.875rem;"> <em></em><br><span>HELP WANTED Purebred Ranch in SE Wyoming has a position open for employment. No Farming.&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/ranch-help/1-0000477877-01" target="_blank">Private Ranch,-</a></h5><h6>Ranch Help</h6><p style="font-size:.875rem;"> <em></em><br><span>RANCH HELP NEEDED Nebraska Sandhills ranch needs well rounded individual for general ranch work. Must&hellip;</span></p></div></div><div class="carousel-item " style="overflow:hidden;padding-left: 20px;"><div class="card-content" style="max-width:280px;float:left;"><h5><a href="http://classifieds.tsln.com/ad/Employment/Agriculture-Animals/ranch-handranch-hand/1-0000485018-01" target="_blank">Flying O Ranch,Flying O Ranch</a></h5><h6>Ranch Hand,Ranch Hand</h6><p style="font-size:.875rem;"> <em></em><br><span>Ranch Position Open Flying O Ranch Full-Time Employee. Experience Required. Appicant will feed cattle, Operate&hellip;</span></p></div></div></div><div class="carousel-nav d-flex justify-content-center"><a class="carousel-control-prev position-absolute" style="width:60px;height:40px;top:100px;left:-30px;" href="#carousel-101898" role="button" data-slide="prev"> <i class="fas fa-chevron-left"></i> <span class="sr-only">Previous</span> </a><ol class="carousel-indicators position-relative"><li data-target="#carousel-101898" data-slide-to="1" class="active"></li><li data-target="#carousel-101898" data-slide-to="2" class=""></li><li data-target="#carousel-101898" data-slide-to="3" class=""></li><li data-target="#carousel-101898" data-slide-to="4" class=""></li><li data-target="#carousel-101898" data-slide-to="5" class=""></li><li data-target="#carousel-101898" data-slide-to="6" class=""></li><li data-target="#carousel-101898" data-slide-to="7" class=""></li><li data-target="#carousel-101898" data-slide-to="8" class=""></li><li data-target="#carousel-101898" data-slide-to="9" class=""></li><li data-target="#carousel-101898" data-slide-to="10" class=""></li><li data-target="#carousel-101898" data-slide-to="11" class=""></li><li data-target="#carousel-101898" data-slide-to="12" class=""></li><li data-target="#carousel-101898" data-slide-to="13" class=""></li><li data-target="#carousel-101898" data-slide-to="14" class=""></li><li data-target="#carousel-101898" data-slide-to="15" class=""></li></ol><a class="carousel-control-next position-absolute" style="width:60px;height:40px;top:100px;right:-30px;" href="#carousel-101898" role="button" data-slide="next"> <i class="fas fa-chevron-right"></i> <span class="sr-only">Next</span> </a></div></div><hr /><a href="http://classifieds.tsln.com/category/Employment" class="card-link card-more" target="_blank">View more listings <i class="fas fa-angle-right"></i></a></div></div></div></div></aside></div></div></div></div></main><nav id="nav-mobile-footer" class="fixed-bottom d-lg-none d-xl-none"><ul class="nav nav-fill"><li class="nav-item"> <a class="nav-link " href="https://www.tsln.com"><i class="fas fa-home icon"></i><br/>Home</a></li><li class="nav-item"> <a class="nav-link " href="https://www.tsln.com/trending-stories/news/"><i class="fas fa-chart-line icon"></i><br/>Trending</a></li><li class="nav-item"> <a class="nav-link" id="mobile-back-to-top" href="#" class="hamburger-button collapsed" type="button" data-toggle="collapse" data-target="#nav-mobile-menu" aria-controls="nav-mobile-menu" aria-expanded="false" aria-label="Toggle navigation"><i class="fas fa-bars icon"></i><br/>Sections</a></li></ul></nav><footer><div class="container"><nav id="nav-footer"><div class="row"><div class="col-md-5 offset-md-1 order-md-4"><ul class="nav nav-social justify-content-center justify-content-md-end"><li class="nav-item"><a class="nav-link" href="https://twitter.com/TSLivestockNews" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-twitter icon-circle"></i> <i class="fab fa-twitter fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="ttps://www.facebook.com/tslivestocknews/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-facebook-f icon-circle"></i> <i class="fab fa-facebook-f fa-stack-1x icon-social"></i> </span></a></li><li class="nav-item"><a class="nav-link" href="https://www.instagram.com/tslivestocknews/" target="_blank"> <span class="fa-stack fa-2x"> <i class="fas fa-circle fa-stack-2x bg-instagram icon-circle"></i> <i class="fab fa-instagram fa-stack-1x icon-social"></i> </span></a></li></ul></div><div class="col-md-2 nav-list order-md-1"><h6>Marketplace</h6><ul class="nav flex-md-column"><li id="menu-item-102050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102050"><a href="http://classifieds.tsln.com/category/Employment">Jobs</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102051"><a href="http://classifieds.tsln.com/">Classifieds</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102052"><a href="http://classifieds.tsln.com/category/Livestock+and+Animals">Livestock &#038; Animals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102053"><a href="http://classifieds.tsln.com/category/Hay+and+Feed">Hay &#038; Feed</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102054"><a href="http://classifieds.tsln.com/category/Farm+and+Ranch+Equipment">Farm &#038; Ranch Equipment</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102055"><a href="http://classifieds.tsln.com/category/Merchandise">Merchandise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102056"><a href="http://classifieds.tsln.com/category/Transportation">Autos</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102057"><a href="http://classifieds.tsln.com/category/Real+Estate+For+Sale">Real Estate</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102058"><a href="http://classifieds.tsln.com/category/Recreation">Recreation</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102059"><a href="http://classifieds.tsln.com/category/Business+and+Service+Directory">Service Directory</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102060"><a href="http://classifieds.tsln.com/category/Pets">Pets</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102061"><a href="http://classifieds.tsln.com/category/Announcements">Announcements</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102062"><a href="http://classifieds.tsln.com/category/Financial">Financial</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102063"><a href="http://classifieds.tsln.com/category/Legals">Legals</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102064"><a href="http://classifieds.tsln.com/category/Garage+Sales">Garage Sales</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-2"><h6>Reader Tools</h6><ul class="nav flex-md-column"><li id="menu-item-102038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102038"><a href="https://www.tsln.com/contact-us/">Contact Us</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102039"><a href="https://www.tsln.com/contribute/">Contribute</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102041"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN">Subscriber Services</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102042"><a href="https://syncaccess-swc-tsln.syncronex.com/swc/tsln/account/logon?returnUrl=http://subscriber.pagesuite-professional.co.uk/custompages/swiftcommunications/signedin.aspx?pbid=TSLN">E-Paper</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102043"><a href="http://www.swiftlocalsolutions.com/advertise-with-tri-state-livestock-news">Advertise</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102044"><a href="http://tristatelivestocknews.secondstreetapp.com/Newsletter-Sign-up-Page/">Newsletters</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102045"><a href="https://secure.adpay.com/AdEntry.aspx?p=9182">Place a Classified Ad</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102046"><a href="https://www.tsln.com/search-results/">Archives</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102047"><a href="https://www.tsln.com/feed/">RSS</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102048"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=TSLN">Subscribe-TSLN</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li><li id="menu-item-102040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102040"><a href="https://www.tsln.com/cookie-list/">Cookie List</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div><div class="col-md-2 nav-list order-md-3"><h6>News Neighbors</h6><ul class="nav flex-md-column"><li id="menu-item-102049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102049"><a href="https://www.thefencepost.com/">Rural News of Colorado &#038; Nebraska</a></li><li class="nav-item d-md-none"><span class="nav-divider"> | </span></li></ul></div></div></nav><nav id="nav-footer-sub"><ul class="nav justify-content-center"><li id="menu-item-102034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102034"><a href="https://www.tsln.com/about-us/">About Us</a><span>|</span></li><li id="menu-item-102035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102035"><a href="https://cdn.tsln.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms &#038; Conditions</a><span>|</span></li><li id="menu-item-102036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102036"><a href="https://www.tsln.com/terms-of-use/">Terms of Use</a><span>|</span></li><li id="menu-item-102037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102037"><a href="https://www.tsln.com/privacy-policy/">Privacy Policy</a><span>|</span></li></ul><p class="text-center text-muted">©2005 - 2019 Swift Communications, Inc.</p></nav></div></footer> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
					  function gtag(){dataLayer.push(arguments);}
					  gtag('js', new Date());
					  gtag('config', 'AW-1066460699');</script> <script>_qevents.push({qacct:"p-ddTeiQ57W1ULk"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>jQuery(function($) {
						if ( $( '.wp-audio-shortcode' ).length ) {
							$( 'audio' ).mediaelementplayer({
								success: function(mediaElement, domObject, instance) {
		        			mediaElement.addEventListener('loadeddata', function() {
										ga( 'send', 'event', 'audio', 'play' );
										ga( 'newTracker.send', 'event', 'audio', 'play' );
				        	}, false);
									mediaElement.addEventListener('loadstart', function() {
										$( '.mejs-audio a.audio-download' ).click(function() {
											ga( 'send', 'event', 'audio', 'download' );
											ga( 'newTracker.send', 'event', 'audio', 'download' );
										});
									}, false);
		  					}
							});
						}
					});</script> <script>jQuery(function($) {
						$( '#mobile-app-link' ).click(function () {
							var eventLabel = $(this).attr('title');
							ga( 'send', 'event', 'Mobile App Link', 'Click', eventLabel );
							ga( 'newTracker.send', 'event', 'Mobile App Link', 'Click', eventLabel );
						});
					});</script> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script><script type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min-4.9.16.js'></script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min-4.9.16.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/min/13/wp-content/plugins/wp-polls/polls-js-031d0e5f92ed07af1c8869d7ceee54b4.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/min/13/wp-content/themes/swift-news-theme/assets/js/vendors/popper-5df46d696b060ac73f752d5b57b06392.js'></script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/js/vendors/recliner.min-0.2.3.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/min/13/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-15f1630a801876bc866c6f079a539530.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/min/13/wp-content/themes/swift-news-theme/assets/js/vendors/bootstrap-datepicker-02cb9069ad6342458259d2fd44d110b3.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.5.6/jquery.fancybox.min.js?ver=3.5.6'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/min/13/wp-content/themes/swift-news-theme/assets/js/vendors/lightslider-b08a5eb5648aa56069b5a780e71614a8.js'></script> <script data-minify="1" type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/min/13/wp-content/themes/swift-news-theme/assets/js/vendors/lightgallery-8a7a42acf4c473ed697330f339897567.js'></script> <script type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/busting/13/wp-content/themes/swift-news-theme/assets/js/vendors/if-4-bootstrap-breakpoint.min-1.0.0.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var more_briefs = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","briefs_nonce":"1016b562aa"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/min/13/wp-content/themes/swift-news-theme/assets/js/main-6abd1703082081c207247a0bf798a2ed.js'></script> <script type='text/javascript' src='https://cookie-cdn.cookiepro.com/consent/483d8421-7196-4a3e-aa35-b7b171469915.js?ver=1.0'></script> <script type='text/javascript'>function OptanonWrapper() { }</script> <script data-minify="1" type='text/javascript' src='https://cdn.tsln.com/wp-content/cache/min/13/wp-content/themes/swift-news-theme/assets/js/vendors/syncwall-login-api-34dae203aa4186ac3f94bb027c545233.js'></script> <script type='text/javascript'>var swiftSiteID = 'TSLN'</script> <script type='text/javascript' src='https://cdn.tsln.com/wp-includes/js/wp-embed.min.js'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
var swiftLanguage = ( accessCookie("swift_language") == null ) ? 'english' : accessCookie("swift_language");
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-09-17','dimension9': '37780117','dimension10': '','dimension12': '2019-09-17 13:06:00','dimension13': '1','dimension14': 'article','dimension15': '613','dimension16': '','dimension18': swiftLanguage});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '','dimension8': '2019-09-17','dimension9': '37780117','dimension10': '','dimension12': '2019-09-17 13:06:00','dimension13': '1','dimension14': 'article','dimension15': '613','dimension16': '','dimension18': swiftLanguage});

	      var gaUserId = readCookie("sync-subscriberId");
	      if ( gaUserId ) {
	        ga('set', 'userId', gaUserId );
	        ga('newTracker.set', 'userId', gaUserId );
	      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
      var currLocation = String(document.location);
      // strip out email addresses from location url
      var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
      var cleanPageLocation = currLocation.replace(emailRegex, "");

      ga('set', 'location', cleanPageLocation);
			ga('set', 'anonymizeIp', true);
			ga('newTracker.set', 'location', cleanPageLocation);
			ga('newTracker.set', 'anonymizeIp', true);
				ga('send', 'pageview');
				ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
	        var _sf_async_config = _sf_async_config || {};
	        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
	      	_sf_async_config.sections = 'TSLN.com,news';
	      	_sf_async_config.authors = '(none)';
	        _sf_async_config.title = 'The Cowboy Pastor’s Wife: She Wore What | TSLN.com';
	  			var _cbq = window._cbq = (window._cbq || []);
	      	_cbq.push(['_acct', chartbeatUser]);
	        (function(){
	          function loadChartbeat() {
	            window._sf_endpt=(new Date()).getTime();
	            var e = document.createElement('script');
	            e.setAttribute('language', 'javascript');
	            e.setAttribute('type', 'text/javascript');
	            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
	            document.body.appendChild(e);
	          }
	          var oldonload = window.onload;
	          window.onload = (typeof window.onload != 'function') ?
	              loadChartbeat : function() {
	                  oldonload();
	                  loadChartbeat();
	              };
	        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cdn.tsln.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cdn.tsln.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1568754132 -->