<!doctype html><html lang="en"><head><html lang="en-US"><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="robots" content="noodp"/><link rel="profile" href="http://gmpg.org/xfn/11"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script> <link rel="shortcut icon" href="https://www.tsln.com/wp-content/themes/tsln-theme/assets/img/favicon.ico"/><link rel="apple-touch-icon" href="https://www.tsln.com/wp-content/themes/tsln-theme/assets/img/apple-touch-icon-144.png" /><meta name="apple-mobile-web-app-title" content="TSLN.com"/><link rel='dns-prefetch' href='//www.lightboxcdn.com' /><link rel='dns-prefetch' href='//cdn.boomtrain.com' /><link rel='dns-prefetch' href='//s7.addthis.com' /><link rel='dns-prefetch' href='//content.jwplatform.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//chartbeat.com' /><link rel='dns-prefetch' href='//quantserve.com' /><link rel="alternate" type="application/rss+xml" title="Tri-State Livestock News &raquo; Feed" href="https://www.tsln.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Tri-State Livestock News &raquo; Comments Feed" href="https://www.tsln.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="Tri-State Livestock News &raquo; iCal Feed" href="https://www.tsln.com/events/?ical=1" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://www.tsln.com/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='fontawesome-css-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/jquery-cd475d53e3a83b34b7f62fa15f6d21c0.js'></script> <script type='text/javascript'>(function(p,u,s,h){
              p._pcq=p._pcq||[];
              p._pcq.push(['_currentTime',Date.now()]);
              s=u.createElement('script');
              s.type='text/javascript';
              s.async=true;
              s.src='https://cdn.pushcrew.com/js/904e1503583c6e75c73b0d2d6606708c.js';
              h=u.getElementsByTagName('script')[0];
              h.parentNode.insertBefore(s,h);
          })(window,document);</script> <script data-minify="1" type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-header-bad8dffcd28299aefdfcf46afb15f196.js'></script> <script type='text/javascript' src='https://cdn.boomtrain.com/analyticstrain/swift-communications/analyticstrain.min.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/galleria/galleria-556b2d2fa1db3dadfa4c7abad24e8991.js'></script> <script type='text/javascript' src='https://content.jwplatform.com/libraries/ouzag7i3.js?ver=1.0'></script> <link rel='https://api.w.org/' href='https://www.tsln.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tsln.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tsln.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Soybeans May Be Viable Cattle Feed Option' href='https://www.tsln.com/news/soybeans-may-be-viable-cattle-feed-option/' /><link rel='next' title='Beef Bucks, Inc. Named 2018 South Dakota State University Friend of the Beef Industry' href='https://www.tsln.com/news/beef-bucks-inc-named-2018-south-dakota-state-university-friend-of-the-beef-industry/' /><link rel="canonical" href="https://www.tsln.com/news/wyoming-cowboy-hall-of-fame-to-induct-2017-class/" /><link rel='shortlink' href='https://www.tsln.com/?p=81447' /><link rel="alternate" type="application/json+oembed" href="https://www.tsln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tsln.com%2Fnews%2Fwyoming-cowboy-hall-of-fame-to-induct-2017-class%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.tsln.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tsln.com%2Fnews%2Fwyoming-cowboy-hall-of-fame-to-induct-2017-class%2F&#038;format=xml" /><meta property="tout:article:id" content="33573813"/><meta property="tout:article:author" content="<p/><p/>"/><meta property="tout:article:pubdate" content="2018-09-17T20:02:00+00:00"/><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.tsln.com"><link rel="https://theeventscalendar.com/" href="https://www.tsln.com/wp-json/tribe/events/v1/" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-4028663-26', 'auto');
        ga('create', 'UA-4028663-63', 'auto', {'name': 'newTracker'});
 	      ga('require', 'displayfeatures');
	      ga('require', 'linkid');</script><script>(function() {
          var _fbq = window._fbq || (window._fbq = []);
          if (!_fbq.loaded) {
            var fbds = document.createElement('script');
            fbds.async = true;
            fbds.src = '//connect.facebook.net/en_US/fbds.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(fbds, s);
            _fbq.loaded = true;
          }
          _fbq.push(['addPixelId', '356889104458573']);
          
          })();
          window._fbq = window._fbq || [];
          window._fbq.push(["track", "PixelInitialized", {}]);</script><noscript> <img height="1" width="1" border="0" alt="" style="display:none" src="https://www.facebook.com/tr?id=356889104458573&ev=PixelInitialized" /> </noscript> <script>var _qevents = _qevents || [];
	    	(function() {
	    	var elem = document.createElement('script');
	    	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	    	elem.async = true;
	    	elem.type = "text/javascript";
	    	var scpt = document.getElementsByTagName('script')[0];
	    	scpt.parentNode.insertBefore(elem, scpt);
	    	})();</script><meta name="google-site-verification" content="VcnGTKvJc85D8wBtQOQroo2cxIHzauDOYXANOeL989Y" /><meta name="bt:id" content="81447_TSLN"><meta name="bt:type" content="post_TSLN"><meta name="bt:modDate" content="2018-09-17 20:02:00"><meta name="bt:pubDate" content="2018-09-17 20:02:00"><meta name="bt:category" content="Main Headline"><meta name="bt:category" content="News"><meta name="bt:keywords" content="WCHF, WYOMING, INDUCTION, COWBOY, CASPER, CENTER, EVENTS, 2017, FAME, HALL"><meta name="bt:author" content=""><meta name="bt:expDate" content="2018-10-17 20:02:00"><meta name="bt:image" content="https://www.tsln.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"><meta name="__sync_contentCategory" content="Paid" /><meta property="fb:app_id" content="498110130268044" /><meta name="pubdate" content="20180917"><title>Wyoming Cowboy Hall of Fame to induct 2017 class | TSLN.com</title><link rel="stylesheet" href="https://www.tsln.com/wp-content/cache/min/1/a7238e472d2860c6f922591292eb87b2.css" data-minify="1" /><meta name="description" content="Wyoming Cowboy Hall of Fame (WCHF) will induct honorees the weekend of Sept. 23 and 24. Central Wyoming’s hub of industry, energy, tourism and ranching will host the stellar" /><meta name="keywords" content="WCHF, WYOMING, INDUCTION, COWBOY, CASPER, CENTER, EVENTS, 2017, FAME, HALL" /><meta property="og:title" content="Wyoming Cowboy Hall of Fame to induct 2017 class"/><meta property="og:description" content="Wyoming Cowboy Hall of Fame (WCHF) will induct honorees the weekend of Sept. 23 and 24. Central Wyoming’s hub of industry, energy, tourism and ranching will host the stellar"/><meta property="og:url" content="https://www.tsln.com/news/wyoming-cowboy-hall-of-fame-to-induct-2017-class/"/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@TSLivestockNews"/><meta property="og:image" content="https://www.tsln.com/wp-content/uploads/2016/09/facebook-thumbnail-1200.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="sniply-options" content="block" /><meta property="article:publisher" content="https://www.facebook.com/tsln.fre" /><meta property="og:type" content="article" /><meta property="fb:pages" content="260132277408822"></head><body class="post-template-default single single-post postid-81447 single-format-standard tribe-no-js nccg wyoming-cowboy-hall-of-fame-to-induct-2017-class cat-main-headline cat-news"> <script>function getCookieValue(a) {
        var b = document.cookie.match('(^|;)\\s*' + a + '\\s*=\\s*([^;]+)');
        return b ? b.pop() : '';
      }
var freeSite = true;
var showSurvey = false;
      var syncwallCookie = getCookieValue('syncwall-active-subscriber');

      if ( syncwallCookie !== null ) {
        //console.log('SwiftDebug | js freeSite: ' + freeSite );
        //console.log('SwiftDebug | js showSurvey: ' + showSurvey );
        //console.log('SwiftDebug | js syncwall-active-subscriber cookie value: ' + syncwallCookie );
      }</script> <script>if ( (freeSite === true && showSurvey === true) || (freeSite === false && ( showSurvey === true && (syncwallCookie !== null && syncwallCookie !== "true") ) ) ) {

            //console.log("SwiftDebug | Google Survey enabled");
            (function() {
              var ARTICLE_URL = window.location.href;
              var CONTENT_ID = 'everything';
              document.write(
                '<scr'+'ipt '+
                'src="//survey.g.doubleclick.net/survey?site=_'+
                '&amp;url='+encodeURIComponent(ARTICLE_URL)+
                (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
                '&amp;random='+(new Date).getTime()+
                '" type="text/javascript">'+'\x3C/scr'+'ipt>');
            })();

          }
          else {

            //console.log("SwiftDebug | Google Survey disabled");

          }</script> <script>var fbHasLoaded = false;
				window.fbAsyncInit = function() {
					FB.init({
						appId : '498110130268044',
						autoLogAppEvents : true,
						xfbml : true,
						version : 'v2.11'
					});
					fbHasLoaded = true;
				};

				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) {return;}
					js = d.createElement(s); js.id = id;
					js.src = "https://connect.facebook.net/en_US/sdk.js";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script><div id="div-gpt-ad-1x1" data-adunit="FPC_TSLN/ROS/news" class="adunit hidden-xs"  data-targeting="{&quot;position&quot;:&quot;peelback&quot;}" data-outofpage="true" style="text-align:center;height:0;"></div><div id="div-gpt-ad-1x3" data-adunit="FPC_TSLN/ROS/news" class="adunit hidden-xs"  data-dimensions="1x3" data-targeting="{&quot;position&quot;:&quot;modal&quot;}" data-position="modal"  style="text-align:center;height:0;"></div><div id="wrapper"><!--[if lt IE 9]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Please upgrade to a different browser</a>.</div><![endif]--><div id="ticker" class="nocontent"><div class="container"><div class="row"><div class="col-md-12"> <script type="text/javascript">var swiftSiteID = 'TSLN'</script> <div id="ticker-account"><div id="logged-in" style="display: none;"> <span> <span class="hidden-xs">Hi &nbsp;<span id="firstname"></span>&nbsp;&nbsp;<span id="lastname"></span>&nbsp;&nbsp;|&nbsp;&nbsp;</span> <a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=TSLN" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a id="logoutBtn" href="javascript:void(0);">Logout</a> </span></div><div id="logged-out"><a href="https://swiftiservices.dticloud.com/cmo_cmo/subscriber/web/signin.html?siteId=TSLN" target="_blank">My Account</a>&nbsp;&nbsp;|&nbsp; <a id="subscribeBtn" href="/Subscribe/">Subscribe</a></div><div id="ticket-append" class="menu-paywall-append-container">&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.tsln.com/store-locator/">Pick Up A Copy</a></div></div><div class="hidden-xs"> <label>Trending:</label><ul id="ticker-stories"><li><a href="https://www.tsln.com/news/fulton-obituary/">Dylan Wilson Fulton: 1998-2018</a></li><li><a href="https://www.tsln.com/news/horse-rodeo-news/2018-prca-world-standings/">2018 PRCA WORLD STANDINGS</a></li><li><a href="https://www.tsln.com/news/asdasda-95/">Veterinarians now recommend leaving a retained placenta alone to avoid harming uterus</a></li><li><a href="https://www.tsln.com/news/cattle-health/skin-problems-in-young-cattle-warts-and-ringworm/">Skin Problems in Young Cattle: Warts and Ringworm</a></li><li><a href="https://www.tsln.com/news/determining-proper-moisture-levels-in-baled-hay/">Determining proper moisture levels in baled hay</a></li></ul></div></div></div></div></div><header><div class="container"><div class="row"><div class="col-sm-8"> <a id="header-logo" href="https://www.tsln.com"><h1>What Ranchers Read</h1> </a> <button id="header-ham" type="button" data-toggle="collapse" href=".ham-toggle" class="visible-xs-block">Menu</button></div><div class="col-sm-4"><div id="header-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-234x60-search" data-adunit="FPC_TSLN/ROS/news" class="adunit ad-disclaimer"  data-dimensions="234x60" data-targeting="{&quot;adType&quot;:&quot;search&quot;}" data-position="search"  style="width: 234px; height: 70px; text-align:center;"></div></div></div></div></div></div></header><nav class="navbar navbar-default hidden-xs"><div class="container" style="position:relative;"><div class="menu-swift-main-container"><ul id="menu-swift-main" class="nav navbar-nav main"><li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children dropdown current-menu-parent"><a href="https://www.tsln.com/" class="dropdown-toggle" data-toggle="dropdown">News</a><ul class="dropdown-menu"><li id="menu-item-50331" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/cattle-health/">Cattle Health</a></li><li id="menu-item-50332" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/news/ag-political-issues/">Ag Political Issues</a></li><li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/news/obituaries/">Obituaries</a></li><li id="menu-item-50247" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/events/">Calendar</a></li></ul></li><li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tsln.com/horse-rodeo/" class="dropdown-toggle" data-toggle="dropdown">Horse &#038; Rodeo</a><ul class="dropdown-menu"><li id="menu-item-50245" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/horse-rodeo/">News/Features</a></li><li id="menu-item-50246" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://cavvysavvy.tsln.com/">Cavvy Savvy</a></li><li id="menu-item-50334" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/rodeo-standings/">Rodeo Standings</a></li></ul></li><li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tsln.com/opinion/" class="dropdown-toggle" data-toggle="dropdown">Opinion/Columns</a><ul class="dropdown-menu"><li id="menu-item-50372" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/opinion/">Guest Opinions</a></li><li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/news/cartoons/">Cartoons</a></li><li id="menu-item-50344" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/opinion/baxter-black/">Baxter Black</a></li><li id="menu-item-50342" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/opinion/beef-talk/">BeefTalk</a></li><li id="menu-item-50339" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/opinion/day-writing/">Day Writing</a></li><li id="menu-item-50337" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/opinion/lee-pitts/">Lee Pitts</a></li></ul></li><li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tsln.com/news/special-interest/" class="dropdown-toggle" data-toggle="dropdown">Feature Magazines</a><ul class="dropdown-menu"><li id="menu-item-50252" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/special-interest/ag-pride/">Ag Pride</a></li><li id="menu-item-50345" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/the-cattle-journal/">Cattle Journal</a></li><li id="menu-item-50254" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/heartland-directory/">Heartland Directory</a></li><li id="menu-item-50256" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/special-interest/open-season/">Open Season</a></li><li id="menu-item-50257" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/special-interest/stallion-showcase/">Stallion Showcase</a></li><li id="menu-item-50373" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/special-interest/">All Magazines</a></li></ul></li><li id="menu-item-30259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown"><a href="https://www.tsln.com/market-reports/" class="dropdown-toggle" data-toggle="dropdown">Markets</a><ul class="dropdown-menu"><li id="menu-item-74201" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.tsln.com/market-reports/market-results/">Market Reports</a></li><li id="menu-item-66935" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/events/category/sale/list/">Upcoming Sales</a></li><li id="menu-item-50267" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/sale-reports/">Production Sale Reports</a></li><li id="menu-item-50268" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer &#038; Rancher Exchange</a></li></ul></li></ul></div><div class="menu-swift-marketplace-container"><ul id="menu-swift-marketplace" class="nav navbar-nav navbar-right marketplace"><li id="menu-item-303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://classifieds.tsln.com/">Classifieds</a></li><li id="menu-item-304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://classifieds.tsln.com/category/Employment">Employment</a></li><li id="menu-item-305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li><li id="menu-item-306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li><li id="menu-item-307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place Ad</a></li></ul></div></div></nav><div class="container"><div id="breadcrumb-container"><div id="breadcrumb-bar"><div class="row"><div class="col-md-5 col-md-offset-7 col-sm-12"><div class="ham-toggle collapse"><ul id="breadcrumb-social"><li> <a href="https://www.facebook.com/tsln.fre" class="facebook-f dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Facebook-f"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f fa-stack-1x fa-inverse"></i> </span> </a></li><li> <a href="https://twitter.com/TSLivestockNews" class="twitter dropdown-toggle" aria-haspopup="true" aria-expanded="false" target="_blank" title="Follow us on Twitter"> <span class="fa-stack fa-lg"> <i class="fas fa-circle fa-stack-2x"></i> <i class="fab fa-twitter fa-stack-1x fa-inverse"></i> </span> </a></li></ul><form id="breadcrumb-search" role="search" method="get" class="search-form" action="https://www.tsln.com/search-results/"><input type="search" class="form-control search-field" name="q" value=""><input type="hidden" name="searchType" value="news" /><input type="hidden" name="range" value="2018-06-20" /><input type="hidden" name="sort" value="relevance" /><button type="submit" class="btn search-submit"><i class="fas fa-search"></i></button></form></div></div></div></div><div class="ham-toggle collapse"><nav id="mobile-menu" class="visible-xs-block"><ul><li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-291"><a href="https://www.tsln.com/">News</a><ul class="sub-menu"><li id="menu-item-50331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50331"><a href="https://www.tsln.com/cattle-health/">Cattle Health</a></li><li id="menu-item-50332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50332"><a href="https://www.tsln.com/news/ag-political-issues/">Ag Political Issues</a></li><li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296"><a href="https://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li><li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://www.tsln.com/news/obituaries/">Obituaries</a></li><li id="menu-item-50247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50247"><a href="https://www.tsln.com/events/">Calendar</a></li></ul></li><li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-293"><a href="https://www.tsln.com/horse-rodeo/">Horse &#038; Rodeo</a><ul class="sub-menu"><li id="menu-item-50245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50245"><a href="https://www.tsln.com/news/horse-rodeo/">News/Features</a></li><li id="menu-item-50246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50246"><a href="http://cavvysavvy.tsln.com/">Cavvy Savvy</a></li><li id="menu-item-50334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50334"><a href="https://www.tsln.com/rodeo-standings/">Rodeo Standings</a></li></ul></li><li id="menu-item-295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-295"><a href="https://www.tsln.com/opinion/">Opinion/Columns</a><ul class="sub-menu"><li id="menu-item-50372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50372"><a href="https://www.tsln.com/news/opinion/">Guest Opinions</a></li><li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.tsln.com/news/cartoons/">Cartoons</a></li><li id="menu-item-50344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50344"><a href="https://www.tsln.com/opinion/baxter-black/">Baxter Black</a></li><li id="menu-item-50342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50342"><a href="https://www.tsln.com/opinion/beef-talk/">BeefTalk</a></li><li id="menu-item-50339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50339"><a href="https://www.tsln.com/opinion/day-writing/">Day Writing</a></li><li id="menu-item-50337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50337"><a href="https://www.tsln.com/opinion/lee-pitts/">Lee Pitts</a></li></ul></li><li id="menu-item-298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-298"><a href="https://www.tsln.com/news/special-interest/">Feature Magazines</a><ul class="sub-menu"><li id="menu-item-50252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50252"><a href="https://www.tsln.com/news/special-interest/ag-pride/">Ag Pride</a></li><li id="menu-item-50345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50345"><a href="https://www.tsln.com/the-cattle-journal/">Cattle Journal</a></li><li id="menu-item-50254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50254"><a href="https://www.tsln.com/news/heartland-directory/">Heartland Directory</a></li><li id="menu-item-50256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50256"><a href="https://www.tsln.com/news/special-interest/open-season/">Open Season</a></li><li id="menu-item-50257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50257"><a href="https://www.tsln.com/news/special-interest/stallion-showcase/">Stallion Showcase</a></li><li id="menu-item-50373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50373"><a href="https://www.tsln.com/news/special-interest/">All Magazines</a></li></ul></li><li id="menu-item-30259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30259"><a href="https://www.tsln.com/market-reports/">Markets</a><ul class="sub-menu"><li id="menu-item-74201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74201"><a href="https://www.tsln.com/market-reports/market-results/">Market Reports</a></li><li id="menu-item-66935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66935"><a href="https://www.tsln.com/events/category/sale/list/">Upcoming Sales</a></li><li id="menu-item-50267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50267"><a href="https://www.tsln.com/news/sale-reports/">Production Sale Reports</a></li><li id="menu-item-50268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50268"><a href="https://www.tsln.com/news/farmer-rancher-exchange/">Farmer &#038; Rancher Exchange</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-303"><a href="http://classifieds.tsln.com/">Classifieds</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-304"><a href="http://classifieds.tsln.com/category/Employment">Employment</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-305"><a href="http://classifieds.tsln.com/category/Real-Estate-For-Sale">Real Estate</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306"><a href="http://classifieds.tsln.com/category/Farm-Ranch-Equipment">Farm &#038; Ranch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place Ad</a></li><li id="menu-item-363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-363"><a href="http://apps.tsln.com/utils/forms/index2.php">Submit Your News</a></li></ul></nav></div></div></div><div class="container"><div id="ad-bar-top" class="ad-bar hidden-xs"><div class="row"><div class="col-md-12"><div class="ad-bar-wrapper"><div class="swift-ad-wrapper"><div id="div-gpt-ad-728x90-leaderboard" data-adunit="FPC_TSLN/ROS/news" class="adunit ad-disclaimer hidden-xs"  data-dimensions="728x90" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="leaderboard"  style="width: 728px; height: 105px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div></div></div></div><main><div id="single"><div class="row"><div class="col-md-8 no-padding-right"><article><div id="article-81447" class="article-container" data-id="81447" data-url="https://www.tsln.com/news/wyoming-cowboy-hall-of-fame-to-induct-2017-class/"><h1>Wyoming Cowboy Hall of Fame to induct 2017 class</h1><div id="single-byline"><div class="row"><div class="col-sm-5"><div id="single-author"><strong><address><p/><p/></address></strong></div><time>September 17, 2018</time></div><div class="col-sm-7"><div id="single-social-header"><div class="addthis_toolbox" addthis:url="https://www.tsln.com/news/wyoming-cowboy-hall-of-fame-to-induct-2017-class/" addthis:title="Wyoming Cowboy Hall of Fame to induct 2017 class"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span><span class="at4-share-count"></span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a href="#fb-comment-box-81447" class="fb-comments-count" data-type="comment"><i class="fas fa-comment" aria-hidden="true"></i> <span class="title"><span class="hidden-xs">Comments </span>(<span class="fb-comments-count" data-href="https://www.tsln.com/?p=81447">0</span>)</span></a> <a class="addthis_button_email hidden-xs" data-type="email"><i class="fas fa-envelope" aria-hidden="true"></i></a> <a class="addthis_button_print hidden-xs" data-type="print"><i class="fas fa-print" aria-hidden="true"></i></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div></div></div></div><div id="print-byline" class="visible-print-block"><div id="single-author"><strong><address><p/><p/></address></strong></div><p>September 17, 2018</p></div><div class="p402_premium"><div id="single-content"><p class="TSLN-TSLN Body copy">Wyoming Cowboy Hall of Fame (WCHF) will induct honorees the weekend of Sept. 23 and 24. Central Wyoming's hub of industry, energy, tourism and ranching will host the stellar WCHF Class of 2017 &#8211; two women and forty-five men from across the state whose accomplishments will be celebrated in the main arena of Casper Events Center Sunday the 24th – as they join the 132 men and 9 women already honored in WCHF.</p><p class="TSLN-TSLN Body copy">They'll hit town like the fall gather, and in the aftermath of August's eclipse events the beautiful plains community guarantees no traffic jams. Put a gather on your own bunch and herd 'em to Casper's Ramkota Hotel &#038; Conference Center Saturday, September 23rd. Located at 800 North Poplar, just off Interstate 25 entering Casper, Ramkota is official host to WCHF's Class of 2017.</p><p class="TSLN-TSLN Body copy">The facility's comprehensive website is <a href="https://ramkotacasper.com/" rel="nofollow">https://ramkotacasper.com/</a>. Making early reservations is essential. Call (307) 266-6000 and mention the WCHF Induction to be eligible for the special Wyoming Cowboy Hall of Fame block of rooms, reserved for participants at the significantly reduced rate of $74.99. The Center offers shuttle service for airport pickup, as well as to and from the Casper Events Center for Sunday's Induction.</p><p class="TSLN-TSLN Body copy">Cowboy convocations are popular on Wyoming's isolated plains, and capacity crowds are expected. Whenever scattered sagebrush folk gather, the spirit of reunion is as strong as it was on an 1880's roundup. Grass, weather and cattle prices will be cussed and discussed, spiced by the usual fare of jests, tall tales, remember-when's, and rich, loud laughter. Whether or not you're part of that priceless culture you'll want a place at the table when the back-slapping, toe-tapping good times begin in Ramkota's ballroom garden area at 6 pm Saturday September 23rd. Sidle up front an' center, where you'll become so engrossed in the tales of past, present and future Wyoming Cowboy Hall of Fame honorees you'll swear you've scented saddle leather, trail dust and the smoke of a branding fire.</p><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-81447" data-adunit="FPC_TSLN/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-mid&quot;}" data-position="infinite"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div><p class="TSLN-TSLN Body copy">Enhancing your experience will be a cash bar and appetizers, backed by great Western music for listening or dancing. Shopping opportunities will include preciously collectible Induction posters and booklets of WCHF honoree classes from 2014 through 2017. You can choose and order a Tres Rios Silver WCHF belt buckle or pick up your pre-ordered buckles; or order a commemorative bottle of Pendleton Whiskey engraved with the WCHF logo and your favorite Honoree's name and induction year. You'll also have first pick of styles, sizes and colors from the varied attire branded with the beautiful and distinctive WCHF logo.</p><p class="TSLN-TSLN Body copy">Tickets for the Induction Ceremony, $30 per person regardless of age, can only be purchased through this link, <a href="http://www.caspereventscenter.com/events/detail/cowboy-hall-of-fame-2017-induction-ceremony" rel="nofollow">http://www.caspereventscenter.com/events/detail/cowboy-hall-of-fame-2017-induction-ceremony</a> or at the Casper Events Center box-office, starting at 9am, Sunday September 24. Free Honoree passes can be called for by name at the main doors of the Casper Events Center on Sunday morning the 24th at 9 am. Meeting the Class of 2017 makes your ticket a bargain – plus there's food, drink and entertainment! Emcee Chuck Larsen of Hulett , back by popular demand, is one of few Wyoming cowboys ever profiled in the New York Post. He'll be sided by Wyoming's internationally famous horseshoeing/auctioneering brothers Jim and Andy Nelson, co-hosts of weekly syndicated "Clear Out West (C.O.W.) Radio" show. For the many who want to commemorate this Induction, Olie Moss, <a href="http://www.OliesImages.com" rel="nofollow">http://www.OliesImages.com</a> , will be taking portrait quality family, group and individual photos with no sitting fee; and making the photos available online following the event.</p><div id="single-mid-script" class="p402_hide"><h2>Recommended Stories For You</h2><div class="row auto-clear"><div id="bt-tsln-recommendations"></div></div></div><p class="TSLN-TSLN Body copy">The Induction ceremony will begin at 11 am, giving you time to write bids on the wide array of beautiful and unique silent auction items or phone your banker to see how high you dare bid on your favorite awesome live auction item! The Cowboy State's top hands will make Casper sparkle all weekend, so don't miss a moment of it. Make your reservations early, and follow <a href="https://www.facebook.com/wyomingcowboyhalloffame" rel="nofollow">https://www.facebook.com/wyomingcowboyhalloffame</a> and <a href="http://www.wyomingcowboyhalloffame.com" rel="nofollow">http://www.wyomingcowboyhalloffame.com</a> to find all the creek crossings and keep up with the herd.</p><p class="TSLN-TSLN Body copy">–Wyoming Cowboy Hall of Fame</p></div><div class="clearfix"></div><div id="single-social-footer"><div class="addthis_toolbox" addthis:url="https://www.tsln.com/news/wyoming-cowboy-hall-of-fame-to-induct-2017-class/" addthis:title="Wyoming Cowboy Hall of Fame to induct 2017 class"><div class="custom-images"> <a class="addthis_button_facebook" data-type="facebook"><i class="fab fa-facebook-f" aria-hidden="true"></i> <span class="title">Share</span></a> <a class="addthis_button_twitter" data-type="twitter"><i class="fab fa-twitter" aria-hidden="true"></i> <span class="title">Tweet</span></a> <a class="addthis_button_more" data-type="more"><i class="fas fa-plus" aria-hidden="true"></i></a></div></div></div> <a name="fb-comment-box-81447" id="fb-comment-box-81447" class="fb-comment-box"><div class="fb-comments" data-href="https://www.tsln.com/?p=81447" data-width="100%" data-numposts="3"></div></a><hr /></div></div><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-infinite-bottom-81447" data-adunit="FPC_TSLN/ROS/news" class="adunit hidden-sm hidden-md hidden-lg"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;infinite-bottom&quot;}" data-position="infinite-bottom"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div></div>  <script type="text/javascript">try { _402_Show(); } catch(e) {}</script> <div id="single-post-script" class="nocontent"><h2>Trending In: News</h2><div class="row auto-clear"><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tsln.com/news/fulton-obituary/"><img width="150" height="150" src="https://www.tsln.com/wp-content/uploads/2018/09/obitfulton-tsln-091518-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.tsln.com/wp-content/uploads/2018/09/obitfulton-tsln-091518-150x150.jpg 150w, https://www.tsln.com/wp-content/uploads/2018/09/obitfulton-tsln-091518-325x325.jpg 325w, https://www.tsln.com/wp-content/uploads/2018/09/obitfulton-tsln-091518.jpg 556w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.tsln.com/news/fulton-obituary/">Dylan Wilson Fulton: 1998-2018</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tsln.com/news/horse-rodeo-news/2018-prca-world-standings/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/6.jpg" width="144" height="93" /></a></div><div class="caption"><p><a href="https://www.tsln.com/news/horse-rodeo-news/2018-prca-world-standings/">2018 PRCA WORLD STANDINGS</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tsln.com/news/asdasda-95/"><img src="http://media.swiftcom.com/assets/Shared/Images/RelatedImages/8.jpg" width="144" height="93" /></a></div><div class="caption"><p><a href="https://www.tsln.com/news/asdasda-95/">Veterinarians now recommend leaving a retained placenta alone to avoid harming uterus</a></p></div></div></div><div class="col-sm-3 col-xs-6"><div class="thumbnail"><div class="thumbnail-contain"><a href="https://www.tsln.com/news/cattle-health/skin-problems-in-young-cattle-warts-and-ringworm/"><img width="150" height="115" src="https://www.tsln.com/wp-content/uploads/2016/09/SkinProblems-TSLN-111712-1-150x115.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.tsln.com/wp-content/uploads/2016/09/SkinProblems-TSLN-111712-1-150x115.jpg 150w, https://www.tsln.com/wp-content/uploads/2016/09/SkinProblems-TSLN-111712-1-325x248.jpg 325w, https://www.tsln.com/wp-content/uploads/2016/09/SkinProblems-TSLN-111712-1.jpg 620w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="caption"><p><a href="https://www.tsln.com/news/cattle-health/skin-problems-in-young-cattle-warts-and-ringworm/">Skin Problems in Young Cattle: Warts and Ringworm</a></p></div></div></div></div></div></article></div><div class="col-md-4"><aside id="tiles"><div class="tile tile-ad banner gatrack top" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-top" data-adunit="FPC_TSLN/ROS/news" class="adunit tile-top"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;top&quot;}" data-position="tile-top"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-html banner border overflow-scroll gatrack tile-tall" data-tile="" style="height: 540px;"><div class="nocontent"><div class="tribe-mini-calendar-wrapper"><div class="tribe-mini-calendar-grid-wrapper"><table class="tribe-mini-calendar"  data-count="5" data-eventDate="2018-09-01" data-tax-query="" data-nonce="7df5aac9c1"><thead class="tribe-mini-calendar-nav"><tr><td colspan="7"><div> <a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2018-08-01" title="August"><span>&laquo;</span></a> <span id="tribe-mini-calendar-month-0">Sep 2018</span> <a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2018-10-01" title="October"><span>&raquo;</span></a> <img id="ajax-loading-mini" src="https://www.tsln.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." /></div></td></tr><tr><th class="tribe-mini-calendar-dayofweek">S</th><th class="tribe-mini-calendar-dayofweek">M</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">W</th><th class="tribe-mini-calendar-dayofweek">T</th><th class="tribe-mini-calendar-dayofweek">F</th><th class="tribe-mini-calendar-dayofweek">S</th></tr></thead><tbody><tr><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26"><div id="daynum-26-0"> <a href="#" data-day="2018-08-26" class="tribe-mini-calendar-day-link">26</a></div></td><td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-27"><div id="daynum-27-0"> <span class="tribe-mini-calendar-no-event">27</span></div></td><td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-28"><div id="daynum-28-0"> <span class="tribe-mini-calendar-no-event">28</span></div></td><td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-29"><div id="daynum-29-0"> <span class="tribe-mini-calendar-no-event">29</span></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right"><div id="daynum-30-0"> <a href="#" data-day="2018-08-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right"><div id="daynum-31-0"> <a href="#" data-day="2018-08-31" class="tribe-mini-calendar-day-link">31</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right"><div id="daynum-1-0"> <a href="#" data-day="2018-09-01" class="tribe-mini-calendar-day-link">1</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02"><div id="daynum-2-0"> <a href="#" data-day="2018-09-02" class="tribe-mini-calendar-day-link">2</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03"><div id="daynum-3-0"> <a href="#" data-day="2018-09-03" class="tribe-mini-calendar-day-link">3</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04"><div id="daynum-4-0"> <a href="#" data-day="2018-09-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05"><div id="daynum-5-0"> <a href="#" data-day="2018-09-05" class="tribe-mini-calendar-day-link">5</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right"><div id="daynum-6-0"> <a href="#" data-day="2018-09-06" class="tribe-mini-calendar-day-link">6</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right"><div id="daynum-7-0"> <a href="#" data-day="2018-09-07" class="tribe-mini-calendar-day-link">7</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right"><div id="daynum-8-0"> <a href="#" data-day="2018-09-08" class="tribe-mini-calendar-day-link">8</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09"><div id="daynum-9-0"> <a href="#" data-day="2018-09-09" class="tribe-mini-calendar-day-link">9</a></div></td><td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10"><div id="daynum-10-0"> <span class="tribe-mini-calendar-no-event">10</span></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11"><div id="daynum-11-0"> <a href="#" data-day="2018-09-11" class="tribe-mini-calendar-day-link">11</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12"><div id="daynum-12-0"> <a href="#" data-day="2018-09-12" class="tribe-mini-calendar-day-link">12</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right"><div id="daynum-13-0"> <a href="#" data-day="2018-09-13" class="tribe-mini-calendar-day-link">13</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right"><div id="daynum-14-0"> <a href="#" data-day="2018-09-14" class="tribe-mini-calendar-day-link">14</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right"><div id="daynum-15-0"> <a href="#" data-day="2018-09-15" class="tribe-mini-calendar-day-link">15</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16"><div id="daynum-16-0"> <a href="#" data-day="2018-09-16" class="tribe-mini-calendar-day-link">16</a></div></td><td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17"><div id="daynum-17-0"> <a href="#" data-day="2018-09-17" class="tribe-mini-calendar-day-link">17</a></div></td><td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-18"><div id="daynum-18-0"> <a href="#" data-day="2018-09-18" class="tribe-mini-calendar-day-link">18</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19"><div id="daynum-19-0"> <a href="#" data-day="2018-09-19" class="tribe-mini-calendar-day-link">19</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right"><div id="daynum-20-0"> <a href="#" data-day="2018-09-20" class="tribe-mini-calendar-day-link">20</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right"><div id="daynum-21-0"> <a href="#" data-day="2018-09-21" class="tribe-mini-calendar-day-link">21</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right"><div id="daynum-22-0"> <a href="#" data-day="2018-09-22" class="tribe-mini-calendar-day-link">22</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23"><div id="daynum-23-0"> <a href="#" data-day="2018-09-23" class="tribe-mini-calendar-day-link">23</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24"><div id="daynum-24-0"> <a href="#" data-day="2018-09-24" class="tribe-mini-calendar-day-link">24</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25"><div id="daynum-25-0"> <a href="#" data-day="2018-09-25" class="tribe-mini-calendar-day-link">25</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26"><div id="daynum-26-1"> <a href="#" data-day="2018-09-26" class="tribe-mini-calendar-day-link">26</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right"><div id="daynum-27-1"> <a href="#" data-day="2018-09-27" class="tribe-mini-calendar-day-link">27</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right"><div id="daynum-28-1"> <a href="#" data-day="2018-09-28" class="tribe-mini-calendar-day-link">28</a></div></td><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right"><div id="daynum-29-1"> <a href="#" data-day="2018-09-29" class="tribe-mini-calendar-day-link">29</a></div></td></tr><tr><td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30"><div id="daynum-30-1"> <a href="#" data-day="2018-09-30" class="tribe-mini-calendar-day-link">30</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01"><div id="daynum-1-1"> <a href="#" data-day="2018-10-01" class="tribe-mini-calendar-day-link">1</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02"><div id="daynum-2-1"> <a href="#" data-day="2018-10-02" class="tribe-mini-calendar-day-link">2</a></div></td><td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-03"><div id="daynum-3-1"> <span class="tribe-mini-calendar-no-event">3</span></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right"><div id="daynum-4-1"> <a href="#" data-day="2018-10-04" class="tribe-mini-calendar-day-link">4</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right"><div id="daynum-5-1"> <a href="#" data-day="2018-10-05" class="tribe-mini-calendar-day-link">5</a></div></td><td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right"><div id="daynum-6-1"> <a href="#" data-day="2018-10-06" class="tribe-mini-calendar-day-link">6</a></div></td></tr></tbody></table></div>  <script type="application/ld+json">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</script> <div class="tribe-mini-calendar-list-wrapper"><div class="tribe-events-loop"><div class="type-tribe_events post-78845 tribe-clearfix tribe-events-category-event tribe-events-first"><div class="tribe-mini-calendar-event event-0  first "><div class="list-date"> <span class="list-dayname"> Tue </span> <span class="list-daynumber">18</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/montana-angus-tour/" rel="bookmark">Montana Angus Tour</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 18</span> - <span class="tribe-event-date-end">September 20</span></div></div></div></div><div class="type-tribe_events post-78846 tribe-clearfix tribe-events-category-sale tribe-events-venue-68899 tribe-event-featured"><div class="tribe-mini-calendar-event event-1 "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">20</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/hawks-hereford-dispersal-sale/" rel="bookmark">Hawks Hereford Dispersal sale</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 20</span></div></div></div></div><div class="type-tribe_events post-78847 tribe-clearfix tribe-events-category-sale"><div class="tribe-mini-calendar-event event-2 "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">20</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/hinman-angus-female-sale/" rel="bookmark">Hinman Angus Female Sale</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 20</span></div></div></div></div><div class="type-tribe_events post-78848 tribe-clearfix tribe-events-category-sale"><div class="tribe-mini-calendar-event event-3 "><div class="list-date"> <span class="list-dayname"> Thu </span> <span class="list-daynumber">20</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/newell-ram-show-and-sale/" rel="bookmark">Newell Ram Show and Sale</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 20</span> - <span class="tribe-event-date-end">September 21</span></div></div></div></div><div class="type-tribe_events post-78849 tribe-clearfix tribe-events-category-sale tribe-events-last"><div class="tribe-mini-calendar-event event-4  last "><div class="list-date"> <span class="list-dayname"> Fri </span> <span class="list-daynumber">21</span></div><div class="list-info"><h2 class="tribe-events-title"> <a href="https://www.tsln.com/event/churchill-catlte-co-female-sale/" rel="bookmark">Churchill Catlte Co. Female Sale</a></h2><div class="tribe-events-duration"> <span class="tribe-event-date-start">September 21</span></div></div></div></div></div></div></div></div></div><div class="tile tile-c2 banner border nocontent gatrack" data-tile="Top Jobs" style="height:250px;"><div class="heading"><h2>Top Jobs</h2></div><div style="padding: 10px 15px 0 15px;" class="nocontent"><div id='tile-topjob-content'><div id='tile-topjob-carousel' class='tile-carousel swipe'><div class="swipe-wrap"><div><div class="tilec2title">Cactus Feeders</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000296055">Feed Foreman</a></div><div class="tilec2description">Syracuse<div> Cactus Feeders has Feed Foreman and Office Clerk positions available ...</div></div></div><div><div class="tilec2title">Devils Tower Forest Products</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000303142">Experienced Electrician</a></div><div class="tilec2description">Hulett, WY, WY  82720<div> Devils Tower Forest Products, Inc., a lumber manufacturer in Hulett, WY, ...</div></div></div><div><div class="tilec2title">0</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000305712">Restaurant Mgmt</a></div><div class="tilec2description">Kirk , CO  80824<div> Want to Run Your Own Restaurant & Bar? Everything Ready to Open...</div></div></div><div><div class="tilec2title">Oppliger</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000306539">Ranch Hand</a></div><div class="tilec2description">Paxton<div></div></div></div><div><div class="tilec2title">Thurston Ranch</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000290268">Ranch Hand</a></div><div class="tilec2description">Colorado, NE  69350<div> WANTED: Full-Time Experienced RANCH EMPLOYEE needed for working cattle...</div></div></div><div><div class="tilec2title">n/a</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000296441">Trout Hatchery Employee</a></div><div class="tilec2description">Buffalo Gap, SD  57722<div> TROUT HATCHERY EMPLOYEE Looking for Individual who would like topursue a...</div></div></div><div><div class="tilec2title">Sidwell Hay & Cattle</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000302263">Pit Packer</a></div><div class="tilec2description">CO<div> Custom Silage Pit Packing around Northern CO. Area Newer Large ...</div></div></div><div><div class="tilec2title">private</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000302295">Ranch Hand Wanted</a></div><div class="tilec2description">Central SoDak, SD  57569<div> RANCH HAND WANTED SEEKING FULL-TIME RANCH HAND FOR COW/CALF OPERATION...</div></div></div><div><div class="tilec2title">CWO Inc.</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000294946">Wrangler/Packer</a></div><div class="tilec2description">Livermore, CO  80536<div>Wrangler/Packer wanted for September and October wilderness outfitting ...</div></div></div><div><div class="tilec2title">Call for More Info</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000296009">Owner Operators Wanted</a></div><div class="tilec2description">Call For More Info<div> Owner Operators Wanted Top Rates Negotiable 308-360-2127</div></div></div><div><div class="tilec2title">Cattle & Horse Ranch</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000285711">General Ranch Hand</a></div><div class="tilec2description">Union Center, SD  57787<div> Wanted Long-Term Honest & Reliable General Ranch Hand For West Central ...</div></div></div><div><div class="tilec2title">Weld County Government</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000304688">Public Works Grader II, Grover</a></div><div class="tilec2description">Grover, CO  80631<div>Public Works Grader II, Grover Weld County Public Works is seeking a ...</div></div></div><div><div class="tilec2title">Angus Cows/Grow Yard</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000295102">Seeking Team Oriented Individual ...</a></div><div class="tilec2description">Western Nebraska<div> Seeking Motivated Individual Grow Yard/ Light Calf Operation ...</div></div></div><div><div class="tilec2title">Farming and Ranching</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000305511">Help Wanted</a></div><div class="tilec2description">na<div> HELP WANTED Looking for a full-time person to help with both cattle ...</div></div></div><div><div class="tilec2title">Flying O Ranch</div><div class="tilec2admeta"><a href="http://classifieds.tsln.com/topjobs/1-0000299832">Ranch Hand</a></div><div class="tilec2description">Fort Yates<div> Ranch Position Open Flying O Ranch Full-Time Employee. Experience ...</div></div></div></div></div></div><div class="tilec2viewalllink"><a href="http://apps3.tsln.com/utils/c2/app/v2/index.php?do=category&internetCode=7">View all &raquo;</a></div></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.tsln.com/news/special-interest/nile/nile-2018/" > <img src="https://www.tsln.com/wp-content/uploads/2016/09/nile-1.png" width="300" height="250"> </a></div><div class="tile tile-ad banner gatrack middle" data-tile="tile-ad"><div class="swift-ad-wrapper"><div id="div-gpt-ad-300x250-middle" data-adunit="FPC_TSLN/ROS/news" class="adunit tile-middle"  data-dimensions="300x250" data-targeting="{&quot;position&quot;:&quot;middle&quot;}" data-position="tile-middle"  style="width: 300px; height: 250px; text-align: center; margin: 0 auto;"></div> <a href="/your-ad-here/" class="ad-here"></a></div></div><div class="tile tile-banner banner border nocontent gatrack " data-tile=""  style="height: "> <a href="https://www.tsln.com/homeland-farm-ranch-home-real-estate/" > <img src="https://www.tsln.com/wp-content/uploads/2016/11/homeland-4.png" width="300" height="250"> </a></div></aside></div></div></div></main></div><footer><div class="container"><div id="footer-nav"><div class="row"><div class="col-sm-2 footer-col"><div class="menu-footer-column-1-container"><ul id="menu-footer-column-1" class="menu"><li id="menu-item-318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-318"><a href="https://www.tsln.com/">Home</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://www.tsln.com/horse-rodeo/">Horse &#038; Rodeo</a></li><li id="menu-item-323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323"><a href="https://www.tsln.com/news/ranching-legacies/">Ranching Legacies</a></li><li id="menu-item-322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322"><a href="https://www.tsln.com/opinion/">Opinion</a></li><li id="menu-item-319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.tsln.com/news/cartoons/">Cartoons</a></li><li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.tsln.com/news/obituaries/">Obituaries</a></li><li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="https://www.tsln.com/news/special-interest/">Special Interest Publications</a></li><li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="https://www.tsln.com/news/calendar/">Calendar</a></li></ul></div></div><div class="col-sm-2 footer-col"><div class="menu-footer-column-2-container"><ul id="menu-footer-column-2" class="menu"><li id="menu-item-355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355"><a href="https://www.tsln.com/marketplace/">Marketplace</a></li><li id="menu-item-326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326"><a href="http://classifieds.tsln.com/category/Employment">Jobs</a></li><li id="menu-item-327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-327"><a href="http://classifieds.tsln.com/">Classifieds</a></li><li id="menu-item-328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-328"><a href="http://classifieds.tsln.com/category/Livestock+and+Animals">Livestock &#038; Animals</a></li><li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-329"><a href="http://classifieds.tsln.com/category/Hay+and+Feed">Hay &#038; Feed</a></li><li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330"><a href="http://classifieds.tsln.com/category/Farm+and+Ranch+Equipment">Farm &#038; Ranch Equipment</a></li><li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331"><a href="http://classifieds.tsln.com/category/Merchandise">Merchandise</a></li><li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a href="http://classifieds.tsln.com/category/Transportation">Autos</a></li><li id="menu-item-333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-333"><a href="http://classifieds.tsln.com/category/Real+Estate+For+Sale">Real Estate</a></li><li id="menu-item-334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-334"><a href="http://classifieds.tsln.com/category/Recreation">Recreation</a></li><li id="menu-item-335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335"><a href="http://classifieds.tsln.com/category/Business+and+Service+Directory">Service Directory</a></li><li id="menu-item-336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336"><a href="http://classifieds.tsln.com/category/Pets">Pets</a></li><li id="menu-item-337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-337"><a href="http://classifieds.tsln.com/category/Announcements">Announcements</a></li><li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="http://classifieds.tsln.com/category/Financial">Financial</a></li><li id="menu-item-339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-339"><a href="http://classifieds.tsln.com/category/Legals">Legals</a></li><li id="menu-item-340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-340"><a href="http://classifieds.tsln.com/category/Garage+Sales">Garage Sales</a></li></ul></div></div><div class="col-sm-4 col-md-2 footer-col"><div class="menu-footer-column-3-container"><ul id="menu-footer-column-3" class="menu"><li id="menu-item-356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356"><a>Reader Tools</a></li><li id="menu-item-341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-341"><a href="https://www.tsln.com/contact-us/">Contact Us</a></li><li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342"><a href="https://www.tsln.com/contribute/">Contribute</a></li><li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="https://swiftiservices.dticloud.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=TSLN">Subscriber Services</a></li><li id="menu-item-344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344"><a href="https://www.tsln.com/epaper">ePaper</a></li><li id="menu-item-345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-345"><a href="https://www.tsln.com/newsletter-signup/">Newsletters</a></li><li id="menu-item-346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346"><a href="https://www.tsln.com/advertise/">Advertise</a></li><li id="menu-item-347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-347"><a href="https://classifieds.swiftcom.com/webentry/url/consumer/c_category.htm?DATA_publishId=tsl">Place a Classified Ad</a></li><li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="https://www.tsln.com/search-results/">Archives</a></li><li id="menu-item-349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-349"><a href="https://www.tsln.com/feed/">RSS</a></li><li id="menu-item-351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351"><a href="https://www.tsln.com/subscribe/">Subscribe &#8211; TSLN</a></li></ul></div><div id="footer-special-pages" class="visible-sm-block"></div></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 footer-col"></div><div class="col-sm-2 visible-lg-block visible-xs-block footer-col"><div class="menu-footer-column-6-container"><ul id="menu-footer-column-6" class="menu"><li id="menu-item-352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352"><a>News Neighbors</a></li><li id="menu-item-353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-353"><a href="http://thefencepost.com/">Rural News of Colorado and Nebraska</a></li><li id="menu-item-354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354"><a href="http://nccgmedia.com/">Northern Colorado Communications Group</a></li></ul></div></div></div></div><div id="secondary-footer-nav"><div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.tsln.com/about-us/">About Us</a></li><li id="menu-item-361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361"><a href="https://www.tsln.com/wp-content/uploads/2016/09/AdvertisingTermsandConditions09-12-11.pdf">Terms and Conditions</a></li><li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359"><a href="https://www.tsln.com/terms-of-use/">Terms of Use</a></li><li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="https://www.tsln.com/privacy-policy/">Privacy Policy</a></li></ul></div><p>&copy;2005 - 2018 <a href="http://www.swiftcom.com/" title="Visit Swift Communications, Inc." target="_blank">Swift Communications, Inc.</a></p></div></div></footer></div> <script>!function(){if(window.TOUT=window.TOUT||{},!TOUT._sdkScriptTagParsedAt){TOUT._sdkScriptTagParsedAt=new Date;TOUT.EMBED_CODE_VERSION='1.1.0';var e=TOUT.SDK_HOST||"platform.tout.com",t=TOUT.SDK_ANALYTICS_HOST||"analytics.tout.com";TOUT.onReady=function(e){return TOUT._onReadyQueue=TOUT._onReadyQueue||[],TOUT._onReadyQueue.push(e),TOUT},TOUT.init=function(n,T){T=T||{};var o="tout-js-sdk";if(document.getElementById(o)&&!T.forceInit)return TOUT;if(n=TOUT.SDK_BRAND_UID||n,"undefined"==typeof n||"string"!=typeof n||0===n.length||"PUT_YOUR_BRAND_UID_HERE"===n){var r=new Image;return r.src="http://"+t+"/events?trigger=sdk_log&log_level=error&log_message=BRAND_UID_NOT_DEFINED&content_page_url="+encodeURIComponent(window.location.href),TOUT}TOUT._initOptions=T;var a=document.createElement("script");a.type="text/javascript",a.src="//"+e+"/sdk/v1/"+n+".js",a.id=o,a.className="tout-sdk";var i=document.getElementsByTagName("script")[0];return i.parentNode.insertBefore(a,i),TOUT}}}();

      TOUT.topArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a top-article match exists
        }
      };
      TOUT.midArticleLoaded = function(attrs) {
        if(attrs.matchExists){
          // Custom Javascript that should run when a mid-article match exists
        }
      };
      TOUT.init("2fc693");</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-1066460699"></script> <script>window.dataLayer = window.dataLayer || [];
				  function gtag(){dataLayer.push(arguments);}
				  gtag('js', new Date());
				  gtag('config', 'AW-1066460699');</script><script>_qevents.push({qacct:"p-ddTeiQ57W1ULk"});</script> <noscript> <img src="https://pixel.quantserve.com/pixel/p-a1bk1DtLRmBjE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/> </noscript> <script>function hasSomeParentClass(element, className) {
      do {
        if (element.classList && element.classList.contains(className)) {
          return true;
        }
        element = element.parentNode;
      } while (element);
      return false;
    }

    $(function() {

      // listen for clicks in iframes
      var monitor = setInterval(function(){
        var elem = document.activeElement;
        if (elem && elem.tagName == 'IFRAME' && hasSomeParentClass( elem, 'gatrack') ){
          var parentEl = $(elem).closest('div.gatrack');
          var tileClasses = $(parentEl).attr('class');

          // target tiles with class of tile- or flex-
          if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

            // only register click if div doesn't have class of clicked
            if (!$(parentEl).hasClass('clicked')) {

              // if clicked, add class of clicked to prevent double dipping
              $(parentEl).addClass('clicked');

              // if data-tile attribute set, grab label
              var dataStr = $(parentEl).attr('data-tile');
              if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
                if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
                var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
              }
              else {
                var tileClass = tileClasses.match(/\btile\-\S*/);
                var eventStr = tileClass[0];
              }

              ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
							ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
            }
          }
           elem.blur();
        }
      }, 100);

      // Listen for clicks in regular widgets
      $('.gatrack').on('click touch', function(e){

        // only register click if div doesn't have class of clicked
        if (!$(this).hasClass('clicked')) getClass(e.target);

        // if clicked, add class of clicked to prevent double dipping
        $(this).addClass('clicked');
      })

      function getClass(e){
        var parentEl = $(e).closest('div.gatrack');
        var tileClasses = $(parentEl).attr('class');

        // target tiles with class of tile- or flex-
        if (typeof(tileClasses) != 'undefined' && (tileClasses.indexOf('tile-') !== -1 || tileClasses.indexOf('flex-') !== -1)) {

          // if data-tile attribute set, grab label
          var dataStr = $(parentEl).attr('data-tile');
          if ( typeof(dataStr) != 'undefined' && dataStr.length > 0) {
            if ( dataStr.indexOf('tile')) dataStr = 'tile-' + dataStr;
            var eventStr = dataStr.replace(/\s+/g, '-').toLowerCase();
          }
          else {
            var tileClass = tileClasses.match(/\btile\-\S*/);
            var eventStr = tileClass[0];
          }
          ga('send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
					ga('newTracker.send', 'event', 'Tile Click', 'click', eventStr, {transport: 'beacon'});
        }
      }

    })</script> <script>$(function() {
					$( '.custom-images a' ).on( 'click touch', function(){
						var addThisType = $( this ).data( 'type' );
						ga( 'send', 'event', 'addthis', addThisType );
						ga( 'newTracker.send', 'event', 'addthis', addThisType );
					});
				});</script> <script>$(function() {
					if ( $( '.wp-audio-shortcode' ).length ) {
						$( 'audio' ).mediaelementplayer({
							success: function(mediaElement, domObject, instance) {
	        			mediaElement.addEventListener('loadeddata', function() {
									ga( 'send', 'event', 'audio', 'play' );
									ga( 'newTracker.send', 'event', 'audio', 'play' );
			        	}, false);
								mediaElement.addEventListener('loadstart', function() {
									$( '.mejs-audio a.audio-download' ).click(function() {
										ga( 'send', 'event', 'audio', 'download' );
										ga( 'newTracker.send', 'event', 'audio', 'download' );
									});
								}, false);
	  					}
						});
					}
				});</script><script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"64526caaf4","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tsln.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/js/scripts-806da3642b8d6e519f1478a05a818157.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js-cbd7f2ba669d0e51e0fba4bc0c183de5.js'></script> <script type='text/javascript' src='//www.lightboxcdn.com/vendor/330be511-cd74-41b0-9541-6f511cd5ce5f/lightbox_inline.js?ver=1.0'></script> <script data-minify="1" type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/vendor/vendor-footer-088ea64fcce4f3d7f4fdea0ae6c7c9bc.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var fbComments = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","fbNonce":"4aca4556e7"};
var mobileArticleAd = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","mobileArticleAdNonce":"06a968b906"};
var recArticle = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","recNonce":"88367336eb"};
var recInsert = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","recInsertNonce":"453001ad83"};
var adInsert = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","adInsertNonce":"5c09282516"};
var moreBriefs = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","briefsNonce":"c208cd81e9"};
var carouselStories = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","carouselNonce":"80ce651326","sortID":null};
var breakingNews = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","breakingNonce":"df2a2089d6"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/themes/news-site-theme/assets/js/main-8996aa5c499bbc148316dc459afae700.js'></script> <script type='text/javascript' src='https://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/jquery-dfp.js?ver=2.4.1'></script> <script type='text/javascript'>(function ($) {

					$(document).ready(function (){

						if ( $("body").hasClass( "layout-mobile") ) {
							$("div[id*=\"-leaderboard\"]").removeClass("adunit");
							$("div[id*=\"-leaderboard\"]").addClass("leaderboard-blocked");
						}

						if ( $("body").hasClass( "layout-mobile") && $("body").hasClass( "single-post") ) { setTimeout(function(){ $(".adunit").filter(":visible").dfp({dfpID : "5195"})}, 1000); } else { $(".adunit").filter(":visible").dfp({dfpID : "5195"}); } $(window).load(function() {	$(".onscroll").dfp({dfpID : "5195", enableSingleRequest: false});	});

					});

				}(window.jQuery || window.$));</script> <script type='text/javascript' src='https://www.tsln.com/wp-content/themes/news-site-theme/assets/js/vendor/syncwall-login-api.js?ver=121616'></script> <script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-51d5ffbf2ef46ba1'></script> <script data-minify="1" src='https://www.tsln.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before-b034bd51df42d4c54b584462f6c9d7b4.js'></script> <script type='text/javascript' src='https://www.tsln.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script data-minify="1" src='https://www.tsln.com/wp-content/cache/min/1/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after-102ef7ad972ad2a3440c4d49b542be4f.js'></script> <script type='text/javascript' src='https://www.tsln.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.6.1'></script> <script type='text/javascript' src='https://www.tsln.com/wp-includes/js/wp-embed.min.js?ver=c17dbfa71a4caa6fe58946e99acae14f'></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeMiniCalendar = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.tsln.com/wp-content/cache/min/1/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar-139e2a839d83bf0865f166e67f4c8270.js'></script> <script type='text/javascript' src='https://www.tsln.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.23'></script> <script type='text/javascript' src='https://www.tsln.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.23'></script> <script type='text/javascript' src='https://www.tsln.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.23'></script> <script type='text/javascript' src='https://www.tsln.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.23'></script> <script type='text/javascript'>/* <![CDATA[ */ var TribeCalendar = {"ajaxurl":"https:\/\/www.tsln.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"}; /* ]]> */</script> <script type='text/javascript' src='https://www.tsln.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js?ver=4.6.23'></script> <script>var loggedIn = ( readCookie("syncwall-authToken") == null ) ? 'no' : 'yes';
ga('set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '0','dimension8': '2018-09-17','dimension9': '33573813','dimension10': '','dimension12': '2018-09-17 20:02:00','dimension13': '7','dimension14': 'article','dimension15': '690'});
ga('newTracker.set', {'dimension1': 'News','dimension2': 'None','dimension3': 'News/None','dimension5': loggedIn,'dimension6': '(none)','dimension7': '0','dimension8': '2018-09-17','dimension9': '33573813','dimension10': '','dimension12': '2018-09-17 20:02:00','dimension13': '7','dimension14': 'article','dimension15': '690'});

      var gaUserId = readCookie("sync-subscriberId");
      if ( gaUserId ) {
        ga('set', 'userId', gaUserId );
        ga('newTracker.set', 'userId', gaUserId );
      }
			ga('provide', 'adblockTracker', function(tracker, opts) {
			  var ad = document.createElement('ins');
			  ad.className = 'AdSense';
			  ad.style.display = 'block';
			  ad.style.position = 'absolute';
			  ad.style.top = '-1px';
			  ad.style.height = '1px';
			  document.body.appendChild(ad);
				var adBlockEnabled = !ad.clientHeight ? 'yes' : 'no';
			  tracker.set('dimension' + opts.dimensionIndex, adBlockEnabled);
			  document.body.removeChild(ad);
			});
			ga('require', 'adblockTracker', {dimensionIndex: 11});
        var currLocation = String(document.location);
        // strip out email addresses from location url
        var emailRegex = /([a-zA-Z0-9_\.-]+)@([\da-zA-Z\.-]+)\.([a-zA-Z\.]{2,6})/i;
        var cleanPageLocation = currLocation.replace(emailRegex, "");

        ga('set', 'location', cleanPageLocation);
        ga('send', 'pageview');

        ga('newTracker.set', 'location', cleanPageLocation);
        ga('newTracker.send', 'pageview');</script><script>var chartbeatUser = ( readCookie("syncwall-authToken") == null ) ? 'anon' : 'paid';
        var _sf_async_config = _sf_async_config || {};
        _sf_async_config.uid = 57640; _sf_async_config.domain = 'swiftcom.com'; _sf_async_config.useCanonical = true;
      	_sf_async_config.sections = 'TSLN.com,news';
      	_sf_async_config.authors = '(none)';
        _sf_async_config.title = 'Wyoming Cowboy Hall of Fame to induct 2017 class | TSLN.com';
  			var _cbq = window._cbq = (window._cbq || []);
      	_cbq.push(['_acct', chartbeatUser]);
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
              loadChartbeat : function() {
                  oldonload();
                  loadChartbeat();
              };
        })();</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.tsln.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "https://www.tsln.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1537262296 -->